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Are you looking to make the most of your Creative Cloud subscription that includes Lightroom 
Classic and Photoshop? Join us for an informative online conference session where you'll learn 
how to use these powerful programs together to enhance your photo editing skills. Rob, will 
guide you through the process, sharing insights on when to use each program and how to 
integrate Camera Raw, Bridge, and cloud-based Lightroom into your workflow. By the end of 
this class, you'll have a deeper understanding of these tools and how to use them to achieve 
your creative goals. Don't miss out on this valuable opportunity to expand your photo editing 
knowledge! 
 
Photoshop and Lightroom Classic are the dynamic duo of a photo editing workflow! Bundled 
together within the Creative Cloud Photography subscription plan we can use them together to 
leverage the best of both worlds to tackle all manner of digital surgery, from minor cosmetic 
corrections to multi-image compositing. In this class Rob will help you understand the scenarios 
that can benefit most from both programs, show you the settings you’ll need to configure, and 
explore several different workflows for sending your photos from Lightroom Classic to 
Photoshop and back again in the most efficient ways possible. 
 
Understanding the basics of how to take your photos from Lightroom Classic to Photoshop and 
back again (and possibly back and forth more than once) can reduce frustration and increase 
efficiency. 

Configuring Preferences 

Starting in Lightroom Classic (LrC), let’s take a look at the External Editing options, which can be 
found by going to Lightroom Classic > Preferences > External Editing (PC: Edit > Preferences > 
External Editing). 
 

 
 
By default, LrC will detect the most current version of Photoshop that you have installed and 
make that application the primary external editor, which is displayed at the top of the dialog 
box. You can optionally configure additional external editors in the Additional External Editor 
section. 
 
Tip: After configuring an additional editor you can click the Preset drop-down menu and save 
those settings with that editor as a preset to easily reuse again in the future. 
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Regardless of whether you are using the primary external editor or an additional external editor 
you need to configure LrC to choose the File Format, Color Space, and Bit Depth of the copy 
that is sent to that editor. There is also a field for specifying the resolution value for the copy, 
but this has no effect on the pixel dimensions of the copy created, and it can be changed again 
at any time in the future based on your output needs, so simply choose a default value that you 
like at this stage (go with 300 PPI if that suits your needs). File type is also a personal 
preference, so choose TIF or PSD based on what you prefer, or just stick with the default 
setting.  
 
Note, If you do go with PSD, make sure Photoshop’s File Handling preferences are set to always 
maximize PSD and PSB compatibility. In Photoshop, go to Preferences > File Handling, and set 
Maximize PSD and PSB compatibility to Always. 
 

 
 
The biggest choice you need to make is around bit depth. If you shoot raw and want to have the 
most data available for editing in Photoshop then choose 16 bit. If you are satisfied with the 
amount of image data available in an 8 bit file and prefer a smaller file size then choose 8 bit. If 
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you go with 16 bit then ProPhoto RGB is the best choice for color space, but if you go with 8 bit 
then I would suggest using Adobe RGB (ProPhoto RGB is a wide gamut color space that is better 
suited to 16 bit data). LrC will then use these settings for all copies sent to the external editor. 
 
At the very bottom of the External Editing dialog box is the place where you can customize the 
file naming convention applied to the copies sent to the external editor. By default, the word 
Edit is simply appended to the existing file name. This works for me, so I just leave it as-is, but 
you can click the Template drop-down menu and choose an existing filename template or 
choose Edit to create a custom filename template that better suits your needs. 

When? 

One of the questions I get asked the most is about when in the workflow to send a photo from 
LrC to Photoshop. Well, if you are starting with a raw photo then it makes the most sense to do 
all your basic raw processing in LrC first (white balance, exposure, capture sharpening, lens 
corrections, etc.) and then send a copy with your LrC adjustments to Photoshop to do whatever 
work you need to do there. In this situation it is important to keep in mind that the copy that 
appears in Photoshop is not saved to your hard drive until you use the File > Save menu in 
Photoshop, so don’t be surprised if you still see the file extension of the original raw photo at 
first. 
 

 
 
As soon you save the copy in Photoshop the file extension will update to reflect the file format 
and file name template you choose in LrC’s External Editing preferences, and at the same time 
the copy is saved to the same folder as the source photo and added to the LrC catalog. 
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Once you are done editing in Photoshop be sure to save one last time, then close the photo and 
switch back to LrC. 
 
Tip, if you start in LrC by placing the photo you want in a collection, and then make sure that 
specific collection is selected in the Collections panel (and not just the parent collection set), 
then the copy sent to Photoshop will also be added to that collection when it is added to the 
catalog after using the File > Save menu in Photoshop. 

What about preserving layers? 

Another frequent question I get is how to open a layered TIF or PSD file from LrC to Photoshop 
without flattening the image. If you select a non-raw photo (TIF, PSD or JPG) in LrC and go to 
Photo > Edit in > Edit in Photoshop then you will be prompted to make a choice. 
 

If you simply want to edit the original 
layered version in Photoshop without 
creating a new copy or applying any 
additional LrC adjustments then choose Edit 
Original. This would be the equivalent of 
opening that file from Bridge or Photoshop 
itself. Once you are done editing in 
Photoshop, just go to File > Save, then close 
the photo and return to LrC. 
 
LrC can only ever apply its Develop 
adjustments to a new copy, and that copy 
will be flattened. For example, if you 
brought that layered photo into the 
Develop module and applied new 
adjustments to it, and then wanted to see 

the end result applied to a new copy that you could edit in Photoshop you would choose Edit a 
copy with LrC adjustments, which will result in a new flattened copy being sent to Photoshop. 
These are two different workflows with two different results, and the choice is yours. 
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Configuring Additional External Editors 

An external editor is any other 
pixel editor you may have 
installed on your machine. Aside 
from Photoshop, some of the 
most common are products from 
On1, Nik, Perfectly Clear, Topaz, 
etc. For most of these products, 
when you install that software 
the connection between it and 
LrC  are also installed. If you click 
the Preset drop-down menu 
under Additional External Editor 
you will see these listed. 
 
If you select one of those presets, 
you will see the file settings used 
when creating the copy that is 
sent to the respective editor. For example, selecting the preset for Snapseed, I see that it is set 
to create a 8 bit sRGB TIF file. If I wanted to change any of those settings, I could dial in my 
preferred choices, then click the Preset drop-down menu a second time and choose Update 
Preset from the bottom of the list. You can do this with any of the presets you have. 

Adding New Editors 

Alternatively, if you have an image editor that is not listed here and you’d like to be able to 
send a copy from LrC  to that editor, you can create a custom preset. For example, I have 
Photoshop Elements installed, and I need to use that for some of the classes I teach. Here’s 
how to create a custom preset: 
 
1. Click the Choose button, and navigate to the program you want to open (Applications folder 
on Mac, Program Files on Win) and select it. 
 
2. Configure the file type settings as desired. 
 
3. Click the Preset drop-down menu, and choose Save Current Settings as New Preset, and give 
it a name. 
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That’s it. You’ve now got a custom additional editor configured and ready to go. If there is an 
additional editor you use frequently, leave that preset selected in the Preset drop-down menu. 
That will make it available right under Photoshop on the Photo > Edit In menu, and when you 
go there you’ll see there is even a keyboard shortcut associated with the selected additional 
editor. Might just make your workflow one click faster. 
 
Note, that drop-down menu is also where you will find the option to delete unwanted 
additional external editor presets. Just select the unwanted preset first, then click the drop-
down a second time to access the delete option. 

Large Document Format (PSB) Support in Lightroom Classic 

We now have support for the Large Document Format (PSB) in LrC. This has been on the 
request list for a long time, and with increasing sensor sizes and the ability to easily stitch 
multiple frames into very large panoramas, it is a very welcome addition. I wanted to give it a 
test drive, and share the steps you might encounter when you create an image that exceeds the 
file size for PSD or TIF. 
 
The first consideration is what you have set on the External Editing tab of the Preferences. By 
default it is set to 16 Bit ProPhoto RGB TIF, but it is possible to change that to PSD as well, as I 
have done. Both TIF and PSD support layers and all the things you would want to do in 
Photoshop. I have found that layered PSD files tend to be smaller than layered TIF files, but I 
really think it is more a matter of personal preference. My understanding is that TIF files have a 
file size limitation of 4GB, while PSD tops out at 2GB. 
 
In the past, once you hit that file size limit you’d have to save the file using Photoshop’s Large 
Document Format file type, which has a PSB extension. Photoshop can do that just fine, but the 
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problem was that the resulting PSB file would not import back into LrC, which was not ideal. 
Thanks to this new update, those PSB files can be imported back into LrC. However, PSB still 
face the same limit for import as any other photo, which is that it can’t be more than 65,000 
pixels on the long side or more than 512 Megapixels total. 

In Practice 

I started out with 33 frames I captured in Yosemite National Park a few years ago. We were out 
scouting locations in the morning, and all I had in my hand was a Nikon D5300 with a 105mm 
lens on it (everything else was back in the car). We came into a field and there was Half Dome 
looking just beautiful. I couldn’t stand back any further, so I just shot a pano of sorts, handheld, 
of the entire scene, and kept walking. Later on, I threw all 33 frames into LrC’s merge to pano 
function, and it resulted in a 138 megapixel DNG photo of the scene. That was pretty cool! A 
good reminder to always take the shot. 
 

 
 
After processing the resulting pano in LrC I sent it to Photoshop to test out the improved 
Content Aware Fill to fill in the transparent pixels and then apply some sharpening to finish it 
off. 
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That all went well enough, but when I went to File > Save, to save this new edited copy to the 
same folder as the source photo and have it added back to LrC I was confronted with a dialog 
informing me the copy could not be saved as a PSD because I exceeded that 2GB limit. 
 

 
 
So, I went to File > Save As, and chose the Large Document Format from the Format drop-down 
menu, and saved it to the same folder as the source photo. Saving was slow, but successful. 
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Once I was done editing and the file was done saving, I closed it out of Photoshop and returned 
to LrC. I was pleased to find the new PSB file had imported successfully into my catalog and was 
already selected just like it would if it had been the normal PSD (or TIF) file. The resulting PSB 
file ended up being 3.19GB. 
 
As a final step, now that I can have PSB files in my catalog, it was time to add a new smart 
collection to my “Catalog Dashboard” by using the rule File Type is Photoshop Large Document 
(PSB), and including it in the existing collection set. 

Leverage Lightroom Classic Snapshots in Photoshop 

Even if you use LrC for the majority of your editing needs there are still times when you just 
need to do something in Photoshop. This can be intimidating for some people who are very 
familiar with editing in Lightroom, but feel a bit disoriented when they head to Photoshop. I 
want to share a simple LrC tip to help you have an easier time should this happen to you. 
 
The key to this tip is to take advantage of creating Snapshots in LrC’s Develop module before 
you head to Photoshop. Here’s a refresher on Snapshots if you are rusty on the topic, but 
basically a Snapshot is a way to preserve an editing state so that you can easily switch back to it 
if needed, and you can create as many as you need. 
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When it is time to head to Photoshop, you can use the Edit in > Open as Smart Object in 
Photoshop, which embeds a copy of your original raw photo, plus all edits (including Snapshots) 
into the smart object layer in the copy (TIF or PSD based on your LrC preferences) that opens in 
Photoshop. 
 
So, let’s say you were editing a senior portrait (shout out to all graduating seniors who having 
alternative ceremonies this year!), and you came up with a few variations on the final image, 
and you wanted to see how each one looked with a simple text overlay you created in 
Photoshop. 
 
Start by creating 
your different looks 
in LrC, and saving 
each look as a 
Snapshot. 
 
Then, when you are 
ready, use the 
Photo > Edit in > 
Open as Smart 
Object in Photoshop 
menu to create a 
new copy with the 
original raw photo 
embedded in the 
smart object. 
 
Then to switch between the 
different looks, double-click the 
smart object icon in the Layers 
panel to open the copy of the raw 
photo into the Adobe Camera Raw 
(ACR) plugin, and open the 
Snapshots tab. 
 
Click on the Snapshot you want to 
apply, then click Ok. While you 
have the full editing capability of 
Adobe Camera Raw available, you 
don’t need it because you did all 
of your edits in LrC and saved each 
look as a Snapshot. After clicking 
Ok, you return to Photoshop and 
see the updated look. 
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You can jump right back to view another Snapshot for comparison the same way.  Once you’ve 
picked the final look, use the File > Save command to save the copy to the same folder as your 
source photo and add it to the LrC catalog. Should you need to send that layered file back to 
Photoshop for more editing, use the Edit in > Edit in Photoshop command, and choose Edit 
Original, to open it right up to where you left off. 
 

 

Adobe Camera Raw for Lightroom Classic Users 

Since we just used ACR for that snapshot tip, I thought it might be helpful to look at it a little 
closer. Before there was Lightroom Classic, we had Photoshop, Bridge, and the Adobe Camera 
Raw plug-in that formed the foundation to many photographer’s digital imaging workflow. In 
the 10+ years since Lightroom’s debut I think it is safe to say that many of those photographers 
have made the migration over to LrC. So much so that it is far more common to see articles, 
videos, and tutorials about LrC than about ACR. That said, there are still people using ACR 
because that’s what fits their needs. I’m not here to convince anyone to change the software 
they are using, but rather to provide a look into what is the same, what is different, and how to 
decode whether a given LrC resource applies to ACR, and vice versa. 

Origins 

LrC was created as a way to take the powerful editing capabilities in the ACR plug-in and build a 
more efficient workflow around it, from capture to output, aimed specifically at digital 
photographers. As a result, LrC’s Develop module shares the same editing and rendering 
capabilities as the ACR plug-in, but in a different wrapper that includes features and functions 
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for importing, organizing, and output that don’t exist in Camera Raw itself. Due to this common 
origin, LrC and Camera Raw have evolved as separate products, but they continue to be 
developed and updated in parallel to retain that consistent editing and rendering capability. 
 
Because of this, the conventional wisdom is that everything in LrC’s Develop module is also in 
ACR, and everything in ACR is also in the Develop module. But in actual use, I think the answer 
is a good bit more nuanced than that, and that is what I want to explore. 

Differences 

So much is the same between the two programs that I just want to focus on the differences to 
help you navigate between the two programs. Now, if you are LrC user you might be wondering 
why this would be helpful, but there are a few scenarios where a LrC user might encounter the 
ACR plug-in: 
 

- You use the Photo > Edit in > Open as Smart Object workflow from LrC (as we just did 
previously). 

- You use the Filter > Camera Raw Filter menu in Photoshop. 
- You have some reason to open a raw photo into ACR from Bridge or Photoshop 

(uncommon, but not unheard of). 
 
We’ll look at those specific cases later on, but I think there is value in LrC users knowing their 
way around ACR too. 
 

The Interface 

The biggest cause of disorientation for anyone opening one program or the other at first is the 
difference in where things are located. Thanks to a recent interface update in ACR it looks a 
whole lot more like LrC than it ever did before. That said, let’s get oriented. In LrC, all of the 
editing tools are located within the group of panels on the right side of the Develop module. In 
ACR, it now has similarly arranged panels on the right side along with a toolbar down the right 
edge. 
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In both LrC and ACR, if you are unsure of what a given icon represents you can place your 
cursor over the icon to see a tooltip appear displaying the name of the tool and its keyboard 
shortcut. I highly recommend any new user spending the time to become familiar with the 
icons this way. Note, keyboard shortcuts are not consistent between the two applications, so 
be prepared to use your mouse a lot more in the program you are less familiar with. 
 
A few quirky differences in the interfaces to be aware of are as follows: 
 

- The tools that appear under the Histogram in LrC appear down the right-edge in ACR. 
- The Lens Corrections panel in LrC is called Optics in ACR. 
- The Transform panel in LrC is called Geometry in ACR. 
- The icons for accessing Snapshots and Presets appear along with the tools down the 

right-edge in ACR. 
 
There is one tool that can be found in ACR that does not exist in LrC, and that’s the Color 
Sampler Tool (near the bottom on the right-edge of the interface). This tool allows you to drop 
up to 9 color sample points on the photo so that you can monitor the RGB values at those 
points while you edit. I’d love to see this added to LrC, but it has not yet come to pass. 
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Workflow Options in ACR 

Somewhat related to the topic of 
color sampling is the fact that 
you can change the color space 
used by the Histogram and Color 
Sampler in ACR via the Workflow 
Options dialog (accessible by 
clicking the link at the bottom of 
the window). LrC’s color space 
cannot be changed in a similar 
way (unless you are soft 
proofing). 
 
It is in this Workflow Options 
dialog that you can configure ACR to open a copy of the edited photo as a smart object in 
Photoshop if desired. In LrC you would go through the Photo > Edit in > Open as smart object 
menu to do the same. 
 
You’ll also find an option to change the pixel dimensions of the photo opening in Photoshop 
from ACR this dialog. Most people leave this at the recommended Default setting that uses the 
native pixel dimensions (minus any cropping), but Lightroom doesn’t have any way to change 
the pixel dimensions of the copies sent to Photoshop for editing (aside from cropping). If you 
need to resize the photo as part of your edit in Photoshop workflow from LrC you’d have to 
either resize it in Photoshop after it opens or go through LrC’s Export dialog, then open the 
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exported copy in Photoshop. In both programs the ideal is to stick to the largest color space and 
highest resolution (pixel dimensions) possible for editing the master version of the photo. 
 
In LrC, the closest parallel to the Workflow Options dialog in ACR is found in the Lightroom > 
Preferences > External Editing (PC: Edit > Preferences > External Editing) panel. Here you can 
configure the color space, bit depth, and file type of copies sent to Photoshop with Lightroom 
adjustments. The default settings are recommended. Changing these settings has no effect on 
what you see in the Develop module. 
 
So, don’t be afraid to leverage ACR in your workflow when sending smart objects to Photoshop 
from LrC or when using the Filter > Camera Raw Filter menu in Photoshop to apply ACR controls 
to a layer as part of your editing workflow. 

Enhancing the Edit in Photoshop Options from LrC 

Since the beginning of LrC’s existence 
(back when it was just called Lightroom), it 
was made to play nicely with Photoshop. 
Under the Photo > Edit in menu in both 
Library and Develop are various options for 
sending a copy (or the original in some 
cases) to Photoshop for editing. 
 
The CMD/Ctrl+E shortcut are well known 
and used by most when the opportunity 
arises. Granted, we may try to find ways to 
avoid the trip to Photoshop, but I’ve been 
wondering about ways to make that 
process more efficient. 
 
So I started thinking about what are some 
of the common steps I take after a photo 
opens in Photoshop, regardless of the 
reason for going there or the subject 
matter of the photo. Obviously, these steps will vary with each individual, but here are some 
things I almost always do: 
 

- Duplicate the background layer (old habit for a fall back to the original image) 
- Rename layers 
- Open a secondary instance of the photo at a different zoom level 

 
All of these things can be easily added to an action, and so I created an action that I could apply 
as soon as the photo opened in Photoshop. 
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Then I remembered that it was possible to create an executable form of an action called a 
droplet, which once created gives you the ability to drag and drop a photo onto the droplet to 
run the steps in the action. More importantly, you can trigger Droplets to run as the last step of 
an export from LrC. 
 
Now, the Photo > Edit in > Edit in Photoshop command takes its cues from the External Editing 
tab of the Preferences with regard to the file type, color space, and bit depth of the copy 
created in that process. All of those options are available from the Export dialog as well. In 
addition, at the top of the Export dialog are the options to save the photo to the same folder as 
the original, add the copy to the catalog, and even stack the copy with the original (you can 
even choose the 
stacking order). 
Basically, you can get 
the same results via 
export as you can via 
Edit in menu.  
 

Putting it All 
Together 

First, you’ll want to give this some thought about your own Photoshop workflow and what tasks 
make the most sense for you to add to such an action. Then, create the action in Photoshop. 
Once you are happy with your action, use the File > Automate > Create droplet command in 
Photoshop to create a droplet from your action. When creating the droplet, it may be easiest to 
save it to your desktop at first, so that you can move it to the right folder for LrC later. 
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Once your droplet is made, open LrC and click the Export button (you might want to select a 
photo for testing first). On the Export dialog, configure the Export Location panel so that the 
resulting copy is saved to same folder as original, added to the catalog, and stacked accordingly. 
 
Then, expand the File Settings panel, and configure it the same way you’ve configured the 
External Editing settings in Preferences. I set mine using the default preference settings, but do 
what works for you. 
 

 
 
Then, go down to the Post Processing panel, click the After Export drop-down menu and chose 
Go to Export Actions Folder Now. 
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This will open your file browser to that folder. Open the folder and place your freshly minted 
droplet inside. Then, go back to the Export dialog and click that After Export drop-down menu 
again, and you should see the name of your droplet in the list. Select your droplet (you can see 
mine is checked above). 
 
Once the Export dialog is configured to your liking, click the Add button under the Preset panel 
on the left, and save your settings as a preset. I recommend putting the new preset in a folder 
to keep things organized, and give it a meaningful name. Then, click the Export button and give 
it a test run. If all was configured properly, you should see a copy of the selected photo appear 
in the same folder as original, added to the catalog (stacked with original), and then open in 
Photoshop where your action will be run. 
 
I think it is pretty cool, and will probably continue to evolve as I use it. You might be wondering, 
what about a keyboard shortcut? Well, that isn’t as simple. That said, it is worth noting that 
once you save it as a preset you can access all export presets via the File > Export with Preset 
menu, which allows you to skip seeing the Export dialog and just get on with running the 
process.  

Other Uses for that Post-Processing Panel on Export 

Way down at the bottom of the Export dialog is the lonely Post-Processing panel. I use it all the 
time, but I feel like it is one of the most underrated options people consider when exporting 
copies from LrC. Let’s take a look at some of the other things you can do beyond leaving it set 
to Do nothing. 

Open in File Browser 

One of the most common ways I use it is to have it open my operating system’s file browser 
(Finder on Mac and Explorer on Win) to show my exported copies. 
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This gives me a nice visual confirmation that the process is done and lets me verify the files are 
where I want them and that they’re configured the way I expected. 

Open in Photoshop 

Sure, you most commonly use the Photo > Edit in > Edit in Photoshop command, as do I, but 
what if there were times where you wanted to simply open a photo into Photoshop in a 
different file type, color space, pixel dimension, etc. then what was possible via the Edit in 
Photoshop workflow? Maybe you don’t really need to send a 16 Bit Prophoto RGB TIF to 
Photoshop just to do some minor tweak on the way to sending someone a JPG? Why not give 
this a try? 
 

 
 
As I showed previously, you can even configure the exported copy to be added back into the 
catalog via the Export Location panel. Consider it a more configurable alternative to the Edit in 
Photoshop command. 

Open in Your Secondary External Editor 

If you’ve installed other third-party external editors (like Nik, OnOne, etc.) or manually created 
additional external editor presets (like I talked about last week), then the preset that is selected 
on the Preferences > External Editing tab will show below Open in Photoshop in the After 
Export 
drop-
down 
menu. 
 
In my case 
I had my preset for Photoshop Elements selected in my preferences, so that is what is available 
in that menu. Just change the preference setting if you want to have a different program 
available. Or, see the next section for selecting another application that may not even be an 
image editor. 
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Open in Another Application 

The options available here are entirely dependent on what applications you have installed and 
what you might use in your workflow, so here are just some examples to consider. 
 
I was recently asked if it was possible to send a photo via text message from LrC, and I know at 
least on a Mac, you can send a photo right from LrC to the Messages app by using the Open in 
Other Application option in the Post-Processing panel. The process I’ll outline here works for 
other applications too (but note that not all applications may accept photos sent from LrC, so 
you’ll have to experiment). 
 

1. Select the photo(s) you want to include in your export. 
2. Click the Export button, and configure the Export dialog as desired (such as a resized JPG 

in sRGB in this case) for your reason to export. 
3. Expand the Post-Processing panel and choose Open in Other Application from the After 

Export drop-down menu. 
4. Click the Choose button, and navigate to where your applications are installed (the 

Applications folder on Mac and Program Files on Windows). 
5. Select the actual application file you want to use (in this case I selected the 

Messages.app file). 
6. Click Export to complete the process and pass the exported photo(s) along to the next 

application. 
 

 
 
What about sending off a selection of photos to Adobe Acrobat to create a PDF to send to a 
client? What if you’d rather open the destination folder in Bridge to view the exported copies 
instead of your system’s file browser? What if you wanted to pass off a full resolution copy to 
the cloud-based Lightroom to upload it to the cloud for sharing? These are just some things that 
I have done and found useful. You will surely think of other examples. 
 
Note, it does seem to help to have the destination application open before clicking the export 
button in LrC to ease the hand off, and as you try different programs you may find that not 
every one works as you would expect. 

Replacing the Sky Instead of Cleaning It 

OK, I thought I would wrap this up with a look at a complete roundtrip workflow from LrC to 
Photoshop and back to put this into practice. One of the least fun editing tasks in LrC is cleaning 
up sensor spots in the sky. Starting with a noisy and mottled sky makes it even worse. I 
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wondered if it wouldn’t be easier to simply replace the sky completely instead of cleaning it up? 
I didn’t want a sky that was unrealistic or overly dramatic, just clean with a smooth gradient. So, 
I thought I’d give the new Select > Sky function a try. Here’s how it went: 
 
https://lightroomkillertips.com/replacing-the-sky-instead-of-cleaning-it/  
 

Check out April 2023 Updates 

The April updates included several features that affect the Lightroom Classic to Photoshop 
workflow, which I explain here: https://lightroomkillertips.com/april-updates-for-lightroom-
classic-lightroom-and-camera-raw/    

Be sure to keep checking Lightroom Killer Tips regularly for new posts from Scott and me. 

In Closing 

As you can see there are a lot of ways to leverage the power of LrC and Photoshop together, 
from the most mundane retouching edits to running droplets of your favorite actions or even 
taking advantage of smart objects and ACR. I hope you find new and useful ways to incorporate 
this dynamic duo in your workflow! 
 
Thanks for tuning into my session. I’ve got a lot more to share on LightroomKillerTips, so be 
sure to check out my other posts: https://lightroomkillertips.com/author/robsylvan/  
 
Please don’t hesitate to reach out to me with any questions. You can find me at any of the 
following locations: 
 
Twitter: @Lightroomers 
Facebook: @Sylvanworks 
Instagram: @Sylvanworks 
 
Web: Lightroomers.com or RobSylvan.com  
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