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 The Amazing 100 
Photoshop Hot Tips
It’s hard to believe that this is already our October issue, which 
means it’s time for our “Annual 100 Photoshop Hot Tips” feature. 
We’ve been doing this for 16 years now, and we still look forward 
to this issue each and every year. With these 100 tips, you don’t 
need to fall into a vat of acid or be bitten by a radioactive insect to 
have Photoshop superpowers that will help you crush your pro-
ductivity enemies. All you need to do is fire up Photoshop and 
turn the page.

Ill
us

tra
tio

n:
 C

or
ey

 B
ar

ke
r



›  ›  KELBYONE.COM

48

 DOWNLOADABLE CONTENT 
Whenever you see this symbol at the end of an article, it means 
there are either downloadable practice files or additional content 
for KelbyOne members at http://kelbyone.com/magazine.
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versions of the same product in various colors? No problem. Or 
maybe you just want to experiment with different colors until you 
find just the right one. Once you have your smart object layers 
set up, all you have to do is fill one of the layers with a new color. 
No, really—that’s it. 
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Welcome to our most popular (and my favorite) issue of the year—it’s our “Annual 100 Photoshop Hot Tips” issue, where we 

get some of the best and brightest minds in our industry to share some of their favorite tricks, techniques, workarounds, and 

more of those little things that make a big difference in your efficiency, speed, and fun. It starts on page 61. 

Of course, all this comes on the heels of another amazing Photoshop World Conference & Expo in Las Vegas. I know I always 

say this, but it’s only because I heard it again and again from both instructors and attendees during the show: It was one of the 

best shows ever! We had a Wayne’s World theme, complete with an opening movie trailer with Corey Barker and me playing the 

roles of Wayne and Garth. (I was fairly lame at imitating Mike Myers’ role, but Corey was spot on—just hilarious!) 

We introduced a lot of new things this year in Vegas, including something that turned out to be a huge hit—our Live Natural 

Lighting Shoots, including a shoot with a bride and groom in the Mandalay Bay wedding chapel. People are still talking about it 

(it was that good). For the first time ever, every one of our optional, in-depth preconference workshops were sold out, with loca-

tion shoots and classes all over (the time-lapse workshop at Red Rocks Canyon produced some unbelievable shots of the Milky 

Way), and our new topic-specific Hands-On Labs were a big hit. We’re always trying to find new ways to enrich the experience 

at Photoshop World, and from all accounts, we hit a home run. Now, let’s add even more for next year!

Over on www.kelbyone.com, we’re cranking out loads of truly amazing new classes (at least one a week but usually more), 

and if you’re not checking them out, you’re really missing something special. I also encourage you to watch classes outside of 

what you normally do—I promise you, it will help you see things from a different perspective, and you’ll definitely expand your 

skills (trying new stuff, especially stuff outside your comfort zone, can kick-start your creativity on many levels). 

One class you’re going to want to keep any eye out for is Corey Barker’s Photoshop Down & Dirty Tricks. Corey writes tuto-

rials for the “Down & Dirty Tricks” column here in the magazine, and his online class will be more of those quick, easy-to-do 

special effects that look amazing (without you breaking a sweat). The class is in production now, and we’ll let you know as soon 

as it goes live. By the way, I’d like to congratulate Corey on his induction into the Photoshop Hall of Fame during the Photoshop 

World opening Keynote. Very well deserved!

Just a quick heads-up: RC Concepcion is heading out on the road with our brand-new KelbyOne-produced “Lightroom CC 

Power Tour,” and if you’re into Lightroom, you’re going to be amazed at what RC shares in just that one day. To see when the 

tour will be in your area, go to www.kelbyonelive.com.

Here in the mag, of course it’s hot tips galore, including “Top 10 Tips for Beginners” by Lesa Snider (p. 44); and “Ten Tips 

to Better Photography” by Matt Hernandez, where Matt shares some of his favorite tips for not only maximizing the quality 

of your images but also the time you spend with your clients (p. 76). Plus, we have all the other awesome stuff you’ve been 

waiting for in our regular columns. 

Thanks to everyone who reads us here in the mag, everyone who came to Photoshop World for the live experience, and 

everyone who’s learning from us every day online. We’re so glad to have you as a part of our educational community. There’s 

a lot more cool stuff coming—stay tuned. 

All my best, 

Scott Kelby
KelbyOne President & CEO
Editor & Publisher, Photoshop User

From the Editor
 so many different ways to learn
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SCOTT ONSTOTT 
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Photoshop User 
Magazine
Photoshop User magazine is the official publication of 
KelbyOne. As a KelbyOne member, you automatically 
receive Photoshop User delivered right to your door (or 
digitally) ten times a year. Each issue features in-depth 
Photoshop, Lightroom, and photography tutorials writ-
ten by the most talented designers, photographers, and 
leading authors in the industry.

KELBYONE 
is the world’s leading resource for Adobe® Photoshop®, Lightroom®, and 

photography training, news, and education. Founded in 1998 as the National 
Association of Photoshop Professionals (NAPP), KelbyOne has evolved from 

NAPP and KelbyTraining to create a singular hub for creative people to learn, grow, 
and inspire. From photographers to graphic designers, beginners to professionals, 

KelbyOne is open to everyone.    

There’s no faster, easier, and more affordable way to get really good at Photoshop 
and photography. You can join for only $19.99 per month or $199 U.S. for a full 

year of training. To learn more, visit www.kelbyone.com.

 

PHOTOSHOP USER MAGAZINE 
Ten issues of the best Photoshop tutorial-based magazine in the industry.  

MEMBERS-ONLY WEBSITE 
Our extensive website features time- and money-saving content.

ONLINE CLASSES & EDUCATION 
Thousands of Photoshop and photography tutorials, full online classes,  

and quick-tip videos. 

MEMBER DISCOUNTS 
Save anywhere from 2–4 times your membership cost by using our many 
industry-related discounts.

TECH SUPPORT 
Fast, friendly Photoshop, Lightroom, and photo gear help; equipment 
advice; and more from certified experts.

MEMBER COMMUNITY 
KelbyOne members range from beginners to pros and love to lend each 
other a hand. Together, we have built the friendliest, most knowledgeable 
Photoshop and photography community on the Web.

NEWS & REVIEWS 
Unbiased coverage on the latest equipment, plug-ins, and programs 
in the marketplace.

WEEKLY E-NEWSLETTER 
The KelbyOne Insider is your weekly connection to everything KelbyOne.  
It’s produced exclusively for members to keep you informed of everything 
new in the industry and at KelbyOne headquarters.

FIND KELBYONE MEMBERSHIP DETAILS AT kelbyone.com or call 800-201-7323 Monday–Friday, 9:00 a.m. to 5:30 p.m. EST.

About KelbyOne

Member Benefits

http://kelbyone.com/
http://kelbyone.com/
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›  › Inspiration, information, and member musings to fuel your creative think tank
BY HEATHER SHORTT

KelbyOne Community

Walk With   
a purpose 
On October 3, 2015, thousands of photographers around the globe will take to the streets to participate in the largest social 
photography event in the world: Scott Kelby’s 8th Annual Worldwide Photo Walk. The event is just around the corner, but 
there’s still time to join, and believe me, this is one worldwide party you won’t want to miss. 

If you aren’t familiar with the Worldwide Photo Walk, here’s a quick rundown: It’s free. It’s photography. It’s fun. While 
it’s a free event, we’re once again proudly walking with a purpose and asking all walkers to find it in their hearts to donate 
just $1 to help support the Springs of Hope Kenya Children’s Home (http://springsofhopekenya.org). This can be done 
easily when you sign up for your walk, or you can give a gift directly onsite and donate whatever amount you’d like. One 
hundred percent of your donation goes directly to the orphanage. You have no idea what a simple walk and a single dollar 
can do for this worthy cause. 

While the master-plan details are always released in real time via social media (be sure to give us the thumbs up on  
Facebook and follow us on Twitter), the premise of the photo walk is still very much the same. Photo walks can be found 
through our interactive map on www.worldwidephotowalk.com. Just plug in a city or place near you, then watch the little 
red flags on the map pop up everywhere. Find the walk you want to be a part of, sign up (for free), and ready your comfort-
able walking shoes. You’ll meet with your walk leader, tour the town, and socialize and share with a lot of really cool, creative 
people—you may even make a friend or two. After the walk, groups tend to convene at a local restaurant or watering hole 
to continue the fun. Photo walks are infectious. They breed fun, camaraderie, and creativity. 

But wait, there’s even more. While it’s a social event, there’s a little bit of a competition involved as well. After your walk, 
upload your favorite picture for your chance to win in our photo contest. And if prior years are any indication, this year’s prize 
pack from our partners and sponsors should be nothing short of awesome. Another way to enhance your walk experience is 
to grab your very own Worldwide Photo Walk T-shirt. It’s more than a T-shirt. It’s a feel-good, look-good statement because 
all proceeds will also directly support Springs of Hope Kenya. 

So if you’re as psyched as we are for it to be October 3 already, then stay tuned to www.worldwidephotowalk.com for 
further details and to find a walk near you. 

Photoshop World 2015 
recap
We survived Las Vegas once again with another amazing, three-day learning adventure, and we’re pretty sure we didn’t leave 
anyone behind—we think. This year’s Photoshop World Conference & Expo brought us a ton of familiar activities and also 
some new events that were a big success.

We’ll start with our preconference day, where hundreds of eager workshop attendees managed to get in bright and 
early to participate in some of the extra learning opportunities. From Moose Peterson’s Photo Safari to a Real World Concert 
Photography Shoot with Alan Hess and Scott Diussa, there’s no question as to why attendees were excited. That evening 
brought a new event to Photoshop World—evening photo walks. Three walk leaders led groups of around 20 people through 
picturesque locations in flashy Las Vegas. 

Moving on to the official first day, everyone hustled to pick up their registration materials and an awesome free T-shirt 
from Adobe. Attendees slipped into their “25 Years of Photoshop” tees and made their way into the opening keynote. In 
typical KelbyOne fashion, the video team showcased Scott and the rest of the Photoshop Guys (with a few extra guest stars) 
in a Hollywood-worthy short film parodied after the beloved cult hit Wayne’s World. In the words of Wayne and Garth—or 
Scott and Corey—excellent! 

Another new hit for the conference was our Live Natural Lighting Shoots. Four staged shoots—food, model, macro, and 
even a wedding—were set up for attendees to snap to their heart’s desire in an attempt to grab a portfolio-worthy shot. 

On our final day, we featured Hands-On Labs, a fresh new opportunity to get, well, hands-on with your own projects but 
with the help our professional instructors. It proved to be a huge, beneficial hit to have a real-live-walking-breathing-help-me-
now-easy button ready to answer all our attendees’ burning questions on personal projects. 

I’m just touching on the highlights as there was so much to see and do, so the wisest thing you could do is experience it 
next year for yourself. Check us out again in Las Vegas, August 8–11, 2016. Details to follow at www.photoshopworld.com, 
and be sure to view this year’s highlights on Scott’s blog: scottkelby.com/category/photoshop-world.

http://springsofhopekenya.org
www.worldwidephotowalk.com
www.worldwidephotowalk.com
http://photoshopworld.com
http://scottkelby.com/category/photoshop-world/
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Who's Who 
 in the kelbyone community

Want to know what it’s like to be a Best in Show Photo-

shop World Guru Award winner? Well let’s ask our newest 

winner to don the crown—Mark Rodriguez. A long-time  

KelbyOne member based in Tampa, Florida, Mark has quite 

a résumé. This jack-of-all-trades artist is an inspiring exam-

ple of how “playing God” in Photoshop can turn dreams 

into a crazy, creative reality.

Your winning image can lead to many interpretations. 

What’s the real story behind it? 

I participate in an event called the Chrysta Rae’s Photog-

raphy Scavenger Hunt on Google+, and how it works is 

you’re given a list of ten words and it’s up to you to inter-

pret the words photographically. This particular shot was 

for the word “happy.” I love playing on words, concepts, 

and emotions with my work, so I wanted to have a bit of 

a contradiction in the final image of a person who gives 

the outer appearance of being happy but maybe something 

else lurks behind the smile.

You say you’re not a god, but you play one in Photoshop. 

That’s a great line. What piece of advice would you give  

fellow artists or those just starting out in Photoshop? 

Don’t be afraid to make mistakes as they usually lead to 

new discoveries. I can’t count the hours I’ve spent work-

ing in Photoshop. That truly is the only way to get better. 

You can read every tutorial in the world, but unless you 

invest the time applying what you learn, then it will all be 

for nothing.

What keeps you inspired here at KelbyOne? 

The instructors at KelbyOne are some of the best in the 

industry and it shows in the courses they produce. What I’ve 

learned from the likes of Joe McNally, Corey Barker, Glyn 

Dewis, and Calvin Hollwood has been invaluable. Over the 

years I’ve learned how to apply tips and techniques from 

these wonderful instructors and meld them into a style that’s 

now become my own. I love knowing I have that library of 

talent at my fingertips if I need to try something new and 

can dig through the courses to find the answer I need. 

Your work is unique and creative. How do you keep  

it fresh? 

As mentioned before, the Photography Scavenger Hunt is 

something that keeps me inspired to continually produce 

new work. Since I’m not a photographer by trade but actu-

ally an animator, the constant flow of inspiration and sup-

port through the Hunt community keeps me wanting to 

always keep creating. Another theme of sorts that keeps 

me motivated is another long-running event on Google+ 

called the Selfie Sunday project. It was my participation in 

this project several years ago that my passion for doing self-

portraiture grew to the point of what it is now and is a 

staple of the work I produce.

You’re a Guru finalist sitting in the Awards Ceremony at 

Photoshop World. What was going through your mind?

To be honest, I didn’t think I had won at all and actually 

thought I had somehow been snubbed. I was sitting next 

to Craig McCormick, another finalist whom I had met over 

the week. They went through all of the categories, and 

neither of our names had been mentioned. We looked at 

each other like, “Why didn’t we even get mentioned?” 

Then he ended up winning the Vincent Versace Award 

and right after that I heard my name called. The room 

went a bit dark in my head and I somehow made my way 

up to the stage where the ever-so-charming Larry Becker 

was waiting with the trophy. I shook his hand, took the 

obligatory photo, and made my way back to my seat in a 

haze of disbelief. 

You have a time machine (just run with it) and you can 

photograph any event. What would it be?

I’d love to photograph the big bang. I’m quite sure I could 

shoot it in natural light, but I might use a few strobes to 

freeze the action. I’d probably use a slower shutter speed to 

get some cool trails from all the rapidly expanding matter.

Congratulations, Mark. I have a feeling we’ll be seeing and 
hearing from you for quite some time. You can check out 

Mark’s entire gamut of work at www.eclecticanima.com. ■

http://www.eclecticanima.com


› 
› 

p
h

o
t

o
s

h
o

p
 u

s
e

r
 ›

 o
c

t
o

b
e

r
 2

0
15

018

BY CHRIS MAIN

Anthropics Technology Updates PortraitPro 
to version 12.5
Anthropics recently announced the availability of PortraitPro 12.5, a free upgrade to existing version 12 owners. The latest version 

offers RAW file support for the latest cameras, as well as Arabic and Swedish language options.

PortraitPro (formerly Portrait Professional) is designed to be an intelligent, easy-to-use application and plug-in for retouching 

portraits, creating natural enhancements, and reducing retouching time. With PortraitPro, anyone can create a professional-looking 

retouched portrait in no time.

PortraitPro comes in a standalone version (no RAW file support); a Studio version that supports RAW files, 48-bit color, and can 

be used as a plug-in for Photoshop and Lightroom; and a Studio Max version that supports automation and batch processing. For 

more information, visit www.portraitprofessional.com.

Manfrotto Completes Their 
compact series of tripods
Manfrotto recently introduced the new Compact Advanced with Ball Head Kit tripod, otherwise known as the 

MKCOMPACTADVBH. This is their final tripod in their Compact Series, which is designed for photo and video enthusiasts 

who are looking for compact, lightweight, and easy-to-use tripods. The new Compact Advanced with Ball Head Kit will help 

advanced photographers improve their craft even more.

The new tripod features an aluminum ball head that allows micro-movements without using the headlock. It weighs 3.1 

lbs. and can handle up to 6.6 lbs. The 200LT-PL quick-release plate ensures fast camera connection and setup with a special 

rotating flip. The five-section tube legs offer a rigid solution up to 65.8". It also comes with a padded carrying bag and an 

adaptor for a Sony NEX-5R and 5T. The MKCOMPACTADVBH replaces the existing 390 series and is available for $99.99. Visit 

www.manfrotto.us for more information.

Exp  sed: Industry News
The latest news about photography gear, software, and services›  ›

Corel Brings Particle
brushes to photoshop
Corel has released a powerful new brush plug-in for Adobe 

Photoshop called ParticleShop that’s based on Corel Painter 

Particle brush technology. What exactly are “particles” you 

ask? They’re effects such as fire, smoke, dust, fur, lightning, 

etc. And these aren’t just your standard static brushes; they’re 

living, breathing things, meaning they spring, flow, gravitate, 

and glow based on each artist’s individual expression.

The realism, speed, and simplicity of this plug-in impressed 

our very own Corey Barker so much that Corel actually quoted 

him in their press release: “When I first saw ParticleShop in action, I was blown away by the effects that could be created 

in a matter of minutes. The atmospheric enhancements that can be added to photos are unlike anything I’ve seen before.”

ParticleShop is designed to work with a pressure-sensitive table, a touchscreen, or a mouse, and can be used in both Photoshop 

and Lightroom. It’s available now for $49.99 and comes with a starter pack of 11 brushes. There are currently 11 additional brush 

packs available for $29.99 each. The packs include: Dust & Debris, Fabric Fantasy, Fine Art, Flame, Fur, Hair, Light it Up, Smoke & 

Steam, Spaced Out, Storm, and Superhero. For more information, visit www.painterartist.com/us.

http://www.portraitprofessional.com
https://www.manfrotto.us
http://www.painterartist.com/us/
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Nikon Announces 
three new nikkor lenses
Nikon has revealed three new lenses for both pros and enthusiasts: the AF-S NIKKOR 24–70mm f/2.8E ED VR, the AF-S NIKKOR  

200–500mm f/5.6E ED VR super-telephoto zoom, and the AF-S NIKKOR 24mm f/1.8G ED wide-angle prime.

The first obvious improvement of the AF-S NIKKOR 24–70mm f/2.8E ED VR over its predecessor is the addition of Nikon’s Vibration 

Reduction (VR) image stabilization technology, offering four stops of stabilization. It also uses Nikon’s Electromagnetic Aperture control 

for consistent exposures during bursts. It has a new filter diameter of 82mm, and Nikon has created two new filters to work with this 

lens: the Nikon CPL2 Circular Polarizer and 82mm NC (Neutral Color) filter.

Next up is the AF-S NIKKOR 200–500mm f/5.6E ED VR. This lens also features Nikon’s Electromagnetic Aperture, as well has 4.5 stops 

of VR, which includes a Sport Mode for capturing distant subjects at a high frame rate. Users can focus as close as 7.2' throughout the 

entire focal range. It’s relatively lightweight at 5 lbs. 1.2 oz., making it easier to handhold for extended periods. The filter diameter is a 

whopping 95mm, but Nikon has a 95mm NC and Circular Polarizer CPL2 filter for that.

Finally, the AF-S NIKKOR 24mm f/1.8G ED is the latest addition to the NIKKOR f/1.8 primes. It includes Nikon’s Nano Crystal Coat and 

features ED and aspherical lens elements for sharpness and minimizing ghosting and flare.

The AF-S NIKKOR 24–70mm f/2.8E ED VR will be available by the time you read this for a suggested retail price (SRP) of $2,399.95. 

The AF-S NIKKOR 200–500mm f/5.6E ED VR and the AF-S NIKKOR 24mm f/1.8G ED will both be available in mid-September for an SRP 

of $1,399.95 and $749.95, respectively. For more information, visit www.nikonusa.com. ■

Ultraflares for  
adobe photoshop
Ultraflares is a new plug-in for Photoshop for creating realistic lens flares. It has more than 65 presets for natural flares, 60 for stylized 

flares, 35 for glints, and 40 for light leaks. Ultraflares also generates a wide variety of lens effects, including volumetric lights, glows, light 

glints, star filters, sunglows, starbursts, film burns, bokehs, lens textures, and more.

Realistic iris effects—such as spherical aberration, aberration scale, aberration offset, and asymmetry—help replicate realistic and 

natural lens flares. Circular completion controls how much of the iris diameter (in degrees) is visible, while light distribution, a new and 

unique feature specific to Ultraflares only, controls the illumination across the iris with its respective angle. Chromatic aberration can be 

globally applied to the entire flare while spectral coloring can work on any number of specific objects. 

Ultraflares is available now for $99.99. Visit http://richardrosenman.com/shop/ultraflares for more information.

Print up to Two Years without Buying  
a single ink cartridge
Epson America, Inc. recently introduced five all-in-one home and office printers 

with their new EcoTank, a large reservoir that’s filled with enough ink for up to two 

years of printing. Replacement ink comes in bottles that will be priced as low as 

$12.99 each or $52 for a set of four bottles (C, M, Y, K).

The home models include the Expression ET-2500 ($379) and ET-2550 ($399), 

which will print up to 4,000 black and 6,500 color pages. The home office models 

include the WorkForce ET-4500 ($429) and ET-4550 ($499). The ET-4550 bumps up 

the print yield to 11,000 black and 8,500 color pages. And finally, the small business 

model, the WorkForce Pro WF-R4640 ($1,199), will print up to an incredible 20,000 black and 20,000 color pages. According 

to Epson, the WF-R4640 delivers “Performance Beyond Laser,” producing print-shop quality prints at a cost that’s up to 70% 

lower than a color laser. The WF-R4640 also uses replacement ink packs instead of bottles.

The new EcoTank printers are part of Epson’s Supertank category, and include the latest in advanced MicroPiezo print-

head technology and built-in wireless for printing from any device. For more information on the new EcoTank models, visit 

www.espon.com/ecotank.

http://www.nikonusa.com/en/index.page
http://richardrosenman.com/shop/ultraflares
http://www.epson.com/cgi-bin/Store/jsp/index.do
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This is another Hollywood-inspired effect from the recent movie The Man 
from U.N.C.L.E. I like the simple design and use of blended text. Along the 
way, I added a few touches of my own to show interesting ways in which 
you can use features such as HDR Toning and custom brushes.

blending text for hollywood effects 
B Y  C O R E Y  B A R K E R
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Step One: This simple 
design technique starts 
with the photo of the 
subject. This image has 
good contrast between 
serious and humorous. 
You can download this 
image or use your own 
image and follow along. 
Just make sure that the 
subject is on a simple 
background so it’s easier 
to extract.

[KelbyOne members 
may download the files 
used in this tutorial at 

http://kelbyone.com/

magazine/issue/october_2015. All files are for personal use only.]

Step Two: Select the Quick Selection tool (W) in the Toolbox 
and paint over the subject to select him. As you paint in different 
areas, it will add to the selection; the simpler the background, 
the quicker the selection will snap right to the edge of the sub-
ject. Continue until the entire subject is selected. If you mistak-
enly select any of the background, hold the Option (PC: Alt) key 
and paint over the unwanted areas to deselect them.

Step Three: Click on the Refine 
Edge button in the Options Bar. 
Select the Refine Radius tool (E) 
on the left side of the Refine Edge 
dialog and then paint along the 
softer edges of the subject such 
as his hair. Then, bump up the 
Radius slider in the Edge Detec-
tion section ever so slightly. In the 
Output section, set the Output To 
drop-down menu to New Layer 
with Layer Mask and click OK.

Step Four: Create a new document (File>New) measuring 
975x1500 pixels, and we’ll build the design in this document. 
Click on the Foreground color swatch to open the Color Picker; 
set the RGB numbers to R:255, G:242, and B:0 for a bright-yel-
low color; and click OK. Now press Option-Delete (PC: Alt-Back-
space) to fill the Background layer with the Foreground color.

Step Five: Click on the Create a New Layer icon at the bottom 
of the Layers panel. Click on the Foreground color swatch again 
to open the Color Picker. This time set the RGB numbers as fol-
lows: R:247, G:148, and B:29. This will give you a bright-orange 
color. Click OK when done. Fill the blank layer with this color by 
pressing Option-Delete (PC: Alt-Backspace) once again.

Step Four Step Five

Step Two

Step Three
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http://kelbyone.com/magazine/
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Step Six: Go back to the image 
of the subject, select Image> 
Duplicate, and click OK to 
create another version of this 
file. Click on the little box to 
the left of the Background 
layer to make it visible, and go 
to Layer>Flatten Image. The 
subject should no longer be 
extracted and should be on 
his original gray background. 
Flattening the image is nec-
essary because HDR Toning 
can’t be applied to a layered document (hence the reason for 
making a duplicate).

Step Seven: Next, go to Image>Adjustments>HDR Toning. 
Remove the color in the image by setting the Saturation to 
–100%. In the Tone & Detail section, push the Detail up and 
drop the Exposure just a bit. In the Edge Glow section, check on 
Smooth Edges and then tweak the Radius and Strength to get 
either smooth or hard contrast. Click OK.

Step Eight: Switch to the Move tool (V), hold down the Shift 
key, and drag-and-drop this image into the original subject file. 
The Shift key will center the placement, lining up the images 
perfectly. Make sure this HDR Toning layer is above the original 
extracted layer. Change the layer blend mode to Multiply and 
then drop the layer Opacity to 75%. Hold down the Option (PC: 
Alt) key and click on the line between the top two layers to clip 
the HDR Toning layer into the layer below. This will add a unique 
contrast and subtle grunge that’s isolated to the subject layer.

Step Nine: With the top layer active, Shift-click the layer with 
the layer mask so both layers are selected. Use the Move tool to 
drag these two layers into the design file. Once there, keep both 
layers selected, and then press Command-T (PC: Ctrl-T) to acti-
vate Free Transform. Now scale and position the subject to fit in 
the composition with a little space at the top for one line of text. 
Hold the Shift key to scale in proportion. Press Enter when done.

Step Ten: Click on the orange 
layer to make it active, and 
then click the Add Layer Mask 
icon (circle in a square) at the 
bottom of the Layers panel. 
Choose the Gradient tool (G) in 
the Toolbox, then click on the down-facing arrow next to the pre-
view thumbnail in the Options Bar to access the Gradient Picker. 
Choose the Foreground to Transparent gradient, and then click on 
the Radial Gradient (second icon to the right of the Picker) in the 
Options Bar. Press D then X to set the Foreground color to black.

Step Seven

Step Nine

Step Eight
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Step Eleven: Make sure the layer mask on the orange layer 
is highlighted in the Layers panel, and then start the gradi-
ent in the center of the image and drag it out. This will reveal 
the yellow in the layer below, resulting in an orange-to-yellow  
gradient background.

Step Twelve: The tem-
perature of the subject 
is slightly cooler than the 
new background color. 
Here’s a neat trick to fix 
that: Click on the HDR-
toned layer at the top of 
the layer stack to make it 
active. Press Command-U 
(PC: Ctrl-U) to open the Hue/Saturation dialog. Check on Col-
orize, set the Hue to around 33, the Saturation to 35, and click 
OK. This will put a warm color cast on the model, blending 
him better with the background colors, and resulting in a more 
convincing placement.

Step Thirteen: Now it’s time to add text. Choose the Type 
tool (T) in the Toolbox and then click in the canvas area to set 
a new text layer. Here, we set the word “AGENT” in Futura 
Extra Bold in white. You can use a different font if you don’t 
have this one; just make sure it’s a really bold font like this one. 
Now, size the text so it almost fits the width of the document 
and then position it as you see here. (Tip: To quickly resize and 
position text, click anywhere in the text with the Type tool and 
press-and-hold the Command [PC: Ctrl] key. You’ll see a trans-
form bounding box around the type. Drag a corner to resize 
the text; add the Shift key after you start dragging to transform 
in proportion. While still holding the Command [PC: Ctrl] key, 
click-and-drag the text into position.)

Step Fourteen: With the text in place, change the layer blend 
mode to Difference, and then add this layer to the clipping group 
by holding down the Option (PC: Alt) key and clicking between 
the text layer and the HDR Toning layer below. This will clip the 
text into the shape of the subject. 

Step Fifteen: Make a duplicate of this text layer by pressing 
Command-J (PC: Ctrl-J), then drag the duplicate text layer below 
the main subject layer, just above the orange layer. Set the blend 
mode of the duplicate layer back to Normal. Press D to set the 
Foreground color to black, and then press Option-Delete (PC: Alt-
Backspace) to fill the text with black. The text should now be black 
against the background and inverted white over the subject.

Step Eleven

Step Twelve Step Thirteen

Step Fourteen
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Step Sixteen: To make sure both text layers stay lined up, make 
one of them active in the Layers panel, then hold down the Com-
mand (PC: Ctrl) key and click on the other text layer to select 
them both without selecting any of the layers in between. Click 
the Link Layers icon (chain) at the bottom of the Layers panel to 
link the layers together. Now if you move one layer, the other 
stays with it. 

Step Seventeen: With the Type tool selected, click in the canvas 
to set a new text layer. For this, we set the word “SECRET” in 
Futura Medium in white. Scale this text down and position it above 
the word “AGENT,” as you see here. Add one more text layer, 
type the word “MAN,” and place it below AGENT to the right. 

Step Eighteen: For one last 
effect, we’re going to add some 
bullet holes around the subject. 
Here we have a simple stock 
image of a bullet hole in a wall 
that we’re going to turn into a 
custom brush. First, remove the 
color by pressing Shift-Com-
mand-U (PC: Shift-Ctrl-U). Now grab the Lasso tool (L) and draw 
a loose selection just around the bullet hole, leaving out the small 
fragments around the edges. Once the selection is made, press 
Command-L (PC: Ctrl-L) to open Levels. Below the histogram, 
slightly drag the highlight slider to the left and the midtone slider 
to the right to increase the contrast. You want the background 
to be pure white when creating a brush. Click OK when done.

Step Nineteen: With the selection active, go to Edit>Define Brush 
Preset. Give the brush a name when prompted, and click OK. 

Step Twenty: Back in your design file, create a new blank layer 
at the top of the layer stack. Select the Brush tool (B); your new 
custom brush should automatically be selected. If not, click on 
the brush thumbnail preview in the Options Bar to open the 
Brush Preset Picker and select it from the bottom of the list. Open 
the Brush panel (Window>Brush), activate Shape Dynamics, and 
set the Angle Jitter to 100%. Also check on both Flip X Jitter and 
Flip Y Jitter. This will randomize the angle of the bullet hole each 
time you click.

Step Twenty-One: Use the Bracket keys on your keyboard to 
change the size of the brush to around 60 px. Then, click around 
the model’s head to add a few bullet holes.

Step Twenty-Two: Finally, add a tagline at the top of the canvas 
like the one we have here. In this case, we used Futura Book to 
keep all the type looking consistent. ■ 
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Step Seventeen Step Eighteen

Step Twenty-One



http://www.topazlabs.com/mktg/psuser-lake.html


http://www.bayphoto.com/metalprints/
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Since this is the October issue, I feel compelled to do something for 
Halloween, and what better way to do that than with a horror-movie 
poster that was inspired by a film called 30 Days of Night. I like the 
simplistic yet horrifying nature of the image (even though horror is 
my least favorite movie genre). 

using graphic effects to create  
a horror-movie poster
B Y  C O R E Y  B A R K E R
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Step One: This horror design starts with an already disturbing 

stock image. The lighting on the subject is just right for this effect 

and the fact that she’s mostly silhouetted against a light back-

ground makes it much easier to extract. I would suggest down-

loading this image to follow along, and then experimenting with 

other images once you have the technique down.

[KelbyOne members may download the files used in this tutorial 

at http://kelbyone.com/magazine/issue/october_2015. All files 

are for personal use only.]

Step Two: Choose the Quick Selection tool (W) in the Toolbox and 

paint over the subject to select her. Remember, the Quick Selec-

tion tool adds to the selection as you paint in new areas. Continue 

until the entire subject is selected. If you over-select, hold down 

Option (PC: Alt) and paint the unwanted area. You’ll see that there 

are a couple of small gaps between her right arm and body in this 

image. Rather than fuss with the Quick Selection tool in such a 

small area, grab the Magic Wand tool (nested under the Quick 

Selection tool), set the Tolerance to around 35 in the Options Bar, 

and Option-click (PC: Alt-click) in those gaps to deselect them.

Step Three: Can you guess 

the next step? Click on the 

Refine Edge button in the 

Options Bar. Click on the 

Refine Radius tool (E) to the 

left of the Edge Detection 

section, then paint around 

the edge of the subject to 

refine the selection, espe-

cially around the hair. Don’t 

worry about being too pre-

cise with this, as we’re going 

to add an effect around the 

edges, but get it as close as 

possible. Give the Radius 

slider in the Edge Detection 

section a slight nudge and increase the Contrast a little to tighten 

up the softer areas. Finally, set the Output To drop-down menu to  

New Layer and click OK.

Step Four: Create a new document (File>New) measuring 

650x1000 pixels. Click on the Foreground color swatch, set the 

RGB numbers to R:180, G:10, and B:15 to produce a deep red 

color, and click OK. Press Option-Delete (PC: Alt-Backspace) to 

fill the Background layer with this color. Using the Move tool (V), 

drag-and-drop your selected subject into this red background 

image. Press Command-T (PC: Ctrl-T) to invoke Free Transform, 

and then scale and rotate the subject as you see here (hold the 

Shift key when scaling to maintain proportions). This gives the 

composition a bit more drama. Press Enter when done. Step Three

Step Four

Step Two

Step One
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Step Five: Press Shift-Com-

mand-U (PC: Shift-Ctrl-U) to 

remove the color from the 

subject. Select the Brush tool 

(B) in the Toolbox, click on 

the brush thumbnail preview 

in the Options Bar to open 

the Brush Preset Picker, and 

choose a round, soft-edged 

brush. Press D to set the Fore-

ground color to black. In the 

Layers panel, click on the Lock 

Transparent Pixels icon to the 

right of the word “Lock” to 

isolate painting to just the visible pixels, and then paint to black 

out the subject everywhere but the face and a couple of areas 

on the arms. Use the Bracket keys to quickly change the size 

of your brush.

Next, press X to make the Foreground color white. In the 

Options Bar, set the Brush tool blend mode to Overlay. Then, 

paint in the gray areas of the face and arms to force them to 

white, but don’t overdo it.

Step Six: Change the layer blend mode to Multiply. This will 

allow the red background to show through the white areas, 

adding an extra level of creepy to the subject; but we’re not 

done yet.

Step Seven: Now we’re going to add some brush effects 

by creating a custom brush using this stock image of some 

dust and particles. You’ll find the image in the download files. 

(Note: I boosted the contrast of the original particles image 

using a combination of the Fill dialog and Levels.) With the 

particles image open, go to Edit>Define Brush Preset, give the 

brush a name when prompted, and click OK.

Step Eight: Once the brush is defined, it should automatically 

be active when you switch to the Brush tool. If not, you can find 

it at the bottom of the Brush Preset Picker. Once you’ve selected 

the brush, open the Brush panel (Window>Brush) and click on 

Brush Tip Shape to access the basic brush features: Set the Size to 

around 400 px and the Spacing to around 28%. Activate Shape 

Dynamics and set the Angle Jitter to 100%. Check on both Flip X 

Jitter and Flip Y Jitter near the bottom of the panel. Next, activate 

Scattering and check on Both Axes at the top, then raise the 

Scatter amount to around 56%. You can see the preview of the 

brush in the area below.

Step Nine: Click the Create a New Layer icon at the bottom 

of the Layers panel (the new layer should be above the subject 

layer). Hold the Command key (PC: Ctrl) key and click the pre- Step Eight
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view thumbnail of the subject layer to load the shape as a selec-

tion. With the new blank layer active, go to Select>Inverse to flip 

the selection to the background.

Step Ten: Set the Foreground color to black by pressing D, then 

start painting around the edge of the subject to add the scat-

tered particle effect. Again, don’t overdo it. 

Step Eleven: These next 

steps are optional but 

we can add a little more 

to the creepiness of the 

scene with a couple of 

blood spatters. Here, we 

have a cool stock collec-

tion of spatters that will 

work. We’ll create a brush 

as we did in Step Seven 

with the particle effect. 

Step Twelve: Remove 

the color from the entire 

image by pressing Shift-

Command-U, then use 

Levels (Command-L [PC: 

Ctrl-L]) to boost the con-

trast a little, but don’t 

make the spatters com-

pletely black. Leave a 

little gray area for some 

transparency. Now use 

the Lasso tool (L) to make a selection around one of the spatters. 

I chose the last one on the bottom right. Define the brush under 

the Edit menu. 

Step Thirteen: Choose this new brush in the Brush Preset 

Picker. Create a new blank layer and change the layer blend 

mode to Multiply. With the Brush tool active, hold down the 

Option key and click on the background to sample the red color. 

Click several times to add spatters on the blank layer (you may 

need to increase your brush size). You can rotate the brush by 

going into the Brush Tip Shape section of the Brush panel and 

then clicking-and-dragging the circular dial, or using the scrubby 

slider on the word “Angle.” When finished, press Command-D 

(PC: Ctrl-D) to deselect. 

To finish my image, I used a simple spatter brush to hand-

draw “31” on a new layer in the center of the subject in the 

same red color as the background. I also added a couple of the 

spatters to the numbers as well. ■ Step Thirteen
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Step Nine

Step Ten
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&
Down

Dirty
Tricks

A retro carnival sign is a great design element that has lots of uses, 
such as an advertising campaign where you want a Roaring Twenties 
look. When you think about it, it’s just the framework for the lettering 
and the light bulbs. In this tutorial, you’ll see how simple it is to make 
both with a few easy-to-follow steps and some unique layer styles.

sign of the times
B Y  P E T E  C O L L I N S
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Step One: You’ll need a fairly blocky font so the bulbs fit inside 

the lettering. This example uses Haettenschweiler Regular, which 

you can find with a Google search if it isn’t already on your  

system. In Photoshop, create a new document (File>New) that’s 

1500x800 pixels at 72 ppi. Press Command-I (PC: Ctrl-I) to invert 

the Background layer from white to black, and press D then X 

to set the Foreground color to white. Switch to the Type tool (T) 

and type the word “UMPIRE” all in uppercase (we set it at a size 

of around 400 pt).

Step Two: Press Command-J (PC: Ctrl-J) to make a copy of 

the text layer, and then turn off the bottom copy by clicking 

its Eye icon in the Layers panel. Press Command-T (PC: Ctrl-T) 

for Free Transform, and stretch the text taller by clicking-and-

dragging the top middle point up; add the Option (PC: Alt) key 

so it stretches the letters from the center outward. Press Enter to 

commit the transformation.

Step Three: The font works pretty 

well, but the letters need a few 

tweaks. You’ll need more edit-

ing power, so turn the text into a 

shape by Right-clicking on it in the 

Layers panel and choosing Convert 

to Shape from the menu. The text 

is no longer editable type, but it’s 

been converted to paths so you 

can adjust each point that makes 

up a letter. Since we only have a 

couple of areas that need adjust-

ing, the path tools will make quick 

work of this.

Step Four: We want to straighten the curves on the right leg 

of the R and also at the bottom of the letter U. Choose the Path 

Selection tool by pressing A, and then click on the word to reveal 

all of the little path handles and points. Switch to the Pen tool (P), 

hold the Option (PC: Alt) key, and click the bottom-left corner of 

the right leg of the letter R. The Option (PC: Alt) key temporarily 

switches the Pen tool to the Convert Point tool, and clicking a 

point with it will remove any curves attached to that point.

Now release the Option (PC: Alt) key and click on the two 

points just above the point you just converted to remove those 

points; the Pen tool will automatically change to the Delete 

Anchor Point tool with the minus sign icon on the cursor. That 

side of the leg should now be straight. Repeat for the outside of 

the leg.

Step One

Step Two

Step Four
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Step Five: Jump over to the letter U and, using the Pen tool (P), 

subtract the two points to either side of the bottom-center point 

on the outer edge of the letter. Hold the Option (PC: Alt) key 

and click to convert the remaining three points near the bottom 

outer edge into straight corners instead of curves. Repeat for the 

points at the bottom of the inside of the letter. The letter U now 

looks like a V and the right leg of the R is straighter, but still a 

little slanted.

Step Six: If the Rulers aren’t showing, press Command-R (PC: 

Ctrl-R) to reveal them so you can drag out guides: Simply drag 

out vertical and horizontal guides by clicking-and-dragging from 

the left and top rulers, respectively. We want to remove the point 

from the bottom of the U so it doesn’t look like a V. The bottom 

of the inside section of the U should line up with the top edge 

of the letter E’s bottom arm; the bottom of the U should line up 

with the bottom of the other letters. We also want to make the 

leg of the letter R vertical. Drag out the appropriate guides.

Step Seven: Switch to the Direct Selection tool (it’s the white 

arrow) by holding the Shift key and pressing A twice. This tool 

allows you to move each point on its own, but a lot of folks 

get messed up with this one because of how the tool reacts to 

points. If it moves the entire path instead of just one point, sim-

ply click on a place outside the path to deselect the points, then 

click on the one point that you want to move, and now it should 

move on its own. With a couple of tries, you’ll get the hang of 

it. Use the guides to line up the points; add the Shift key after 

you begin dragging a point to constrain the movement either 

horizontally or vertically.

Step Eight: Once the letters are shaped correctly, Right-

click on the layer in the Layers panel and choose Rasterize 

Layer. Command-click (PC: Ctrl-click) on the text thumbnail 

to load a selection (marching ants) around the letters. Go to 

Select>Modify>Contract. You’ll have to experiment with how 

many pixels to contract according to the size of your text, but 

for this example we used 13 pixels. Go to Select>Inverse so that 

the outer edges of the letters are selected, and then cut that 

selection to a new layer by pressing Shift-Command-J (PC: Shift-

Ctrl-J). Click the Eye icon of the original text shape layer to hide it. 

Step Five

Step Seven

Step Eight
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Step Nine: The new text shape layer is just the outer part of 

the text, which will serve as the frame around the lights, but 

we want it to have some texture and depth. In this example, we 

applied several different layer styles to achieve this effect. We’ve 

included these layer styles in the download files for this tutorial. 

Simply click on the flyout menu at the top right of the Styles 

panel (Window>Styles) and choose Load Styles. Navigate to the 

Umpire styles.asl file in the download files and click Open. You’ll 

see two styles appear in the Styles panel: bulb sign and light-

bulb. Click on the text outline layer in the Layers panel to make 

it active, and then click on the bulb sign style in the Styles panel 

to apply all the layer styles we used. Double-click on the name of 

one of the layer styles in the Layers panel to open the Layer Style 

dialog to explore the settings we used. You can also always try 

your own settings.

[KelbyOne members may download the layer styles and flare 

brush used in this tutorial at http://kelbyone.com/magazine/

issue/october_2015. All files are for personal use only.]

Step Ten: Now that the frame is done, it’s time to add lights. 

The best way to do this is to create one light that looks good and 

convert it to a smart object. Then, when you make copies of that 

light bulb smart object to fill out the sign, and you want to make 

any changes, you won’t have to change each bulb—change one 

smart object, and they all update.

We’re going to start very simply with a gray circle small 

enough to fit inside the letter U. To do this, switch to the Elliptical 

Marquee tool (nested under the Rectangular Marquee tool [M] in 

the Toolbox), hold the Shift key, and draw a small circular selec-

tion in the letter U. Click on the Foreground color swatch near 

the bottom of the Toolbox, pick a gray color in the Color Picker, 

and click OK. Click on the Create a New Layer icon at the bottom 

of the Layers panel, and press Option-Delete (PC: Alt-Backspace) 

to fill the selection with gray in the new layer. Press Command-D 

(PC: Ctrl-D) to deselect.

Step Eleven: To give the circle some depth and make it look 

lit, you’ll want to add several layer styles. You can have fun 

coming up with your own combination and colors or use the 

one included in the download files. (These included styles are 

just a starting point; use them to come up with something even  

better.) Just make sure that the gray circle layer is active in the 

Layers panel, and click on the lightbulb style that you loaded into 

the Styles panel in Step Nine.

Step Twelve: No matter how great you get the light bulb to look 

with layer styles, what’s really going to help the light is to add a 

bit of flare. Double-click the Flare brush.abr file (that I stole from 

Corey Barker—sorry, bud) in the download files to load it in the 

Brush Presets panel (Window>Brush Presets). Switch to the Brush 

tool (B), and select the flare brush at the bottom of the list in the 

Step Ten

Step Eleven

Before masking

After masking

Step Nine

Step Twelve

http://kelbyone.com/magazine/
http://kelbyone.com/magazine/
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Brush Presets panel. Press D then X to set the Foreground color 

to white, and create a new layer. Use the Bracket keys to quickly 

resize the brush so its center is a little larger than the light bulb, and 

then click once in the center of the light. Click the Add Layer Mask 

icon (circle in a square) at the bottom of the Layers panel; switch 

to a soft-edged, round, black brush; and paint to mask off the 

sides of the flare so it’s more circular. You may need to adjust the 

layer Opacity and color for better results. Now’s the time to select 

both the flare brush layer and the bulb layer in the Layers panel, 

Right-click one of the layers, and choose Convert to Smart Object.

Step Thirteen: Use guides to help line up each row and column 

of bulbs. To quickly make a copy of a bulb layer and position the 

copy, make the Move tool (V) active, hold the Option (PC: Alt) 

key, and click-and-drag the bulb that you want to copy. Throw in 

the Shift key to move the copied bulb in a straight line. A few of 

the letters—such as the P, R, and E—won’t work perfectly with 

some of the horizontal guides, so you’ll need to raise or lower a 

few bulbs so they look right. Once you have them all placed, you 

can even mask out or turn off a few bulbs to make the sign look 

old or worn down.

Step Fourteen: The final step is to add some finishing touches 

so the sign has a place to shine its light. If you use a lighter back-

ground, try turning on the original text layer to use as the back 

of the sign and change the color to something darker, or use it 

as a template to cut out a wooden backing from a stock image.

So there you have it. It’s a sign of the times, and you’re working 

for peanuts! I hope this gives you some idea of how useful layer 

styles are and also gives you a bit more confidence in using the 

Pen tool and paths. Have fun! ■ Step Thirteen

Step Twelve

http://www.reallyrightstuff.com
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LESA SNIDER
Beginners' Workshop
 top 10 tips for beginners

Tip One: Develop the habit of per-

forming edits on separate layers. 

For example, you may adjust color 

and lighting using a Curves or Lev-

els adjustment layer (or the Camera 

Raw Filter as explained momentarily), 

zap blemishes with the Spot Healing 

Brush on another layer, remove stray 

hairs or a power line on yet another 

one, sharpen on another layer, add 

an edge vignette on yet another layer, 

and so on. This gives you the ability to 

back out of any edit (by deleting the 

layer) and use layer Opacity to control 

the strength of each edit individually.

Tip Two: While Photoshop includes 

some incredible tools for fixing color 

and lighting, it’s easier to use the slid-

ers in the Basic panel of the Camera 

Raw plug-in or the Camera Raw Filter. 

If you’re shooting in RAW format, the 

Camera Raw plug-in opens automati-

cally when you double-click a file to open it, as shown here. 

You can, however, open the plug-in as a filter in Photoshop. To 

do this, activate the image layer and choose Filter>Convert for 

Smart Filters, then select Filter once more, and pick Camera Raw 

Filter. To reopen the Camera Raw Filter for more editing later, 

just double-click the filter’s name that appears beneath the layer 

in the Layers panel.

Tip Three: Once you start using lay-

ers, it’s handy to increase the layer 

thumbnail size in the Layers panel so 

you can see them better. Just choose 

Panel Options from the Layers panel 

flyout menu (circled) and then click 

the largest Thumbnail Size option. (You can also do this in the 

Channels and Paths panels.) Tip Three

Tip One

Tip Two

Photoshop is one of those apps in which there are multiple ways to accomplish the same task; however, some 
methods are slow and destructive, while others are fast and flexible. In this column, you’ll learn 10 ways to ensure 
your Photoshop life is as productive and painless as it can possibly be. 
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Tip Four: Never flatten the layers in 

your document: If you need to use a 

tool or filter that only works on one 

layer, create a new layer that con-

tains the content of all visible layers 

by pressing Shift-Option-Command-E 

(PC: Shift-Alt-Ctrl-E). The end result 

is called a “stamped copy.” To run a 

filter nondestructively on the stamped 

layer, activate the layer and choose 

Filter>Convert for Smart Filters. 

Return to the Filter menu again and 

choose the one you want to run (the 

Lens Correction filter was used here to 

add a dark edge vignette). To reopen 

that filter later to edit it, double-click 

its name in the Layers panel. 

Tip Five: To quickly load several files 

into a new Photoshop document (say, 

for compositing or collaging), choose 

File>Scripts>Load Files Into Stack. As 

you can see here, each image lands on 

its very own layer.

Tip Six: Don’t use the Eraser tool to 

delete pixels; instead, use a layer mask 

to hide them. By doing so, you can 

always retrieve hidden pixels. Adjust-

ment layers automatically come with 

a layer mask; but you can add a layer 

mask to other layer types by click-

ing the circle-within-a-square icon at 

the bottom of your Layers panel. The 

resulting layer mask thumbnail (circled) is a mini-representation of 

your image. Adding black to the mask—either by using the Brush 

tool (B) set to paint with black or, as in this triptych example, by 

creating a selection and then filling it with black—conceals that 

layer’s content, while white reveals it. To quickly change a white 

mask to black, invert it by pressing Command-I (PC: Ctrl-I). If 

you’re using the Brush tool to paint inside a mask, you’ll do a lot 

of switching between painting with black and white. To speed 

up the process, use the keyboard shortcut of X to flip-flop your 

color chips near the bottom of the Toolbox. 

Tip Four

Tip Six

Tip Five
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Tip Seven: When using Free Transform (Command-T [PC:  

Ctrl-T]), Shift-drag any corner handle inward or outward to pre-

serve the image’s aspect ratio so it doesn’t appear squished 

or stretched. Add the Option (PC: Alt) key to resize the con-

tent from the center outward. Also, if you need to use Free 

Transform to resize layer content more than once, first convert 

the layer(s) into a smart object, and then resize it. Here’s how: 

Activate the layer and choose Layer>Smart Objects>Convert  

to Smart Object. Alternatively, Right-click to the right of a  

layer’s thumbnail in the Layers panel and choose Convert to 

Smart Object from the resulting shortcut menu. Now you can 

use Free Transform as many times as you want without creating 

pixel pudding.

Tip Eight: In order to produce a high-quality print, you need 

a resolution (pixel size) of 240 ppi or higher. To change reso-

lution without deleting pixels and losing image quality, choose 

Image>Image Size and turn off the Resample checkbox (circled). 

Now you can enter whatever resolution you need and the pixel 

dimensions of your image won’t change—though the print mea-

surement will.

Tip Nine: If you make a selection and then click elsewhere in 

your document while you still have a selection tool active, the 

selection vanishes. Happily, you can always get back the last 

selection you made by choosing Select>Reselect or by pressing 

Shift-Command-D (PC: Shift-Ctrl-D).

Tip Ten: To preserve image quality and any layers you’ve made 

(so you can edit them later), always save your documents in Pho-

toshop format (PSD). If more editing is required, reopen the PSD 

file and make your changes there. When you’re finished, choose 

File>Save As or File>Save for Web to create another copy in JPEG, 

PNG, or whatever format you need. In Photoshop CC 2015, 

choose File>Save As or File>Export>Save for Web (Legacy). Alter-

natively, you can quickly create a PNG in CC 2015 by choosing 

File>Export>Quick Export as PNG. You can also export a single 

layer as a PNG by Right-clicking on that layer in the Layers panel 

and choosing Quick Export as PNG. The PNG format is handy 

for keeping text sharp when posting online, plus Facebook’s 

upload compression voodoo doesn’t destroy PNGs as much as 

JPEGs. (Note: If you go to File>Export>Export Preferences, you can 

change the file format of the Quick Export feature to JPG, PNG-8, 

GIF, or SVG.)

By employing these tips, you’ll edit smarter instead of harder. 

Until next time, may the creative force be with you all! ■
ALL IMAGES BY LESA SNIDER EXCEPT WHERE NOTED

Tip Ten

Tip Nine

Tip Eight

Tip Seven
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KEVIN AMES
Dynamic Range
 smart object color change 

H O W  T O  › ›

Credit for this system of changing colors in Photoshop goes 
to my dear friend, fellow Photoshop World instructor, and 
commercial photographer, Jim DiVitale. Jim calls it the “dot 
com” method, which is a way of remembering the layer order 
and the blend modes required for colors to change (more on 
that in a minute). His color-change technique evolved because 
his client, a manufacturer of apparel, needed the same item 
in various colors for their annual catalog and website. The 
problem? They only had one color of each item. Jim had to 
photograph each one then provide it in accurately re-colored 
versions. The key word is “accurately” making the new colors. 

The practice file for this project is a cropped version of the 
one from last issue’s “Dynamic Range” where I explained the 
ins and outs of linked smart objects. This time, it’s a different 
kind of linking for changing the color of Jennie’s black velvet 
dress to red (or green or blue.)

[KelbyOne members may download the files used in this 
tutorial at http://kelbyone.com/magazine/issue/october_2015. 
All files are for personal use only.]

SMART OBJECT LINKING
Before getting into the color change portion of this article, 
there’s a property of smart objects that you’ll want to know: 
Smart objects that are duplicated using either Command-J 
(PC: Ctrl-J), Layer>New>Layer via Copy, or simply dragging 
them to the Create a New Layer icon at the bottom of the 
Layers panel are linked to each other. Don’t confuse this link-
ing to linked smart objects (see last issue’s “Dynamic Range,” 
p. 48.) What’s done to a smart object duplicated in any of 
these ways happens to all of the others. Let’s take a look at 
an example.

Step One: In Bridge, navigate to where you downloaded the 
folder containing the practice files for this exercise. Double-
click Jennie as Smart Object-1.psd to open it in Photoshop.

Step Two: The filename in Photoshop appears as Jennie as 
Smart Object-1.psd, but the layer in the Layers panel carries the 

The most accurate method for changing the color of an object has been around since Photoshop 6 or so. It works 
great but is really slow when you have to make several different color versions of the same thing. Smart object color 
change is the fast and easy answer.

original filename. It has a 
special smart object badge 
in the lower-right corner 
of the layer’s thumbnail. 
Press Command-J (PC: 
Ctrl-J) to make a copy 
of the smart object. The 
same layer name plus the 
word “copy” shows in the 
layer stack.

Step Three: Double-click the thumbnail of the highlighted 
layer—it really doesn’t matter which one—and it opens in 
the Camera Raw dialog. Click the fourth tab from the left 
under the histogram to open the HSL / Grayscale panel (or 
press Command-Option-4 [PC: Ctrl-Alt-4]). Check Convert to 
Grayscale. The photograph of Jennie converts to black and 
white. Click OK. 

http://kelbyone.com/magazine/
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You’d expect that the layer you converted to black and 
white in Camera Raw would be monochrome while the other 
one remains in color. What actually happened? Yep, they 
both became black and white. Remember we said that smart 
objects made by duplicating another smart object are linked to 
each other; well, here we changed one and the same change 
happened to the other. Close the file. Save it if you like.

CONTAMINATION
The problem with changing colors is that the existing color in 
an object contaminates the new one. Any method for making 
something a new color has to begin with a neutral object. 
And no, a black dress isn’t necessarily neutral. 

Step One: Open the file Jennie.jpg in Photoshop CC 
2015. This tutorial works in all versions of Photoshop 
that support smart objects. (Note: If the Camera Raw 
dialog opens, click Cancel, go to Photoshop CC [PC: 
Edit]>Preferences>Camera Raw, set the JPEG drop-down 
menu in the JPEG and TIFF Handling section to Disable JPEG 
Support, click OK, and reopen the Jennie.jpg in Photoshop. 
There’s a saved path in the 
JPEG file, and if the file 
opens with Camera Raw, 
you won’t see the path in 
the next step.) Display the 
Info panel (Window>Info), 
then hover the cursor over 
one of the highlights in the 
dress. In the example shown here, the RGB numbers are 
35, 34, and 57, respectively. Blue is almost twice as bright 
as red and green. 

Step Two: Make a selection of the dress using your favorite 
tool, or go into the Paths panel (Window>Paths), hold down 
the Command (PC: Ctrl) key, then click on the thumbnail for 

the path named “Dress.” Next, press Command-Option-R 
(PC: Ctrl-Alt-R) to open Refine Edge. Feather the selection 0.9 
pixels, and click OK. 

Step Three: Make a new layer using the shortcut Shift-
Command-N (PC: Shift-Ctrl-N), name the layer “Red,” and 
click OK. Next, press the V key to choose the Move tool and 
then press the 1 key, which sets the layer Opacity to 10%. 
Click on the Foreground color swatch near the bottom of 
the Toolbox. Set R to 255, G to 0, B to 0, and click OK. The 
color is pure red. Change the blend mode of the Red layer to 
Color (Shift-Option-C [PC: Shift-Alt-C]). Press Option-Delete 
(PC: Alt-Backspace) to fill the selection with red. Where you 
expect to see red in the highlights, it’s purple. The extra blue 
causes the issue. The object that gets a new color must be 
neutral first.

NEUTRALIZATION
Neutralizing a color means making the RGB numbers equal to 
each other. No, it’s not math; it’s really easy.

Step One: Hide the layer Red by clicking its Eye icon in the 
Layers panel.

Step Two: With your selection of the dress still in place, click 
on the Background layer to make it active, and then press 
Command-J (PC: Ctrl-J) to copy the selection into a new layer. 
Double-click the new layer’s name and rename it “Grayscale.”
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Step Three: Choose Image>Adjustments>Desaturate (from 
the keyboard, it’s Shift-Command-U [PC: Shift-Ctrl-U]). The 
blue cast disappears. Run the cursor over the dress and, no 
matter where you hover, the RGB numbers are always the 
same. The layer Grayscale is now neutral. The Grayscale layer 
is the “dot” in the dot com method.

Step Four: Make sure the Red layer is above the Grayscale 
layer in the Layers panel and make it visible. The color shows 
at 10% red instead of purple.

Step Five: Highlight Red in the Layers panel, and press the 
Delete (PC: Backspace) key to remove it from the layer stack.

THE “COM” OF COLOR CHANGE 
The photograph of Jennie in the black dress still has the Gray-
scale layer, so we’re set to make color changes quickly and 
easily. Here’s how:

Step One: Highlight the layer Grayscale in the Layers panel. 
Duplicate it by pressing Command-J (PC: Ctrl-J).

Step Two: Rename this 
layer “Change Color.” 
Click the Lock Transpar-
ent Pixels icon (check-
erboard) to the right of 
the word “Lock” in the 
Layers panel.

Step Three: Now, choose Layer>Smart Objects>Convert to 
Smart Object. You can also Right-click to the right of the 
layer’s name and choose Convert to Smart Object. Rename 
this layer “Multiply.” Change its blend mode to Multiply in 
the Layers panel.

Step Four: Duplicate the Multiply layer, rename it “Overlay,” 
and change its blend mode to Overlay.

Step Five: Duplicate the layer Overlay, change its blend mode 
to Color, and rename it “Color.”

Step Six: Set the Opacity of the Multiply and Overlay layers to 
50%; leave Color at 100%.

There are now three smart objects that are linked to each 
other by duplication. The top layer is Color, then Overlay, and 
below that Multiply. The first letter of each layer from the top 
down spells “com.” Below that is the neutral layer Grayscale 
or the “dot.” That’s an easy way to remember the modes and 
their order for the dot com method.

NEW COLOR
It’s super easy now to make the black dress red using this 
smart object setup.

Step One: Double-click on any thumbnail of the three smart 
objects. It opens in Photoshop. This may seem confusing at 
first. Here’s what’s happening: Smart objects are separate 
documents contained within the layer stack. They open in a 
new tab or file window. In this case, I double-clicked Color. 
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The new tab is Change Color.psb with the Change Color 
layer active.

Step Two: Red is still the Foreground color, so press Option-
Delete (PC: Alt-Backspace) to fill the pixels in the layer with 
red. (Note: If the whole layer turns red, the Lock Transparent 
Pixels icon wasn’t turned on. Press Command-Z [PC: Ctrl-Z] to 
undo the fill, click the Lock Transparent Pixels icon, and then 
fill again with red.) Press Command-S (PC: Ctrl-S) to save the 
file then Command-W (PC: Ctrl-W) to close it. Both changes 
propagate to the other two smart objects. 

Step Three: Now, let’s make her dress blue. Click the Fore-
ground color, enter 0 for R and 255 for B, and click OK. Now, 
double-click any of the three smart objects. Fill it with blue, 
save, and close.

Step Four: Press V for the Move tool, highlight the Multi-
ply layer, and press 1 to set its Opacity to 10%. The blue 
becomes brighter.

ALL IMAGES BY KEVIN AMES

Step Five: To make it brighter still, highlight the Grayscale 
layer, and duplicate it with Command-J (PC: Ctrl-J). Rename 
the layer “Screen 50%,” press 5 to set it to 50% Opacity, 
and change its blend mode from Normal to Screen. This 
makes the underlying Grayscale layer lighter, which bright-
ens the color.

WHAT DOES WHAT?
The Multiply layer controls the brightness, Overlay adjusts the 
color’s shade, and Color guarantees the color is pure. Adjust-
ing these layer’s Opacities will handle most colors. This works 
even when starting with something really dark like Jennie’s 
black velvet dress.

THE NEW QUESTION
The question used to be, “What color is her dress?” Thanks to 
smart object color change, the question now is: “What color 
would you like it to be?”

I’ve been using this method since Jim first shared it back 
in the days of Photoshop 6. When I showed him how to use 
smart objects for fast color changes, he told me it would save 
him about six solid days of prototyping new color products 
for his client’s latest catalog. Now you too can have new 
colors on existing photos quickly with smart object color 
change. Enjoy!

Note: I’ve included an action set called Color Change 
by Jim DiVitale & Kevin Ames.atn in the downloads 
folder. Double-click it to load the set into the Actions 
panel (Window>Actions) in Photoshop. Make a selec-
tion of the area you wish to have a different color, and 
run the action called Smart Object Color Change. It’s 
preset to make the change red. Double-click any of the 
com layers, fill it with the new color, save, close, and 
you’re done! ■ 



› 
› 

p
h

o
t

o
s

h
o

p
 u

s
e

r
 ›

 o
c

t
o

b
e

r
 2

0
15

052

in the merge operation, so save those for after merging. 

Still, there’s a lot you can do with the results (and there are  

some workarounds).

In Practice
Let’s apply the technique to a simple compositing situation, such 

as hiding a scared face in some spooky trees.

[For the Fotolia stock images used in this tutorial, go to 

www.fotolia.com and use the discount code 353BN3GF. For 

the forest image, search for 69944454, and for the face, search 

for 64381185. The discount code is good for five free images 

within a 12-month period. We’d like to thank Scott Valentine 

and Fotolia for arranging this special offer for our readers.]

And let’s say you’re really, really savvy and you hold down the 

Option (PC: Alt) key while dragging one side of the triangle 

slider, splitting the slider. That causes the transition in the Blend 

If boundary to soften. Really cool.

Blend If has effectively created a mask based on the 

luminosity in the top layer, but it’s not a true mask. With a 

standard layer mask, you can apply layer styles such as Drop 

Shadows and Outer Glows where the edges between opaque 

and transparent pixels meet. What if you want to do the 

same thing with Blend If? The transparency you see doesn’t 

really exist as a channel, as it would with a mask, so there 

are no edges to work with. It turns out there’s a super-secret 

way to “trap” the transparency. Fortunately, the trick is really 

simple, too!

Step One: Apply a Blend If adjustment as described above.

Step Two: Click the Create a 

New Layer icon at the bottom 

of the Layers panel to create a 

blank layer above the layer with 

Blend If applied.

Step Three: Select both the 

blank layer and the Blend If layer 

and merge them using Com-

mand-E (PC: Ctrl-E).

What you’ve done is the same as “applying” a mask. That is, 

you’ve taken the areas that were made transparent by the Blend 

If adjustment and permanently applied them to the image layer.

As much as I love this technique, there are some draw-

backs. First, it’s a destructive change. If you want to preserve 

your original layer, make a duplicate after you’ve made the 

Blend If adjustments, but before you merge with the blank 

layer. Second, it only works with the This Layer set of sliders. 

If you try it with the Underlying Layer sliders, the adjust-

ment disappears and you don’t get the transparency. Finally, 

blend modes you’ve applied to the top layer aren’t respected  

SCOTT VALENTINE
Photoshop Proving Ground
 using blend if to create masks and selections

H O W  T O  › ›

So, you’re busy compositing some great photos and you need to blend the darker tones in the bottom layer with 
the lighter tones in the top. You’re pretty savvy, so you use the Blend If slider in the Advanced Blending dialog 
(Layer>Layer Style>Blending Options or double-click the layer in the Layers panel to the right of the layer’s name) 
with the top layer selected. Dragging the black slider under This Layer causes the dark tones on the top layer to 
become transparent. Cool.
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Step One: After placing the images into the same document, 

double-click the name of the face layer, rename it “Face,” and 

then set it to be on top. Open the Blending Options dialog and 

move the black sliders under This Layer to the right so the black 

areas drop out. To feather the transition, hold Option (PC: Alt) 

and drag one side of the triangle. When the basic blend looks 

good to you, click OK.

Step Two: Now use Free Transform (Command-T [PC: Ctrl-T]) 

to resize and position the Face layer as you like. One of the 

advantages of using Blend If is that the calculations are “live”—

they’re not stuck to a specific position or relationship to the 

layer like a layer mask would be. Moving the top layer around 

recalculates the blending result. Note: For this example, I trans-

formed and erased part of the face and hair prior to blending 

to avoid confusion.

Step Three: At this point, we 

don’t want to make other adjust-

ments that won’t translate to the 

trapped (or “applied”) transpar-

ency when we blend it with a 

blank layer. Blend modes won’t 

have any effect, and transparency adjustments such as Opacity 

and Fill, or even masks, will become permanent. Now add a blank 

layer above the Face layer, hold Shift to select them both, and 

then merge as in Step Three on the previous page. You’ll have to 

rename the new merged layer back to “Face.”

Step Four: Now you can add layer styles, change Opacity and 

Fill, add a mask, or change the blend mode. Try all of these 

options! You can even add another Blend If adjustment to the 

mix. Here’s what I did to complete the image:

• Added an Inner Glow and Drop Shadow layer style effect

• Lowered the Fill value to 40% in the Layers panel

•  Added another Blend If adjustment, and adjusted the 

dark Blend If sliders below Underlying Layer to allow 

more of the trees to be visible.

› › P H O T O S H O P  P R O V I N G  G R O U N D
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Step Five: Another way to use this technique is to generate 

actual masks. Hold Command (PC: Ctrl) and click on the Face 

layer thumbnail. That will load the transparency as a selection.

Step Six: With the selection active, you can add an adjustment 

layer or choose another layer and click on the Add Layer Mask 

icon (circle in a square) at the bottom of the Layers panel. Either 

method will automatically create a new mask for you to work with.

Step Seven: In this case, I’ll add a Curves adjustment layer 

(Layer>New Adjustment Layer>Curves) to the Background layer. 

When you make changes to the Curves adjustment, Photoshop 

not only restricts the changes to the masked area, but because 

the Face layer also has some Blend If adjustments it’s also affect-

ing that layer. You can get some really subtle effects this way. For 

a more sinister look in our image, I used the Curves adjustment 

to add a tiny bit of contrast.

Homework
Because this column is all about experimentation, I have some 

homework for you to try on your own. Before merging, try add-

ing one or more adjustment layers between the Blend If and 

blank layers. You’ll have to clip the adjustment layers to the Face 

layer for any changes to take effect, but this adds another level 

of refinement. The clipped adjustment layers are applied to the 

image data on the Face layer before the Blend If result is calcu-

lated, so you can use adjustment layers to affect the transparency 

result. As an added bonus, you can also use the adjustment layer 

masks! Note: Hold Option (PC: Alt) and click between two layers 

to “clip” them.

Remember that you don’t have to use the actual blend 

results if you don’t want to—the primary goal of this technique 

is to build a mask without having to paint details or make man-

ual selections by using image data. This frequently results in 

more natural blends and masks. Please share your results on the 

KelbyOne Facebook page using #PSPG and #KelbyOne. ■ 
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H O W  T O  › ›

When you see, your eyes send separate signals to your visual cortex where 3D depth is perceived. In an analogous 
way, you can simulate depth by taking two photos horizontally separated by a foot or so. We’ll output animated 
GIFs and stereograms from these 2D inputs to re-create a sense of 3D depth.

Beyond Photoshop
  creating 3d depth from 2d photos

SCOTT ONSTOTT

Step One: Launch Adobe Bridge and locate the project folder 
containing the two CR2 RAW files for this exercise. These two 
photos were taken of the same scene, about one foot apart. 
I snapped one photo, stepped to the side, and snapped the 
second photo. This separation captures parallax similar to the 
way our eyes capture slightly different perspectives. Select both 
images in Bridge, Right-click on one of them, and choose Open 
in Camera Raw from the shortcut menu.

[KelbyOne members may download the files used in this tuto-
rial at http://kelbyone.com/magazine/issue/october_2015. All 
files are for personal use only.]

Step Two: In Camera Raw, begin by clicking the Select All but-
ton at the upper left. Then click Synchronize and accept the 
default options by clicking OK. (Note: In Camera Raw 9, click 
on the flyout menu next to the Filmstrip header at the top left, 
choose Select All and then Sync Settings.) Now both photos will 
be developed at the same time. Decrease Whites to –53, boost 
Blacks to +18, and increase Clarity to +20.

Step Three: Click the blue hyperlink at the bottom of the Camera 
Raw dialog. In the resulting Workflow Options dialog, change the 
Size drop-down menu to the minimum option, which is 1365x1024 
in this case. (Note: In version 9, turn on Resize to Fit, select Dimen-
sions from the drop-down menu, and then enter the same dimen-
sions we’re using here.) Choose Sharpen For Screen, set Amount to 
Standard, and click OK. Click Done to close Camera Raw.

Step Four: In Bridge, choose Tools>Photoshop>Load Files Into 
Photoshop Layers. This will launch Photoshop (if it isn’t already 
running). In Photoshop, toggle the top layer off and on by click-
ing its Eye icon in the Layers panel and you’ll see that the two 
photos are misaligned. This is expected because they were hand-
held shots taken from slightly different positions.

Step Five: Shift-select both layers in the Layers panel and choose 
Edit>Auto-Align Layers. In the dialog that appears, select Auto 
and uncheck Vignette Removal and Geometric Distortion. Click 
OK and the two layers will be aligned.

Step Six: Select the Crop tool (C). In the Options Bar, choose 2:3 
from the aspect ratio drop-down menu, and click the Swap icon 
(two arrows pointing in opposite directions) so the crop bound-
ary is in landscape orientation, or 3:2. Hold down the Option  Step Five

Step Two

Step Three

http://kelbyone.com/magazine/
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(PC: Alt) key so scaling happens from the center, and drag out 
the crop boundary about 10% smaller than the image so that 
you crop out any missing pixels, post alignment. Select the 
Straighten icon in the Options Bar and drag a line across the 
surface of the sea at the far shoreline. In the Options Bar, turn on 
Delete Cropped Pixels and click the Commit button (checkmark).

Step Seven: Repeat-
edly toggle the top 
layer off and on as 
fast as you can to get 
a sense of what we’re 
now going to animate. 
The alternating inputs 
give your visual cortex 
a chance to perceive 
3D depth from these static images. You can even perceive a boat 
moving in the distance on the right—something that probably 
wasn’t apparent before. Toggle on both layers.

Step Eight: Choose Window>Timeline. Click the arrow next to 
the Create Video Timeline button in the center of the Timeline 
panel and select Create Frame Animation from the menu. Then, 
click the button that now reads Create Frame Animation. The 
animation starts with a single frame. Click the Duplicates Selected 
Frames icon (page) at the bottom of the Timeline and toggle off 
the top layer in the Layers panel. Each frame now displays a sepa-
rate layer. Shift-select both frames in the Timeline panel, click on 
the bottom of one of the frames where it says 0 sec, and change 
the duration to 0.1 seconds. Select Forever from the drop-down 
menu below the frames. Click Play and watch the animation.

Step Nine: Choose File>Save for Web. (Note: In Photoshop CC 
2015, go to File>Export>Save for Web [Legacy]). In the drop-
down menus at top right, select GIF, Selective, and 256 colors. 

ALL IMAGES BY SCOTT ONSTOTT

To check that the animation is working prior to export, you can 
play it from this dialog by clicking the Preview button. Click Save, 
and then open the animated GIF in a Web browser to view the 
animation without Photoshop.

Step Ten: Another way of perceiving depth is with a stereo-
gram. This is harder to perceive but eliminates the flickering asso-
ciated with an animated GIF. To make a stereogram, all you have 
to do is place the images side by side. Choose Image>Canvas 
Size, click the middle-left Anchor button, change Width to 200 
Percent, and click OK.

Step Eleven: Click on the top layer in the Layers panel to make it 
the only active layer. Select the Move tool (V), hold the Shift key, 
and drag the top layer to the right. Zoom out until the distance 
between the image centers is less than or equal to the distance 
between your eyes. 

Step Twelve: Press F to go into Full Screen Mode to perceive the 
stereogram without distraction. Stare unfocused at the images 
so that each eye gets a different image input. After a while, you 
should start to perceive a third image between the two that are 
there. Slowly bring your focus to the third image, and if you’re 
patient, there will be a moment when you perceive an image 
with stereoscopic depth. Eureka! ■ 
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Welcome to the 16th installment of our “Annual 100 Photoshop Hot Tips” issue. As you may have noticed, 
this year’s theme was inspired by the extreme popularity of comic-book movies. There’s been nothing hot-
ter in the past few years than heroes in tights. So who better to design the graphics for both the cover and 
the hot tips feature this issue than our very own Corey Barker, one of the biggest movie buffs we know? 
(You may even recognize Corey and some of his KelbyOne superhero cohorts in the image above.) But let’s 
face it; the real heroes here are the tips—all 100 of them. That’s why, once again, we’ve assembled the best 
crime-fighting team in the business (including Corey) to share their favorite Photoshop tips for obliterating 
time-sucking villains such Anti-Productivity and Creativity Blocker. So activate your own superpowers, turn 
the page, and become more powerful than you ever dared imagine.



Corey barker
1 THE FLAME GENERATOR
The new Flame generator (Filter>Render> 
Flame) is great for creating realistic custom 
flame effects for almost anything. Design-
ers may find, however, that they can cre-
ate some rather interesting design effects if 
they play with different colors and drastically 
move the sliders around. A little experimen-
tation can go a long way.

2 THE TREE GENERATOR
Like the Flame generator, the Tree gener-
ator (Filter>Render>Tree) works in similar 
ways in that you choose a type of tree and 
then you can determine how lush or dead 
you want its appearance just by moving the 
sliders back and forth. Don’t be afraid; be 
extreme with the settings and you may dis-
cover something new.

3 COPY MERGED
When you’re working on a multilayered file, 
you may find that you want to copy a cer-
tain part as a whole without having to flat-
ten the image. Just make a selection of that 
area and go under the Edit menu and choose 
Copy Merged. This copies all the visible lay-
ers within the selection as a flattened version 
that you can paste into a new layer.

4 QUICK EXPORT
The new Quick Export feature (File>Ex-
port>Quick Export) introduced in Photoshop 
CC 2015 allows you to quickly export a file 
to whatever format you most commonly use. 
You can configure the Quick Export function 
in the Preferences (File>Export>Export Pref-
erences). And if you choose to Export Files 
to an Assets Folder Next to the Current Doc-
ument, when you choose Quick Export from 
either the File menu or by Right-clicking on 
an individual layer in the Layers panel, it will 
save in your selected format without any 
prompts at all.

5 STEP & REPEAT
Unless you use this feature all the time, it’s 
easy to forget about it. When you want to cre-
ate multiple instances of an object, just press 
Option-Command-T (PC: Alt-Ctrl-T) to acti-

vate Free Transform in step-and-repeat mode. 
Then, move or transform the object and press 
Enter. Hold down Shift-Option-Command 
(PC: Shift-Alt-Ctrl) then press T repeatedly for 
each repeat. Note: Each repeat will create a 
new layer unless the object is selected before 
invoking step and repeat.

6 FADE EFFECTS
Have you ever applied a filter in Photoshop 
and thought maybe you’d like to decrease 
its intensity just a little instead of completely 
undoing it? There’s a feature called Fade 
that’s only available right after you apply a 
filter. It’s located under the Edit menu and it 
allows you to lower the Opacity of the filter, 
as well as change the blend mode, which 
affects how the filter blends with the orig-
inal pixels. 

7 ADOBE COLOR
Do you remember 
Kuler? It was a great 
color-editing feature 
that used to be avail-
able in most Adobe 
apps. Now that feature 
is called Adobe Color 
Themes (Window>Ex-
tensions>Adobe Color 
Themes), and it allows 
you to create color 
themes and save them 
to your Creative Cloud 
Libraries. There’s also a 
mobile app for Adobe 
Color CC that allows you generate color 
sets using the device’s camera. So if you 

see a logo or even a landscape that has 
colors you like, simply shoot the image 
to generate the color set and upload it 
to your Creative Cloud Libraries right on 
the spot.

8 MAKING A GRADIENT  
SELECTION
You’d think creating a gradient selection in 
Photoshop would be intuitive but it’s not. 
To create one, select the Gradient tool (G) 
in the Toolbox; click on the gradient thumb-
nail preview in the Options Bar to open the 
Gradient Editor; choose the Black, White 
preset; and click OK. Press Q to activate 
Quick Mask mode, then draw the gradient 
on your canvas. The black of the gradient 
will appear as a red color fade. This is the 
default color view of Quick Mask. Simply 
press Q again and it will revert back to an 
active gradient selection.

9 SYNC YOUR STUFF
The Sync Settings feature is very handy, 
especially if you work on multiple machines 
or when installing on a new machine. Go 
to Photoshop (PC: Edit)>Preferences>Sync 
Settings, and in the Advanced Settings 
section, you can choose what you want to 
sync. I just leave it set to Everything because 
I use all of these features. Even if you don’t 
use multiple machines, it’s a good idea 
to sync everything, because if something 
should happen to your computer, you can 
rest assured that all your stuff is saved and 
never lost.

10 IMAGE IMPORT  
FROM DEVICE
There’s a pretty cool feature in Photo-
shop where you can import images from 
your devices: Just go to File>Import> 
Images from Device. Your connected 
devices will show up on the left side of 
the Import Images from Device dialog. 
Once a device is selected, you can down-
load its images to your computer or open 
them right in Photoshop as either a new 
document or as a new layer in the front-
most document. This is a handy feature 
for getting your device images quickly 
into Photoshop.
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Pete Collins
11 MIRROR IMAGE
When you bring up the Free Transform 
bounding box (Command-T [PC: Ctrl-T]), the 
point in the center is the pivot point. Every-
thing revolves and transforms around that 
point. This is handy when you want to mirror 
an element. To do this, select the area you 
want to mirror, and press Command-J (PC: 
Ctrl-J) to copy the selection to a new layer. 
Enter Free Transform, move that center point 
to one of the center transform handles on 
either side of the bounding box, Right-click, 
and choose Flip Horizontal. It will flip the 
copy, and align it perfectly along the edge of 
the original. This will save you from having to 
nudge the copy over and align it manually.

12SCALE IN STYLE
Layer styles are great, but when you shrink 
down an object that has layer styles, the 
object gets smaller, but the styles stay the 
same size. You need to scale the styles along 
with the object. Watch the Options Bar as 
you scale the object and note the percentage 
you reduced the object. In the Layers panel, 
Right-click on the layer styles for that object, 
and chose Scale Effects at the bottom of the

menu. Type in the same percentage that 
you scaled your object, click OK, and now 
it should look as good small as it did larger.

13 TAKE A PEEK BEHIND THE 
STYLES CURTAIN
Use the new Styles tab at the top left of the 
Layer Style dialog to learn more about how 
layer styles work. (Note: This is the same set 
of styles that appear in your Styles panel 
[Window>Styles]. A style is a preset that 
applies multiple layer styles at once.) Now 
that you can apply these styles in the Layer 
Style dialog, it’s even easier to see the indi-
vidual layer styles that were used to make 
each style. Try clicking on different styles 
and then click on each layer style being 
used on the left side of the dialog to see 
what kind of settings are applied to create 
that look.

14 HIDING THE GUIDES
Guides are great tools to help line up objects 
and images, but sometimes they can get in 
the way visually. The keyboard shortcut to 
hide them and then reveal them is Com-
mand-; (PC: Ctrl-;). If you want to turn Snap 
on or off for the guides, just add Shift to the 
shortcut: Shift-Command-; (PC: Shift-Ctrl-;).

15 KEYBOARD SHORTCUT TO 
YOUR TWO FAVORITE BRUSHES
For you artists who love to use brushes, with 
the Brush tool (B) selected, Shift-, (comma) 
will select the first brush in the Brush Presets 
panel (Window>Brush Presets) and Shift-. 
(period) will select the last brush in the panel. 
So, if you have a couple of brushes that you 
use a lot, put one at the beginning and one at 
the end of the list, and you won’t have to go 
to the Brush Presets panel or the Brush Preset 
Picker to select them anymore. To change the 
order of your brushes, you’ll need to go to 
Edit>Presets>Preset Manager, select Brushes 
in the Preset Type drop-down menu, drag 
your brushes into place, and click Done.

16 CAMERA RAW  
SHORTCUTS
Two tools that you’ll probably use all the 
time in Camera Raw or the Camera Raw 
Filter are the Adjustment Brush with the 
weird keyboard shortcut of K, and the 
Graduated Filter with the more normal 
shortcut of G. 

17 OPEN IN CAMERA RAW
If you’re in Adobe Bridge and you have mul-
tiple images that you want to open in Cam-
era Raw instead of straight into Photoshop, 
then simply select all of the images and press 
Command-R (PC: Ctrl –R).

18 FILE TOGGLE
When you have a lot of images open in Pho-
toshop and you need to move to a different 
file, simply press Control-Tab to toggle for-
ward through your files and Shift-Control-
Tab to toggle backward. This also works in 
the different Screen Modes (F).

19 BLEND MODE SHORTCUTS
If you want to change the blend mode of 
a layer, you can do it very quickly if you 
remember the shortcut for the four main 
modes that you’ll probably use most often. 
Press-and-hold Shift-Option (PC: Shift-Alt) 
and then N for Normal, M for Multiply, S for 
Screen, and O for Overlay. (Note: If you have 
a brush tool active, this will change the blend 
mode of the brush.)

20 DODGING THE SHADOWS, 
MIDTONES, AND HIGHLIGHTS
Dodging and burning is a great way to craft 
your images, but you can spend a lot of time 
switching the Range of the tools between 
Shadows, Midtones, and Highlights in the 
Options Bar. Just as with the blend mode 
shortcuts in the tip above, once you have 
the Dodge or Burn tool (O) selected, press-
and-hold Shift-Option (PC: Shift-Alt) and 
then S for Shadows, M for Midtones, and 
H for Highlights. 
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rc concepcion
21 PLACE INSTEAD OF  
DRAGGING-AND-DROPPING
Dragging-and-dropping an open image into 
another Photoshop canvas that’s smaller 
than the image you’re dragging means that 
you’ll have to Free Transform (Command-T 
[PC: Ctrl-T) it to get it to fit. Instead, choose 
File>Place Embedded. Placing the file will 
turn it into a smart object and automatically 
transform the image to fit within the bounds 
of the canvas. The placed image will also 
have a Free Transform bounding box around 
it, so you can immediately size it as needed.

22 USE PLACE LINKED  
FOR FILES THAT USE THE  
SAME ELEMENT
If you have several files that rely on one 
common image, take advantage of the 
new File>Place Linked feature in Photoshop. 
You can then have a single file that serves 
as a common element for multiple designs. 
Change that image, and all of the images 
that use it will automatically update. 

23 PLACE MUTLIPLE FILES  
ALL AT ONCE
One of the limitations of File>Place is that 
the dialog is limited to one item at a time. 
You can place multiple files into a Photoshop 
file by dragging them onto the canvas from 
a Finder (PC: Windows Explorer) window. 
You’ll have the opportunity to resize each 
file, and each file will appear on its own layer.

24 RESETTING ROTATION
The Rotate View tool (R) is great for artists 
who want to work at an angle but it can 
frustrate you when you need to change your 
canvas back to normal view. Reset your view 
by double-clicking the Rotate View tool in 
the Toolbox. 

25 COPYING LAYER  
ADJUSTMENT MASKS
You can spend a lot of time creating layer 
adjustments and masking them in Photo-
shop. If you want to reuse one of those 
masks on another layer adjustment, hold 
down the Option (PC: Alt) key and drag the 
mask to the new adjustment layer. When 
Photoshop asks if you would like to replace 
the layer mask, click the Yes button.

26 DRAG-AND-DROP  
TO OPEN IMAGES
When you’re in Application Frame mode or 
in tabbed view, you can open an image in a 
new tab by dragging the file from a Finder 
(PC: Windows Explorer) window into the 
empty space to the right of the last image 
tab. If you drop the file on an image tab, 
it’s the same as if you selected File>Place 
Embedded (see tip 21 above).

27 WHEN BOLD ISN’T  
AN OPTION, FAKE IT
There’ll be times when you come across a 
font that doesn’t have a bold option. Inside 
the flyout menu at the top right of the Char-
acter panel (Window>Character), you’ll find 
a Faux Bold option for making any font 
appear bold. You can also click on the first T 
icon near the bottom of the Character panel 
to activate Faux Bold.

28 GET THE LEADING OUT
You can change the leading (space between 
lines) of a paragraph without using the Char-
acter panel. Select all of the lines of text with 
the Type tool (T), press-and-hold the Option 
(PC: Alt) key, and then press either the Up or 
Down Arrow key to decrease or increase the 
leading on the fly, respectively.

29 SUPER-QUICK  
PLACEHOLDER TEXT
When you’re working on a design in Photo-
shop, you’ll sometimes need placeholder 
text to put into a block of copy. Rather than 
leave Photoshop to find some lorem ipsum 
text, you can do it right from within the pro-
gram. Go to Type>Paste Lorem Ipsum and 
sample copy will be automatically placed 
into your layout.

30 REMOVING POINTS FROM 
A MAGNETIC LASSO
If you lose your way when you’re using the 
Magnetic Lasso tool (nested under the reg-
ular Lasso tool [L] in the Toolbox), you don’t 
have to hit the ESC key to cancel out what 
you’ve already done. Hit the Delete (PC: 
Backspace) key and you can get rid of the 
previous points one by one in the Magnetic 
Lasso selection. 
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Dave cross
31 LAYER COMPS AND  
BLEND MODES
A layer comp can “record” the Visibility, 
Position, and Appearance of the layers in a 
document. You’ll find these options in the 
New Layer Comp dialog when you click on 
the Create New Layer Comp icon at the 
bottom of the Layer Comps panel (Win-
dow>Layer Comps). Appearance refers to 
layer styles, which not only includes things 
such as Drop Shadows or Strokes, but it 
also includes blend modes and Opacity. So 
if you have a couple of layers and want to 
easily compare different blend modes, add 
a series of layer comps, each with a different 
blend mode. Then you can quickly “browse” 
through the different looks using the Apply 
Next and Apply Previous icons at the bottom 
of the Layer Comps panel.

32 SKIP CAMERA RAW
If you’ve already applied settings in Camera 
Raw and want to open the file in Photoshop 
without going through Adobe Camera Raw, 
use the Shift key. Whether you use Bridge or 
File>Open in Photoshop, hold down the Shift 
key and the file will open with the current 
Camera Raw settings, without stopping in 
Camera Raw.

33 USE SOLID COLOR  
ADJUSTMENT LAYERS
When you want to add a layer filled with 
color, try using a Solid Color adjustment 
layer (Layer>New Fill Layer>Solid Color). 
When you use Edit>Fill to fill with a color, 
every time you want to change the color, 
you have to click on the Foreground color 
swatch to use the Color Picker, and then 
Edit>Fill again. Instead, because the Solid 
Color adjustment layer is, well, an adjust-
ment layer, you can double-click on the 
layer to change the color and see instant 
results while the Color Picker is still open.

34 TOGGLE LAYER LOCKS
If you’ve turned on any of the locking func-
tions in the Layers panel (Lock Transparent 
Pixels, Lock Image Pixels, Lock Position, or 
Lock All), you can toggle that lock off and on 
by pressing the Forward Slash key (/). Bonus: 
You can turn on two locks at once (e.g., Lock 
Transparent Pixels and Lock Position) and the 
shortcut works the same way.

35 TRANSFORM AGAIN
If you’ve used Free Transform (Command-T 
[PC: Ctrl-T]) to scale down a layer, and want 
to apply the exact same transformation to 
a different layer, press Shift-Command-T 
(PC: Shift-Ctrl-T). That’s the shortcut for 
Transform Again, meaning repeat what-
ever you did: scale, rotate, move, or any 
combination of transformations. Bonus: If 
you want to apply the transformation to a 
copy, press Option-Shift-Command-T (PC: 
Alt-Shift-Ctrl-T).

36 SCALE A PATTERN
Although you can add a pattern using Edit> 
Fill, the Pattern Stamp tool, or the Pattern 
Overlay layer style, only the layer style (Lay-
er>Layer Style>Pattern Overlay) gives you the 
option of scaling the pattern as you apply it 
(and the ability to edit that scale amount at 
any time).

37 CALCULATE AN ANGLE
If you need to measure the angle of some-
thing on a photo, use the Ruler tool (found 
under the Eyedropper [I] set of tools). Drag 
along one edge of the item, then hold down 
Option (PC: Alt), hover your cursor over the 
starting point of the first line until the icon 
changes from a ruler to an angle, and drag 
a second line. Look in the Options Bar to see 
the angle.

38 LAB COLOR IN AN  
RGB DOCUMENT
Using Lab Color mode (under Image>Mode) 
offers some interesting ways to adjust an 
image, but when you convert from RGB 
to Lab and then back to RGB you lose any 
adjustment layers. To get around that, Right-
click on the Background layer, choose Con-
vert to Smart Object, and then double-click 
the layer thumbnail of the smart object to 
edit its contents. In the PSB file that opens, 
change the mode to Lab Color. Now you can 
add adjustment layers and edit in Lab within 
an RGB file. 

39 ARRANGE OPTIONS
Once you have a stack of layers, you can 
easily change the stacking order, not only by 
manually dragging layers in the Layers panel, 
but also with the commands under Layer> 
Arrange. These include options such as Bring 
to Front, Send Backward, and Reverse for sit-
uations when you want to turn the stack of 
layers upside down (in the reverse of the cur-
rent order). Just select all the layers you want 
to affect in the Layers panel before accessing 
these commands.

40 PUPPET WARP TEXT
When you apply a Puppet Warp (under the 
Edit menu) to a type layer, you can inde-
pendently edit each letter (while keeping the 
text editable) by converting the text layer to 
a smart object (Layer>Smart Objects>Convert 
to Smart Object). Just add pins to each letter 
to adjust them. Converting to a smart object 
also makes the Puppet Warp editable after 

you apply it. 
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41 MATCHING  
GRAPHIC DIMENSIONS
If you ever need to re-create a graphic for 
a website but just don’t know the size of 
the original image, simply Right-click the 
graphic in your Web browser and choose 
Copy Image (PC: Copy). Then, head over to 
Photoshop, choose File>New, select Clip-
board from the Document Type drop-down 
menu, and click OK. Your new document 
will match the size of the original. (Tip of the 
hat to my buddy Dave Clayton for this one.)

42  PAINTERLY  
TEXTURE EFFECT
Give your pictures a painterly texture look 
by first adding a merged layer (Shift-Com-
mand-Option-E [PC: Shift-Ctrl-Alt-E]) at the 
top of the layer stack and naming it “Look.” 
Duplicate this layer (Command-J [PC: Ctrl-J]) 
and rename the duplicate “Sharpness.” Hide 
the Sharpness layer for now by clicking its Eye 
icon in the Layers panel. With the Look layer 
active, go to Filter>Noise>Reduce Noise, set 
Strength to 10, and all the other sliders to 0.  
tClick OK. Now you’ll have a smooth tex-
tured look across your image. (Note: If you’d 
like to increase the effect, press Command-F 
[PC: Ctrl-F] to repeat the Reduce Noise filter.) 
To bring back sharpness, click on the Sharp-
ness layer, make it visible, and then go to 
Filter>Other>High Pass. Set Radius to 1 Pixel, 
click OK, and change the layer blend mode 
to Overlay in the Layers panel.

43 FAST ZOOM
Zoom quickly into or out of an area in an 
image by holding the Command (PC: Ctrl) 
and Spacebar keys and clicking-and-drag-
ging right or left, respectively.
 

44 ENHANCE DETAIL IN  
WHITE CLOTHING
Bring out more texture and detail in white 
clothing by first creating a merged layer 
(Shift-Command-Option-E [PC: Shift-Ctrl-
Alt-E]) at the top of the layer stack. Then, 
go to Filter>Camera Raw Filter, reduce the 
Saturation to –100, and adjust the Clarity 
and Contrast until more detail is visible in 
the white item. Click OK, and change the 

layer’s blend mode to Luminosity. Hold the 
Option (PC: Alt) key while clicking the Add 
Layer Mask icon (circle in a square) at the 
bottom of the Layers panel to add a black 
mask, which hides everything on the layer. 
With a white, soft-edged Brush (B), paint to 
reveal the detail in the clothing.

45 QUICK CONTRAST
One great way that I like to boost the con-
trast in my images without affecting the 
color or adding halos is by using the Unsharp 
Mask Filter. Simply go to Filter>Sharpen> 
Unsharp Mask, and then as a starting point, 
set Amount to 15%, Radius to 15 Pixels, and 
Threshold to 0. Always keep the Threshold 
at 0, and after adjusting the Amount, add 
the same amount in Pixels to the Radius and 
you’re done. 

46 FAKE STUDIO BACK-
GROUND WITH CROP TOOL
I regularly photograph subjects standing 
in front of a 69" Elinchrom Rotalux Octa 
Softbox or even a 60" umbrella to create 
a white background behind them. Then, to 
give the illusion that the subject was photo-
graphed in front of a white studio wall, in 
Photoshop, I select the Crop tool (C), press 
D to set the Background color to white, 
and drag outside the document bounds to 
increase the canvas area. The extra area will 
be filled with the current Background color. 
(Of course this can be done to increase the 
background behind the subject no matter 
the color.)

47 FREE TRANSFORM FOR 
ADDED POWER
When photographing male physique or 
sports athletes, I always find that there’s a 
little something missing that actually reduces 
their powerful presence. This is very quickly 
and easily rectified, though, with a sneaky 
use of Free Transform at the very end of the 
retouching process. With a merged layer 
(Shift-Command-Option-E [PC: Shift-Ctrl-
Alt-E]) at the top of the layer stack, go to 
Edit>Free Transform, and then in the Options 
Bar at the top of the screen, increase the 
Width (W) from anything between 101% to 
105% and press Enter. 

48 SUPER-FAST  
TEETH WHITENING
A super-fast way to give teeth a bit of whit-
ening treatment is simply to make a loose 
selection around the teeth with the Lasso 
tool (L), then add a Hue/Saturation adjust-
ment layer (Layer>New Adjustment Layer> 
Hue Saturation). In the drop-down menu in 
the Properties panel, change Master to Yel-
lows, and then drag the Lightness slider to 
the Right.

49 GET ORGANIZED  
WITH LIBRARIES
Libraries in the Creative Cloud save me an 
untold amount of time. Create your own 
library folder by clicking on the Creative 
Cloud icon at the bottom of the Libraries 
panel to enable syncing. Then, from the 
drop-down menu at the top of the panel, 
choose + Create New Library. To add items 
into the library, simply drag-and-drop any 
open image into the Libraries panel. From 
then on, the images and files you add into 
your library will be available across all of 
your Creative Cloud apps. To add them into 
a document, as before, just drag-and-drop 
them and they’ll be added on a new layer in 
the layer stack.

50 DON’T FORGET  
PUPPET WARP
Every now and again, I’ll browse through 
unused files with fresh eyes to see if they 
have any potential. On occasion, just the 
slight change in the angle of a head or 
position of an arm can take a picture from 
zero to hero. So, don’t forget Puppet Warp! 
You’ll find it under the Edit menu.
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bryan o'neil hughes
We asked Bryan O’Neil Hughes, Head of 
Outreach & Collaboration: Creative Cloud 
Ecosystem, to share some of his favorite tips 
for the 2015 release of Adobe Photoshop.

51 ADDITIVE NOISE FOR  
BLUR GALLERY
The Blur Gallery filters (Filter>Blur Gallery) are 
lightning-fast ways to add creative softening 
to an image, but one drawback has been 
that areas that are synthetically blurred are 
especially obvious when applied to grainy or 
higher ISO imagery. Consider this fixed-and-
then-some with the new Noise panel in the 
Blur Gallery in Photoshop CC 2015. In fact, 
the changes here make this not only the best 
place to add a blur, but to add grain.

52 DEHAZE
The magic of the Dehaze feature in Light-
room is also available in Photoshop, thanks 
to the Adobe Camera Raw 9.1 update. 
With Dehaze, you can remove or add atmo-
spheric haze in your image. And because of 
smart filters, you could even apply this to a 
video in Photoshop using the Camera Raw 
Filter—really!

53 REAL-TIME HEALING
The Healing Brush tool (nested under the 
Spot Healing Brush tool [J] in the Toolbox) 
has always been magical, but now it works 
in real time. There’s no more waiting for pre-
views—just immediate, unrivaled results.

54 CONTENT-AWARE MOVE 
ADDS SCALE
The Content-Aware Move tool (CAM) can be 
a huge timesaver by automatically removing, 

adding, and blending image content. You’ll 
find it nested under the Spot Healing Brush 
tool (J) in the Toolbox. CAM is a great tool 
for many workflows. The problem is, it has 
never allowed you to scale that content, so 
you’ve always been limited to the same plane 
as your original. This is no longer true thanks 
to a new transform on drop (scale) option. 
Now after you select the area you want to 
move and drag it to a new area, you’ll be 
presented with a Free Transform bounding 
box for scaling and rotating.

55 EFFICIENCY
We’re living in a mobile world, heavily depen-
dent upon batteries, so you’ll be pleased to 
know that Photoshop CC 2015 is now up to 
80% more efficient at idle.

56 PHOTOSHOP MIX
Speaking of mobility, if you haven’t played 
around with Photoshop Mix yet, you should! 
Powerful selective editing, compositing, and 
even old friends like Content-Aware Fill, 
Upright, and Shake-Reduction—all on touch 
devices. Now available on both iOS and 
Android, Mix can access all of your Creative 
Cloud and Lightroom Mobile files, reading 
and writing. And it’s free! 

57 CREATIVE CLOUD LIBRARIES
Think of CC Libraries as a portal to your stuff 
(styles, brushes, fonts, colors, shapes, effects, 
etc.) wherever you are. You can access your 
Libraries in Photoshop, Illustrator, InDesign, 
mobile apps, etc. Use these once, and you’ll 
be hooked. They sync faster than ever now 
in CC 2015 and are deeply integrated with 
Adobe’s free capture apps, Photoshop Mix, 
and more.

58 ARTBOARDS
Any Illustrator user will extol the benefits of 
artboards: infinite canvas, flexible presets, 
and a limitless working space. This major, 
long-requested feature has landed in the 
most recent update to Photoshop CC. Avail-
able as a tool or a new image type, artboards 
will lighten, broaden, and accelerate how 
you lay out and design. You’ll find the Art-
board tool nested under the Move tool (V) in 
the Toolbox. And in File>New, you’ll find an 
Artboard option in the Document Type drop-
down menu. 

59 CONTENT-AWARE  
OPTION FOR PANORAMAS
Content-Aware Fill is a lifesaver for any and 
all oddly shaped panoramas, so now we’ve 
automated the process by adding a checkbox 
in the Auto-Blend Layers dialog—no more 
manual selecting and filling!

60 ADOBE STOCK
Access tens of millions of beautiful, roy-
alty-free images, illustrations, and graph-
ics directly inside Photoshop (File>Search 
Adobe Stock). This incredibly powerful 
new service is also deeply integrated with 
Creative Cloud Libraries. 
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scott kelby
Adobe Camera  
Raw TIPS

61 APPLYING THE DEHAZE 
EFFECT AS A BRUSH
If you apply the Dehaze slider (found 
under the ƒx tab), it affects the entire 
image, but if you want to apply the effect 
“on a brush” (so it only affects part of the 
image), then first open the image in Pho-
toshop, duplicate the Background layer 
(Command-J [PC: Ctrl-J]), open Camera 
Raw as a filter (under the Filter menu), 
apply the amount of Dehaze you want, 
then click OK. Now, hold the Option (PC: 
Alt) key, then click on the Add Layer Mask 
icon (circle in a square) at the bottom of 
the Layers panel to add an inverted (black) 
layer mask. Get the Brush tool (B), press 
X until the Foreground color is white, and 
paint just the areas to which you want the 
Dehaze effect applied. 

62 SHARPENING FOR  
PORTRAITS
If you’re sharpening a bridal portrait, or a 
portrait where you want the subject’s skin 
to remain soft (regular sharpening will bring 
out texture), go to the Detail tab, hold the 
Option (PC: Alt) key, and drag the Masking 
slider to the right. When you first click on 
the slider, the screen will turn solid white, 
which tells you that the entire image is being 
sharpened equally. As you drag to the right, 
any parts of the image that turn black are 
no longer being sharpened, and as you drag 
further to the right, it starts to mask the skin, 
leaving only the detail areas (the areas you 
want to remain sharp such as the eyes, eye-
lashes, lips, etc.) still appearing in white (only 
the white areas get sharpened). 

63 FLIPPING THE CROP
Once you have a crop border in place, you 
can flip it from tall to wide (or vice versa) by 
pressing the letter X on your keyboard. 

64 TWO-CLICK RESET FOR  
THE ADJUSTMENT BRUSH
If you use the Adjustment Brush (K) and 
you move a lot of sliders, you can reset 

them all to 0 in two clicks. First, click the 
plus sign (+) to the right of any slider. That 
resets all the Adjustment Brush sliders to 
their default position of 0 except the one 
you just clicked on, which gets set to +25 
(or +0.50 for Exposure). To get that slider 
set back to its default, just double-click 
directly on the little slider “nub” (the but-
ton on the slider itself that you drag), and it 
resets that slider. 

65 WHEN TO TURN OFF THE 
AUTO MASK CHECKBOX
When you’re painting with the Adjust-
ment Brush (K) with the Auto Mask check-
box turned on, you’ve probably noticed 
that the brush moves slower, and that’s 
because Auto Mask is trying to determine if 
there are any edges where you’re painting 
(so it doesn’t stray off target). When you’re 
painting over something like a large sky, 
however, it keeps slowing down for clouds 
and stuff you probably want to paint over. 
So any time you’re painting over a large 
area, turn the Auto Mask checkbox off 
until you get near the edges of important 
areas, and then turn it on to do the detail 
work. Think of it like painting a wall in your 
house with a roller, but then switching to a 
detail brush for the trim. 

66 AUTOMATICALLY  
SETTING YOUR WHITE AND 
BLACK POINTS
This is something we used to do in Levels 
in Photoshop: Expand the highlights and 
shadows as far as we could, without clip-
ping, to expand our tonal range. Now you 
can have Camera Raw do the same thing for 
you—just hold the Shift key and double-click 
on the Whites slider, then double-click on 
the Blacks slider. This auto-sets the sliders 
for you. 

67 RESETTING YOUR  
WHITE BALANCE TO “AS SHOT”
One reason I don’t mind experimenting 
with different White Balance settings is 
that it’s so easy to return to the original 
“As Shot” White Balance so you can start 
over from scratch. Any time things start to 
look funky, just double-click directly on the 

White Balance tool (I) up in the Toolbar and 
it resets the White Balance to the “As Shot” 
out-of-the-camera settings. 

68 CHANGING BRUSH  
SIZE THE FAST WAY
If you Right-click-and-hold with the Adjust-
ment Brush (K) in Camera Raw, a little two-
headed arrow appears in the middle of your 
brush. Now you can drag left or right to 
visually change the size of your Adjustment 
Brush (drag left to make it smaller and right 
to make it bigger).

69 REALISTIC WRINKLE  
REMOVAL IN CAMERA RAW
Start by using the Spot Removal tool (B) 
with the Type drop-down menu set to Heal 
to completely remove the wrinkles. Then, 
lower the Opacity slider in the Spot Removal 
options panel to bring back some of the 
wrinkles. That way, you don’t remove the 
wrinkles entirely (which looks obvious), and 
instead you only reduce the wrinkles for a 
more natural look. 

70 MULTIPLE UNDOS  
IN CAMERA RAW
If you press Command-Z (PC: Ctrl-Z), it only 
undoes (or redoes) your last step. If you 
want real multiple undos (where you can 
undo step after step after step), then press 
Option-Command-Z (PC: Alt-Ctrl-Z). Each 
time you press that keyboard combination, 
it undoes another step, and keeps undoing 
(it’s not limited to just 20 undos like the His-
tory panel in Photoshop does by default). 
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71 MULTIPLE INSTANCES  
OF LAYER STYLES
In Photoshop CC 2015, you can now dupli-
cate and stack layer styles such as Stroke 
and Drop Shadow on a single layer. When 
you update to Photoshop CC 2015, you’ll 
see new + icons next to several of your layer 
style options in your Layer Style dialog. Just 
click the plus to add additional instances of 
that style.

72 FASTER LIQUIFY
When you have a small section of an image 
that needs Liquifying, don’t create a layer 
of the whole image. Use the Marquee tool 
(M) to draw a selection around the spot you 
need to Liquify, Copy (Command-C [PC: 
Ctrl-C]) and Paste in Place using Shift-Com-
mand-V (PC: Shift-Ctrl-V), and then choose 
Filter>Liquify. This not only saves file size, but 
it also will make Liquify run much faster. 

73 USE ADJUSTMENT  
LAYERS SET TO MULTIPLY 
Whenever I want to diminish the appearance 
of distracting elements in a background to 
draw attention to specific areas of an image, 
I’ll use two random adjustment layers (Layer> 
New Adjustment Layer) set to the Multiply 
blend mode in the Layers panel. This will 
make the entire image darker. Just use the 
Brush tool (B) set to black to paint on the 
layer masks that came with the adjustment 
layers to hide the effects on the portion of 
the image you want to highlight.

74 USE CLIPPING MASKS
Let’s pretend you’re working on a landscape 
image where you’ve already created a mask 
on an adjustment layer so that it only darkens 

the sky. You then realize that you’d also like 
to increase the saturation of the sky, so you 
create a Hue/Saturation adjustment layer and 
pump up the saturation. Instead of creating 
a second mask on the Hue/Saturation layer, 
simply choose Layer>Create Clipping Mask, 
and the added saturation will only be visible 
where the mask of the darkened sky adjust-
ment layer (the layer underneath it) is white. 

75 SCRUBBY SLIDERS
Click-and-drag your mouse left or right 
directly on any word that appears next to a 
field where you can input a number (such 
as the Opacity field in the Layers panel) and 
watch the number in the box change. 

76 COLOR DODGE EYES
To add eye dimension, paint 50% gray on an 
empty layer over the irises. Then, change that 
layer’s blend mode to Color Dodge, and dou-
ble-click to the right of its name in the Layers 
panel to bring up the Layer Style dialog. Play 
around with the two sliders on the Underlying 
Layer bar in the Blend If section. The objec-
tive is to have the lightening effect show 
up only on the lighter striations in the irises. 
Hold down Option (PC: Alt) when you click 
on one of the sliders to divide it, which will 
help feather the edges 
where the effect is vis-
ible or hidden. Make 
sure you keep looking at 
the iris as you drag the 
sliders. The last step is to 
decrease the Opacity slider near the top of 
the Layer Style dialog until it looks realistic.

77 PAINT AWAY  
FLYAWAY HAIRS
If you have a lot of flyaway hairs in your shot, 
try using the Filter>Noise>Dust & Scratches 
command on a duplicated Background 
layer. Play with the Radius slider until the 
hairs you wish to remove disappear from 
the layer, then click OK. Next, Option-click 
(PC: Alt-click) the Add Layer Mask icon (cir-
cle in a square) at the bottom of the Layers 
panel to hide that layer under a black mask, 
and paint in with white over the hairs you 
want to remove. Disclaimer: The success of 
this method depends greatly on the photo. 
It works great for backlit subjects and very 
blurry backgrounds. 

78 ADDING HAZE TO  
AN IMAGE
There’s a new slider that’s been getting a lot 
of buzz. It’s called the Dehaze slider and it 
can be found in the Effects panel of Adobe 
Camera Raw and the Camera Raw Filter. 
Not only can it be used to decrease haze in 
images, but it can also add it.

79 INVERTED HIGH  
PASS LAYERS
You’re probably aware you can use Filter> 
Other>High Pass on a duplicate layer set 
to the Overlay blend mode to sharpen an 
image, but if you Invert (Command-I [PC: 
Ctrl-I]) the layer (not the mask) of a High 
Pass layer, you can easily create a smooth-
ing effect. Use this to quickly smooth your 
clients’ eye whites and diminish the look of 
fine veins. 

80 DODGE AND BURN 
INTO THE THIRD DIMENSION
When using the dodge-and-burn method on 
skin, your objective is to create the illusion of 
three dimensions on a two-dimensional pho-
tograph. That’s all it is. Don’t overthink it. 
Otherwise, the technique will start to intim-
idate you. In my KelbyOne class, I demystify 
this elusive technique by using real-life exam-
ples that everyone will understand. Check it 
out at kel.by/kristinasherk1. 
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colin smith
81 FILLING SELECTIONS  
AND LAYERS
The fastest way to fill a selection or layer 
with a color is to use the keyboard: Press 
Option-Delete (PC: Alt-Backspace) to fill 
with the Foreground color; press Command- 
Delete (PC: Ctrl-Backspace) to fill with the 
Background color. Press Shift-Delete (PC: 
Shift-Backspace) to open the Fill dialog where 
you can choose different color options, such 
as custom colors, patterns, and the amazing 
Content-Aware Fill. 

82 FREELY TRANSFORMING
When I need to change the size, angle, or 
shape of an object, Free Transform (Com-
mand-T [PC: Ctrl-T]) is my go-to tool. You’ll 
see a bounding box around your object with 
eight transform handles. You can use mod-
ifier keys to do a variety of transformations, 
but if you don’t want to memorize them 
all, Right-click inside the bounding box and 
use the context-sensitive menu. You’ll see 
such options as Scale, Rotate, Skew, Distort, 
Warp, and more.

83 PHOTOSHOP RESET
Weird things happening in Photoshop can 
often be fixed by resetting the Preferences 
file. Luckily, you don’t have to search for 
that file as we did in the past: Just quit 
out of Photoshop, locate your Photo-
shop launch icon (the actual one, not the 
alias in your task bar), and hold Option- 
Command-Shift (PC: Alt-Ctrl-Shift) as you 
launch Photoshop. A dialog will pop up 
asking, “Delete the Adobe Photoshop Set-
tings File?” Click Yes to start with a new 
set of preferences.
 

84 REFINING REALLY  
GOOD EDGES
Refine Edge is a very powerful tool for clean-
ing up selections. It has one setting that can 
make a huge difference, and that’s the Edge 
Detection Radius. This is the “decision zone” 
where Photoshop decides what should be 
selected and what shouldn’t. A high Radius 
is great for hair and soft edges, while a 
smaller Radius is great for clean, precise 
edges. The key to getting a good Radius is 

to turn on the Show Radius checkbox (J) and 
then adjust the Radius slider. 

85 USE THE CORNERS  
TO YOUR ADVANTAGE
Here are a couple of tips for scaling any-
thing that has a bounding box, such as Free 
Transform. When you drag a corner of the 
bounding box, all four sides of the bounding 
box will be scaled from the opposite corner. 
If you hold down Option (PC: Alt), all four 
sides of the bounding box will be scaled from 
the center. Add in the Shift key to constrain 
the shape, and you can transform with one 
quick drag.

86 DUPLICATING THINGS
There’s a really easy way to duplicate things 
such as layers, objects, layer styles, masks, 
gradient stops, and more. All you need do 
is press-and-hold Option 
(PC: Alt) and click-and-drag. 
A duplicate copy will appear 
as you drag, and you can 
drop it wherever you like. 

87 MAKING MASKS BETTER
Here are a few shortcuts to make layer masks 
even more powerful: Shift-click on the mask 
thumbnail in the Layers panel to turn it on 
and off; Option-click (PC: Alt-click) to show 
the black-and-white mask on the image; and 

press the Backslash key (\) to show the mask 
overlay (Rubylith color).

88 AVOID THIS  
MASKING TRAP
This is a simple tip, but it will help you avoid 
a slippery trap. When you’re compositing dif-
ferent layers in Photoshop, it’s common to 
change the canvas size during a project. It’s 
also common to apply a mask, fill it with black 
to hide an entire layer, and use a white brush 
to paint back just the areas you want to show. 
Here’s the trap: If you fill a mask with black, 
and then resize the canvas, the edges of the 
mask will show. Instead of filling with black, 
hold Option (PC: Alt) while clicking the Add 
Layer Mask icon (circle in a square) at the bot-
tom of the Layers panel. This will create an 
inverted mask (black). If the mask is already 
created and you want to change it to a Hide 
All mask, click on the layer mask thumbnail 
and press Command-I (PC: Ctrl-I) to Invert the 
white mask to black. Now when you resize 
the canvas, the entire mask will still be filled 
with black, and you can let the trap spring on 
some other unsuspecting Photoshop user.
 

89 QUICKLY SELECTING 
LAYERS
There are a number of ways to make a layer 
active in Photoshop, but here’s my favorite: 
With the Move tool (V) active, hold down 
Command (PC: Ctrl) and click on an object. 
That layer will become highlighted in the 
Layers panel to show it’s active. Try this for 
quickly moving several individual objects: 
Press-and-hold Command (PC: Ctrl), click-
and-drag an object, now click-and-drag 
another object without releasing the modi-
fier key, etc. See how nice and quick that is 
for rearranging multiple objects?

90 SHOW/HIDE PANELS
Photoshop is a panel-rich application, mean-
ing that there are a ton of panels. If you’re 
working on a smaller screen, or you’re a 
clean freak, you may want to hide the pan-
els to allow more space for creativity without 
the clutter. Press the Tab key to toggle all the 
panels off and on. Press Shift-Tab to show or 
hide all the panels while keeping the Toolbox 
and Options Bar visible.
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scott valentine
WACOM TIPS

91 PLAY!
Are you just getting started with your Wacom 
and need to get more comfortable with it? 
Go online and search for free downloadable 
mazes, dot-to-dot pages, or even coloring 
books and work on them in Photoshop. No, 
really! Doing these simple pieces helps adjust 
your brain by letting you focus on just the 
task without also trying to make critical edits 
to your photos. 

92 SPEEDY REVISIONS
Want quick multiple undos right from your 
pen? In the Wacom Tablet preferences, set 
the stylus rocker switches to Step Backward 
and Step Forward by assigning the shortcuts 
Option-Command-Z and Shift-Command-Z 
(PC: Alt-Ctrl-Z and Shift-Ctrl-Z).

93 SAVE ALL THE THINGS
Wacom now offers the Wacom Cloud, which 
allows you to configure your tablet settings 
easily. But one of the coolest features is being 
able to save your tablet and pen settings. 
And you can save multiple configurations! 
Download and install the Control Room from 
Wacom’s site (cloud.wacom.com), launch 
the Wacom Desktop Center, and then nav-
igate to Backup & Restore Settings.

94 PRECISE PRECISION  
(EXPRESS KEY MODELS)
While I love the added control you get with 
a stylus, sometimes you need even more. In 
the Wacom Tablet preferences, set one of 
the Express Keys on your Wacom to Preci-
sion Mode. It maps the surface of your tablet 
temporarily to a much smaller region of your 
screen around your cursor. Bigger physical 
moves are much smaller on the screen so you 
can really work those details for paths and 
dragging crop boundaries.

95 GO WITH THE FLOW
Instead of setting Pen Pressure to control 
Opacity in Photoshop, try using Flow. You’ll 
find the setting in the Brush panel (Win-
dow>Brush) in the Transfer settings under 

Flow Jitter. Set the Control drop-down to Pen 
Pressure and turn off the control under Opac-
ity Jitter. I find this gives a much smoother, 
more realistic feel when painting or dodging 
and burning because flow behaves more like 
a pencil—you can scrub without picking up 
the pen to increase paint density. Be sure to 
lower the Flow rate in the Options Bar, too.

96 TOUCHY FEELY  
(TOUCH MODELS)
If your tablet supports touch, don’t ignore 
it—embrace it! I have a few custom gestures 
set up, like swiping down with five fingers 
(Mac) to fire off a recorded action that creates 
a blank layer and stamps a copy of whatever 
is currently visible (Shift-Option-Command-E 
[PC: Shift-Alt-Ctrl-E]). Bonus tip: If you’re 
worried about your hand causing havoc with 
Touch enabled, cut the first three fingers out 
of a white cotton inspection glove. This has 
the added bonus of keeping your hand from 
sticking to the tablet when it’s hot out. 

97 TOUCHPAD MAGIC  
(TOUCH MODELS)
For those of you using dual monitors, here’s 
my favorite trick for having full precision of 
the pen for Photoshop but still being able to 
access the second screen without switching: 
Use your finger. If you assign the tablet and 
stylus to your main Photoshop display in Pen 
mode and then enable Touch, your finger 
defaults to Mouse mode and, quick as a 
wink, you’re able to access all of your screen 
area without switching modes—it’s basically 
like using a very large trackpad. Perfect!

98 BRUSH HUD  
(EXPRESS KEY MODELS)
Quickly access the Brush Heads Up Display 
(HUD) by assigning one of your Express Keys 
to Control-Option (PC: Ctrl-Alt). Holding that 
Express Key while dragging the pen vertically 
and horizontally with the Brush tool (B) set to 
a round brush will change both the hardness 
and size of the brush, respectively.

99 GO FOR A SPIN 
(INTUOS PRO & CINTIQ)
The painting and stamping tools in Photo-
shop can take advantage of rotation when 
using a Wacom Art Pen. To enable this fea-
ture, open the Brush panel (Window>Brush) 
and choose Rotation as a Control option in 
any of several options, such as Angle Jitter 
and Roundness Jitter (Shape Dynamics), 
Scatter and Count Jitter (Scattering), Depth 
Jitter (Texture), and more. Setting Angle Jit-
ter to Rotation control is the classic way to 
rotate shaped brushes for stamping.

100 RADIAL, MAN!  
(INTUOS PRO & CINTIQ)
Set a touch gesture like a three-finger tap 
to call up the Radial Menu so you can save 
your Express Keys for modifiers and Precision 
Mode. Good candidates for the Radial Menu 
are actions and scripts, or showing and hid-
ing panels if you work in Full Screen Mode. 
Just as with setting actions for Gestures, 
you’ll have to record the action in Photo-
shop, then assign it a hotkey. ■
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DesignMakeover
C O L U M N  ›  ›

JAKE WIDMAN

“After a painstaking, multistage 
process that took about a year, 

the new Wholesome! packages 
started to appear on supermarket 

shelves in the summer of 2015.”

Wholesome Sweeteners (www.wholesomesweet.com), appro-

priately based in Sugar Land, Texas, packages and sells a wide 

range of natural and organic sweetening products, from cane and 

coconut sugar to agave syrup and honey to zero-calorie sweeteners 

based on stevia. Formed in 2001, the company prides itself on its 

commitment to working with ethically and environmentally respon-

sible growers and its adherence to Fair Trade and Non-GMO Project 

guidelines. “We provide safe and flavorful sweeteners that are pro-

duced with respect for food safety, the environment, and human 

welfare,” reads the About Us page on the company’s website.

For the past few years, Wholesome Sweeteners has been 

focused on growth and trying to expand its market share. With 

those goals in mind, the company decided in 2014 to undertake 

a rebranding and renaming of the product. The products are now 

sold under the name Wholesome! (with the exclamation point). As 

part of the rebranding effort, the company commissioned a rede-

sign of all its packaging.

For the project, Wholesome turned to strategic, brand packag-

ing design firm Hughes Design Group (www.hugheslink.com)  

of South Norwalk, Connecticut. Hughes says it “partners with 

emerging, ascending, and established brands to create fully lever-

aged branding solutions.” Clients include CPG companies across 

multiple categories including food, beverage, personal, and 

household products.

After a painstaking, multistage process that took about a 

year, the new Wholesome! packages started to appear on super-

market shelves in the summer of 2015. We spoke with Sarah 

Miller, Wholesome Sweeteners director of marketing; Greg Mar-

tin, Hughes creative director; and Nancy Wargo, Hughes senior 

account director and brand strategist about the whys and hows 

of the Wholesome! redesign.

the real-world makeover of wholesome sweeteners
before

CLIENT
Wholesome Sweeteners 
 www.wholesomesweet.com

makeover submissions
We’re looking for product packaging or labels, print advertisements, websites, and magazine covers that are currently in the marketplace for future “design 
makeovers.” So if you or someone you know has a design that you’d like us to consider making over, or if you’re a designer and you’d like to be considered for a 
future “Design Makeover,” send us an email at letters@photoshopuser.com. (Note: This is purely a design exercise and the designers do not work directly with 
the client, create functioning websites, etc.)

We’ll also be covering real-world makeovers in this column, so let us know if you recently had a branding makeover or if you did a branding makeover for a 
client that you’d like us to consider.

http://wholesomesweet.com
http://www.hugheslink.com
http://wholesomesweet.com
mailto:letters@photoshopuser.com
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According to Sarah Miller, the process started even before the 

actual redesign effort, with extensive research the company did 

on the brand. “What we learned was that consumers really didn’t 

know who the Wholesome Sweeteners brand was,” she says. It 

wasn’t that people didn’t know the products—when they were 

shown a photo of one of the packages, they’d recognize it as 

something they bought. But that didn’t mean they recognized the 

brand name “Wholesome Sweeteners.”

Nancy Wargo was one of those people. When Hughes first came 

on the project, Wargo didn’t think she was familiar with the brand. 

“And then I went home and realized I had three of the products in 

my pantry,” she recalls. “It was the product I had always purchased; 

I had just never realized what the name of it was.”

Even when people did recognize the brand name as something 

they bought, the reaction to the name and logo wasn’t always 

positive. Many said the brand looked very “corporate,” or too simi-

lar to all the other sugar brands out there. Others showed some 

confusion with Whole Foods branding, as though Wholesome 

Sweeteners were a private label for the supermarket chain. Finally, 

the term “sweeteners” tended to communicate the wrong mes-

sage: it left consumers with the impression of an artificial product 

rather than the natural sweeteners the company specializes in. 

“That’s what we learned, and what we learned we didn’t like,” 

says Miller. “We really needed to reposition the brand to be more 

approachable, friendly, joyful—everything you’d want from a bak-

ing brand.”

That determination informed the design brief given to Hughes. 

The brief outlines the goal to “establish Wholesome Sweeteners as 

a leading Organic & Natural Food Company which brings Joy to each 

of life’s sweet moments, with high-quality products that consumers 

want, while maintaining core principles the Company was founded 

on.” The brief goes on to list qualities like optimistic, kind, and nur-

turing, and specifies the target audience as made up of two distinct 

groups: Humanistic Whole Foodies and Food Centric Traditionalists.

WHOLESOME SWEETENERS 
Wholesome! believes that life is sweeter when you pour your whole heart into all that you do. Formerly known as Wholesome Sweeteners, the Wholesome! brand 
is the nation’s leader in Fair Trade, organic and non-GMO sugars, molasses, syrups, stevia, and honeys.

Wholesome! has been committed to organics and staying on the cutting edge of eco-friendly agriculture since its founding in 2001. Wholesome! is dedicated 
to Fair Trade and partners with caring farming families across the globe, ensuring them a fair price for their crops. Since 2005, Wholesome! has paid more than 
$10 million in Fair Trade premiums to farming co-operatives and partners worldwide, helping bring clean water, electricity, schools, and health care to villages in 
Malawi, Mexico, Brazil, and Paraguay.

about the client

 ›  ›  D E S I G N  M A K E O V E R

CLIENT
Wholesome Sweeteners 
 www.wholesomesweet.com

the problem

http://wholesomesweet.com
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The redesign project itself started with the brand name and logo. 

Hughes tested a long list of possible names in focus groups and 

settled quickly on the word Wholesome with an exclamation 

point. “Honestly, it was the consumers who said that name felt 

true to them,” says Wargo. “That was the brand they knew, the 

brand that cared.”

According to Greg Martin, Wholesome! was always the front-

runner. “It was such a wholesale change in the packaging, there 

was a desire to maintain some familiarity with the Wholesome 

name. But one thing that was removed intentionally was the word 

‘sweeteners’ because so many people got the sense of a kind of 

nonorganic, more scientific-based stuff.”

Once the name was settled on, work started on the logo but 

moved immediately to include the packages for some of the brand’s 

main products, such as sugar and Sucanat. “So much of packaging 

is how the brand lives on the package, and whether it’s contained 

in a shape or not, that pretty quickly after we got initial feedback, 

we did enter a whole-package scenario, where it was done in con-

text,” explains Martin. Furthermore, the sugar and Sucanat come 

in bags, which offer a straightforward rectangular shape to work 

with. “We don’t want to pick an oddball shape to drive what the 

brand looks like,” Martin continues. “Shortly thereafter, though, 

when the field of possibilities got narrowed, we added agave to 

represent a bottle.”

The whole process of narrowing the possibilities and refining 

the final design required “easily twenty to thirty design itera-

tions,” recalls Wargo. “Phase one alone had twenty concepts. 

Phase two had a reduced number of concepts, but many of them 

had versions within them—pushing and pulling communications 

hierarchy, color, things like that.”

the process

DESIGNER
Hughes Design Group 
www.hugheslink.com

D E S I G N  M A K E O V E R  ›  ›

http://www.hugheslink.com
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One design element that stayed somewhat consistent was the 

basic color for each package. “When people did recognize us, they 

knew we were ‘that green bag of sugar’ they got at Costco,” says 

Miller. “So color did play a role in differentiating our products.”

Hughes wanted to maintain that familiar color association, 

so they kept the basic scheme, while tweaking the actual colors.  

“If somebody was buying organic sugar and was used to getting 

the green package, we didn’t change it to purple, for instance,” 

says Martin. “But we did shift the hues a little bit to try to be more 

on-target with the ‘joyful’ position.” 

But even there, they didn’t take the change too far. “We were 

extremely careful with that color selection,” says Wargo. “When 

we actually created the colors, we didn’t want them to be so clear 

and bright that they felt candy-like or artificial. It was a very careful 

balance for each of the colors.”

On top of the colors, the designers added a background pat-

tern, which stays the same from product to product, to amplify 

the brand story. The pattern is made up of lighter-colored pictures 

that bring in elements of where the products come from and what 

you might do with them, along with general celebratory images—

bees and agave plants, measuring spoons and cookies, and stars 

and balloons. “Especially with a product line that changes color, 

it’s advantageous to have a graphical element that continues from 

package to package,” explains Martin, “so when you have mul-

tiple packages on a shelf, they start to hold together and present 

as one brand.”

Once the redesign was finished, Wholesome took the new 

packaging back to consumer research. “Customers loved it,” says 

Miller. “On everything we measured, the new brand scored higher 

than the old brand. It even moved purchase intent, which is one of 

the hardest things to move with a redesign.” 

after

HUGHES DESIGN GROUP
Hughes Design Group is a marketing strategy and design firm specializing in packaging design, brand identity, and strategic planning, as well as name generation, 
research, and structural development. With more than 30 years of success in building brands, Hughes Design Group has earned a reputation for delivering smart, 
targeted solutions that build consumer awareness and loyalty, and increase sales and market share.

The enduring relationships with its clients are a testament to Hughes’ holistic brand-driven approach. Their client partners appreciate the high level of marketing 
expertise, creative excellence, and account servicing placed into every project. Past and present client partners include: YoCrunch, Dean Foods, WellPet, Melitta, 
Ferrara Candy Co., Spalding, Udi’s Gluten Free, Cadbury Schweppes, Pepperidge Farm, Jarden Consumer Services, and Salada Tea. ■ 

about the designers

 ›  ›  D E S I G N  M A K E O V E R

DESIGNER
Hughes Design Group 
www.hugheslink.com

http://www.hugheslink.com
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Photography is all about problem solving. Your job as a photographer is to create beautiful images under any  

circumstance. Sometimes the light will be great, your subject will be easy to work with, and you have lots of time 

to get what you need; other times, everything seems like it’s working against you. Shooting as often as possible is 

the best way to learn how to solve problems and work quickly. Here are my top 10 tips to help you work faster and 

get great images no matter the environment.

Learn to Use  
Off-Camera Flash
With great quality cameras being more 

and more affordable, photographers are 

popping up everywhere. One of the most 

common things I see is “professional” 

photographers using only natural light. 

It (natural light) can be very flattering, 

and I use it all the time. Mixing in some 

off-camera flash, whether it’s a strobe 

used on location or speedlights, can really 

help your work stand out. Off-camera 

flash can be very intimidating, but if you 

know how light works, it’s really not that 

hard to do.

In this image, it’s early in the morning 

and the sun is pretty bright. I wanted to 

use that fence for the shot, but as you 

can see, the sun is creeping in on the 

right and creating some unflattering 

shadows on her face. By adding a strobe 

(camera left) at a low power setting,  

I was able to eliminate those nasty shad-

ows and make a much more flattering 

shot of the subject’s face. Is the first shot 

bad? No, but it’s certainly improved with 

off-camera flash. 

P H O T O G R A P H Y  S E C R E T S

M A T T  H E R N A N D E Z

 tips to better 
 photography
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Create Different Looks with Natural Light and Off-Camera Flash 
Taking a shot with natural light and then taking the same shot with strobes can create a totally different look. This gives your client more 

options while potentially reducing the session time and making you more efficient. Because most of my subjects aren’t professional models, 

they can get tired if a shoot drags on for too long (their parents, too), and that’s the last thing you want. Keep the energy high! 

Use Zoom Lenses to Maximize  
Portrait Sessions
When photographing a portrait session, my 70–200mm 

is on my camera 90% of the time. Why? I shoot wide, 

then zoom in three quarters, then zoom in tight. Also, 

shooting vertical and horizontal adds even more vari-

ety. This can give you six different shots with one pose. 

Moving around to different locations takes up time; so 

don’t waste a good spot by getting only one image out 

of it. Using this technique saves you time, helps you move 

quickly, and maximizes your shooting time.
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Use One Camera Body with a Long Lens and Another with a Wide Lens 
I always have two cameras with me: One with a 70–200mm lens and the other with a 14–24mm lens. That way, I can switch between 

them with the same setup and get one compressed shot and one that’s wide and more dramatic. This doesn’t work for every setup, 

but it can be very effective when shooting sports or when taking environmental portraits. It takes time to change lenses and you don’t 

want your subject to lose focus because you’re fumbling around with your camera changing lenses. Because changing your lens outside 

can get your sensor dirty, another added benefit is that you won’t have to waste editing time having to clean up sensor spots. Sending 

your camera off to get it cleaned is important, but there’s no need to waste money on doing it more often than you need to. Keeping 

an extra body with you for different lenses can help eliminate that and save you time.

Move Around Your Subject for Each Shot
One technique I often use is taking a shot from one side of a subject, and then moving to the front, then moving to the other side. You 

never know which angle might work best, but trying all three helps cover all your bases. Having your subject look in different directions 

while doing this gives you more variety as well. Sometimes the original angle you pick for a shot isn’t the best one, but you won’t ever 

know unless you move around. It can also help save time by shooting several angles in one spot. In this case, all three angles worked, 

which is the best-case scenario—three shots instead of just one.
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Talk to Your Clients About Themselves and What They’re 
Interested In 
One of the most important things when taking portraits is to help your subject be as 

relaxed as possible. Make the session conversational and relaxed by picking up on things 

they’re interested in. Most average people don’t like getting their photo taken, so taking 

their mind off that huge lens in front of their face can help them forget about it. For 

example, a lot of my clients are athletes, so I try to figure out what college or profes-

sional sports they follow, and who their favorite team or players are. Once I get them 

talking, they seem to relax. At that point, it’s kind of like you’re just hanging out; you 

just happen to be taking some photos along the way. Tip: Don’t talk about yourself 

unless they ask. Remember, this is about them, not you. 

The Moment Right  
After a Client Laughs  
Can Produce Some of  
the Best Expressions
I’ll admit that I’m not the funniest person 

in the world, but I try to stay relaxed, and 

casually joke around with my assistant and 

clients throughout a shoot. When a funny 

moment happens and the subject laughs, 

be ready! The moment right after they 

laugh is usually one you want to make sure 

you don’t miss. I’ve found that a lot of cli-

ents don’t necessarily like photos of them-

selves laughing (although I always make 

sure to capture those too, because some 

folks love them), but they tend to relax 

right after that big laugh. That’s where 

you can get the money shot.

Turn Bad Backgrounds into Good Ones By Blurring Them 
Compressing an image as much as possible with a long lens can eliminate clutter and 

distracting elements in a background. As I said before, I use my 70–200mm lens the 

majority of the time when taking portraits. The more you zoom in and the closer you get 

to your subject, the more bokeh you get. This photo is a great example. If I had taken 

this shot at f/8 zoomed out to 70mm, all the tree leaves in the background would be in 

focus. While that might not look bad, the image was drastically improved by shooting at 

a low aperture at 200mm. You can see how the background melts away and becomes 

much more pleasing. It also helps create depth, and focuses the view on the subject 

rather than the background. Who doesn’t like soft blurry backgrounds, right? Even 

if you’re in a bad location, this technique can help you get great images. Some of my 

clients’ favorite images end up being simple shots like this. 
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That Unexpected Great Moment

Underexposing the Sky Can 
Create Really Cool, Unique, 
and Dramatic Images 
Underexposed skies can really impress your 

clients. I don’t know how many times I’ve 

heard clients say, “Wow, how did you do 

that? The sky didn’t look like that when 

we were there.” This goes back to my first 

tip about learning how to use off-camera 

flash. Remember, cameras can’t see what 

our eyes can see; balancing the background 

and subject with flash is a great tool. It will 

also produce something that not everyone 

knows how to do, which can really help 

your work stand out from the crowd. Per-

sonally, my taste is more toward the dra-

matic side, so I like to underexpose the sky 

by at least one stop, and sometimes two. 

The best way to go about this is to take 

a shot of the background where you’re 

going to place your subject using only your 

camera (no light). Use the in-camera meter 

to go one or two stops below the optimal 

exposure. Then, add in your subject and 

the off-camera flash. Adjust the flash as 

needed to properly light your subject, and 

you’re all set.

Always Be Ready for When 
That Great Moment Unex-
pectedly Happens 
The first image was actually what we were 

going for in this particular setup. (The sec-

ond shot wasn’t planned at all.) It would 

have been very easy for me to put my cam-

era down and move on after I got the shot 

we needed; but a few moments after we 

got “the shot,” my subject put her glove 

on her head in reaction to something funny 

her mom said. It ended up being their 

favorite image from the entire shoot, and  

I would have missed it if I hadn’t been 

ready. I always keep my camera on my hip 

with a BlackRapid strap (www.blackrapid.

com) and I never turn it off. That way if some-

thing unexpected happens, all I have to do is 

raise it up and shoot away. ■

http://www.blackrapid.com
http://www.blackrapid.com


http://kelbyone.com/live 


 >>LIGHT IT

WHERE DOES YOUR INSPIRATION COME FROM TO CRE-

ATE IMAGES? I FREQUENTLY ASK MY WORKSHOP PAR-

TICIPANTS THIS QUESTION, AND GET ANSWERS LIKE 

LOCATIONS, PEOPLE, LIGHT, ACTIONS, EMOTIONS, AND STRONG GRAPHIC  

ELEMENTS. MANY OF THESE VARIABLES INSPIRE ME AS WELL, AND ON 

SPECIAL OCCASIONS MANY OF THESE ASPECTS ALL COME TOGETHER  

TO CREATE EXCEPTIONAL IMAGES. SUCH WAS THE CASE WHEN  

I ROUNDED A CORNER IN REMOTE COLORADO AND FOUND A MAXIMUM- 

SECURITY JAIL CELL SITTING IN A FIELD. I MEAN, REALLY?

PRISON 
 BREAK  

By  
Tom Bol
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 T he backstory unfolded when I talked to the rancher 

who owned the property. He was collecting mem-

orabilia and interesting items to create an Old West 

town in his field. Naturally, Old West towns need jails, and so the 

rancher had acquired a prison cell from an old defunct prison. 

He was more than happy to let me photograph in the jail cell. I’d 

found the first part of my inspiration, an amazing location with 

total access.

I’d shot numerous times in this jail cell with some nice results, 

but still felt I just hadn’t found the right subject. I realized that, 

to make this shot work, I needed a model who could harness 

the angst and anger of really being locked up. The second part 

of my inspiration came in the form of Jeremiah, an amazing 

model, actor, and writer. He easily understands what concepts 

photographers are trying to create, and quickly changes his 

demeanor to match the mood. Jeremiah would be perfect.

The last inspirational piece came in the form of light. I’d 

used off-camera flashes and square softboxes in the past to 

photograph this jail cell, but I never felt the quality of light was 

matched for the image. But recently I’ve been using Elinchrom 

ELB 400s (www.elinchrom.com/battery/elb400.html) and 

Quadras with a Rotalux deep profile softbox (www.elinchrom 

.com/light_shapers/rotalux.html), and the specular light is 

stunning—perfect for this image. With the right light, I now 

had all the key elements in place for the shoot. Let the “prison 

break” begin! 

STEP ONE: PREP THE LOCATION
I’d love to say how much work it was getting access to a maxi-

mum security prison, bringing in a model, setting up lights, and 

spending hours popping off flash in a room where you don’t see 

the light of day. But the reality was that I parked my car right 

beside the prison cell in the rancher’s field, and there was no 

one else around. As the cell door faced west, I decided to do 

the shoot in the early morning when the sun would be coming 

up behind the cell. This sun direction would keep the cell dark 

so I could light it without fighting the sun. Facing the rising sun 

did mean I might have to deal with some lens flare, but this was 

easily solved using a hood on my lens.

› › L I G H T  I T

STEP TWO: ENVISION THE LIGHTING
One thing that has taken me years to learn is visualizing how 

strobe can transform a scene. Knowing the possibilities that 

lighting can produce on a shoot is critical, and this allows me 

to work faster and get better results. With this in mind, I set 

up two Elinchrom Quadra packs with S heads attached. These 

lightweight packs have 400 watts of power and can use the 

huge selection of Elinchrom softboxes and lighting accessories. 

They use lithium-ion batteries for plenty of power, and weigh in 

around 4 lbs.

I attached a 27.5" Rotalux Deep Octa softbox to one of the 

heads, and placed this on a boom arm pointed at the front 

of the jail cell. The deep profile softbox creates a slightly edg-

ier light, somewhere between a normal softbox and a beauty 

dish. I needed edgy light for my prison inmate—a light that 

was soft but still created strong shadow edges.

STEP THREE: TAKE THE FIRST SHOT
Every photo shoot begins with the first shot, and typically 

mine aren’t perfect. Models, lighting, location, and crew all 

have to get into the groove before I normally produce my 

best images. In this case, I had Jeremiah stand in the cell with 

his face and body against the front bars. I chose a wide and 

low perspective to create a sense of place and power for the 

first image (see next page).

http://www.elinchrom.com/battery/elb400.html
http://www.elinchrom.com/light_shapers/rotalux.html
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Using an Elinchrom Skyport wireless trigger to fire the light, 

I took my first shot. Jeremiah had wetted his hair down, which 

helped his prison appearance. The lighting was looking good, 

just the right quality, but the image needed more elements to 

ramp up the tension and drama. One area that needed work 

was the background. The single front light didn’t illuminate 

the back of the cell, causing the shot to lose dimension and 

depth. Time for another light.

STEP FOUR: ADD ANOTHER LIGHT
I’m all about simplicity in my images. If available light looks great, 

perfect. If it doesn’t, then I add my own light to the image. If one 

flash doesn’t quite do it, then I add another flash. This process con-

tinues until I feel the lighting is perfect for the scene. Generally, two 

to three lights will do the trick, but sometimes it takes many more.  

I set up another Quadra with S head and put a 30° grid on the light. 

I added a grid to control where the light would illuminate the scene 

because I wanted the cell background lit, and nothing else.
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I placed this light on the left side of the cell pointed through 

the bars at the background. My hope was that this light would 

cast some bar shadows on the back wall. Here’s an important 

point when you’re trying to cast shadows: If your light source 

is right against the object casting the shadows, chances are 

the shadow won’t be that defined, but move the light away 

from the object creating the shadows, and the shadow edges 

should be more distinct.

I moved my gridded Quadra about three feet away from 

the jail cell, and this created distinct bar shadows on the back-

ground. The ominous shadows helped add more tension to 

the image. But was there another direction to take that would 

produce even more tension? 

STEP FIVE: CHANGE LIGHTING  
AND TECHNIQUE
What color really signifies anger and raw emotion? Red, of course. 

With this in mind, I decided to change up my lighting technique. 

I moved the outside Quadra into the jail cell directly behind  

Jeremiah. I removed the grid, and used gaffer tape to attach a 

red Rosco gel to the light. Gels come in a variety of colors, and 

are the perfect solution for adding a little drama to a shot.

The gel would cast a red color throughout the cell, and 

removing the grid allowed the flash to illuminate the gritty 

cell interior. I put the light on the floor behind Jeremiah. This 

would rim-light Jeremiah with red, and also cast a red glow 

on the underside of the jail cell bars. At this point, Jeremiah 
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was getting into character, and he was silently screaming 

at the camera, which really added tension to the shot. But 

I still needed to add one more dynamic element to create a 

prison break.

STEP SIX: ADD THE FINISHING TOUCHES
I had brought my Rosco fog machine along just in case, and 

this was the perfect shot for smoke. This fog machine is the 

industrial version, and I can add fog to large outdoor scenes with 

ease. (Just ask any kid who walks by our house at Halloween: 

Our entire block is shrouded in fog.) A real bonus was that the 

rancher had electrical outlets nearby, and he allowed me to plug 

in my fog machine; no generators needed on this shoot.

The beauty of fog and flash is that fog picks up the color 

of the flash, and adds substance to any space. In essence, you 

can fill a room or scene with color by adding fog and illuminat-

ing it with flash. Since I had a red gel on my background flash, 

I knew the final shot would include a glowing-red cell. The 

smoke only seemed to encourage Jeremiah to scream even 

louder. If someone had driven by and seen Jeremiah scream-

ing in a smoking jail cell, I’m sure the fire department and 

police would have shown up. But we had our shot.

STEP SEVEN: POSTPROCESSING
To process the final image, I created two different versions. The 

first version was processed in Photoshop. I added some Clarity, 

Vibrance, and sharpening for a nice clean image. But to add 

some more grit and enhance the smoke, I processed a second 

version doing the above adjustments, and then added a Topaz 

Adjust effect (www.topazlabs.com) using the Bold action and 

reducing the effect 50% for just the right amount of grit.

No matter what inspires you, when the moment hits, go out and 

shoot. If you wait, the moment will slip away, and so will your 

creative energy. And if you find yourself inspired by many vari-

ables in the same scene, don’t waste a second. Take the photo-

graph; it just might be one of your favorite images. ■

Photoshop

Photoshop and Topaz Adjust

http://www.topazlabs.com
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You’ve shot thousands of frames that need to be brought 

together into a story—fast. Like, “It-would-be-nice-if-I-had-a-

rough-draft-of-this-tomorrow,” kind of fast. You have other 

jobs waiting, and don’t have the luxury of time. In this install-

ment of “After The Shoot,” I want to give you some meth-

ods on how to work with all of your images from a wedding 

shoot so that the process is as quick and seamless as possible. 

pre-shoot: synchronize your clocks  
As a photographer, you understand that the documenta-

tion of a wedding follows a chronology of events that take 

place throughout the day, and it’s much easier to find the 

best moments if you look through images in sequential order. 

One way to ensure this linear process of editing is by making 

sure all of your cameras are synced to the correct date and 

time. That way, after you import the images from all of your 

memory cards, you can sort the photos by the time captured, 

allowing you to keep your attention focused on individual 

events. It will also keep you organized so you can find the 

images you need quickly.

If there’s ever an instance when you don’t have the right 

date and time set up in one of your cameras, you can edit the 

capture time right in Lightroom. Select the set of images that 

you want to change and, in the Metadata panel, click on the 

icon to the right of Capture Time to open the Edit Capture Time 

dialog. You can adjust the date of the shoot, offset the time by 

a specific amount of hours, or implement the file creation date 

as the new date and time. 

import: use collections and  
add metadata
As you import the images into your computer, place pho-

tos of specific events at the wedding into individual collec-

tions (e.g., Getting Ready). This will ease the task of culling 

images, because instead of thinking, “I have 3,000 pictures 

to go through,” you’ll say to yourself, “I have eight sets of 

images I need to work on.” By doing this, you’ll only look at 

the pictures for one specific moment in time, which makes 

the process less daunting.

This is also a good time to add metadata to the images. 

While this may not necessarily help your editing process, adding 

the information en masse while it’s fresh in your head will help 

you find images later in the process. Metadata is a topic that 

many photographers dislike, but usually it’s because they wait 

to add metadata to thousands of images months after a shoot. 

It takes a few seconds to add it during the import, which will 

save you the hassle later.

dump the junk
We would like to think that every click of the shutter is a great 

shot. The fact is that many of these images can be discarded. 

The job is actually easier than you might think, and you can 

get rid of those images quickly through a process I call “itera-

tive editing.”

Remember when you took a timed multiple-choice test in 

school, you were given a strategy: If you immediately know the 

answer to a question, answer it; if you hesitate, even for a sec-
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ond, skip it. First, answer only those questions you’re 100% sure 

about, and then go back and work on the ones you skipped.

The same thing applies to editing pictures. Collapse the left-

side panels, enter Loupe view (E), and look at each picture for 

just one second with your fingers on four keys: P, X, Left Arrow, 

and Right Arrow. If it’s a good image, press P to flag it as a Pick. 

If it’s out of focus, press X to flag it as Rejected. If you hesitate 

for one second, hit the Right Arrow to move to the next image. 

The goal here is to flag the ones you’re absolutely sure that you 

want to either edit or delete. If you find an image that you think 

is stellar, press the 5 key to set its rating to a 5; otherwise, you’re 

mainly looking to eliminate what you know is junk.

Once you’ve gone through this process, it will be very easy 

to see which images need to go: In Grid view (G), simply click 

on Attribute in the Filter Bar (near the top), and click on the 

flag icon with an X. (If you don’t see the Filter Bar, press the 

Back slash key [\]). If the client has requested that you keep the 

rejects, put them in a collection called “Rejected Collection.” Tip:  

I usually delete these pictures—and you should too—because if 

they’re in the mix, the client will ask about them, and it will only 

slow down the process. 

At this point, resist the urge to look at the images that you 

flagged as Picks so far. Instead, click on the rejected flag icon 

again in the Filter Bar so you see all of the images, and then click 

on the hollow flag in the Filter Bar. This will show any image 

that hasn’t been flagged, and now you’re ready for the next 

iteration of the edit. As before, enter Loupe view, and then P, X, 

and Arrow your way through this set. As you flag an image as 

either a Pick or Rejected, it will disappear from the filtered group 

(because it’s no longer “unflagged”). The goal here is to flag 

every photo until there are no images left in the filtered group. 

Now you’re ready to look at your Picks, so click on the flag 

icon with a checkmark in the Filter Bar to view them. In Loupe 

view, Arrow your way through this set of images and mark the 

ones that you want to edit with 5 stars by pressing the 5 key. 

When finished, filter the images to show only the ones with 5 

stars, and move them into a “To Edit” collection inside the col-

lection set for this wedding.

leverage global profiles  
and sharpening
Most photographers shoot events in RAW format, and while 

RAW gives you the most control over exposure, contrast, 

color, and sharpness, it bypasses some of the really cool 

processing that your camera’s computer can do. After you 

shoot an image and then look at the back of your camera, 

you’re looking at a JPEG preview of your image in which the 

camera is applying all of the “secret sauce” for which each 

manufacturer is known. Depending on the software you use, 

these treatments of the RAW file may not make it to your 

final edits.

Programs such as Lightroom now allow you to apply a cam-

era profile to your image, so the settings mimic what you see 
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on the back of your camera. Applying these profiles to your 

images in bulk (in the Camera Calibration panel) can help elimi-

nate a lot of the tonal edits that you normally make to your 

RAW files—getting you closer to a final result. Because most 

RAW files don’t have sharpening applied to them, it’s often a 

good idea to apply a bit of sharpening to the images during this 

pre-editing process (known as pre-capture sharpening) to make 

sure you’re judging a photo as fairly as possible before making 

additional edits.

set tone presets for groups
When you’re editing an image—say, of a bride coming down 

the aisle—the same settings can easily be used on the series 

of shots that were taken during that same event, because 

the light likely remained the same. So after you work on one 

of the images in a particular series, save the changes as a 

preset by clicking on the + icon to the right of the Presets 

panel header.

You can then highlight a group of images in the Library 

module from that same moment, and apply that develop 

setting by selecting the preset in the Quick Develop panel. 

The images in that group will now be closer to your final 

vision. It’s a lot easier to apply the changes to an entire 

group than it is to try to replicate the same tones individu-

ally. After you apply the presets, you can go through the 

images and make individual tonal changes as needed.

build an initial story
Now that your images have been culled down to a man-

ageable amount and they have a consistent look and feel, 

go through the individual events of the ceremony and 

start building the story. Don’t worry about getting all of 

the nuances of the story exactly right at this point; the 

goal is to get the big details down into your book. Scour 

through the takes and find some quick establishing shots 

for the idea that you’re working on. In this step, you’re 

trying to build an initial view for the job that you’ll revisit 

later. Think of it as moving into a house: for now, you just 
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want to get the furniture in the rooms; you’ll worry about 

where everything fits later.

recast and edit
Once you’ve done your initial edits and started building your 

story,  give yourself a little time and distance away from the 

job so you can think about it more tactically. Then, go back 

and look at the overall project with a recasting eye. By revisit-

ing the moments you set up, you can ask yourself, “Is this 

the best image that I picked?” Using the date and time of 

the image, you can now go through your take with a more 

discerning eye and quickly browse for other contenders to fill 

any holes in the project narrative.

Once your book is nearly complete, your role becomes more 

like that of a director: You’re re-creating that moment in time, 

and you no longer feel like you’re trudging through an over-

whelming number of images.

It’s at this point—and only at this point—where I say to 

myself, “Now I’m going to fire up Photoshop and start mak-

ing these good images into great ones.” ■



I think this is one of the coolest features of Lightroom 

on your mobile device, and it really impresses clients 

because the technology here is really pretty cool. We’re 

going to set up Lightroom on your computer and Light-

room on your mobile device, so that during our shoot, 

we can hand our client our tablet and not only can they 

see the images coming in live as we shoot, they can 

make their own Picks, comments, and even share the 

link with someone at a different location, so they can be 

part of the shoot, and the approval process, too!

 client proofing using  
lightroom on your  
mobile device

Lightroom 
Workshop B Y  S C O T T  K E L B Y

Excerpted from The Adobe Photoshop  
Lightroom CC Book for Digital Photographers
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step one:
When I’m shooting in the studio (or 
even on location, if possible), I shoot 
tethered directly into Lightroom on 
my laptop. Here’s a behind-the-scenes 
shot from a fashion shoot (yes, it took 
four assistants and a high-powered fan 
underneath to get the 10-foot train on 
her dress into the air). As I shoot the 
images, they come straight into Light-
room on my laptop, as seen here. Now, 
let’s set up Lightroom on our mobile 
device to make it a part of this shoot. 

step two:
When you shoot tethered into Light-
room, the images come into a folder 
in Lightroom, but of course Lightroom 
on your mobile device only syncs collec-
tions, right? Of course, you could drag 
that entire folder into the Collections 
panel and sync that, but then my client 
would see every shot—ones where the 
model’s eyes are closed, ones where the 
light didn’t fire, ones where my compo-
sition was off, and well…they’d just see 
lots of lame shots. I only want my cli-
ent seeing good solid shots, not those 
that should be deleted. So, here’s what 
I do: First, create a new collection in 
Lightroom on your computer. When the 
Create Collec tion dialog appears, give 
it a name (I named mine “Red Dress 
Shoot”), then turn on the Set as Target 
Collection checkbox (a very important 
checkbox for this workflow to work). 

B
ra

d 
M

oo
re
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step three:
Go to the little gray Sync checkbox to the left of 
this new collection and click on it to turn on sync-
ing for this collection (you’ll see a message appear 
onscreen for a second or two letting you know 
that this collection will be synced with Lightroom 
on your mobile device, as seen here). Now that 
everything’s set up and ready to go, I launch Light-
room on my iPad and hand it to my client, or Art 
Director (a friend, an assistant, a guest on the set, 
etc.), who is there on the set well behind where 
I’m shooting from (most photographers don’t like 
some one looking over their shoulder when they’re 
trying to shoot). 

step four:
So, here are the shots coming into Light room on 
my laptop from the shoot. Check out that third 
shot where only the background light fired and the 
main light didn’t fire—why would I want my client 
to see that? Or the first frame where the model 
looks startled. But, when I see an image come in 
that I like, I just press the letter B on my keyboard 
and that image is sent to my iPad, and the client 
sees that image a few seconds later. The reason 
this works is because when I press B, that image is 
sent to the Red Dress Shoot collection (remember 
I made that my target collection when I created it? 
Making it a target collection means that anytime 
I hit the letter B for a selected image, that image 
goes to that collection I’ve targeted), and that col-
lection is synced to Lightroom on my iPad, so my 
client sees only the images I hit the letter B on. How 
cool is that? So, that’s my process: hit B on good 
shots, and the client sees just those keepers. But, 
we’re just getting started (this gets even better). 

step five:
Here’s a look at the iPad my client is holding, and 
instead of there being 100 or 200 images flowing 
in there, it’s just the images I hit the letter B on. 
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step six:
Now, when I hand the client the iPad, I show them 
how to swipe up to flag an image as a Pick and 
how to swipe down if they change their mind.  
I also let them know that they can just tap the Pick 
flag in the bottom-right corner, or they can tap on 
the Star icon—once for each star they want the 
image to have (I tell them to only add a star rat-
ing to one that really stands out to them—one of 
their very favorites—and the rest that they like just 
mark them as a Pick). Since we’re synced, when 
they choose a photo to get a Pick flag or star rat-
ing, those get sent back to my collection (as seen 
in the overlay below), so I can instantly see which 
ones they like (and which to try and do more of). 
So, your client is seeing your images appear on the 
iPad she’s holding. What if you could also share 
this same collection with someone else who’s not 
even there? Maybe they’re back at the office, or 
out of town, or even out of the country? Well, they 
can not only follow along with your shoot, they 
can be a part of it. 

step seven:
In Lightroom on your computer, at the top of the 
Preview area in Grid view, on the right, you’ll see 
the Make Public button. If you click on that button, 
it generates a URL (web address) that, at this point, 
only you have access to (even though the button 
says, “Make Public”), that you can now email or 
text to someone anywhere in the world, so they 
can follow along—see the same images your client 
is seeing on your iPad—and they can do this all 
right from any web browser. They don’t need an 
Adobe ID. They don’t need special software—just 
Internet access and a web browser. By the way, 
that “Share This URL” pop-up (as seen here) gives 
you the URL to copy-and-paste to your client, but 
it’ll also list the URL just to the left of the Make 
Public button (which, after you click, changes to 
Make Private, if you want to turn off access to the 
person you sent it to, as seen at the bottom). By 
the way, you can send that URL to more than just 
one person, so multiple people in different loca-
tions can see.
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step eight:
When the offsite person goes to that URL you sent 
them, they see what you see here: the same images 
the client right beside you there in the studio is see-
ing. If they hit the Play icon in the upper-left corner, 
they’ll get a slide show of the images in your Red 
Dress Shoot collection. If they want to change the 
sort order, they can click on the Sort Order icon to 
the right of the Play icon (if they hover their mouse 
over any of the icons, a little pop-up explains what 
they do, so you don’t have to give them a demo). 
So, at this point, yes they can see the images, but 
they’re not really “part of the shoot,” right? Well, 
it’s about to get ever better (though, they will need 
to sign in with an Adobe ID in order to use some of 
the features we’ll look at next). 

step nine:
If the offsite person viewing through their web 
browser clicks on one of those full thumbnails, it 
zooms in to the larger size you see here. Here, they 
can tag a photo they like as a Favorite by clicking 
on the little heart icon in the lower-left corner of 
the window (they need to use something differ-
ent than a Pick flag, because your client there with 
you on the iPad is using Pick flags). Any image 
they tag in their web browser as a favorite is sent 
back to you, as well, to Lightroom on your laptop. 
But, they actually have a feature here in the web 
browser that your client doesn’t even have in the 
iPad in their hands: the ability to send written com-
ments directly to you. 

step ten:
To send a comment on a photo, they just click on 
the Comment icon in the bottom-left corner of 
the window (or the Show Activity & Info icon in 
the bottom right) and an Activity sidebar slides out 
from the right side. They type in their comment 
(as seen here, where I wrote “I really like this one, 
but can we remove the light stand or hide it some-
how?”). Once they hit the Post Comment button, 
that comment is sent directly to Lightroom on your 
computer (on my laptop, in this case) where you 
can not only see their comment, but you can even 
respond back. 
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step eleven:
When your offsite viewer returns to the Grid view 
(they just click the X in the top right), they will see 
which ones they “Liked” (a white heart will appear 
in the bottom-right corner of the thumbnail) and 
which ones they commented on (a comment bub-
ble icon will appear in the top right corner of the 
thumbnail). Now, back to you, in the studio as the 
shoot is still in progress. 

Note: Only people you send the web link to will 
be able to see your shoot images in their web 
browser, even though the button says, “Make 
Public.” A better name for that button might be 
“Invite.” Just sayin’.

step twelve:
When you look in Lightroom on your computer, 
you’ll know if the offsite person commented or 
“Liked” a photo because you’ll see a little yellow 
comment icon on your synced collection in the Col-
lections panel (as seen here in the overlay). If you 
click directly on that yellow icon you can choose 
to Review Comments now, or to ignore them by 
choosing Mark All Com ments as Read. To read 
them, look in the Comments panel at the bottom 
of the right side Panels area in the Library mod-
ule (this is a new panel in Lightroom). Now, those 
images that have comments and Favorite tags 
appear at the top of your collection in Grid view, 
and once you’ve looked at them once, the yellow 
comment icon goes away. You’ll still know they 
have a comment because you’ll see a little com-
ment badge appear at the bottom right of those 
image thumbnails. But, what I do is select all of 
those images with comments and create a new 
collection, and either put it in the same collection 
set (if I made a collection set for it), or I just give 
this new collection a very similar name (like “Red 
Dress Comments”), so it appears right next to it 
alphabetically in the Collections panel. That’s it! ■

ALL PHOTOS BY SCOTT KELBY  
EXCEPT WHERE NOTED



Under 
the 

Loupe
As Lightroom users, we focus on the job Lightroom does with 
our photos, both in terms of managing and processing them, 
but it’s worth taking a moment to think about the footprint that 
the Lightroom-related files leaves on our computers, which 
when left unchecked, only continues to grow over time.

tips for keeping lightroom  
files in check
B Y  R O B  S Y L V A N
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I’m not at all going to focus on how to manage your 
photos in this column, so let’s just acknowledge that in 
the grand scheme of things, your photos and videos will 
require far more storage space than your Lightroom cata-
log and its related files ever will. Because this is so obvi-
ous, we all take steps to manage our disk space relating to 
our photo storage. The files associated with running (and 
backing up) Lightroom tend to accumulate in the back-
ground, and it isn’t until we find ourselves running short 
on disk space that we start to wonder what’s going on 
behind the scenes.

My goal is simply to shed a little light on the subject so that 
you can make the decisions you need for your system. There’s 
not a one-size-fits-all answer here, and you shouldn’t just run 
out and make changes to your setup if you aren’t having any 
problems. I just want you to be more fully in the driver’s seat 
as you make decisions down the road.

When you look under the hood in Lightroom, you find 
that there are a number of files that work in concert to make 
Lightroom function, and all of these require some amount 
of hard-disk space. By default, all of these files exist on your 
startup drive, and for many of us, that drive is already chock-
full of other files too. Increasingly, our startup drives are solid-
state drives for improved performance, but these tend to be 
smaller in storage capacity. This combination of factors can 
leave some of us running low on free space, which becomes 
a performance drag of its own. Let’s take a closer look at 
what these files are, where they can be found, and what you 
may be able to do to manage them over time.

the catalog
As the most important of all the Lightroom-related files, the 
catalog is a great place to start. By default the catalog is cre-
ated within a folder named Lightroom within your Pictures 

folder. If you’re not sure where your catalog is located, you 
can go to Lightroom (PC: Edit)>Catalog Settings, and in the 
General tab, you’ll find its name and location displayed along 
with other important information about the catalog itself. 
Click the Show button to open a new file-browser window 
with that folder selected.

All of the work you do in Lightroom is automatically stored 
in that catalog file and, as a result, the file size grows over 
time. The size in bytes of that catalog file will depend on how 
many photos you’ve imported and how much work you’ve 
done on those photos. My main catalog, managing over 
130,000 images, is about 3 GB, which isn’t much of a disk-
space issue. 

There’s a saying in backpacking that “every ounce 
counts,” so for some people shaving 1 GB or more off their 
catalog might be attractive, but what can you do? The easi-
est thing is to run the File>Optimize Catalog function. Those 
folks with really large catalogs are the only ones likely to see 
any real difference in file size as a result, but they are also the 
people most likely to be interested in reducing its file size (and 
possibly improving performance). There’s no harm in doing it, 
so give it a try.

If you’re interested in reducing the catalog file size even 
more, then you’d have to be willing to give up some of the 
data stored within the catalog. While I’m not advocating that 
you do this, I want you to be aware of what’s possible. The 
one piece of data that can take up a surprising amount of 
space and that may not be essential to everyone is the run-
ning list of adjustments recorded within the History panel of 
the Develop module. For many of us, it’s only the final state 
of adjustments that matter, and not all of the many steps 
it took to arrive there. While we’re in the midst of process-
ing photos, having that running list of steps in the History 
panel can be very useful for going back to an earlier state 
or for simply comparing the current state to some point in 
the past (though snapshots can serve this purpose too). But 
what about the history steps for photos processed several 
years ago?

Only you can say what’s most valuable to you, but 
removing that information from your catalog will make 
the file size smaller. To clear the history, select a photo 
(or multiple photos) in the Develop module, then go to 
Develop>Clear History. If you’ve selected multiple photos, 
you’ll be prompted to confirm if you want to clear the his-
tory from just the active photo or from all selected. Once 
you make your choice there’s no progress meter to indicate 
anything has changed; just let it run for a bit, then check the 
History panel for confirmation.
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When you think it’s complete, run the Optimize Catalog 
function to sweep it all away. Note: The individual history steps 
aren’t saved as part of the information that can be written to a 
photo’s XMP metadata. Once you remove it from the catalog, 
it’s gone for good, so be thoughtful about what you’re trading 
and perhaps run a test on a backup copy of your catalog first. 
Speaking of catalog backups, let’s tackle those next.

managing catalog backups
While Lightroom doesn’t have a function to back up your 
photos, it does have an automated mechanism for creating 
backup copies of the catalog file on a regular basis. If you 
go back to the General tab in the Catalog Settings, you can 
configure Lightroom to periodically create an exact copy of 
the catalog file on a schedule of your choosing. The next time 
you exit Lightroom on that schedule, you’ll be prompted to 
run the catalog backup process, and it’s only in that dialog 
that you can choose where you want the backup copy cre-
ated (ideally you’d choose a different drive than the one used 
for your working catalog). Worth noting is that, as of Light-
room CC 2015 (v6), we have the ability to adjust that sched-
ule from the Back Up Catalog dialog too. 

Each time this process runs, an exact copy of your cata-
log (the .lrcat file) at that moment in time is created in the 
backup location, and then (as of Lightroom CC 2015) the 
backup copy is compressed into a zip file as a way to reduce 
disk space (and to keep people from accidentally opening a 
backup copy of the catalog). 

Using this backup feature can help protect you against 
data loss through drive failure (if files are being saved to a 
different drive) or catalog corruption (which is rare, but can 
happen, and isn’t always obvious at first), and I highly rec-
ommend using it. But each time the process runs, a new 
(compressed) copy of the catalog is created, and there it will 
remain until the user (you) removes it. (Even though it’s easy 
to remove the files, I’ve encountered many people who have 
every backup copy of the catalog ever created still sitting in 
that folder.)

Using my file browser, I periodically go to the folder where 
they’re created and delete all but the most recent few. If you 
think about it, should you ever need to restore a backup 
catalog, you’d choose the most recent one, right? But what 
if the data you were hoping to retrieve wasn’t in the most 
recent catalog copy, wouldn’t it be nice to have a few itera-
tive versions on hand to go back through? Yes, this is more 
“redundant redundancy,” but I personally enjoy the peace of 
mind of having them around. The really important message 
is that you need to be in control and not let automated tasks 
run unchecked. You may just have gigabytes of drive space 
waiting to be reclaimed.

Important public service announcement: Before you go 
deleting all of your old backup copies, first make sure you 
know where your working catalog is, and that it’s not some-
how located among your backups. You’d be surprised how 
many people only discovered their catalog was among their 
backups after they deleted it by mistake. How could this hap-
pen? The Default Catalog setting found in the General tab 
of the Lightroom (PC: Edit)>Preferences is usually to blame, 
because it’s set to Load Most Recent Catalog. All it takes is a 
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curious user opening an old backup copy of a catalog, then 
closing Lightroom, which will now set that old backup copy 
as the “most recent,” so the next time that person launches 
Lightroom, that backup copy opens. Please take a moment 
to change your Default Catalog Preference to anything other 
than Load Most Recent Catalog.

managing import backup copies
Speaking of automated backup processes that are left for the 
user to manage, the Make a Second Copy To option in the 
File Handling panel of the Import dialog is another potential 
disk-space hog. This is a very well-intentioned checkbox, the 
purpose of which is to allow you to copy the contents of your 
memory card to two different drives at the same time as a func-

tion of the import pro-
cess. The intention is 
to store your photos 
on two different drives 
so that you can safely 
format your memory 
card and continue tak-
ing more photographs. 
This is a very handy fea-
ture if your regular full-
system backup function 
only runs once a day (or 
perhaps less frequently), and you want to duplicate the new  
photos immediately.
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That’s all well and good, but it’s important to know that 
Lightroom has absolutely no connection to the second copy 
of photos it creates. It will rename the second copy files using 
the file-renaming template you choose on import, but it 
won’t convert the copies to DNG (if you choose that option 
on import), it won’t apply Develop presets to the second cop-
ies, and it won’t update the second copies in any way after 
you start working on the primary copies in Lightroom. Man-
agement of those second copies is entirely in your hands.

This second copy is essentially a backup of your memory 
card at the time of import, and is meant to be temporary. 
I’ll assume you already have a full-system backup plan that 
includes your working photos and all the changes you make 
to them over their lifetime. This temporary backup of your 
memory card is something you need to actively manage so 
that it doesn’t needlessly waste drive space. Redundancy in 
your backup is great, but it should be logical and managed 
redundancy. I periodically delete the old second copies once 
my full-system backup has run to include the new arrivals.

previews
The next item to consider is the regular preview cache that 
exists alongside the catalog file. This file will have the same 
name as your catalog along with the word “Previews” and 
the extension .lrdata. For every photo that goes through the 
import process, a collection of preview files are created and 
stored in this cache file. The goal of the cache is to speed 
up the performance of Lightroom by having to display only 
these previously rendered previews (with Lightroom settings) 
instead of having to re-render them from the source file each 
time. This also allows for a certain level of offline viewing, 
such as when an external drive is disconnected. The preview 
cache is not an essential file, as Lightroom can (and will) re-
render the previews as needed, and so it’s not included in the 
backup process. You might consider excluding it from your 
full-system backup process too if that’s useful to you. 

There are a couple of user-configurable settings that 
can affect the size of the preview cache, and these can be 
found on the File Handling tab of the Catalog Settings dia-
log. You can think of this preview cache as a folder of JPEG 
images, and as such the two factors that affect file size are 
pixel dimensions and the amount of JPEG compression. The 
Standard Preview Size setting is what controls the size of the 
previews that you see in all areas of Lightroom (except for 
the main Develop window and when you zoom in to 1:1 in 
the Library), and it comes in a range of sizes. The new Auto 
setting in Lightroom CC 2015 is intended to automatically 
configure the largest size of the standard preview to match 
the screen resolution of your display device, and it’s a set-

it-and-forget-it type of setting. The Preview Quality setting 
controls the amount of compression, and Medium is a good 
compromise between file size and quality.

Full-sized previews (referred to as 1:1 previews) are also 
stored in this cache, and these are created any time you 
zoom to 1:1 in the Library or if you choose the 1:1 option 
in the Build Previews drop-down menu in the File Handling 
panel in the Import dialog. You can also manually force them 
to render via the Library>Previews>Build 1:1 Previews menu. 
These previews can really eat up some disk space over time.

If you look in the File Handling tab of the Catalog Set-
tings you’ll see an option for scheduling when to discard old 
1:1 previews, and there’s also a manual method to discard 
them under that Library>Previews menu. The logic behind 
the actual removal of the full-sized previews, however, is a 
little more complicated than that. (You can read about it if 
you’d like at: http://robsylvan.com/lrfullpreviews.) What I do 
is simply delete the Previews.lrdata file once a year or so and 
force Lightroom to re-render a fresh set of standard previews.  
I know it sounds extreme, but there’s no better way to remove 
all the detritus that builds up over time, and all it costs is the 
time it takes Lightroom to re-render them again (your photos 
will need to be online to have the previews re-rendered). 

smart previews
Aside from the regular previews, we also have the option to 
create and use smart previews. Like the regular preview file, 
this file exists alongside the catalog file, but unlike regular 
previews, using smart previews is entirely optional. Discuss-
ing the ways to use smart previews could be an entire article 
itself, but suffice it to say that using smart previews gives 
you the ability to have a very powerful and lightweight work-
flow when your photos are offline. If you refer back to the 
File Handling tab of the Catalog Settings dialog, you can also 
see that it displays a running tally of the size of this cache. 

https://forums.adobe.com/thread/358039
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The size will vary based on how many smart previews you’ve 
built. In my case, the cache is 21 GB, which represents almost 
21,000 smart previews. 

You can manage your smart previews by discarding the 
ones you no longer need. An easy way to track photos that 
have a smart preview is to create a smart collection using the 
rule Has Smart Preview is True. This automatically gathers up 
all photos having a smart preview. In Grid view, select the 
photos for which you want to discard the smart previews 
and go to Library>Previews>Discard Smart Previews, where 

you’ll be prompted to confirm this action by clicking the Dis-
card button.

mobile downloads
Lastly, if you’re a Lightroom for mobile user, and you’ve 
synced photos from your mobile device, you’ve probably 
noticed a Volume Browser that appeared in your Folders 
panel matching the name of your mobile device. Under that 
Volume Browser is a folder named Imported Photos, and it’s 
in there where Lightroom stores the photos it has synced 
from your mobile device.

In my case, the Volume is labeled RiPhone and currently 
has 892 photos stored in it. The photos themselves are stored 
in a file named Mobile Downloads.lrdata, which is located 
in your Pictures/Lightroom folder, and this location can’t be 
changed, meaning that even if your synced catalog is located 
on another drive, the Mobile Downloads.lrdata file will still 
be created within your Pictures folder. Once the photos are 
brought over to your computer from your mobile device, 
however, you can use Lightroom to move the photos to any 
other folder in your Folders panel, just like you would with 
any other photo. ■



Artista Impresso Pro is a neat painting em-

ulation application from JixiPix Software 

(www.jixipix.com) that works either as a 

standalone or as a plug-in. It’s a niche that 

seems to be burgeoning at the moment, but 

there’s definitely room for this one. Rather 

than trying to cover all styles under one ban-

ner, Impress Pro is firmly geared to the Im-

pressionist in all of us.

artista impresso proMaximum 
Workflow B Y  S E A N  M c C O R M A C K

http://jixipix.com
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Installation is straightforward and system requirements for both 

PC and Mac include any recent computer with Vista or Snow 

Leopard on. As with all plug-ins, Impresso Pro appears under 

the Edit In command in the Photo menu. Select this to begin, 

choosing the File Format, Color Space, and Bit Depth of your 

choice in the Edit Photo with Artista Impresso Pro dialog. 

layout
When the file opens, we’ll get our first glimpse of the inter-

face. I’ve marked out six parts to the layout. 

1.  The top bar: First is Apply to Photo, which is the last thing 

you do when you’re finished and ready to return the file 

to Lightroom. Next is the Zoom In tool, followed by Undo, 

Redo, and Zoom Out. The picture frame icon gives the 

before view, allowing you to see the original image at any 

point. While there are no icons for them, you can get a 

Fit in Window view and Actual Size (1:1) view from the 

Window menu, or using the “Photoshop-esque” shortcuts 

Command-0 (PC: Ctrl-0) and Command-1 (PC: Ctrl-1), 

respectively. The last two icons are Info, which goes to the 

online info page, and Website, which goes to the JixiPix 

products page.

2.  The tool bar: Here you have four tools to move, mask, 

erase, or alter detail. We’ll take a further look at these 

shortly. On the right of the bar is a disclosure arrow. Click-

ing this toggles the right panels on and off. 

3.  This is the main image area where all the settings are pre-

viewed. The Presets and the Adjust controls act on the 

preview in the window. As changes are made, you’ll see a 

quick Rendering timer icon show—the speed depends on 

your machine, of course. 

4.  The Layers panel: Here you can add layers to the image, 

which can be erased or masked as needed. There are three 

main types of layers that can be added on top of the base 

Canvas layer: Alla Prima, En Plein Air, and Tache, the three 

different Impressionist paint styles the app offers. All pictures 

need the Canvas layer, which is locked to prevent accidental 

deletion. This Layers panel can be expanded by dragging the 

tiny blue dot at the bottom center of the panel.

5.  The Adjust panel: This is where you make changes to the 

image either from the initial layer paint style, or from one 

of the Presets. The settings in this panel change depending 

on which layer paint style you’ve chosen.

6.  The Presets panel: Select from one of the 31 default presets 

to get started. Use the + icon to save your own presets, 

or – to remove a preset. The default ones can be rebuilt 

from the File>Preferences menu if deleted by accident. The 

remaining icon is Randomize, which selects a random pre-

set to get you started.

paint styles
We’ve mentioned the three 

paint styles: Alla Prima, En Plein 

Air, and Tache. They create very 

different looks, and suit some 

types of photos more than oth-

ers. There’s also the underlying 

Canvas that affects the look. We’ll cover what they mean, and 

then look at the different settings they have in the Adjust panel. 

Alla Prima means “all at once” or “wet on wet.” It’s an oil- 

painting technique where wet paint is applied on top of 

underlying layers of wet paint. As an artist painting on canvas, 

you have to work fast so those layers don’t dry before you’ve 

finished. Fortunately, we can take our time because we’re 

processing with digital renditions of this technique! Choosing 

Alla Prima lets you select from a vast range of Artistic Finish  

➊➋

➌ ➍

➎

➏
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tiles in the Adjust panel. These act a little like textures that  

are blended into the paint, which affects the lightness and  

color tone of the layer. There’s also a slider to control the  

strength of this finish. While JixiPix recommends this for por-

traits, I think it looks good on certain landscapes as well, so  

don’t be afraid to experiment. 

It’s easy to guess that En Plein Air is French for “in open 

air,” and it refers to the act of painting outdoors. This hints 

strongly of landscape painting, and Monet and Renoir 

were strong proponents of this method. Artists would 

bring a limited set of paints outside to work with, and the 

En Plein Air paint style emulates this by providing eight 

artist’s palettes to start with, but allowing you to create 

your own. 

Tache is Old French for “spot” or “mark.” The technique that 

inspires this emulation is made from blots, drops, and flecks 

of paint. Artists such as Cézanne and Seurat used patches or 

dots exclusively in their work. 

Canvas controls the medium onto which the picture is painted. 

making adjustments
Let’s get practical for this section. Using the file from your 

download, start with an Alla Prima layer. 

[KelbyOne members may download the file used in this 

tutorial at http://kelbyone.com/magazine/issue/october_2015. 

All files are for personal use only.]

step one: On the right, we view the settings available in 

the Adjust panel. At the bottom of the panel is the Artistic 

Finish, which has a huge effect on the look of the painting, 

so you can opt to start with this if you like. Click the tile to 

bring up the 70 available looks for the painting. I’ve cho-

sen number 38 as it has a lighter center, which accentuates 

the walls from the original 

photo. Moving the Artistic 

Finish (strength) slider to 

40 gives a nice blend with 

the original.

step two: Jumping back 

to the top of the Adjust 

panel, we have the Layer 

Opacity slider, which ap-

pears in all three painting 

styles. Next is Stroke Size, 

which changes between 

small detailed strokes 

and large thicker strokes. 

Stroke Volume controls 

the amount of strokes laid 

down—toward the right 

there’s more paint cover-

age. I’ve set Stroke Size to 

its minimum, and Stroke 

Volume to its maximum. 

Below these are three 

Stroke Styles: the first 

uses straight strokes, the second mixes straight and curved 

strokes for more variety in the look, and the third is more 

abstract. The second one looks best here to me. Below 

Stroke Style is Stroke Variation, which changes how each 

stroke looks to give a more human feel. I’ve set it to 56 for 

more variety.

step three: Canvas Strength changes the opacity of the 

canvas texture. As it’s quite strong on this image, I’ve brought 

it back to 25. Color Enhance adds saturation as you increase 

it, so you have the choice between a more pastel palette and 

a more vibrant one. I tried both looks, and eventually chose 

http://kelbyone.com/magazine/
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step six: En Plein Air is really centered around the Artist 

Palettes. Choose from Limited or Full palettes, giving either 

a restricted set of colors, or a larger set. Below this is the 

Strength slider, which sets how much the palette affects the 

image. Next, choose from the eight available palettes (these 

will be Full palettes or Limited palettes depending on what 

you’ve selected). I’ve gone with Limited 7 at a Strength of 85. 

step seven: You can change any of the Palette Colors 

by clicking on the swatch and using either the color picker 

or the RGB sliders to choose a new color. Alternatively, you 

can click the Randomize Colors button to choose a random 

set of colors. 

50, right in the middle. Stroke Color Shift controls how far 

from the original color the stroke goes in hue. I’ve set it to 

10. Overall Color Tone changes the base hues in the image. 

Going left makes our green fields turn red—not a good look. 

Going right makes the sky purple. Interesting, but not my 

cup of tea!

step four: Bristle Strength and Bristle Depth are next. The 

former controls the amount of texture in the brush strokes, 

while the latter changes the stroke thickness. Increasing these 

makes the image more like a painting to me, so I’ve gone for 

77 and 57, respectively. That covers the Alla Prima controls, 

but before moving on, I want to increase the detail in parts 

of the image. 

From the toolbar, select the Detail Tool Ellipse and click 

Add Detail. Shape the ellipse around the tree near the front 

and, keeping the Detail Size slider low, click Apply. Repeat for 

the trees by the lakeshore. 

step five: Next, we can look at En Plein Air by clicking on 

the + icon in the Layers panel and choosing it from the list. A 

whole new look will cover our previous settings. Using Layer 

Opacity lets you blend the two looks. Most of the controls 

are the same here, but Artistic Finish is gone, replaced with 

other options. 
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step eight: By clicking the blue circle to the left of the 

En Plein Air layer, you can turn it off so you can see the Alla 

Prima layer below. I prefer the sky here, so turn the En Plein 

Air layer back on and use the Erase tool to remove the sky in 

the En Plein Air layer, revealing the sky in the Alla Prima layer 

below. To bring it back, use the Brush tool. 

step nine: The final paint style option is Tache. The 

settings for this are similar to Alla Prima, except that you 

have no choice of Stroke Style. You still have the Artistic 

Finish, but you also get a Stroke Angle slider. The higher the 

amount, the more abstract the stroke is. Here, I’ve gone for 

Artistic Finish tile number 51 at an Artistic Finish of 20 with a 

Stroke Angle of 100. I also set the Bristle Strength to 95 and 

Bristle Depth to 70.

step ten: We can also change the look of the Canvas.  

For texture, you can go with Canvas or Linen. Canvas 

Strength sets the amount of this texture visible in the paint 

(I set it to 30). The Canvas Color slider sets the transparency 

of the canvas, while the swatch allows you to change the 

underlying color. Finally, the Painted Edge slider changes 

the edge from full bleed at 0 to an ever-larger border as 

you go to 100 (it’s set to 70 here, and I also turned off the 

Tache and En Plein Air layers). 

impressed
Impresso Pro is a very usable app for creating painted looks, 

and at a great price too ($29.99). It’s so cheap it could easily 

be in everyone’s plug-in folder. For anyone looking to dip his 

or her toe into paint effects, this definitely makes for a great 

starter package. ■ 
ALL IMAGES BY SEAN McCORMACK

Final
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SCOTT KELBY

ADOBE PHOTOSHOP   Lightroom Magazine ›  ›

& Questions Answers
Do I have to use Lightroom for mobile 
with Lightroom desktop, or is there a 
way to use Lightroom for mobile for 
tweaking the images I took with my 
phone or tablet?
You can absolutely use it on its own (without using Light-
room on the desktop). Here’s what to do: Start by creating 
a new collection right within Lightroom for mobile (click the 
plus sign [+] in the top-right corner of the Collection screen, 
name your collec-
tion, and click OK). 
Once you do, you’ll 
see a new collec-
tion (well, you’ll 
see a large gray tile 
with a large + sign), 
and on that tile it 
reads “Add from 
Camera Roll.” Click 
on that plus sign to 
import images from 
your camera roll 
and now you can 
edit them in Light-
room for mobile. 
One cool bonus: If 
you’re using Lightroom on the desktop to sync your images 
back and forth between Lightroom for mobile, when you 
add images from your camera roll to Lightroom for mobile, 
it sends those images back to Lightroom desktop in a collec-
tion called From Lightroom Mobile. 

I find it really annoying that the  
panels in Lightroom pop out when  
I move my cursor near the left or right 
edge of the interface. Is there any 
way to stop this from happening?
Thankfully, there is. If you Right-click directly on one of 
those little light-gray arrows at the center edge of either 
side of the Lightroom interface, a pop-up menu will appear 
where you can choose Manual instead of the default Auto 
Hide & Show. Now the menus will only pop in or out when 
you click on that arrow. Note: You have to do this for each 

Is there a way to see a preview of 
white balance changes?
There is if you’re using the White Balance Selector (W). Once 
you have the tool active (it looks like an eyedropper), look 
over in the Navigator panel at the top of the left side panels. 
As you move the eyedropper over your image, the Navigator 
gives you a preview of what your white balance would look 
like if you clicked the spot you’re currently hovering over. This 
is really helpful, and I use it every time I use the White Balance 
Selector because it saves me a lot of clicks.

In Photoshop, I used to use Levels  
to set my white and black points  
to expand the tonal range of my  
images, but in Lightroom there’s  
no Levels command. Is there a way 
to set your white and black points  
in Lightroom?
You could do it manually 
by dragging the Whites 
and Blacks sliders and 
keeping an eye on the 
Histogram, but Lightroom 
can automatically set your 
white and black points for 
you, so try this instead: 
Hold the Shift key on 
your keyboard, then dou-
ble-click on each slider 
(so Shift-double-click on 
the Whites slider, then 
Shift-double-click on the  
Blacks slider). 
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group of side panels, in each module, separately—there’s 
not a global Auto Hide & Show command. 

Sometimes when I’m working in the 
Book module, I get a warning icon in 
the corner of the image. What does 
that mean (and what am I supposed 
to do)?
There are two different kinds of warnings you could get up 
there. The one you’re most likely talking about is a resolu-
tion warning (that’s a black box with an exclamation point 
in the upper-right corner) letting you know that the image 
doesn’t have enough resolution to print it at an acceptable 
quality. In Blurb’s case, that’s anything under 200 ppi. The 
ideal amount would be 240 ppi, but you can get away with 
as little as 200 ppi without any significant loss of quality. 
Below that 200 ppi, things start to look soft and perhaps 
even pixelated.

If you click on the warning icon, it will tell you what the 
current ppi (resolution) for that image is so you can see 
if you’re a little off or way off. The solution? Click on the 
image and drag the Zoom slider to the left (shrinking the 
physical size of the image) until the warning sign goes away. 
Often, you’ll just have to reduce it a few percent to have 
enough resolution, but of course this changes the size, and 
sometimes the cropping of the image. 

The second warning appears as a red box with an excla-
mation point in the upper-left corner. This one means 
there’s no original image linked to the thumbnail (Light-
room calls this situation having the image “offline”), so the 
image won’t print at all. To fix that problem, go back to 

the Library module and relink the thumbnail to the original 
image file. You’ve either moved the image to a different 
location than it was when you imported it into Lightroom, 
or maybe it’s on an external hard drive that’s not currently 
connected to your computer. 

When I’m in the Print module, some-
times I see a button called Create 
Saved Print, but other times it’s not 
there. Do I need to do something  
special to get to that button?
Well, I don’t know if it’s special, but yes, you can make 
that button visible by pressing the Backslash key (\) on 
your keyboard. That toggles on and off the little Header 
Bar with extra options that appears above your print pre-
view area. 

Don’t forget to send in your Lightroom questions to  
lightroom@photoshopuser.com. We’ll see you back here next 
issue. ■

ALL IMAGES BY  SCOTT KELBY

mailto:lightroom@photoshopuser.com
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Here are the shortcuts you need to know to bring them back. 

Many of these can also be found in the View menu.

restore a missing toolbar
The Toolbar is found under the Grid view or the larger image 

preview area. Press T to toggle the Toolbar off and on (also found 

in the View menu).

restore a missing filter bar
Press the Backslash key (\) to hide or show the Filter Bar above the 

Library Grid view (also found in the View menu).

restore a missing panel
Ever had panels go miss-

ing in one of the modules 

in Lightroom? Right-click 

on the name or title bar of 

a panel to see a contextual 

menu that controls the vis-

ibility of the panels on that 

side of the interface. If 

there’s no checkmark next 

to it, it means the panel 

is currently hidden. The 

menu equivalent for this is 

Window>Panels. In the menu, a checkmark indicates that a panel 

is currently expanded.

FILES & FOLDERS

use lightroom to move or rename 
image folders
This is a very basic thing that you’ve probably heard many times, 

but it’s one that’s essential for new Lightroom users. If you want 

to move files around, or rename folders, do these tasks in the 

Library module in Lightroom. If you do it outside Lightroom, then 

the program will lose track of where your files are located.

never store cataloged files on  
the desktop
In terms of file storage and organization, computer desktops 

are often a temporary place for files you may need again soon, 

or just as an easy default place to stash something if you don’t 

know where else to put it. But it should never be used for images 

in your Lightroom catalog. And that’s because the desktop is 

GENERAL TIPS

a shortcut to the shortcuts
Command-/ (PC: Ctrl-/) will reveal a list of the shortcuts for the 

module you’re currently working in. Click the shortcuts list to 

dismiss it.

toggle information overlay
Press I to toggle the information overlay that appears in the 

Library Loupe view (E) or the Develop module view. This shortcut 

switches between two information overlays or none at all.

working in solo mode
Option-click (PC: Alt-click) the disclosure triangle on a panel title 

bar to enter Solo Mode, where only that panel is open and the 

others are closed. Command-click (PC: Ctrl-click) the triangle to 

toggle between opening and closing all panels.

customize name for files edited  
in photoshop
When a file goes from Lightroom to Photoshop for editing, Light-

room appends “-Edit” onto the filename. You can customize this 

by going to the External Editing tab of the Preferences. At the bot-

tom of the dialog, open the Template drop-down menu for Edit 

Externally File Naming. There you can choose from several naming 

presets, or choose Edit at the bottom of the menu to open the 

Filename Template Editor and create your own filename preset.

MISSING IN ACTION: 
LIGHTROOM INTERFACE
Some parts of the Lightroom interface can be hidden by a simple 

(and usually accidental) keystroke, which can be quite confusing. 

SEÁN DUGGAN

ADOBE PHOTOSHOP   Lightroom Magazine  ›  ›

& TipsTricks
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file status under histogram
You can look under the Histogram to see the status of a file 

in terms of whether or not Lightroom can see the original 

photo, whether the file is missing, whether there’s a smart 

preview plus the original, or whether you’re working only on 

a smart preview. If only a smart preview is being referenced, 

you’ll see a badge for this in the upper-right corner of the 

image thumbnail.

CATALOG MAINTENANCE

clean up your lightroom backups
Every time that Lightroom backs up the catalog, it creates a new 

folder containing that backup. Realistically, you probably only 

need to keep the most recent two or three backups, and you 

can free up some significant hard drive space by going to your 

backups folder and deleting the older backups.

delete unneeded psd and tiff files
When you open an image into Photoshop, it creates a PSD or 

TIFF file (whatever format you’ve chosen in the External Editing 

Preferences) and adds it to your catalog. If you chose one of the 

two Edit a Copy options in the Edit Photo with Adobe Photo-

shop CC dialog, the file is created and added, even if you don’t 

make any edits, but just close it, without saving the file. Use 

the filtering capabilities in the Filter Bar to do a search of your 

catalog for only TIFF or PSD files: Click on Metadata and click on 

one of the column headers and choose File Type. You may find 

many files that you don’t need and can throw away, freeing up 

a lot of disc space.

limit video cache size
If you work with a lot of video files, the cache of those files can 

take up a lot of space on your boot drive. Limit your video cache 

size in the File Handling section of the Lightroom Preferences. ■

prone to being cleaned up and reorganized from time to time. 

If a file in your Lightroom catalog is renamed or moved from its 

home on the desktop. Lightroom will lose track of it.

use a central location for your  
image files
Whatever organization system you use, create a single folder for 

your image archive (or use one or two external drives just for your 

image library). Even if there’s a certain amount of unorganized 

files within the main image archive folder, having them all in one 

or two dedicated locations is a good approach.

file and folder naming: be consistent!
Once you decide on a file- and folder-naming system that 

works for you, be consistent. Changing your naming system 

will make it harder to develop and maintain a well-organized 

Lightroom catalog.

finding missing files
An exclamation mark in the upper-right corner of an image 

thumbnail indicates that Lightroom can’t find the file where it 

should be. Click this symbol to see the last-known location for 

the file—often the best place to start looking for it. Clicking  

Locate will take you to the folder where Lightroom thinks it 

should be (assuming that folder is still in the same location and 

has the same name).

consistency across derivative  
filenames
How you name your image files (or whether you even choose to 

rename them at all), is a personal choice, and the type of work 

you do may determine the naming system you use. One thing 

that will make your life easier is: Never change the root name 

of the file when you create a derivative version (i.e., a layered 

PSD file, a version for the Web, a version to send out for prints, 

etc.). Keep that root name and append new information to it to 

indicate the purpose of the derivative file. For instance, I’ll add 

–M for a layered master file (more on how to have Lightroom do 

this for you in a later tip), –W for a Web file, or sometimes even 

the number of pixels on the long edge (e.g., –1200px). Since the 

base filename is always the same (in my case this includes my 

name, the date, and the original camera number), I can always 

trace a derivative back to the original RAW image.
ALL IMAGES BY SÉAN DUGGAN

›  ›  Lightroom Magazine   ADOBE PHOTOSHOP
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Product Reviews

Company: Monotype Imaging Inc. Price: $99 (Upgrade: $49)

Web: www.fontexplorerx.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Faster; better organization; auto-activation for latest apps

 Not:  Colorless; problems with some graphics files; Windows version 
not updated

A Hub for All Your Fonts
Review by Jay Nelson

Font management, a fact of life for creative professionals, 

means that you need to update font managers when their 

supported apps are updated. To support Photoshop, InDesign, 

and Illustrator CC 2015, as well as QuarkXPress 2015, Mono-

type Imaging recently updated FontExplorer X Pro to version 5,  

adding innovative new features, faster speed, and a stream-

lined interface.

A Welcome Tour provides orientation for new users and, as 

new technologies and font formats complicate font manage-

ment, it’s also helpful for seasoned veterans. This complexity 

is cleverly tamed by FontExplorer X Pro’s simplified interface, 

where the most-used tools are instantly available from the tool-

bar, and common controls are tucked into a panel on the right 

side. Checkboxes provide visibility for various features, such as 

a font’s label, rating, and activation state, and a slider controls 

font tile size, WYSIWYG display of font names, style linking, 

and font family grouping. Here, you control the color of pre-

views, enable or disable a font’s built-in kerning values, and 

apply your own letterspacing. You can edit or create preview 

text in many languages, or see each font’s numbers, ligatures, 

special characters, such as $, &, @, and curly quotes. You can 

also see the intelligence built into advanced OpenType fonts, 

such as alternate characters, small caps, fractions, subscripts, 

and superscripts. And you can preview these OpenType features 

on your custom text. 

FontExplorer X Pro 5 includes several new enhancements, 

such as Font Tile view, which displays a few characters in each 

font to help you find a font that has a specific “flavor,” or to 

quickly scan for the best font for a logo. With the built-in Web 

browser, you can preview any of your fonts on any block of text 

on any webpage: Just click a block of text on the webpage to 

choose a new font, color, size, and line height. FontExplorer 

even generates CSS code and creates a new FontExplorer set 

for the new fonts. Version 5 now also supports fonts in the 

Web Open Font Format 2.0, which offers 30% smaller file sizes 

and faster loading times. The Info window lets you find, view, 

and copy/paste any character in any font (including the latest 

emoji fonts). Fortunately, you can limit your search to specific 

languages, dingbats, punctuation, letterlike symbols, arrows, 

currency symbols, and other groupings.

Version 5 can now activate and deactivate fonts you’ve 

installed from font rental services, such as Adobe’s Typekit and 

Monotype’s SkyFonts. Previously, these fonts were invisible 

on your computer, so font managers couldn’t manage them. 

And FontExplorer X Pro 5 links to popular online stores such as 

Fonts.com, Linotype.com, MyFonts.com, and FontShop.com so 

you can quickly buy and activate fonts. 

I have two issues with FontExplorer X Pro 5: (1) All the icons 

have been flattened to keep up with visual changes in the lat-

est operating systems, and unfortunately, almost all color was 

removed from the interface—at the expense of some user effi-

ciency. You can, however, still apply your own color label to 

any font. (2) When you open a layered TIFF file in Photoshop 

CS5 through CC 2014, missing fonts aren’t detected. (Fortu-

nately, Photoshop CC 2015 doesn’t have this problem.) As a 

workaround for previous versions, if you convert the TIFF file 

to PSD format, the fonts will subsequently auto-activate. Also, 

when any version of Adobe Illustrator opens a PDF or EPS file, 

missing fonts aren’t detected.

Aside from these shortcomings, FontExplorer X Pro 5 is a 

solid upgrade to an already robust font manager. Its new speed, 

organization, Font Tile view, and integration with font stores 

and rental services will speed your work and encourage creativ-

ity. (Note: There is a Windows version of FontExplorer X Pro 

available, but it’s at 2.7 and doesn’t have all of the features of 

version 5 for Mac.) ■

  FontExplorer X Pro 5 for Mac

http://www.fontexplorerx.com
http://www.fonts.com
https://www.linotype.com
http://www.myfonts.com
https://www.fontshop.com
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Remove Digital Noise from Your Photos in Seconds 
Review by Jay Nelson 

Perfect Catchlights and 30% More Power!
 Review by Michael Corsentino

  Litemotiv 120 and 190  
Parabolic Softboxes 

Yes, Adobe Camera Raw has a noise-reduction feature, but using 

it requires considerable guesswork. To quickly and fearlessly 

reduce noise in high-ISO (low-light) shots, try the click-and-slide 

simplicity of Macphun’s Noiseless instead. 

When you open a photo, Noiseless automatically selects 

a preset that’s optimized for the color and luminance noise it 

detects. If you like the results, simply click Apply and be done. 

Or, use the Amount sliders to dial back the noise reduction or 

the Adjust panel for more fine-tuning. The process is very fast 

and the results are impressive on everything from snapshots to 

high-quality RAW files. 

Both the Standard and Pro versions work as standalone pro-

grams, but the Pro version also works as a plug-in to Photoshop, 

Lightroom, or Aperture. The standalone version is especially handy 

for quickly fixing a shot and immediately sharing it via email, Mes-

sages, AirDrop, Facebook, Twitter, Flickr, or SmugMug. You can 

also instantly send the result to any photo app on your Mac, such 

as iPhoto, Photos, Lightroom, Photoshop, or Aperture.

The simplicity of Noiseless is impressive, given the powerful 

engine that runs it. For example, you can precisely control noise 

Regardless of the brand of strobes they use, in-the-know photog-

raphers around the world call Elinchrom their go-to light modi-

fiers. The right light-shaping tools make all the difference, and 

Elinchrom has just introduced an exciting new product line called 

Litemotiv that I’m sure will be a hit. 

Litemotiv softboxes are available in direct versions (indirect 

versions, where the strobe faces inward for an even softer 

result, will soon follow). First to roll out and shipping now are 

the 48"/120 cm Litemotiv 120 (EL28004) and the 75"/190 cm 

Litemotiv 190 (EL28005) direct parabolics, which boast a range 

of noteworthy new features. 

No slouch in the output department, the Litemotiv’s exclusive 

new fabric delivers exceptional quality as well as 30% more light 

output than its predecessors, the Rotalux and Portalite. This unique 

fabric also makes these softboxes compatible with hot lights up to 

650W—the same softbox for strobes and hot lights. I like, I like! 

With their new 16-sided design, the Litemotiv 120 and 190 are 

in a league of their own when it comes to creating nearly perfect 

circular catchlights. You have to see these catchlights to believe 

them. High-quality inner and outer diffusion materials assure gor-

geous soft light. You can also remove the diffusers, pop in one of 

reduction based on tonal range (highlights, midtones, or shad-

ows), as well as its effect on smooth surfaces, structure, and 

detail. You can even use it on RAW files in 8-bit or 16-bit format. 

At the other end of the spectrum, Noiseless automatically identi-

fies shots from a mobile device or action cam, and applies special 

settings just for them. 

Noiseless supports RAW, JPEG, PNG, GIF, JPEG2000, PSD, TIFF, 

BMP, TGA, and OpenEXR file formats in sRGB, Adobe RGB, and 

ProPhoto RGB color spaces. Some features require the Pro version; 

but a free trial lets you judge the results with your own photos. 

Give it a try and have some fun! ■

 Noiseless 

Elinchrom’s unique deflectors, and you have a giant beauty dish 

to work with. 

Build quality also benefits from new color-coded, anodized, flex-

ible-aluminum rods for easy assembly. There are also new, beefy, 

dedicated brackets for supporting the Litemotiv 120 and 190. 

Mounting options are available for Elinchrom, Bowens/S-mount, 

Broncolor Pulso, and Profoto strobes. 

Great tools are an investment. The new Litemotiv softboxes are 

no exception, and they don’t come cheap; however, if properly 

cared for, they’ll provide a lifetime of stellar results. ■

Company: Elinchrom Price:  Litemotiv 120: $509;   
Litemotiv 190: $1,299 

Web: www.elinchromus.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Catchlights; hot lights compatible; lightweight; parabolic design

 Not: 

 ›  ›  GET THE SCOOP ON THE LATEST GEAR

Company: Macphun Price: $17.99 (Pro: $49.99)

Web: www.macphun.com  Rating: ◆ ◆ ◆ ◆

 Hot: Fast; fun; professional results

 Not: Only for Macs

http://www.elinchromus.com
http://www.macphun.com
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Company: Manfrotto Distribution Inc. Price: Starting at $54.99 

Web: www.manfrotto.us Rating: ◆ ◆ ◆ ◆

 Hot: Broad areas of glare can be minimized and shifted

 Not: Specular highlights aren’t especially changed

Two Professional Lens Filters from Manfrotto  
Review by Larry Becker 

Full-Featured Light Meter 
 Review by Daniel M. East

This review discusses two lens filters from Manfrotto that are 

available in seven sizes from 52–82mm: The Professional Protect 

Filter and the Professional Circular Polarizing Filter (CPL). 

It’s a great idea to have some kind of filter for your lens to 

protect it from wear and tear; however, all glass has optical 

characteristics that could cause unwanted lens flare or ghost-

ing. The solution is to use the Manfrotto Professional Protect 

Filter. It’s a piece of high-quality optical glass that Manfrotto 

has refined with 12 layers of coatings that make the filter water 

repellent, scratch- and oil-resistant, antistatic, and anti-reflec-

tive. Manfrotto claims its anti-reflective coating allows 99.3% 

of the light to pass through. 

I shot some bright scenes with strong glare without and with 

the Protect Filter, and the shots were identical—no ghosting or 

other aberrations. Of course I didn’t try to scratch the Protect 

Filter or smear it with grease; however, I found it easy to clean 

with a lens cloth, and static didn’t seem to be a problem. 

When I’m in a situation where light creates glare, I add a 

polarizing filter, which causes all light entering the lens to come 

A proper light meter helps ensure the accuracy of your exposures, 

and for studio environments, using a flash meter can provide you 

with the best possible settings for nearly any subject matter. The 

Polaris Karat Flash Meter (SPDFM3) brings function to a well-

designed form, providing the user with an accurate, easy-to-use 

device that will improve your flash photography’s exposures. 

Measuring both flash and ambient light is something usu-

ally found in more costly metering systems. (In budget meters, 

accuracy suffers.) When comparing results with brand name and 

third-party flash systems, as well as DSLRs from Canon and Nikon,  

I found all of the Polaris Karat Flash measurements were on par 

with a Gossen Starlite 2 and a Sekonic LiteMaster Pro L-478DR. 

Given its $329.99 suggested retail price, the Polaris has many fea-

tures that add value to an already more affordable meter. 

As well as measuring both flash and ambient light, the Polaris 

Karat has the ability to run in Auto ISO mode, and its Flash Dura-

tion and Flash Ratio modes are options seldom seen in a <$500 

meter. In my strobe-system photography test, the accuracy of 

each exposure was excellent and, to be completely honest, sur-

prising to some degree. This slightly long, lightweight device has a 

from only one direction. With Manfrotto’s CPL, you can freely 

turn the filter face to any direction you like, giving you control 

over the direction of light entering your lens. 

I set up a scene with bright glare, took a test shot without 

the filter, then took several shots with the CPL, rotating the 

face of the polarizer 30º each time. In the polarizer shots, the 

glare was knocked down dramatically, bringing out rich colors 

that were previously bright and colorless. This isn’t likely to hap-

pen with a fixed polarizer. These Manfrotto filters do just what 

they’re supposed to do. ■

small screen that’s easy to see and read. You can program several 

of the settings options, and store readings in the unit’s memory. In 

terms of specifications and features, the 35º non-interchangeable 

rotating receptor head, ISO range from 3–8000 (in 1/3 incre-

ments), measuring modes, and ergonomic design are just a few 

of the things that make this meter great. 

Turn it on, select your mode, adjust your settings, and that’s it. 

For features, accuracy, and ability, you’ll be hard-pressed to find 

another product as good at this price point. ■

  Professional Protect and  
Circular Polarizing Filters 

 Polaris Karat Flash Meter

Company: OmegaBrandess Price: $329.99

Web: www.omegabrandess.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Accuracy; programmable; high-end features; versatility; slim design

 Not: 

https://www.manfrotto.us
http://www.omegabrandess.com/products/brand
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Fashion Actions that Wow!
Review by Michael Corsentino

Highly sought-after fashion photographer, Photoshop guru, and 

workshop leader Emily Soto is back with a new set of fashion-

inspired Photoshop actions and Lightroom presets. 

The new Photoshop Classic Collection Bundle includes all four 

of the Classic Collection action sets (both new and revamped) in a 

discounted package that saves you sixty bucks compared to pur-

chasing each collection separately. Some of my favorite actions 

are: Alison, Alice, Molly, Sofie, and Caroline. Each is different, with 

just the right amount of wow to stop people in their tracks. 

If you love dreamy, ethereal, sun-drenched images, you’re 

going to love what you can do with the Classic Collection 

actions. Each action is smartly designed and fully customizable, 

giving users all the flexibility needed to create their own signa-

ture looks quickly and easily. Effects such as adjustable flare and 

haze along with realistic grain and vintage looks are just a few 

of the standout tools available. 

Getting up to speed is no problem thanks to the “Tool Tips” 

that are included with the Collection. These tips help guide you 

step by step as you use the actions to create your fashion and 

portrait masterpieces. 

Also worth noting are the new Victorian Collection and pop-

ular Fashion Skin Pro retouching actions, both top shelf!

Visit the Fashion Actions website and Facebook page for 

a look at tons of gorgeous, user-submitted, before-and-after 

images, as well as video tutorials covering every aspect of these 

inspired actions. ■

  Photoshop Classic  
Collection Bundle 

32" Color MultiSync Display 
Review by Daniel M. East

  NEC PA322UHD-BK

The Consumer Electronics Association defines 4K video displays as 

“Ultra High-Definition” (UHD), with no less than 8 million active 

pixels at 3840x2160 resolution. For photo, video, and graph-

ics professionals, these newer-generation models can present a 

clearer, more accurate representation of your content. For profes-

sional applications, NEC brings clarity to its PA322UHD 32" desk-

top monitor with all of the features that make this unit part of 

your workflow. Specifications tell only part of the story, however. 

Like most 4K UHD displays, the PA322UHD is big on contrast 

and visually flicker-free, but it offers improvements over most tra-

ditional displays. In this case, excellent quality also brings a slightly 

higher price tag: $2,999. When compared with other monitors, 

however, this NEC is 32" of crisp, clean quality, making it better 

for critical applications. 

For example, the Samsung U32D970Q is under $1,700, but it 

doesn’t offer that same clarity. In fact, the U32D970Q may have 

too much contrast and a higher black density than some may pre-

fer. On the higher end, The Sony TRIMASTER PVM-X300, des-

ignated for 4K input signals with critical applications, costs just 

under $20,000. Of course, with so many brands, makes, and 

models of 4K displays, it’s important to balance preference and 

desired features with your budget. 

My only criticisms about the NEC PA322UHD display are its 

tremendous weight for its size, and the terrible sound from its 

internal speakers. At this price point, it would be great if the audio 

were as good as the video. Although not the cheapest, it’s one 

of the best monitors in its class with more features than can be 

conveyed in this space. The NEC PA322UHD has impressive image 

quality and, once it’s calibrated, you may find yourself staring at 

your own work, just to see how great it looks on this display. ■

Company: Fashion Actions Price: $199  

Web: www.fashionactions.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Creative, adjustable actions add polish to your work

 Not: 

Company: NEC Display Solutions  Price: $2,999

Web: www.necdisplay.com Rating: ◆ ◆ ◆ ◆

 Hot: Image clarity; connectivity; build quality; setup ease

 Not: Speaker quality; weight

http://www.fashionactions.com
http://www.necdisplay.com
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Don’t overlook the website! Not only will you find work files 

and extras, you’ll find updates as Lightroom evolves. The 

Classroom in a Book series has long reigned as one of the top 

resources for book-based learning. This book is also available in 

Kindle format (Amazon.com) and as an eBook (Barnes & Noble, 

AdobePress.com). If you taught yourself or sort of jumped into 

Lightroom and started poking around to see how things work 

(no matter how many years since you started), this is an excel-

lent resource. Going through the book front to back, working 

each of the exercises with the downloaded work files, will give 

you a mastery of Lightroom and show you features you weren’t 

aware of, as well as how to properly use features with which 

you feel familiar. Most of the chapters end with a “Photog-

raphy Showcase,” featuring artists including Nicole S. Young, 

Chris Orwig, and Seth Resnick.

While there’s a print edition of the same title, this short PDF 

makes a great gift for someone starting out in photography, 

as well as a good refresher for experienced shooters. And who 

can beat the price? Here’s the link: www.nationalgeographic 

.com/ebooklets/e_ultimate_photo_guide.pdf. In your browser, 

you can use File>Save As to save the PDF to your hard drive. 

It’s an easy read that starts by discussing hardware (with a 

comprehensive look at lenses), including a great one-page 

“Checklist for D-SLR Photography.” (Print a couple of copies of 

that page, one for the back of your studio door as a reminder 

before you leave for an assignment, and another in your cam-

era bag to remind you what you need to do when you return 

from an assignment.) There’s also much info on exposure, 

controlling light, composition, flash, and much more.

Ultimate Field Guide to Photography:  
National Geographic Photography Basics

Adobe Photoshop Lightroom CC (2015 release) / 
Lightroom 6 Classroom in a Book
By John Evans and Katrin Straub

 

Publisher: Adobe Press Pages: 393 (plus, associ- 
   ated website)

Website: www.adobepress.com

 Price: $59.99 Rating  ◆ ◆ ◆ ◆ ◆

Publisher: National Geographic Pages: 23

Website: www.nationalgeographic.com

 Price: Free Rating:  ◆ ◆ ◆ ◆ ◆

http://www.amazon.com
http://www.adobepress.com
http://www.nationalgeographic.com/ebooklets/e_ultimate_photo_guide.pdf
http://www.nationalgeographic.com/ebooklets/e_ultimate_photo_guide.pdf
http://www.adobepress.com
http://www.nationalgeographic.com
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To: Georgia
From: KelbyOne Help Desk

The future of Photoshop for Dummies is still up in the 

air, and publishers across the board are trying to figure 

out the future of their business, especially with fast-

moving technology. What’s the answer to a printed 

book that’s somewhat out of date before it even hits 

the shelves? An eBook? A website? In the meantime, 

here are some resources that you can use to stay up to 

date when new features are added.

•  www.kelbyone.com: Of course you’ll find info on the 

new features at KelbyOne! And you’ll find tutorials 

and videos, too.

•  helpx.adobe.com/photoshop/topics.html: This is Adobe’s  

online Help for Photoshop. It’s regularly updated to reflect 

changes to the program and its features.

•  helpx.adobe.com/photoshop/using/whats-new.html: 

This is a direct link to the “New Feature Summary” 

section of Photoshop Help.

•  blogs.adobe.com/photoshopdotcom: This is the general 

Photoshop blog at Adobe and is quite wide-ranging. 

You’ll find info (and links to info) on the latest in Photo-

shop, as well as other Photoshop-related stuff. Among 

the posters to this blog are Bryan O’Neil Hughes and 

Tom Hogarty. 

•  blogs.adobe.com/jkost: This is Julieanne Kost’s Blog. 

She’s an Evangelist (yes, that’s a real title) for Adobe. 

From The Help Desk 
›  ›

The KelbyOne Member  
 HELP DESKS 

Are you taking advantage of the Help Desks at the KelbyOne member website? This is the place where you can get all of your 

Photoshop and Lightroom questions answered either by other KelbyOne members or by our Help Desk experts. Not only that, you 

can get photo and computer gear help and advice, as well. What are you waiting for? Visit the Community section on the 

KelbyOne member site today! ■

(Actually her complete title is Principal Digital Imaging  

Evangelist for Lightroom and Photoshop, although 

many just call her “Your Majesty.”)

• www.jkost.com: This is Julieanne’s own website.

•  www.jnack.com/blog: John Nack is a former pro-

gram manager for Adobe Photoshop. His blog cov-

ers Photoshop and Lightroom, and it’s always great 

to see what he’s also thinking about photography 

and illustration.

•  www.tricky-photoshop.com: Vaibhav Sharan is not 

a particularly well-known Photoshop name, but 

you’ll find lots of good information, and the site is 

updated regularly.

•  www.youtube.com: Do a search for “Photoshop CC 

2015” (with quotes) on YouTube and you’ll find tens 

of thousands of results. Refine the search with other 

keywords, such as Dehaze or “Terry White,” to nar-

row the results.

•  www.terrywhite.com: Speaking of Terry White, if you’re 

looking for information about all of the Creative Cloud 

programs, here’s a place to start. Terry is the Principal 

Worldwide Design & Photography Evangelist for Adobe.

•  blogs.adobe.com/adobeillustrator: For folks who use 

both Photoshop and Illustrator, here’s a great resource 

for keeping up with Illustrator as it evolves. 

Photoshop is changing so fast these days, and the publishing industry doesn’t seem to be able to 
keep up with the updates. (I haven’t even seen an update to your book.) What resources can I rely 
on for current info?—Georgia

C O L U M N  › ›

 BY PETER BAUER

Answers to Photoshop and gear-related questions

http://kelbyone.com/
https://helpx.adobe.com/photoshop/topics.html
https://helpx.adobe.com/photoshop/using/whats-new.html
http://blogs.adobe.com/photoshop/
http://blogs.adobe.com/jkost/
http://kelbyone.com/my-account/helpdesk/
http://www.jkost.com
http://jnack.com/blog/
http://tricky-photoshop.com
https://www.youtube.com
http://terrywhite.com
http://blogs.adobe.com/adobeillustrator/
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Photoshop User magazine is the official 
publication of KelbyOne.

Each issue features in-depth Photoshop 
tutorials written by the most talented 

designers, photographers, and leading 
authors in the industry. 

As a KelbyOne member, you automati-
cally receive Photoshop User delivered 

right to your door (or digitally) ten 
times a year. 

FIND KELBYONE MEMBERSHIP 
DETAILS AT 

www.kelbyone.com

http://kelbyone.com/
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