
®

I N - D E P T H
S T E P - B Y - S T E P

T U T O R I A L S

P H O T O S H O P 
D O W N  A N D

D I R T Y  T R I C K S

N E W S ,  R E V I E W S
A N D  O T H E R

C O O L  S T U F F

We share the tips of 
the trade for great 

senior portrait shoots

Fixing common 
photographic issues 

with Photoshop 
SENIOR 
SECRETS

DYNAMIC 
RANGE

T H E  A D O B E ®  P H O T O S H O P ®  “ H O W - T 0 ”  M A G A Z I N E  ›  ›  M A R C H  2 0 1 5

BY DESIGN:  
Making wedding albums  
in Lightroom 

FEATURE:  
A Lightroom  
wedding workflow

PLUS: Photoshop turns 25

The Official Publication of

DISPLAY UNTIL  APRIL 21, 2015

Visit our website at kelbyone.com





TABLE OF CONTENTS ›  ›  MARCH 2015 ›  ›  KELBYONE.COM

FEATURE

50

	 Departments
	 From the Editor	 6

	 Contributing Writers	 10

	 About Photoshop User Magazine	 12

	 KelbyOne Community	 14

	 Exposed: Industry News	 18 86

46

 DOWNLOADABLE CONTENT 
Whenever you see this symbol at the end of an article, it means 
there are either downloadable practice files or additional content 
for KelbyOne members at http://kelbyone.com/magazine.

 Wedding Crashers
No matter how hard you try to make all of your photos perfect 
while shooting weddings, all of the chaos is bound to result in a 
few photos that could use a little help from Photoshop.
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 Twenty-Five Years  
of Adobe Photoshop
One of our all-time favorite programs just turned 25. We take a 
look back at how Photoshop has changed over the years, as well 
as how it has impacted both KelbyOne and Adobe.
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But Wait— There’s More

 A Lightroom 
 Wedding Workflow
Weddings are a whirlwind event full of memories that the bride 
and groom expect the photographer to capture, so it’s no wonder 
that they want to see their photos as soon after the wedding as 
possible. That means that you need a lean-and-mean Lightroom 
workflow to get all those shots ready for proofing and ordering.

Frank Salas
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It’s hard for me to believe that we’re celebrating the 25th anniversary of Photoshop. It still feels new to me on so many levels, but it 
actually debuted on February 19, 1990 (okay, now I feel old).

One of the most amazing things about version 1 of Photoshop is how many features it had that we still use today. Things such as 
Levels, Curves, Unsharp Mask, the Gaussian Blur filter, the Clone Stamp tool, the Magic Wand, the Rectangular Marquee tool, the 
Lasso tool, the Brush tool, Hue/Saturation, the Type tool, and the ability to apply a feather to selections—those were all in that original 
1990 version of Photoshop, which really gives you an idea of how forward-thinking Thomas Knoll’s vision really was.

I came a little late to the Photoshop game; the first version of Photoshop I ever used was version 2, which came out in June of 
1991. Back then we did everything using channels because layers hadn’t been introduced yet (Photoshop didn’t get layers until 1994). 
In version 2, Adobe added the ability to convert to CMYK and the Pen tool, which wasn’t in the Toolbox like the rest of the tools—it 
had its own separate palette back then.

I started teaching Photoshop after version 2.5 was released. That’s when Photoshop got floating palettes, and it was the first  
version of Photoshop available for Windows (it had been a Mac-only product until then), but even then, without having layer capabili-
ties (which would revolutionize Photoshop), it was still an amazing program.

There were tons of other milestones along the way, and some incredible features that took Photoshop to whole new levels.  
I would vote for the Healing Brush tool being a big one of those, but layer styles, the History panel, Camera Raw, Shadows/Highlights, 
and pano stitching all deserve a place on that podium, too. Rather than me just going through a list of features, you definitely want 
to check out our special feature this issue from Adobe’s own Bryan O’Neil Hughes on “Twenty-Five Years of Adobe Photoshop.” 
Bryan shares how he become infatuated with Photoshop 16 years ago and how that lead him to his current position at Adobe, plus 
a timeline that includes all the versions and key features of Photoshop along with our own history of Photoshop education along the 
way. It’s an honor to have Bryan here in the magazine again. Check out this special feature on page 46.

This issue you’re holding is our annual wedding and portrait issue (and we’ll be distributing copies of this issue at WPPI, the big 
wedding and portrait show in Vegas that takes place February 26 to March 5). Our cover story is “A Lightroom Wedding Workflow” 
from renowned wedding photographer (and KelbyOne instructor) Frank Salas, who shows us everything we need to know to create 
a super-efficient and super-fast Lightroom workflow for wedding images, from importing and organizing photos to using presets 
and plug-ins (p. 50).

I also have an article in this issue on creating your own wedding albums using the Book module in Lightroom (that’s on page 58), 
and our own Pete Collins teaches us step by step how to fix photographic issues in Photoshop that might arise when you’re shooting 
images during the chaos of a wedding (p. 86). Of course, all of your other favorite columns, news, and reviews are here, too.

Thanks for joining us in celebrating an amazing 25 years of Photoshop, and thanks so much for being a part of KelbyOne and 
being with us on this educational journey using the coolest program ever made. 

All my best, 

Scott Kelby
KelbyOne President & CEO
Editor & Publisher, Photoshop User

From the Editor
 adobe photoshop turns 25

A  F E W  W O R D S  F R O M  ›  ›  S C O T T  K E L B Y
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STEVE BACZEWSKI 
is a freelance writer, professional photographer, graphic designer, and  

consultant. He also teaches classes in traditional and digital fine arts photography.  
His company, Sore Tooth Productions, is based in Albany, California. 

 PETER BAUER 
is an Adobe Certified Expert that does computer graphics consulting for a select  

group of corporate clients. His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010.

BRUCE BICKNELL 
is the founder of Digital Blue Productions. He has been an instructor on Adobe’s  

in-box training, and is an instructor at Sessions.edu. His clients include Time Inc., 
NFSTC, DTCC, and magazines that include People and National Geographic.

PETE COLLINS 
is an education and curriculum developer and website overseer for KelbyOne.  

He is one of the Photoshop Guys and co-hosts Photoshop User TV. With a fine arts 
background, Pete is well versed in photography, graphic design, and illustration.

MICHAEL CORSENTINO 
is an award-winning wedding and portrait photographer, Photoshop and  

Lightroom expert, author, columnist for Shutter Magazine and Resource Magazine, and 
speaker and international workshop leader. Learn more at www.michaelcorsen-

tino.com. 

SEÁN DUGGAN 
is the co-author of Photoshop Masking & Compositing, Real World Digital 

Photography, and The Creative Digital Darkroom. He leads workshops on digital 
photography, Photoshop, and Lightroom (SeanDuggan.com).
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is an author, freelance writer, presenter/trainer, and consultant with more than  
20 years’ experience in photography, pro-audio, and marketing. Daniel is also  

founder and president of The Apple Groups Team support network for user groups.

MATT HERNANDEZ 
began his career as an award-winning graphic artist, then combined  

his love of photography with his design background and his love of sports  
to become one of the country’s premier sports photographers.

BRYAN O’NEIL HUGHES 
is Principal Product Manager for Digital Imaging at Adobe and is a primary  

spokesperson for Photoshop and Lightroom. He is a published photographer,  
editor, and author, and was inducted into the Photoshop Hall of Fame in 2011.

SCOTT ONSTOTT 
is the creator of Photoshop for Architects: CC Edition and author of Enhancing Arch- 
itectural Drawings and Models with Photoshop, Taking Measure (secretsinplainsight 
.com), and other books and videos. See what he’s up to at ScottOnstott.com. 

FRANK SALAS 
has been named one of the top wedding photographers in the world, and is recognized  
as a Master Photographer and a Photographic Craftsmen by PPA. He is also a frequent  
speaker at conferences. For more on Frank, visit www.franksalas.com.

RICK SAMMON 
is a man on a mission—a mission to help photographers make better photographs.  
Rick is a Canon Explorer of Light and has several courses on KelbyOne. He has also  
produced 11 apps. Visit with Rick at www.ricksammon.com.

COLIN SMITH 
is an award-winning digital artist, photographer, and lecturer who has authored  
18 books and has created a series of training videos. Colin is also the founder of  
the online resource PhotoshopCAFE.com and president of Software-Cinema.com.

LESA SNIDER 
is the author of Photoshop CC: The Missing Manual, several eBooks, and video  
courses, as well as co-author of iPhoto: The Missing Manual. She’s also a columnist for  
Macworld and Photographic Elements Techniques. For more info, visit PhotoLesa.com.

ROB SYLVAN 
is the Lightroom Help Desk Specialist for KelbyOne, on staff at the Digital Photo  
Workshops, and the author of Lightroom 5: Streamlining Your Digital Photography  
Process. You can learn more at www.lightroomers.com.

SCOTT VALENTINE 
is an Adobe Community Professional and Photoshop author. His latest book  
is The Hidden Power of Adjustment Layers (Adobe Press). Keep up with him  
at scoxel.com.

ERIK VLIETINCK 
founded IT Enquirer in 1999 (http://it-enquirer.com). A J.D. by education, Erik  
has been a freelance technology editor for more than 20 years. He has written  
for Macworld, Computer Arts, Windows NT Magazine, and many others. 

JAKE WIDMAN 
is a writer and editor who lives in San Francisco. He’s been covering the intersection  
of computers and graphic design for about 25 years now—since back when it was  
called “desktop publishing” and Photoshop was just a piece of scanning software.
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Photoshop User 
Magazine
Photoshop User magazine is the official publication of 
KelbyOne. As a KelbyOne member, you automatically 
receive Photoshop User delivered right to your door (or 
digitally) ten times a year. Each issue features in-depth 
Photoshop, Lightroom, and photography tutorials writ-
ten by the most talented designers, photographers, and 
leading authors in the industry.

KELBYONE 
is the world’s leading resource for Adobe® Photoshop®, Lightroom®, and 

photography training, news, and education. Founded in 1998 as the National 
Association of Photoshop Professionals (NAPP), KelbyOne has evolved from 

NAPP and KelbyTraining to create a singular hub for creative people to learn, grow, 
and inspire. From photographers to graphic designers, beginners to professionals, 

KelbyOne is open to everyone.    

There’s no faster, easier, and more affordable way to get really good at Photoshop 
and photography. You can join for only $25 per month or $249 U.S. for a full year 

of training. To learn more, visit www.kelbyone.com.

 

	

PHOTOSHOP USER MAGAZINE 
Ten issues of the best Photoshop tutorial-based magazine in the industry.  

MEMBERS-ONLY WEBSITE 
Our extensive website features time- and money-saving content.

ONLINE CLASSES & EDUCATION 
Thousands of Photoshop and photography tutorials, full online classes,  

and quick-tip videos. 

MEMBER DISCOUNTS 
Save anywhere from 2–4 times your membership cost by using our many 
industry-related discounts.

TECH SUPPORT 
Fast, friendly Photoshop, Lightroom, and photo gear help; equipment 
advice; and more from certified experts.

MEMBER COMMUNITY 
KelbyOne members range from beginners to pros and love to lend each 
other a hand. Together, we have built the friendliest, most knowledgeable 
Photoshop and photography community on the Web.

NEWS & REVIEWS 
Unbiased coverage on the latest equipment, plug-ins, and programs 
in the marketplace.

WEEKLY E-NEWSLETTER 
The KelbyOne Insider is your weekly connection to everything KelbyOne.  
It’s produced exclusively for members to keep you informed of everything 
new in the industry and at KelbyOne headquarters.

REGISTRATION DISCOUNT 
TO PHOTOSHOP WORLD 
CONFERENCE & EXPO 
The annual KelbyOne convention and the largest Photoshop and  
photography learning experience on the planet. It’s an amazing event.

FIND KELBYONE MEMBERSHIP DETAILS AT kelbyone.com or call 800-738-8513 Monday–Friday, 9:00 a.m. to 5:30 p.m. EST.

About KelbyOne

Member Benefits

www.kelbyone.com
kelbyone.com
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›  › Inspiration, information, and member musings to fuel your creative think tank
BY HEATHER SHORTT

KelbyOne Community
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Kick the   
monday blues 
Let’s face it, we could all us a little inspiration on a Monday 

to help alleviate the where-did-my-weekend-go blues. That’s 

why we’re bringing Inspire Me Monday to the KelbyOne 

social circuit. Every week on Facebook, you’ll be introduced 

to one of our inspiring instructors who helps deliver our 

awesome Photoshop, Lightroom, and photography training. 

You’ll get little nuggets of motivation from masters like 

Jason Groupp, David Ziser, and Cliff Mautner, to name just a 

few. Discover what makes them tick, what keeps them push-

ing the creative limits, and feast your eyes on the images that 

keep these creative geniuses inspired every day. 

To get your weekly dose of inspiration, be sure to like us 

over on our Facebook page at facebook.com/kelbyoneonline.

Imaging USA 
2015
Once again, KelbyOne had a blast at another successful and 

fun Imaging USA conference. The big event took place in 

Nashville, Tennessee, February 1–3 and featured more than 

600 booths and more than 300 exhibitors entertaining 10,600 

attendees. Companies like Canon, Fuji, Panasonic, Epson, 

Adobe, and Miller’s Professional Imaging were out in full force 

with a ton of new and innovative camera products and acces-

sories. Of course, KelbyOne was in the thick of things, report-

ing live with all the cool happenings.

A hot spot on the showroom floor was a gallery of select Peter 

Lik images that included the famous Phantom image, a $6.5 mil-

lion dollar piece that currently holds the title as the most expensive 

photo ever. There were also multiple KelbyOne instructors that made an appearance teaching during the conference 

and on the expo floor. You can see more of what went down by visiting our News section at kelbyone.com/blog. 

Bundle Your 
training
The world of photography and design is always evolving, and to ensure we’re keeping up with the Jonses, we need to be on 

top of our training. That’s why we’re always releasing new courses every week here at KelbyOne, featuring the latest topics you 

need to boost your skills in Photoshop, Lightroom, and photography. So far this year, our training is shaping up to be our best 

yet, and it all leads to the mother of all training, Photoshop World Conference & Expo.

Right now, you can grab an awesome bundle deal on a KelbyOne membership, plus a ticket to Photoshop World, August 

10–13, 2015, in Las Vegas for just $649. There’s no better way to keep your skills current year-round while saving your hard-

earned dollars. Check out this deal at kelbyone.com/psw-offers.

©Megan Lorenz/Dollar Photo Club

Julio Aguilar

ARTIST SPOTLIGHT ›  ›  LINDA ABBLITT 
MEMBER SINCE 2007 | HTTP://MEMBERS.PHOTOSHOPUSER.COM/LILLEE/PORTFOLIO

ARTIST SPOTLIGHT ›  ›  LAURA HIGHLAND 
HTTP://LAURAHIGHLANDPHOTOGRAPHY.COM 

ARTIST SPOTLIGHT ›  ›  JAN ERIK EDVARTSEN 
MEMBER SINCE 2013 | WWW.PHOTOEDVARTSEN.COM

ARTIST SPOTLIGHT ›  ›  DIRK PETEREIT 
WWW.KRIDPICS.COM

facebook.com/kelbyoneonline
kelbyone.com/blog
kelbyone.com/psw
http://members.photoshopuser.com/lillee/portfolio
http://laurahighlandphotography.com
www.photoedvartsen.com
www.kridpics.com
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ARTIST SPOTLIGHT ›  ›  RICHARD CROOK 
MEMBER SINCE 2013

 

If you could photograph any event, past or preset, what 

would it be?

The Chicago World’s Fair: Columbian Exposition 1893 would 

be a dream! Daniel Burnham’s vision—white neoclassical 

architecture, the famous Ferris Wheel, lush gardens, music, 

art, etc.—makes it great to step back in time and be a pho-

tographer of my (now) vintage postcards.

 

If you could have any superpower, what would it be? 

Telepathy, time travel, holographic projection abilities—so 

many great options. However, I think I would have to select 

chaetokinesis (a.k.a. Medusa-like Fantastic Four prehensile 

hair). I imagine that countless thin yet strong appendages 

growing from my head could dust the bookshelf, sort the 

mail, retrieve a small child from a hiding place, find my keys, 

and bring me a beverage, all while I work on my digital art. 

Hmmm, I might have to create this composite.

Well, in keeping with your advice, Amy, we have one word: 

Wow! Check out more of Amy’s work at http://members 

.photoshopuser.com/amurphy09/portfolio. ■

Who's Who 
	 in the kelbyone community

Meet Amy Murphy, a member for two years and an active par-

ticipant in our member community. She recently caught the 

eye of our very own Pete Collins. Her vintage style twisted with 

eclectic fantasy imagery has us wondering what makes this art 

director turned photography and digital art teacher tick.

 

Tell us a little about the inspiration behind 

your creative approach? 

My current work explores anything vintage or kitschy. I enjoy 

photographing various objects and landmarks with my cam-

eras that range from a DSLR to a Kodak Duaflex (and vari-

ous cameras in between). I still work in a traditional darkroom 

and use Polaroid cameras. I create and scan my own collages, 

drawings, found objects, vintage postcards, and photographs, 

then I combine all of these original elements to create my digi-

tal works of art.

 

How does KelbyOne keep your creative  

journey moving forward? 

KelbyOne has allowed me to be a part of a fantastic digital 

community, creating and sharing artwork, participating in 

Pixel Fight Club, learning from critiques, building friendships, 

and collaborating with others from around the globe.

 

What’s the most helpful piece of advice you’ve 

received as a photographer and designer?

Somewhere along the way, I came across a quote from Mil-

ton Glaser. He said, “There are three responses to a piece of 

design—yes, no, and wow! Wow is the one to aim for.”

 

If you could pick anyone, living or dead, to be your 

mentor, who would it be? 

From a photography perspective, I would love to go back in 

time and spend a day walking around Chicago with photogra-

pher Algimantas Kezys. His photography is absolutely beauti-

ful. Additionally, I would choose Spanish sculptor Juan Muñoz 

to be my mentor. Although he’s not a digital artist or a pho-

tographer, his work influences my artistic process. Years ago, 

I had the privilege to experience his sculptural works. I was 

amazed by the curiosity, discovery, and emotional response 

in his art. Muñoz allows the viewer to be an integral part of 

his art installations. I think as designers and photographers, 

we too need to evoke an emotional response in our work, or 

perhaps an element of surprise in our storytelling to captivate 

our audience.

 

Are there any achievements or awards from your work 

that you’d like to share?

It’s rewarding to exhibit my work and to sell an art piece from 

time to time. However, as an art educator my greatest achieve-

ment is sharing my knowledge and watching my students grow 

in the area of digital art and photography every day.

Spread the 
	 good word

Teaching is our passion. It’s in everything we do. And hearing 

your success validates the very reason why we’re here. So preach 

on about the good word. We’re all ears. 

“Finally got to watch @miamac’s @kelbyone interview with  

@davidbergman. Fun stories, great insight by @BonJovi’s pho-

tog.”—@carnolddesigns

New Classes
	 released at kelbyone.com

Here’s a roundup of our latest classes and tutorials that you 

won’t want to miss. Log into your member account at kelby

one.com or check out these new releases on our app. Not a 

member? You can try KelbyOne for free. Visit kelbyone.com/

freetrial to view these classes and more. 

Dynamic Black & White Images Made Easy

Tonality Pro, from Macphun Software, is an all-in-one, black-

and-white, photo-editing solution for Macs. Join Dan Hughes 

for a quick look at how to use this simple but powerful tool 

using multiple examples. Dan shows how to start with built-

in presets, layer multiple presets together, apply custom set-

tings, and a number of tips and tricks to help you get the most 

out of this innovative software.

Lightroom Series: Cool Layout Ideas for Lightroom 

Finding unique ways to display photos, both as prints and 

online, is a constant challenge for photographers. Join Scott 

Kelby as he shares some of his favorite layout ideas that can 

be created in the Print module. With each layout idea, Scott 

shows you how to build it from scratch and teaches you about 

a different feature of the Print module. 

5 Tips for Shooting Fashion on a Budget

High-impact fashion looks don’t have to break the 

budget. Join Lindsay Adler, a fashion photographer 

based in New York City, as she shares her secrets to 

getting a high-fashion look on a small budget. Lindsay 

breaks down her approach into five core tips that you 

can use on anything from personal projects to client 

shoots. After presenting the ideas around each tip, 

Lindsay demonstrates a few examples of putting it into 

practice through a live shoot and completing the final 

project in postproduction.

Lightroom Sports Photography Workflow 

Whether you’re shooting professional sports, college 

games, or your kids on the weekends, we have a class for 

you. Join Scott Kelby as he takes you through the work-

flow he’s developed from years of shooting for a wire 

service. From importing the photos from a memory card, 

making selects, processing the keepers, and outputting 

the final images, Scott shares his tips and techniques for 

speeding up your workflow and getting the job done.

“Keep up the good work on Killer Lightroom Tips 

@ScottKelby @Kelbyone @aboutrc! Love the information.” 

—@tomirvin44

“Without @ScottKelby & Photoshop User TV nearly 12 years 

ago, I don’t know how I’d have learnt so much on Photoshop. 

Thank you Scott! #ff”—@PhotoshopPro

“Watching The Business of Fashion Photography. Love learn-

ing from the greats. @Lindsayadler @Kelbyone”—@jaf716

Amy Murphy

http://members
.photoshopuser.com/amurphy09/portfolio
kelbyone.com
kelby­one.com
kelby­one.com
kelbyone.com/freetrial
kelbyone.com/freetrial


› 
› 

p
h

o
t

o
s

h
o

p
 u

s
e

r
 ›

 m
a

r
c

h
 2

0
15

018

› 
› 

k
e

l
b

y
o

n
e

.c
o

m

019

BY MIKE MACKENZIE AND CHRIS MAIN

 ›  ›  e x p o s e d :  i n d u st r y  n e w s

Canon Introduces 
eos 5ds and eos 5ds r full-frame cameras
As we were going to press, Canon announced the EOS 5DS and EOS 5DS R cameras,  

each boasting an incredible 50.6-megapixel full-frame sensor, the world’s highest reso-

lution full-frame, 35mm-format DSLR sensor. According to Canon, the cameras are 

targeted to commercial, studio, portrait, landscape, and architectural photographers 

and are an affordable alternative to medium-format cameras. The difference between 

the two cameras is the EOS 5DS R has no low-pass filter, which helps it deliver sharp 

photos; otherwise, the camera specifications are the same.

The cameras use Dual DIGIC 6 Image Processors for incredible quality and speed, 

have 61-point high-density reticular AF arrays, including 41 cross-type AF points and 

EOS iTR AF for precise autofocus. They also have the EOS Scene Detection system, 

which features a 150,000-pixel RGB+IR 252-zone metering sensor that provides enhanced 

precision and performance. 

The cameras feature an advanced AE system that can detect and compensate for flickering light sources, such as lights com-

monly used in gymnasiums and natatoriums. When this system is enabled, it automatically adjusts the shutter release timing  

to help reduce disparities in exposure and color, especially during continuous shooting.

Of course, the cameras capture 1080p Full HD video up to 30p, or 720p up to 60p to dual card slots for CF and SD memory 

cards, including Ultra High Speed SD cards. 

The EOS 5DS and EOS 5DS R camera bodies will be available in June 2015 for estimated retail prices of $3,699 and $3,899, 

respectively. For more information, visit http://usa.canon.com.

New Flashpoint CoolVee7    
	 video light now available

Recently, Adorama announced it is shipping the new Flashpoint CoolVee7 Light that provides continuous fluorescent lighting for 

photo and video. The CoolVee7 is comprised of seven cool-running, daylight fluorescent spiral lamps that deliver a total output 

equivalent of up to 760 W of tungsten lighting.

The CoolVee7 comes with two light modifiers: an octagonal softbox with support rods and a reflector. The detachable, pebble-

finish reflector produces a wide, soft, and even spread of light. Combine the light modifiers with custom lamp settings to fine-tune 

the light for any type of shoot. The flexibility of the CoolVee7 makes it ideal for product photography and interview lighting.

The Flashpoint CoolVee7 is available now from Adorama for $199.95. For more information, visit www.adorama.com.

Exp  sed: Industry News
The latest news about photography gear, software, and services›  ›

Olympus Releases   
the om-d e-m5 mark II
Olympus recently announced the OM-D E-M5 Mark II, a brand-

new camera with a redesigned 16-megapixel Live-MOS Micro Four 

Thirds sensor with the Olympus TruePic VII processor. According to 

Olympus, this new camera has the most sophisticated image stabili-

zation in the world. The in-body 5-axis system shifts the camera sen-

sor horizontally, vertically, and on the X, Y, and Z axes to provide 5.0 

EV steps of compensation.

The camera captures up to 1080p video at 60p. Olympus claims that 

the 5-axis image stabilization system compensates for even the slight-

est movement, so users can capture stable footage without the use of a 

stabilization rig or tripod. The OM-D E-M5 Mark II can also capture 40-megapixel images using a pixel-shift technique facilitated by 

the voice-coil motor IS unit. This is basically eight sequential images at half-stop increments that are merged in the camera. Other 

features include built-in Wi-Fi, LV Boost II mode for shooting stars, and a dust- and splashproof body that can be used in the rain 

when paired with select M.ZUIKO DIGITAL lenses.

The Olympus OM-D E-M5 Mark II has an estimated street price of $1,099.99 for the body only. For more information, visit  .

Nikon Shoots for the Stars   
with the new d810a
Nikon Inc. announced the new D810A DSLR, optimized for astrophotography and other scientific applications. It shares its architec-

ture with the Nikon D810, but has a modified infrared cut filter that’s optimized to allow transmission of the hydrogen alpha spectral 

line, which results in four times greater sensitivity of the 656nm wavelength. The images capture the brilliant red hues of diffuse 

nebulae and constellations. 

Other useful features for astrophotography include Long Exposure Manual Mode, which gives users the ability to set shutter 

speeds from 4 seconds to 15 minutes, plus Bulb and Time settings. It has a new Virtual Exposure Preview Mode, which displays an 

estimated preview image when shooting at shutter speeds longer than 30 seconds in Live View. The preview image represents a 

30-second exposure.

The D810A has a 36.3-megapixel CMOS sensor and EXPEED 4 image processing engine. It has an ISO range from 200 to 12,800, 

expandable to 51,200 in Hi-2. The D810A isn’t recommended for general photography, but it was designed to capture the universe 

with either NIKKOR lenses or third-party adaptors for telescopes.

The D810A will be available in May 2015 with a price that’s to be announced. For more information, visit www.nikonusa.com. ■

Manfrotto   
goes off-road
Manfrotto recently released their Off Road Collection for the outdoor photographer who likes to adventure off the beaten path. The 

collection includes a pair of hiking sticks, a lightweight tripod, and a hiking backpack. Both the sticks and tripod are made out of 

lightweight aluminum tubes that close telescopically in three and four sections, respectively. The walking sticks come as a pair, and 

together weigh less than a pound. Both poles feature a hand grip, wrist strap, and spiked feet with removable rubber covers. One of 

the poles has an integrated camera mount hidden below a protective cap with a wheel for quickly screwing in a camera. It can hold 

up to a maximum of 5.5 lbs. The sticks are available now in green, red, or blue for $99 a pair.

The tripod is available in the same colors and weighs in at 1.43 lbs, the lightest in the Manfrotto range. When closed, it has a 

diameter of less than 2". The tripods also use a quick wheel for attaching your camera to an integrated ball head with a single adjust-

ment knob for rapidly positioning the camera. The max payload is 5.5 lbs, and the spiked feet help ensure stability. The Off Road 

tripods are available for $149.99.

The new 30L backpack can carry a DSLR with lenses and accessories in its removable camera compartment. When wearing a 

camera around your neck, the backpack has a strap for keeping the camera close to your chest to help avoid a swinging camera and 

strain on your neck. It also has a padded waist belt and chest straps, and a breathable back system. The backpacks come in green, 

red, blue, and gray and are available for $199.99.

Just a few short days after Manfrotto announced their Off Road Collection, they revealed the MVM450A, a new fluid video mono-

pod kit. The kit consists of the new MVM250A aluminum monopod and a customizable XPRO Fluid Video Head (MHXPRO-2W). The 

monopod includes the new MVA50A fluid base, which has three foldout feet for more support and a patented fluid cartridge system 

that allows smooth panning. The MVA50A fluid base is also available separately ($109.99) and is compatible with various Manfrotto 

monopods. With a weight just more than 2 lbs, and a maximum payload of 17.64 lbs, the fluid video monopod expands from a 

height of 26.38" to 75.2" for overhead shots.

The XPRO Fluid Head ($149.99) with the Manfrotto 200PL quick-release plate for easily switching between photo and video is the 

only video head with a fluidity selector, allowing the user to choose between hard fluidity for slow movements and soft fluidity for 

fast movements. The MVM450A kit (which includes the head and base) sells for $249.99. Visit www.manfrotto.us for more info. 

http://usa.canon.com
www.adorama.com
www.nikonusa.com
www.manfrotto.us
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Step One: We’ll begin with a typical bride shot. I rather like the 

lighting in this shot and the position of the subject, but to me it 

demands to be spiced up a little with some vintage texture and 

lighting effects. Away we go.

[KelbyOne members may download the files used in this tuto-

rial at http://kelbyone.com/magazine/issue/march_2015. All 

files are for personal use only.]

Step Two: Open the Channels panel (Window>Channels), hold 

down the Command (PC: Ctrl) key, and click on the main RGB 

thumbnail preview. This will load the overall luminosity or bright-

ness of the image as a selection.

Step Three: With the Back-

ground layer active in the Layers 

panel, press Command-J (PC: 

Ctrl-J) to copy the selected area  

to a new layer.

Step Four: Click on the lock icon 

to the right of the Background 

layer to unlock the layer (Layer 0).

Step Five: Click on the Create a 

New Layer icon at the bottom of 

the Layers panel. Fill the new layer 

with black by pressing Shift-Delete 

(PC: Shift-Backspace), and in the 

resulting Fill dialog, choose Black 

from the Contents drop-down 

menu. Leave the Mode and Opac-

ity where they are, and click OK. 

Position this layer below the origi-

nal image layer (Layer 0) at the 

bottom of the layer stack. Lower 

the Opacity of the original image layer to 25%.

Step Six: Create another blank layer (Layer 3) and position this 

layer at the top of the layer stack as you see here. Choose the 

Gradient tool (G) in the Toolbox. In the Options Bar, click on the 

gradient preview thumbnail, choose the Foreground to Trans-

parent preset, and click OK to close the Gradient Editor. Then, 

choose the Radial Gradient icon in the Options Bar (the second 

icon in the group of five icons). 

Hold down the Option (PC: Alt) key to temporarily access the 

Eyedropper tool and then click to sample the bright light area 

in the upper-left corner of the image. Start the gradient in the 

extreme upper-left corner and drag down at roughly a 45° angle 

just past the woman’s shoulder. This will add an enhanced atmo-

spheric glow to the scene.
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Step One

Step Six

Step Two

&
Down

Dirty
Tricks

I thought we would try some reverse restoration for this exclusive 
wedding and portrait issue. I’ve always liked the vintage look of old 
photos and postcards; even when it’s done as an effect in Photo-
shop, it still looks pretty cool. Here we’ll take a simple bride shot 
and give it the vintage treatment.

that vintage look
B Y  C O R E Y  B A R K E R

http://kelbyone.com/magazine/issue/march_2015
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Step Seven: Create a 

new blank layer (Layer 4), 

and using the same gra-

dient and color, drag a 

gradient starting roughly 

at the same place the 

last gradient ended in the 

shoulder area and drag 

down a little ways past the 

top railing. Change the 

layer blend mode to Soft 

Light in the Layers panel; 

this will add a bright spot 

to the back of the subject. 

Step Eight: Go to Image>Duplicate and click OK to create 

another version of the file. Then, go to Layer>Flatten Image. 

We’re going to add a subtle HDR toning effect and the file needs 

to be flattened to do this, hence creating a duplicate first.

Step Nine: Go to Image>Adjustments>HDR Toning. At the very 

bottom of the HDR Toning dialog, set the Saturation to –100% 

to remove the color. In the Tone and Detail section, increase the 

Detail. It may be necessary to drop the Exposure a bit to compen-

sate for the Detail increase. 

In the Edge Glow section, tweak the Radius and Strength slid-

ers to adjust the overall grunge and contrast of the scene. You 

can certainly use the numbers we have here if you’re following 

along with the exercise files, but be sure to play with these set-

tings to get a better idea of how they work. Click OK when done.

Step Ten: Now bring the HDR-toned version back into the original 

layered working file by dragging-and-dropping it with the Move 

tool (V). Hold down the Shift key as you drag-and-drop so it lands 

centered in the document because it needs to be aligned with 

the original image. In the Layers panel, position this layer (Layer 5)  

below the two gradient layers we created earlier. Then, change 

the layer blend mode to Soft Light. This will enhance the contrast 

and grittiness of the image, but it needs a color effect on it.

Step Eleven: With 

the HDR toned layer 

still active, press Com-

mand-U (PC: Ctrl-U) 

to open the Hue/Sat-

uration dialog. Check 

on Colorize and set 

the Hue to 18 and 

the Saturation to 28. 

Click OK. This will add a warm color cast to the overall image.

Step Twelve: Create another new blank layer (Layer 6), fill it 

with black, and position it at the top of the layer stack in the Lay-

ers panel. Go to Filter>Render>Lens Flare. Leave the Lens Type at 

50–300mm Zoom but increase the Brightness to around 159%. 

Then, click on the flare in the preview area and drag it to the 

upper left as you see here. Click OK.

Step Thirteen: Change the layer blend mode to Screen and 

then drop the layer Opacity to 60%. The lens flare is optional but 

can you think of anything that wasn’t enhanced by a lens flare?

Step Fourteen: To add more age and grunge to the image, 

we’ll use a texture. This texture is part of a set I got a while back 

from PhotoArt Textures. It’s called sunkept secret. Weird! Any-

way, this will work great for this effect. Bring this texture, or any 

texture you may want to use, over to the main working docu-

ment and make sure to position it at the top of the layer stack. 

Press Command-T (PC: Ctrl-T) for Free Transform to scale the 

texture to fit in the image, if necessary. Press Enter to commit the 

transformation. Change the layer blend mode to Multiply and 

drop the layer Opacity to 50%. This is already looking pretty cool 

but we’re not done yet.

Step Fifteen: Select the top layer 

in the Layers panel, hold down the 

Option (PC: Alt) key, go into the 

Layers panel flyout menu at the top 

right, and choose Merge Visible. 

This will create a flattened version 

of all the visible layers in a new layer 

(Layer 8). You can also press Shift-

Option-Command-E (PC: Shift-Alt-

Ctrl-E) to create the merged layer.

Step Sixteen: Create a new document (File>New) measuring 

600x900 pixels at 72 ppi. Fill the Background layer with black, 

then drag-and-drop the merged layer into this new document. 

Use Free Transform to scale it to fit inside the canvas area, leaving 

some of the black background visible around the edge.

Step Seven

Step Twelve

Step Thirteen

Step Nine

Step Ten

Step Eleven

Step Fourteen

Step Sixteen

Ph
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PhotoArtTextures.com
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D O W N  A N D  D I R T Y  T R I C K S  › ›

Final

Step Seventeen Step Eighteen

Step Nineteen

Step Seventeen: We have one final texture to add. This will give 

it that really old, worn look. This is a paper texture with creases 

and folds and even some stains on it. This will work beautifully 

for this effect. Start by selecting the Magic Wand tool (nested 

under the Quick Selection tool [W] in the Toolbox), then click on 

the white outer edge around the aged paper. Press Shift-Com-

mand-I (PC: Shift-Ctrl-I) to invert the selection to the texture itself. 

Press Command-J (PC: Ctrl-J) to copy it to a new layer, and go to 

Layer>Matting>Defringe. Set the Width to 1 pixel and click OK to 

clean up the anti-aliasing on the edge.

Step Eighteen: Bring this texture over to the new working doc-

ument and position the layer just below the merged subject layer. 

Scale it so it’s just a bit bigger than the layer above, thus creating 

a frame effect around the photo.

Step Nineteen: Make the merged subject layer active (Layer 1) 

and change the layer blend mode to Multiply. Then, add a layer 

mask to this layer by clicking on the Add Layer Mask icon, which 

is the third icon at the bottom of the Layers panel. 

Using a radial Foreground to Transparent gradient like we 

did earlier, except with the Foreground color set to black, add a 

large circular gradient in the upper-left corner and then another 

smaller one in the lower-right corner to fade those sections of the 

image, allowing more of the aging and yellowing of the paper 

below to show through.

Step Twenty: Double-click to the right of the subject layer’s 

name in the Layers panel to open the Blending Options in the 

Layer Style dialog. In the Blend If section at the bottom, hold 

down the Option (PC: Alt) key and click on the white slider below 

Underlying Layer to split it. Drag the left half a little to the left. 

This will reveal more of the creases in the paper through the 

photo. Click OK to close the Layer Style dialog.

As a final touch, I’ve added a lipstick stamp and a lovely senti-

ment. You can go to http://kelbyone.com/blog to see how  

I added these finishing touches to the final version. ■ 
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http://kelbyone.com/blog
http://www.topazlabs.com/mktg/psuser-lake.html
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Adding graphic elements can drastically alter an image. For example, 
an online ad for Dance Noir: The Mirror Ball combines duplicate im-
ages masked with circular patterns to create a striking visual effect. 
I immediately thought the circular patterns might tie into a wedding 
image, being that the circles could easily represent the singular unity 
of a wedding band. Now, some might argue that you’re altering the 
integrity of the image and effectively ruining a captured moment, but 
adding a graphic treatment might actually make someone take a sec-
ond look at an image they may not have otherwise noticed. It could, in 
fact, make an ordinary image more memorable. 

adding graphic elements
B Y  F E L I X  N E L S O N
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Step One: If you’re a KelbyOne 

member, download and open 

the Wedding_D&D_path.psd 

file. Click on the Create New 

Adjustment Layer icon (half-

white, half-black circle) at the 

bottom of the Layers panel and 

choose Levels. Lower the Levels 1 

adjustment layer Opacity in the Layers panel to 50%. Now go 

to the Properties panel, and enter 223 in the shadows Output 

Levels field.

	 [KelbyOne members may download the Wedding_D&D_

path.psd used in this tutorial at http://kelbyone.com/maga-

zine/issue/march_2015. All images are for personal use only.]

Step Two: Duplicate the Back-

ground layer by dragging it onto 

the Create a New Layer icon at 

the bottom of the Layers panel 

(Background copy). Move it 

above the Levels 1 adjustment 

layer in the Layers panel (see 

example). Lower the layer Opac-

ity to 40%.

Step Three: Go to the Paths 

panel (Window>Paths). Com-

mand-click (PC: Ctrl-click) on 

the Path 1 thumbnail to load it 

as a selection. Press Command-

Shift-I (PC: Ctrl-Shift-I) to invert 

the selection. Now, click on the 

Add Layer Mask icon (circle in 

a square) at the bottom of the 

Layers panel.

http://kelbyone.com/magazine/issue/march_2015
http://kelbyone.com/magazine/issue/march_2015
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Step Four: Create a new layer (Layer 1) by clicking the Create a 

New Layer icon at the bottom of the Layers panel. Lower the layer 

Opacity to 75%. Click on the Foreground color swatch near the 

bottom of the Toolbox, choose a light-tan color (R:242, G:212, 

B:148) in the Color Picker, and click OK. 

Step Five: Choose the Gradi-

ent tool (G) from the Toolbox. 

Click on the Gradient thumb-

nail in the Options Bar, choose 

the Foreground to Transparent 

preset, and click OK to close 

the Gradient Editor. Select the 

Linear Gradient icon in the 

Options Bar. Click-and-drag a 

gradient from the left edge of the image to the right edge.

Step Six: Click on the Back-

ground layer to make it the 

active layer. Use the selection 

tool of your choice to make 

a selection of the couple. 

(We used the Quick Selec-

tion tool [W] in conjunction 

with the Refine Edge feature in  

the Options Bar and set Output 

to Selection.) Press Command-J 

(PC: Ctrl-J) to place the selection on its own layer (Layer 2). 

Move it to the top of the list in the Layers panel.

Step Seven: Go to the Paths 

panel and Command-click (PC: 

Ctrl-click) on the Path 2 thumb-

nail to load it as a selection.

Step Eight: With Path 2 loaded 

as a selection, click on the Add 

Layer Mask icon at the bottom 

of the Layers panel to mask the 

image area in between the cir-

cles (see example). 

Step Nine: Duplicate Layer 2 by dragging it onto the Create a 

New Layer icon (Layer 2 copy). Now, move Layer 2 copy below 

Layer 2 in the Layers panel. Click-and-drag the layer mask 

thumbnail for Layer 2 copy to the Delete Layer icon (trash can) 

at the bottom of the Layers panel. When the warning dialog 

appears, click Delete.

Step Ten: Choose the Move tool (V) from the Toolbox. Hold-

ing the Shift key, drag the duplicated couple image on Layer 2 

copy toward the left (see example). 

Step Eleven: Go to the Paths 

panel and Command-click (PC: 

Ctrl-click) on the Path 3 thumb-

nail to load it as a selection.
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Step Twelve: Press Command-

Shift-I (PC: Ctrl-Shift-I) to invert 

the selection. Click on the Add 

Layer Mask icon at the bottom 

of the Layers panel. Layer 2 copy 

should look like an offset, reverse 

image of Layer 2.

Step Thirteen: Finally, add some text and a pair of wedding 

rings to complete the effect. ■ 
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As a photographer, one of the ways that you can add value to 
your services is to create custom thank-you cards derived from 
the shoot. If you’re shooting a wedding, this can be a great bonus 
to offer the bride and groom, or you can use it yourself as a great 
follow-up to thank the client for hiring you. With a couple of key 
techniques, you should be able to make a classy looking card 
with minimal work.

thanks a lot
B Y  P E T E  C O L L I N S

Step One: Choose the image from your shoot that showcases 

your talent and conveys the right sense of occasion. For wed-

dings you’ll most likely want to use a shot of the bride and 

groom together because they’re the ones saying thank you to 

the recipient. If you find yourself stuck between a couple of 

images, choose the one that seems more open and happy, even 

if it isn’t as technically precise as the others. The chosen image 

will make it easy to decide whether the thank-you card is hori-

zontal or vertical. 

Step Two: Once you have determined the image and orienta-

tion, choose File>New to create a new document. You can check 

online to see the parameters for a postcard with the postal ser-

vice, but for the U.S., 6x4" at 300 ppi is fine. (Note: If your photo 

is vertical, your file will be 4x6".) If you’re planning to do more 

postcards in the future, you may want to save the settings as a 

preset by clicking Save Preset at the top right of the New dialog, 

giving it a name, selecting the settings you want to include, and 

then clicking OK. 

Step Three: A textured background will give a sense of depth 

and framing to your image. You can find great textures to use 

on sites such as Fotolia.com. Open the texture, select the Move 

tool (V), and Shift-click-and-drag your texture into the new docu-

ment (adding Shift constrains the texture to the middle of the 

document). Now press Command-T (PC: Ctrl-T) to bring up 

Free Transform, resize and reposition it the way you want, and 

press Enter to commit the transformation. Don’t forget that you 

can also darken or lighten the image using an adjustment layer 

such as Curves (Layer>New Adjustment Layer>Curves), or even 

change the color by using Hue/Saturation (Layer>New Adjust-

ment Layer>Hue/Saturation), or run it through Filter>Camera 

Raw Filter if you have Photoshop CC. 
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Step Four: With the Move tool (V), drag-and-drop the main 

image on top of the textured layer. Before you do anything to 

this image, such as resize it, you may want to convert it to a 

smart object by Right-clicking on it in the Layers panel and choos-

ing Convert to Smart Object. This will be helpful if you need to 

make any changes to the original image later or want to keep 

the image from degrading if you resize it more than once. Now 

press Command-T (PC: Ctrl-T) and resize the image so it’s smaller 

than the background by about 1/4" or so to allow the texture to 

frame it. Hold the Shift key to maintain proportions. Press Enter 

to commit the transformation.

Step Five: To add some 

custom details to the edges 

of the image so it has a 

unique look, click the Add 

Layer Mask icon (circle in a 

square) at the bottom of the 

Layers panel. Press D then 

X to make the Foreground 

color black, then choose the 

Brush tool (B). Choose Window>Brush and click Brush Tip Shape 

on the left. Select a grungy looking brush and adjust the Spac-

ing to taste. Now paint along the edges of the photo to reveal 

part of the texture layer below. Try different brushes and see if 

one style works better than another for your photo and texture 

combination. This is where you get to play. Try a solid black brush, 

and then try it using different brushes and Opacity settings in the 

Options Bar to get different levels of transparency. 

Step Six: Click the Create a New Layer icon at the bottom of 

the Layers panel. Use the Rectangular Marquee tool (M) to create 

a selection across the width of the postcard, press Command-

Delete (PC: Ctrl-Backspace) to fill it with white, and then lower 

the Fill (not the Opacity) in the Layers panel to about 61%.  

Double-click to the right of the layer’s name to bring up the Layer 

Style dialog, and choose Stroke from the list of Styles on the left. 

Click the Color swatch, choose a color, and click OK to close the 

Color Picker. Adjust the Size to suit your image, set Position to 

Outside, and click OK to apply the layer style. 

Step Seven: Create a new 

blank layer and drag it 

beneath the banner layer in 

the Layers panel. Shift-click 

to select the new layer and 

banner layer, and press Com-

mand-E (PC: Ctrl-E) to merge 

the two layers together. Now 

the stroke is part of the banner 

instead of a style on top of the 

banner. Press Command-D  

(PC: Ctrl-D) to deselect.

Step Eight: Now we need to 

mask out the banner where it 

goes in front of the bride and 

groom. Zoom in to at least 

100% and select the Brush 

tool. Click the Brush Preset 

Picker icon in the Options Bar, 

choose a round brush, and 

set the Hardness to around 

80–90%. Click the Add Layer 

Mask icon at the bottom of 

the Layers panel, and paint 

with black to hide the banner in front of the couple, going a bit 

beyond the edges of their heads. Use the Bracket keys on your 

keyboard to quickly change the size of the brush. Now press X to 

switch to a white brush and carefully paint back the banner right 

up to the edges of their heads. Neatness counts here.

Step Nine: Choosing and placing the right fonts can make or 

break your postcard, so don’t rush this part. Choose two fonts 

that have good contrast, but convey the proper feeling of the 

card. Don’t go for funky fonts, but rather stick with classic or classy 

fonts. Many folks find great fonts but forget to work on the letter 

spacing (kerning) to make sure it all looks crisp and professional. 

Choose the Type tool (T), click on the banner, and add your 

text. To adjust the kerning, place your cursor between letters, 

and press Option-Left Arrow (PC: Alt-Left Arrow) to decrease 

the space, or Option-Right Arrow (PC: Alt-Right Arrow) to 

increase the space between letters. One of the best design steps 

that you can work on is getting better at handling fonts. 

 Different font options to compare with the header

 Default spacing vs. edited spacing
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Step Ten: We added a swirl vector drawing to the bottom cor-

ner to convey a sense of elegance and draw the eye back over to 

the bride and groom. It started as a black swirl that was inverted 

Command-I (PC: Ctrl-I) to white, and then we lowered the Opac-

ity so it wouldn’t be too distracting. Remember, the key is to stay 

simple and classy, and not try to cram as many little tidbits into 

D O W N  A N D  D I R T Y  T R I C K S  › ›

the image as possible. Also, remember you can add your info on 

the backside of the card, so keep the text to a minimum on the 

front and let the image do the speaking for you.

Step Eleven: This technique or style can be used vertically, as 

well. Notice the subtle masking out of the bottom and back-

ground of the image to let some of the texture show through. As 

a variation, the image was masked at the top except for the head 

of the groom to give more space around the banner for a more 

visually pleasing composition. The fonts were chosen to match 

the feel of the card and their coloring was pulled from the image 

with the Eyedropper tool (I). 

Now that you have your first postcard, save it as a template 

and you can easily switch out the background texture, change 

the main image, and maybe the fonts and the coloring, and 

you have a whole new thank-you card in no time. We’re 

always looking for ways to work smarter, not harder. Hope-

fully, this helps. ■©
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ALL IMAGES BY PETE COLLINS EXCEPT WHERE NOTED

http://www.reallyrightstuff.com
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DesignMakeover
C O L U M N  ›  ›

JAKE WIDMAN

“She also leaves fliers like this 
4.5x5.5" card in cafes and other 

businesses in the neighborhoods 
around the daycare center.”

Jasmine Ward became a licensed daycare provider in 2009, following 

a 12-year career as a preschool teacher. In that same year, she moved 

to San Francisco and opened StarBrite daycare center. The center is 

unusual in that it offers evening care as well, accommodating fami-

lies that don’t necessarily have 9-to-5 jobs. Ward also offers more 

than most family daycare centers, which are often little more than 

group babysitters with playtime. According to Ward, “Very young 

children—even two years old—are not too young for a structured 

environment.” Reflecting that opinion, StarBrite provides a preschool 

approach to daycare.

Ward promotes StarBrite through social networks (a Facebook 

page, for example), ads on Craigslist, and word of mouth. She also 

leaves fliers like this 4.5x5.5" card in cafes and other businesses in 

the neighborhoods around the daycare center. Besides this one, she 

also has a business card-size version without the list of activities that’s 

a duplicate of the sign outside StarBrite. In her experience, business 

cards are easily lost, so she added the selling points to this version to 

have something larger that would stand out.

A friend designed the current flier about two years ago. Ward likes 

the boldness and the color contrast, as well as the unusual lettering.  

“I love stars,” she says, so she enjoys the nighttime backdrop. As for 

the overall impression she’d like parents to get, “What I hoped they’d 

see was the ‘p.m.’ aspect of the child care,” she says. She also hopes 

they come away with the impression that it’s a cheerful, bustling, 

happy place where kids can be smart.

While Ward likes her existing flier, she was interested to see what 

other options and approaches designers might come up with. We 

asked two designers to come up with alternative designs while main-

taining the eye-catching, parent-friendly appeal that brings families 

to StarBrite.

bright prospects
Oftentimes, when I start a project with a specific need, I look for 

the “why” behind the client’s decision to proceed with the proj-

ect. If we’re able to open up the need to be addressed, then we 

can use our understanding to drive the design, as well as better 

measure its success.

With StarBrite daycare, I decided that the focus of my rede-

sign would be the target market of moms and kids. I felt that the 

strong, dramatic appearance of the original might be excluding a 

portion of her target audience. By lightening it up, I could open 

up the design and represent her business in a more approachable 

and inclusive way. Bearing that in mind, I chose colors that refer-

ence their business name. I kept a dark blue for the lettering but 

used a lighter blue in the sky. These changes allow the flier to cast 

a wider net.

Fonts can be a strong tool to translate feelings and emotions. 

With this flier, I used Andrew Paglinawan’s Quicksand for the busi-

ness name, list of activities, and contact information. I used Tiffany 

Willett’s LaylaBold, a childlike handwriting font, for the descrip-

tions of what StarBrite offers. I chose the fonts both for their light-

hearted characteristics and childhood charm. 

I also gave the center a more formal logo. With the logo,  

I focused on leveraging the value within the business name—

star—and making a mark that uses a star but also combines it with 

youthfulness in a nongender-specific way. I kept in mind StarBrite’s 

need for and use of social media and made sure the logo would 

nicely scale down to support their specific branding efforts.

“I chose the fonts both for  
their lighthearted characteristics 

and childhood charm.”

APPLICATIONS USED: Adobe Illustrator CS5.5 and Adobe InDesign CS5.5

AMIE BAKER
Amie Baker is a graphic designer, entrepreneur, and mother of two based in the South Puget Sound area of Washington. After graduating 
from the Art Institute of Seattle in graphic design in 2004, she held a range of in-house positions, where she enjoyed managing a wide range 
of projects that supported the brands while clearly communicating the goals of each brand’s marketing efforts. She gained an understanding 
of the reach of marketing, from the simple touches of a business card through the complex information compiled in a sales presentation, and 
how all of those things work together. She drew on this foundation when launching her business, Amie Baker Creative, in 2010.

Amie now serves clients by offering identity and logo design, branding, print design, and Web design through a balance of insightful creative 
vision and strategic thinking. She partners with small businesses as a resource for efforts in continuously developing and growing their brands.

about the designer

before

CLIENT
StarBrite Daycare 
http://starbritedaycare.yolasite.com

makeover submissions
WE’RE LOOKING FOR PRODUCT PACKAGING OR LABELS, PRINT ADVERTISEMENTS, WEBSITES, AND MAGAZINE COVERS THAT ARE CURRENTLY IN THE MAR-
KETPLACE FOR FUTURE “DESIGN MAKEOVERS.” SO IF YOU OR SOMEONE YOU KNOW HAS A DESIGN THAT YOU’D LIKE US TO CONSIDER MAKING OVER, OR 
IF YOU’RE A DESIGNER AND YOU’D LIKE TO BE CONSIDERED FOR A FUTURE “DESIGN MAKEOVER,” SEND US AN EMAIL AT LETTERS@PHOTOSHOPUSER.COM. 
(NOTE: THIS IS PURELY A DESIGN EXERCISE AND THE DESIGNERS DO NOT WORK DIRECTLY WITH THE CLIENT, CREATE FUNCTIONING WEBSITES, ETC.)

 ›  ›  D E S I G N  M A K E O V E R

DESIGNER
Amie Baker 
www.amiebakercreative.com

after

http://starbritedaycare.yolasite.com
mailto:LETTERS@PHOTOSHOPUSER.COM
www.amiebakercreative.com
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This design makeover is a combination of solutions to the client’s 

needs, as well as things I thought the flyer could benefit from. 

Among the first impressions desired by the client were cheerful, 

happy, and smart. I used typefaces and type treatments, such as 

warping and incorporating a star to convey these attributes. I also 

used an illustration of building blocks at the bottom of the flyer 

because they immediately convey “children” and “play” and allow 

viewers to quickly grasp the nature of the flier’s message.

Additional colors also support the desired tone of the flier. I used 

a light blue and red, as they have a young feel, contrast well with 

the nighttime background, and complement yellow. The color goes 

a long way toward helping the flier read, at first glance, as a promo-

tion for a daycare center. 

One of my main concerns with the original flyer is how hard the 

type gets to read as the background fades from the dark blue to 

yellow toward the bottom. It’s also hard to read the tagline at the 

top because the letters are so compressed. I decided to eliminate 

the color gradient and just use a solid blue for high contrast behind 

the yellow and white type.

Also helping readability is a simple switch to fonts that are 

inherently more legible. The business name is set in Futura Heavy, 

and the body copy uses Avenir. The key selling point of StarBrite 

being both a day and evening center is emphasized at the top 

and reinforced by the letters on the blocks, as well as more subtly 

throughout the flyer through the background color.

The client mentioned really liking stars, but I felt that the ones in 

the original flyer made the center’s name difficult to read. I elimi-

nated them in favor of bigger light-blue stars in the background.

CHUCK SMITH
Chuck Smith is a graphic designer from Indianapolis, Indiana. From as early as he can remember, he’s had a fascination with art. His grandfather 
is an artist and he remembers as a young boy asking him to sketch characters while he sat and watched. Seeing the lines leaving the tip of his 
pencil to create forms and then figures seemed nothing short of magic. It was also the beginning of a lifelong thirst to create and feel inspired 
by the creations of others. 

Chuck graduated from the Art Institute of Indianapolis with a bachelor of science in graphic design. He’s a senior designer at the Indiana 
State Museum. In his free time, he enjoys being with his family, live music, traveling, and freelancing. Chuck is always looking for new and 
interesting design opportunities. For contact info and samples of his work, view his portfolio at www.ChuckSmithDesign.net. ■ 

APPLICATION USED: Adobe Illustrator CS5

about the designer

“…building blocks at the bottom 
of the flyer…immediately 

convey ‘children’ and ‘play….’”

after

DESIGNER
Chuck Smith 
www.chucksmithdesign.net

D E S I G N  M A K E O V E R  ›  ›

www.ChuckSmithDesign.net
www.chucksmithdesign.net
http://www.athentech.com
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HOW PHOTOSHOP CHANGED MY LIFE  I By Bryan O’Neil Hughes, Principal Product Manager, Digital Imaging at Adobe

HAPPY 25TH BIRTHDAY, PHOTOSHOP
I was your age when I joined Adobe, so don’t let anybody tell you that you’re old.I remember using actions for the first 

time, and I realized that the power of 
creativity had just been expanded to 
a whole new dimension. I started to 
test the product using actions, which 
was an unintended benefit that con-
tinues to be a fundamental framework 
for how Photoshop test automation is 
implemented today.

For me, CS5 was the highlight of my 
time on the Photoshop development 
team—not so much for the features 
of that particular version, but for the 
amount of camaraderie the archi-
tecture team developed while work-
ing on the 64-bit/Cocoa Mac version. 
I’ve documented this experience here: 
http://kel.by/1KrwJTe.

Photoshop 4—Barry Young, 
Senior Engineering Manager, Photoshop

Photoshop CS5—Jeff Tranberry,  
Senior Product Manager, Customer Advocacy, Digital Imaging

Photoshop CS6—Bryan O’Neil  Hughes,  
Principal Product Manager, Digital Imaging

I have great memories from my 16 years on the team, but  

Photoshop CS6 shines especially bright for me. I drove the video 

functionality, which was overhauled in Photoshop CS6. I wanted 

it to be drop-dead simple and insanely powerful; wonder engi-

neer Alan Erickson delivered both (to do this within the con-

straints of Photoshop’s code is simply staggering). There were 

plenty of naysayers, but our research backed a want for easy, 

powerful video tools in a place where photographers knew 

their way around. As is often the case, it took a couple of years 

before it got the love it deserved, but I knew we nailed it and I’m 

so proud of what we delivered. When Photoshop CC brought 

Adobe Camera Raw as a smart filter, that meant we essentially 

got ACR for video—the gift that keeps on giving.

I  
didn’t know what Kevin did for Adobe; I just knew I needed to be part 

of it. I didn’t even own a computer, but I left with the crazy notion of 

working at Adobe (on the Photoshop team). I was obsessed.

I went back and built a digital lab at our small store, and maybe a year 

later, we were acquired by a major chain. The new company recog-

nized me as the “resident expert” in digital imaging and offered me 

a position in Silicon Valley. It was a step in the right direction (albeit a 

terrifying one). I spent all day in Photoshop and nights studying com-

puter science, learning as much as I could as fast as I was able. I lived 

a few blocks from Adobe and would walk by and look up at that lone 

tower—so close. The movie Gattaca was released around this time, and 

in it, a stargazing Vincent laments, “I was never more certain of how 

far away I was from my goal than when I was standing right beside it.”

I shared my dreams to anyone who’d listen, and one day I found a 

woman with that coveted green badge who actually worked at Adobe. 

Through persistent nagging, I eventually got an interview (which turned 

to several) and all of a sudden, I was in! Hired on PhotoDeluxe as a tes-

ter, I enthusiastically dived right in, a little uncertain of what I’d pledged 

to do. It took me just less than six months, but more nagging landed 

me on the legendary Photoshop team as a young quality engineer. Paid 

to break Photoshop, I was 25 years old and in heaven.

I remember thinking that the Photoshop team would have every digital 

camera ever made and that I could test those. They had maybe two. 

Photoshop in 1999 was like everything else during the boom—all about 

the Web. As time went by and I settled in, digital imaging caught on in 

earnest. I remember Photoshop’s inventor, Thomas Knoll, showing an 

early hack that he’d built on vacation—technology that would eventu-

ally become the Adobe Camera Raw plug-in and later, the heart of the 

Lightroom Develop module.

It turned out that Kevin Connor had been a product manager when  

I saw him in 1996. Still stuck on that first demo, I never really let go of 

the dream of doing what he did. Again, it took a lot of nagging and 

quite a bit of overtime (I was both a quality engineer and a product 

manager for much of CS3), but I transitioned from testing Photoshop 

to ultimately leading feature development and even becoming the pri-

mary spokesperson for the product. A product manager wears many 

hats and does many things, yet actually produces nothing in the form 

of code. But bringing the voice of the user to the product, that was my 

proudest accomplishment on the team and one that brought every-

thing full circle. ■PHO T O SHOP
 1 9 9 0

25
 Y E A R S

 2 0 1 5

A DOBE
I stumbled upon my future rather suddenly at the Sey-
bold show in 1996. I was working for a high-end camera 
store and made the trek to see what was happening in 
the industry. While I was certainly aware of Photoshop, 
I didn’t really get it until that day. I didn’t make it any fur-
ther than the Adobe booth, where I watched Kevin Con-
nor run Photoshop 4 through its paces. I was spellbound, 
completely in awe of what was being done—film and the 
darkroom died right then and there for me.

http://kel.by/1KrwJTe
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 1991
Version 2
Key features:  
Paths, rasterizer for 
Illustrator files, CMYK 
support, duotones, 
and the Pen tool

1992
Version 2.5
Key features:  
Palettes and  
16-bit file support

1994
Version 3
Key features:  
Layers and 
tabbed palettes

1990
Photoshop 1  
Key features:  
Color correction, image 
optimization for output, 
Curves, Levels, and the 
Clone tool

1987
Thomas Knoll  
writes code for 
displaying grayscale 
images on a mono-
chrome screen

1988
Thomas and 
John Knoll 
license the  
first version  
of Photoshop 
to Barneyscan; 
approximately 
200 copies  
of Photoshop  
0.87 ship  
with scanners

1989
Knoll brothers  
and Adobe  
work out license  
agreement giving 
Adobe the right to 
distribute Photoshop

1993
Version 2.5
Photoshop 2.5 is released for 
Windows. All future versions of 
Photoshop are both Mac and  
Windows compatible

2002
Version 7.0.1 
Key features:  
RAW file support with  
the Adobe Photoshop 
Camera Raw plug-in

2000
Version 6
Key features:  
Vector shapes, updated 
user interface, Liquify filter, 
and Layer Style/Blending 
Options dialog

2002
Version 7
Key features:
Healing Brush tool, new 
painting engine, and  
Photoshop File Browser

1996
Version 4  
Key features:  
Adjustment layers 
and actions

1998
Version 5  
Key features:  
ICC-based color workflows, multiple undo,  
History palette, editable type, and Magnetic 
Lasso tool 

1998
The National Association
of Photoshop Professionals 
Kelby Media Group 
forms the NAPP

1999
The first Photoshop World    
is held in Orlando, Florida

2000
NAPP publishes first 
Photoshop Down & 
Dirty Tricks book 
by Scott Kelby

2005
PhotoshopUser TV 
Podcast debuts

1999
Version 5.5  
Key features: 
ImageReady 2 becomes 
a component, Save for 
Web, and Extract

2004
Version CS2 
Key features:  
Adobe Bridge 1.0,  
Spot Healing Brush  
tool, Red-Eye tool,  
Lens Correction filter, 
smart objects, Image 
Warp, Smart Sharpen, 
Vanishing Point,  
Smart Guides, and  
HDR imaging support

2003
Version CS  
Key features:  
Shadow/Highlight, 
Match Color, Lens  
Blur filter, real-time  
Histogram, highly  
modified Slice tool,  
and hierarchical  
layer groups

2010
Version CS5
Key features:
64-bit support, Mini 
Bridge, Content-
Aware Fill, painting 
engine with Mixer 
Brush and Bristle 
Tips, Puppet Warp, 
Merge to HDR Pro, 
HDR Toning, and 
Adobe Repoussé in 
Extended version

2008
Version CS4
Key features: 
Adjustments and 
Masks panels, 
smoother pan-
ning and zooming, 
fluid canvas rotation, 
Content-Aware Scal-
ing, and a common 
user interface 

2007
Version CS3 
Key features: 
Smart filters, native Intel 
Mac support, Quick 
Selection tool, Refine 
Edge, and auto layer 
alignment and blending 

2007
KelbyTraining.com 
Kelby Media Group launches 
it’s online training component

2012
Version CS6 
Key features:
Dark interface, revamped 
Crop tool with Straighten 
tool, Content-Aware Move 
tool, Content Aware op-
tion for the Patch tool, 
character and paragraph 
styles, Blur Gallery, Adap-
tive Wide Angle filter, the 
return of Lighting Effects, 
Scripted Patterns, live 
stroke effects on vector 
layers, and video editing

2014
Version CC 2014 
Key features:
Spin Blur and Path Blur in the Blur 
Gallery, Focus Mask, improved layer 
comps and Content-Aware features, 
Libraries panel, and Flame filter

2015 
and beyond

“ �The future has never 
been brighter for 
Photoshop—there are 
more people shooting, 
editing, and shar-
ing photos than any 
other time in history. 
We need to continue 
pushing the envelope, 
but we also need 
to make absolutely 
certain that we keep 
listening. It might 
sound crazy, but we’re 
just getting started.” 
—Bryan O’Neil Hughes

1993
Kelby Media Group 
holds its first 
Live Seminar

2013
Version CC  
Key features:
Camera Shake Reduction; included Extended 
features; Camera Raw Filter; editable rounded 
rectangles; select multiple paths, shapes, and 
vector masks; conditional actions; and nonde-
structive Blur Gallery and Liquify effects using 
smart objects. Later updates included Adobe 
Generator, Perspective Warp, linked smart 
objects, and 3D printing support

2014
NAPP and KelbyTraining.com 
merge to become KelbyOne

 	 1990	 1996		  2000	 2002	 2007	 2012	 2015

And how KelbyOne has evolved, diversified, and grown  
because of this incredibly versatile, expanding softwareP H O T O S H O P  H I S T O RY

KelbyTraining.com
KelbyTraining.com
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Photographing the wedding seems to be the best part of our job. Once we’ve created 
hundreds of images and the wedding is over, the real work begins. Let’s explore some 
ways to be more productive in Lightroom, processing your images with speed and effi-
ciency and making them look their best with a style that’s all your own. 

Exposures
First, let’s briefly talk about the most import-

ant thing we can do to make our workflow 

in Lightroom more efficient: getting it right in 

the camera. This is important to speed up your 

workflow in Lightroom because it’s faster than 

any preset or shortcut when it comes to expo-

sure adjustments. One of my favorite sayings is, 

“The number one thing you can do as a photog-

rapher is to have the best exposure possible.” 

This is so true in many ways.

Take a look at this screen shot of some 

wedding images in Lightroom and you’ll see 

the Exposure slider is at zero, indicating no 

Exposure adjustments have been made. This is the result of setting 

the camera on Manual mode and using a handheld light meter 

to set exposures. One of the major issues in processing RAW files 

is having to adjust every exposure because of photographing in 

By Frank Salas

After clicking the Import button (or going to File>Import Photos and 

Video) in Lightroom, you want to be sure to select the main folder 

versus the rename subfolder so the name of the wedding couple will 

be listed in the Folders panel of Lightroom, making it much easier to 

locate later. If you select the rename folder instead of the main folder 

to which you downloaded directly from your memory cards, it will be 

harder to find later on.

Since we have already downloaded the images to the computer, 

we selected Add at the top of the Import dialog. This will add the 

photos to the catalog without moving or copying them. 

One of the coolest things in Lightroom is the option to apply your 

favorite preset on import. In the right-side panels in the Import dia-

log, click on the Apply During Import tab to expand the panel. Here 

you can access all the presets you have either purchased or created 

ImportingintoLightroom

If you’re using multiple memory cards and more than one camera 

for the event, you might want to organize your image folders before 

you continue in Lightroom. As shown here, after downloading each 

memory card onto the computer into a folder named for that particular 

wedding, we created a new folder titled “rename.” We then take all 

the RAW files from the other folders and place them in the rename 

folder to create a master folder. Now we can import all files into Light-

room from one folder. This is highly recommended for consistency and 

easy management throughout the process. The reason we called the 

folder “rename” is to remind us to rename all of the RAW files after 

we sort and delete all the images we don’t want (see “Culling Your 

Images” below). Now we can import the images into Lightroom. 

OrganizeYourFolders    

yourself. This is a great option, especially if you have a certain look or 

style that you apply to your work. It’s also one less function you have 

to worry about as you process your series of images. After you made 

all of your selections in the Import dialog, click the Import button at 

the bottom right to begin the import process.

either Aperture Priority or Shutter Priority, giving inconsistent 

exposures on every image. It may not seem like a big deal at the 

time, but as a wedding photographer or someone who photo-

graphs a high volume of images, you’ll clearly see an immense 

reduction in processing time. 
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In the Library module, make sure the Sort drop-down menu (in the 

Toolbar directly below the preview area) is set to Capture Time, assum-

ing you’re using more than one camera. This technique works only if 

you synced the time and date of all your cameras before your photo 

session. If a few files still happen to be out of order and you want to 

reorganize those files, simply go back to your main folder in the Folders 

panel and select the rename subfolder. Lightroom will not allow you 

to set a custom order in a folder that contains subfolders. You need to 

make that subfolder active to move files in a custom order. 

Most of you are familiar with going through your images from a 

shoot and removing the duplicates, closed-eyes photos, and many 

other unusable images. I start by rating the photos using the star rat-

ing system. Using the number 1 on the keyboard, I assign one star for 

my keeps; using the number 2 on my keyboard, I assign two stars for 

my deletes. Along the way, I assign a three-star rating to my favorites. 

I’ll add these to a separate folder of images to use for a slide show or 

Facebook. After you assign your star ratings, you can use the settings 

in the Filter Bar above the preview area to quickly filter your images by 

one, two, or three stars.

After deleting the unusable images, it’s time to rename the 

remaining images. With the rename folder active in the Folders 

panel, press Command-A (PC: Ctrl-A) to select all the photos in 

the folder, and then go to Library>Rename Photos. I normally 

select Custom Text with Sequence Number in the File Naming 

drop-down menu, type in the name of the wedding party fol-

lowed by an underscore, and then click OK. 

Now it’s time to move to the Develop module to process your series 

of wedding images. Many of us photograph in RAW mode, which 

allows us to take full advantage of not only all of the features in 

Lightroom but also to work with the camera’s full dynamic range 

to achieve the best results possible. I should mention that this initial 

processing stage is for proofing only. Later, I will show you how to 

process the final images to be used in your clients’ finished album or 

reprint orders. 

Here are some quick tips to process your images. White bal-

ance is normally the first thing we do. Our theory is to set the 

Temp slider in the Basic panel, say to 5500K Daylight balance, 

and then sync all the images that should have a similar white 

balance. You may find a series of images, for example, in the 

church or bride’s dressing room where the light is closer to 3800K 

Fluorescent lighting. The point here is to keep your white balance 

as consistent as possible where multiple photos will be displayed 

next to each other, such as in a wedding album. This makes for a 

more professional and consistent-looking album.

To sync a series of images, after adjusting the white balance 

in the first image, find the last image in the series in the Film-

strip and Shift-click it to select that image and all the images in 

between. Now click the Sync button on the right just above the 

Filmstrip, select the settings you want to sync, and click the Syn-

chronize button. CullingYourImages

If you made sure your exposures were dead on or as close to it as pos-

sible while you were photographing, then you should need little or 

no adjustments with the Exposure slider. Notice in this example the 

large image has a perfect exposure, and down below in the Filmstrip 

the additional images have the same exposure due to photographing 

in Manual mode. 

After

DevelopingYourImages

AdjustingYourExposure

Sorting YourPhotos

Before

Photographing 
the wedding  
seems to be  
the best part  

of our job

kelbyone.com
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CreatingCollections
Collections should become your best friend, especially when it’s time 

to go back into Lightroom and grab the files your clients would like 

for their wedding album or reprints. When we initially processed the 

RAW files, we only did a simple white balance adjustment, corrected 

the exposure if needed, and recovered highlights and shadows that 

needed more detail. By creating a collection in Lightroom, we’re able 

to isolate the images the clients selected and we can now continue 

to make advanced adjustments.

To create a collection, click the New Collection icon (+) in the 

header of the Collections panel, select Create Collection, and give 

the collection a name. If you’ve already selected images in the 

Library module that you’d like to include in the collection, make 

sure that the Include Selected Photos checkbox is turned on to 

automatically add those images. After the collection is created, 

you can drag-and-drop images to add them to the collection. To 

speed up your workflow even more, Right-click on the collec-

tion in the Collections panel, and select Set As Target Collection. 

You’ll see a plus sign appear next to that collection. Now, you can 

use the B key on your keyboard, or click on the circle that appears 

at the top-right of an image thumbnail, to quickly add images to 

the target collection.

Bonus tip for Lightroom collections and wedding albums: If 

you’re creating wedding albums and want to use album software 

that will allow you to work hand in hand with Lightroom, this is 

for you. The album software I use is made by an Oregon-based 

company called Fundy Software. The Album Builder software is 

not only the simplest album-building software I’ve ever used, but 

it’s also lightning fast. 

Here’s how it works: After your clients have selected their favor-

ite wedding photos, go to that folder of JPEGS that have already 

been processed and exported in Lightroom and make a separate 

Many of us have either purchased Light-

room presets or made custom presets. 

I recommend making presets for the 

adjustments you use daily. As you see 

here in this example, we have created 

presets for white balance from 3000K to 

6500K temperature. We also have pre-

sets for Exposure adjustments from two 

stops under to two stops over, as well 

as for Shadows, Highlights, Whites, and 

Blacks adjustments.

We even added some presets for 

adding more color and contrast to our very own custom recipes for 

our signature look. We also enjoy using third-party presets, and when 

we find ones we like, we still make some changes to them. Sometimes 

the effect adds too much contrast or is too bright or too dark. The key 

is to record a new preset with your changes. To gain the most speed 

Although the exposure may be dead on, I find 

that working with wedding dresses, the Highlights 

slider is useful for ensuring detail. This also applies 

with tuxedos or dark suits, where the Shadows 

slider works great to maintain detail in those areas, 

as well. The after images shown here include the 

changes we made to the white balance. 

during your workflow, it’s strongly 

recommended to create a preset 

folder of your top 10 or 15 presets, 

or looks, to save time from sifting 

through your full library of presets. 

To create a preset, after you 

make the changes in the Develop 

module that you want to save, click 

the Create New Preset icon (+) in the 

header of the Presets panel. In the 

resulting dialog, name the pre-

set, select the preset folder where you want it to live, select all the  

settings that you want to be a part of the preset, and click Create. 

To create a new folder in the Presets panel, Right-click anywhere in 

the panel and select New Folder. If you need to move a preset to a 

diffe rent folder in the Presets panel, simply drag-and-drop it. [For 

more on presets, see “Under the Loupe” on page 80.—Ed.]

folder of those images. Next, import those images into the Album 

Builder software and create the design. Once the client approves 

the album design, the Album Builder software can export a list 

of the images used so you can quickly search for those images in 

Lightroom. You can now make advanced adjustments in Light-

room to only those photos that are in the final album design. 

Many of us are more than satisfied with the 

amazing job Lightroom produces when it 

comes to adjustments on our images. Photog-

raphers have also expressed that the days of 

going directly into Photoshop have become 

less and less and Photoshop is only used for 

heavy-lifting retouch work. It really is all about 

speed. When you’re working on hundreds of 

wedding images, you should have two goals. 

First, when applying effects, plug-ins, or presets 

it should be quick and easy. Second and most 

important, can you duplicate this look or effect 

throughout a series of photos? For example, in 

a wedding album where all the photos will be 

viewed together, the viewer can quickly see 

when the tones, colors, and effects are incon-

sistent. This is what truly separates the pros 

from what consumers can do on their own. 

Plug-insandWhyTheyWork
PresetsforSpeed
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BlackandWhite
Creating awesome black-and-white images in Lightroom can be 

quick, but creating a killer-looking black and white takes a couple 

extra steps to get it just right. In Lightroom, first make sure the expo-

sure is perfect, then move down and adjust the Highlights slider until 

the whites have details. Next, move the Shadows slider until the dark-

est part of the image has details, as well. Then, press the V key on the 

keyboard to turn the image to black and white. 

The image will look a bit flat, especially since you kept the 

detail in the whites and blacks. The final stage is to use the Con-

trast slider. You’ll see the image pop as contrast is added. 

Tip: If the whites of the image seem a bit flat, try using the 

Whites slider to add more brightness; the Blacks slider will work 

the same in the dark areas, too. 

Lightroom offers a ton of great adjustments, but the key is to record 

presets for adjustments you use on a daily basis and to use plug-ins. 

I recommend experimenting with plug-ins and presets until you find 

looks that you like. Try them on different types of images, from high- 

and low-key images to images that are both low- and high-contrast, 

as well. You’ll see a totally different look on each type of image. The 

winning formula is to select a handful of your favorite looks and use 

them consistently to create a style of your own. ■

One of our favorite plugs-ins for adding filters and textures is onOne 

Software’s Perfect Photo Suite 9. Once you’ve installed a plug-in, 

launching it directly from Lightroom is quite easy. Simply Right-click 

on an image while in either the Library or Develop module, select Edit 

In, and then choose the plug-in from the list. 

Then, in the resulting dialog, choose the Edit a Copy with Lightroom 

Adjustments option, and click the Edit button. This makes a new copy 

that includes the adjustments you made in Lightroom. Once you’ve 

selected the plug-in filter you like, you can import as many images as 

needed and apply the same look quickly and consistently. 

ALL IMAGES BY FRANK SALAS
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Sample pages from a wedding album created  
in the Book module in Lightroom 5.

by
C O L U M N  › ›

MAKING WEDDING ALBUMS IN LIGHTROOM 

Scott Kelby

The photo book feature built into Lightroom since Lightroom 4 (and made even better in Lightroom 5) is one of the 

most powerful yet overlooked features in all of Lightroom. While it’s not for the high-end wedding album crowd 

(it’s not going to put AsukaBook or Renaissance Albums out of business), it’s hard to beat the convenience, profes-

sionally designed drag-and-drop templates, and the price of creating these books in Lightroom and sending them 

directly to Blurb for printing. Here’s a quick overview of how to put together your own wedding albums in Lightroom. 

› › B Y  D E S I G N

STEP ONE: Start by putting all the images you want in your 

wedding album in a collection (in the Library module, click 

the New Collection icon [+] in the header of the Collections 

panel to create a new collection). These should be your fully 

edited, sharpened, final images. 

STEP TWO: Switch to the Book module, and choose Blurb 

from the drop-down menu in the Book Settings panel. 

Next, choose the size, type of paper, and cover you want 

for your wedding album from the drop-down menus in this 

panel. I generally select Premium Lustre paper and a Hard-

cover Image Wrap 

for weddings, but 

this is a personal 

call based on the 

final size you want, 

which is probably 

based on the over-

all budget for the 

book. Blurb gives 

you an Estimated Price, based on your size, cover choice, and 

paper selection, right in the Book Settings panel. 

Tip: If you don’t mind having a small Blurb logo on the last 

page of the book, centered on the bottom of the page, they 

give you around a 17% discount on the final price of the 

book. To get this discount, turn the Logo Page option to On 

in the Book Settings panel. The price difference for this sam-

ple 114-page wedding book is $129.42 without the logo, 

and just $107.92 with the logo. It makes you stop and think. 

STEP THREE: This might sound crazy at first, but give this 

a try. Lightroom can completely lay out the book for you in 

literally just one click. It’s called Auto Layout, and while it 

certainly won’t be perfect, you’ll be amazed at how many 

pages you wind up leaving as is in the final book, so it’s 

worth at least giving it a try. If you hate it, you can always 

click the Clear Layout button. The Auto Layout panel gives 

you a few default choices for layouts from the Preset drop-

down menu, but the real power of this is creating your own 

custom layouts and then applying them. For example, here  

I chose to have a small square image on every left page, and 
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then a full-bleed image on every right page (this is a custom layout 

I created—more on this later). Now click the Auto Layout button, 

and in about 5 to 10 seconds, you have a fully laid-out book.

Tip: There are three different views for seeing your book. If you 

press Command-E (PC: Ctrl-E) it gives you a Multi-Page View (you 

can change the thumbnail size using the Thumbnails slider in the 

Toolbar under the preview area). Command-R (PC: Ctrl-R) gives 

you a zoomed-in two-page Spread View. Command-T (PC: Ctrl-T) 

gives you a Single Page View (good for adding text). 

STEP FOUR: If you don’t like the layout of a particular page in your 

book, you can choose a new layout from the Layout Picker (shown 

here) by clicking on the page to make it active, and then clicking 

on the down-facing triangle that appears below the page. First, 

decide how many images you want on this page from the top of 

the Picker, and then choose a layout for that number of images 

from the bottom of the Picker.

STEP FIVE: To change the background color of the currently 

selected page, go to the Background panel, turn on the check-

box for Background Color, then click the little color swatch to the 

right of it to bring up the Background Color picker. Note: If you 

want this new background page color to be applied to all the 

pages in the book, turn on the checkbox for Apply Background 

Globally; otherwise, keep this turned off to change colors on a 

page-by-page basis. 

STEP NINE: If you want to move an entire two-page spread, click 

on one of the two pages, hold the Shift key, and then click on 

the other page to select it, too (both pages highlight in yellow, as 

shown here). Now you can drag-and-drop them as a group. 

STEP TEN: To swap out the current photo for a photo in the Film-

strip, drag-and-drop from the Filmstrip right onto the photo you 

want to replace. Note: The number above each thumbnail in the 

Filmstrip shows how many times that image appears in the book. 

In this example, the image I just dragged from the Filmstrip of the 

bride seeing her wedding day present from the groom is now in 

B Y  D E S I G N  › › › › B Y  D E S I G N

STEP SIX: If you want a single image to print across a two-page 

spread, click on the image that you want to appear in the spread, 

choose the Two-Page Spreads option in the Layout Picker, and 

then select the layout you want to use from the bottom of the 

Picker (as shown here). This creates a new two-page spread with 

your selected image going across the spread. 

STEP SEVEN: If you want to change images in a spread—no 

problem; just drag-and-drop between the two pages. 

STEP EIGHT: To change the order of a page, first click on it so 

it’s highlighted in yellow. Then, click on the yellow tab below the 

page and drag the page where you want it to appear in the book 

(so it’s drag-and-drop page sorting). 

Here’s the original page (as created using Auto Layout).

One thing I love about building these books in Lightroom is it 
couldn’t be easier to make a change to an image. Just press the 
letter D to take that selected image over to the Develop module.  
In this example, we went under the Photo menu, chose Flip Hori-

zontal, and now the image is facing the opposite direction. 

Here’s the same spread after swapping the two images with a 
drag-and-drop between pages. Note: The bride is now facing  

off the page (generally thought of us a design no-no). 

When we return to the Book module, our bride is facing into  
the book, not leaving it. Also, while we’re tweaking, let’s go  
to the Background panel and change the background color  

of the left page to a medium gray.



› 
› 

k
e

l
b

y
o

n
e

.c
o

m

063

› 
› 

p
h

o
t

o
s

h
o

p
 u

s
e

r
 ›

 m
a

r
c

h
 2

0
15

062

the book two times. If no number appears above a thumbnail, that 

means that photo isn’t anywhere in the book. 

STEP ELEVEN: If you want to create a custom page layout, my 

suggestion is to start by choosing the 1 Photo option from the top 

of the Layout Picker, and select the full-bleed template (it’s the 

second template at the top of the 1 Photo layouts). Then, grab one 

of the image corners and drag inward to the size you like. 

STEP TWELVE: If you go to the Cell panel, you can do more than 

just resize the current image—you can create custom image lay-
outs (like this fake pano layout). Just turn off the Link All option 

and then drag any of the four cell guides (top, bottom, left, and 

right) to create the layout you want. Once you come up with one 

you like, Right-click on the page and choose Save as Custom Page. 

That’s how I created that square photo layout in Step Three. 

STEP THIRTEEN: Once you’ve created a custom page, you can 

now use that custom page in the Auto Layout panel (like I did in 

Step Three). To choose other pages (other than Adobe’s built-in 

three choices), go to the Auto Layout panel, click on the Preset 

drop-down menu, and choose Edit Auto Layout Preset to bring up 

the Auto Layout Preset Editor, where you can choose any custom 

page you created (as shown here where I chose the custom page  

I created: that small square). I also almost always set my Zoom 

Photos To drop-down menus to Fill so the images fully fill the cell 

(or the page). After you select the layouts for both your left and 

right pages, click Save, name your preset, and click Create. Your 

custom preset will now appear in the Auto Layout panel. 

STEP FOURTEEN: You can add text to any page. Heck, you can 

even choose text-only page templates from the Layout Picker, pho-

tos with captions, sidebars, or as much or little text as you like. 

There are a lot of layouts to choose from. If you want to put text 

over a background image, drag any photo onto the background 

well in the Background panel and it becomes a back-screened 

faded background image. You can control the opacity (making it 

more subtle or more obvious) using the Opacity slider. 

B Y  D E S I G N  › › 

ALL IMAGES BY SCOTT KELBY

› › B Y  D E S I G N

STEP FIFTEEN: There are also built-in wedding swashes (if you will). 

These are optional ornamental background flourishes you can add 

to a page if you like (see just above and below the tall photo on the 

left?). You add those by clicking on the down-facing arrow to the 

right of the background well in the Background panel. 

STEP SIXTEEN: With most layout templates, you can add one to 

two different styles of text using the Text panel. Photo Text (which 

is more of a short caption kept near the photo), or Page Text, which 

can be a larger headline type of text. If you click below a photo, an 

Add Page Text button will appear; if you click directly on a photo, 

an Add Photo Text button will appear, instead (you need to be in 

either Spread View or Single Page View for these Add Text buttons 

to appear). Click on the button, type in your text, highlight the text, 

and then go to the Type panel to choose your font, font size, lead-

ing, justification (left, centered, etc.), and other type controls. Here  

I clicked below the photo for the Add Page Text button, and used 

the font Cezanne from font house P22. 

STEP SEVENTEEN: On the left page in this example, I clicked on 

the photo and then clicked on the Add Photo Text button to add 

the name of the church in the font Al Fresco (from myfonts.com). 

You can reposition either style of text by clicking directly on the text 

block and dragging up or down. 

STEP EIGHTEEN: When you’re done laying out your book (and 

you’ve checked carefully for typos in your text or images that 

appear on more than one page), it’s time to send your book directly 

from Lightroom straight to Blurb.com for printing. You do that by 

simply clicking on the Send Book to Blurb button at the bottom of 

the right-side panels. It will prompt you to open a Blurb account 

and provide payment for the printing and shipping of the book. 

Then you click the Upload Book button, and in a few days, your 

beautiful book (or books—of course, you can order multiple copies) 

will arrive. 

I hope that gives you an idea of how easy, flexible, inexpensive, and 

just outright fun creating these wedding photo albums in Lightroom 

can be. If you want to learn more about creating photo books (and 

do more of a deep dive into all the features), make sure you watch 

my online class on kelbyone.com called (wait for it, wait for it)  

Creating Your Own Photo Books in Lightroom. ■

myfonts.com
Blurb.com
kelbyone.com
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LESA SNIDER
Beginners' Workshop
 getting started with video in photoshop

Step One: Photoshop links to video and audio files, so start by 

gathering your video clips, stills, and audio files into a project 

folder. The upside is that this linking results in nondestructive 

video editing—Photoshop applies your edits to a copy of the origi-

nal clips upon export. Use sequential filenames to put files in the 

order you want them to play in the video. Here’s what a project 

folder might look like, including the master PSD you’ll create next.

[KelbyOne members may download and preview the finished 

video for this tutorial at http://kelbyone.com/magazine/issue/

march_2015. All files are for personal use only.]

Step Two: Choose File>New. In the resulting dialog, choose 

Film & Video from the Preset drop-down menu. For a 1280x720 

video, pick HDV/HDTV 720p/29.97 from the Size drop-down 

menu. Click OK.

Step Three: In the Timeline panel (Window>Timeline), click the 

Create Video Timeline button. Enlarge the Timeline panel’s clip 

thumbnails by choosing Panel Options from its flyout menu at 

the top right. Click the largest thumbnail size in the resulting 

dialog and click OK.

Step Four: Click the filmstrip icon in the 

Timeline panel and choose Add Media. 

Navigate to your content folder, select 

all the files, and click Open. Photoshop 

plops them into a Video Group 1 folder 

in the Layers panel and into a single video 

track in the Timeline panel, where they’re 

referred to as clips. In the Layers panel, 

delete Layer 0 (technically the Back-

ground layer) by dragging it to the Delete 

Layer icon (trash can) at the bottom of the Layers panel. Click on 

the bottom layer in the Layers panel and Photoshop activates that 

layer in both panels, which is the first item that will play in the 

video. If you need to resize any of the clips, press Command-T 

(PC: Ctrl-T) for Free Transform, drag a corner handle while hold-

ing the Shift key, reposition as needed, and press Enter to commit 

the transformation.

Photoshop is ideal for creating promotional video pieces, portfolio-based slide shows, and salable videos for your 
photography business. In this column, you’ll learn how to create a wedding video by alternating still images with 
motion captures and adding text at the beginning and your logo (or more text) at the end.

Step Five: Onscreen duration of any clip is determined by its 

length in the Timeline panel. While you can’t extend a video (or 

audio) clip beyond its original length, you can extend other con-

tent indefinitely (say, images, text, shapes, and adjustment lay-

ers). Point your cursor at the end of the first clip (a still of roses in 

our example) and your cursor turns into a bracket with a double- 

sided arrow. The bracket points toward the clip that will be 

affected; when it’s facing left toward the first clip, drag right to 

extend it (an overlay appears showing clip duration). 

Step Six: Drag the playhead rightward across the next clip (a 

video in our example) to preview it. To trim it, position the play-

head where you want the clip to end, point your cursor at the 

clip’s end, and when the bracket faces left toward the clip, drag 

it to the playhead (the clip activates itself when you start drag-

ging and a preview window opens). To trim the beginning of a 

video clip, position the playhead where you want the video to 

start, point your cursor at the clip’s beginning, and when the cur-

sor bracket faces rightward toward the clip, drag it to the play-

head. Repeat this preview and extend/trim process for each clip. 

Clip tips: To restore a trimmed clip, drag its start point leftward 

or its end point rightward. To split a clip, position the playhead 

at the desired split point, click the Split at Playhead icon (scissors) 

in the Timeline panel, and Photoshop splits it in two. To delete 

a clip, activate it in either the Timeline or Layers panel and press 

Delete (PC: Backspace). To reposition a clip in the video, activate 

it and drag left or right in the Timeline panel or up or down in 

the Layers panel.

Step Seven: Add motion to all but the first still image by click-

ing the tiny triangle at the upper right of a still clip in the Time-

line panel (increase the panel’s zoom level if you don’t see the 

triangle). From the resulting panel’s Motion drop-menu, choose 

Pan & Zoom, specify a Pan angle (say, 20°), and pick Zoom In or 

Zoom Out from the Zoom drop-down menu. Drag the playhead 

across the clip to preview the motion. Repeat on the next still clip, 

and enter an opposite Pan angle (say, –20°).

Step Eight: Click the half-black, half-white circle at the bottom 

of the Layers panel, choose Solid Color, and pick black. Click OK 

to close the Color Picker. Position this adjustment layer at the top 

of Video Group 1, which puts it at the end of your video, creating 

black frames onto which you can place text or a logo. 

Step Nine: Click the half-black, half-white rectangle in the Time-

line panel. Drag the Fade With Black transition onto the beginning 

of the first clip to fade it in from black. To extend the transition’s 

length, point your cursor at its end (circled) and drag rightward. 

Next, drag a Cross Fade transition between the remaining clips.

Step One

Step Two

Step Three

Step Four

Step Five

Step Six

Step Seven

Step Eight

Step Nine

Active content

Drag to adjust zoom level

http://kelbyone.com/magazine/issue/march_2015
http://kelbyone.com/magazine/issue/march_2015
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Step Ten: Items inside Video Group 1 will play in succession. To 

stack other content—text, images, shapes, adjustments, or other 

video layers—add them to another video group. In the Timeline 

panel, click the filmstrip icon next to Video Group 1 and choose 

New Video Group. Press T to grab the Type tool. Click atop your 

document and add some text. Click-and-drag the text clip so it 

begins just past the transition on the first clip in Video Group 1. 

Adjust the duration of the text clip as described earlier. Add a Fade 

transition to the beginning and end of the text clip. Click on the 

Add a Layer Style icon (ƒx) at the bottom of the Layers panel and 

select Drop Shadow. Adjust the shadow to your liking and click OK.

Step Eleven: With the Type layer in Video Group 2 active, drag 

the playhead just beyond the text clip in the Timeline so you 

will be able to see the logo that you’re about to place. Choose 

File>Place Embedded, navigate to where your logo lives, and 

click Place. Resize the logo as need, and press Enter to place it. 

In the Timeline panel, drag the clip rightward until it’s at the end 

of the video, atop the Solid Color Fill adjustment layer you added 

earlier. Adjust clip position and length so it appears just after the 

fill layer transition resolves. In this example, a text-based logo 

was used. Add a Fade transition to the beginning and end of the 

logo or text clip.

Step Twelve: Click the musical 

note icon next to the Audio Track in 

the Timeline panel and choose Add 

Audio. Navigate to the audio file and 

click Open. Position the audio clip as 

described above. To alter volume, or to fade audio in or out, click 

the triangle at the right of its clip. Tip: If you need to match your 

video to audio length, add the audio earlier in the process.

Step Thirteen: Tap your keyboard’s Spacebar to play the video 

and then adjust clip and transition lengths as necessary. Note: If 

you trim the beginning of a clip that has a Cross Fade, you’ll have 

to Command-click (PC: Ctrl-click) all the clips that follow in all the 

video groups to make them active, drag all the selected clips to 

the end of the previous clip to close the gap, and add the Cross 

Fade again. When finished, choose File>Export>Render Video. In 

the resulting dialog, choose Adobe Media Encoder, H.264 from 

the Format drop-down menu, and High Quality from the Preset 

drop-down menu, and click Render. 

Creating video in Photoshop takes practice, but the effort is worth-

while. Until next time, may the creative force be with you all. ■    

Step Ten

Step Eleven

Step Twelve

Step Thirteen

Photo and Video Credits: Bride: ©iStock.com/viafilms; Roses: ©iStock.com/Perkus; Audio: ©iStock.com/DeepBlueMusic; Rings: ©iStock.com/bholland; Wedding Cake: ©iStock.com/JaniceRichard; Videos of Ring Being 

Placed on Finger and Couple Dancing: ©iStock.com/lewkmiller

http://kelbyone.com/marketplace/books/
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As I mentioned previously, I landed my first portrait 

shoot because the parents had seen me taking action 

shots at football and basketball games. It doesn’t have 

to be sporting events; you can volunteer your time at 

career fairs, pep rallies, dances, expos—anything that 

gets you into the community. If parents and kids see 

you regularly at events, they’ll be a lot more likely to 

approach you about doing a portrait shoot. Be friendly 

and committed to going, and you’ll earn their respect 

and trust, and in turn, their business.

With the age of digital photo- 
graphy, getting started in the 
senior portrait business can 
be both simple anddifficult.
Anyone and everyone can be 
a photographer, but the key is 
finding a way to stand out so 
people will take notice.

started my photography career in an unconven-

tional way. In my former life, I was a graphic 

designer. I did that professionally for about 

seven years until I moved back to my home-

town of Paducah, Kentucky, and had no clue 

what I was going to do for work. 

With hopes to start a graphic design business, I thought 

maybe learning a little photography might be beneficial. The 

first camera I bought was a Nikon D90, which was perfect for 

taking action shots at local football and basketball games. I love 

sports and knew this would be a great way to practice. Not 

long after doing this, a parent who had seen me at several of 

the local football games approached me about doing a portrait 

session for his middle school son and a couple of his friends, so 

I thought, “Hey, why not?”

Nervous as could be, I stumbled through that first official 

shoot, clueless as to what I was doing. I had one decent light at 

the time with a softbox, a couple Kelby Training videos under my 

belt, and my graphic design background to fix my mistakes (and 

there were a lot in the beginning), but I didn’t have much of a 

clue how to pose or direct a person. The end product from that 

shoot was something that stood out in our community, and from 

that point on, I had seniors calling me for sessions.

I never intended for it to become a full-time business. I loved 

the creative aspect of taking pictures, but I knew nothing about 

business, so I got lucky. I have learned a lot along the way, and 

continue to learn more. When you stop learning, you stop grow-

ing. I was fortunate to get good advice from good people along 

the way, so it’s great to be able to share a few pointers of my own.

GET YOUR FOOT  
IN THE DOOR

SENIOR
portraitSECRETS

I

BY MATT HERNANDEZ

Layout Design: Taffy Clifford

kelbyone.com
anddifficult.Anyoneand
anddifficult.Anyoneand
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USE LIGHTING,  
PHOTOSHOP, AND 
RETOUCHING  
TO CREATE  A  LOOK
With photography growing more competitive, developing a style is more import-

ant than ever. Off-camera lighting and Photoshop are huge for this. Learning 

off-camera lighting is a big deal because most photographers are scared of it. If 

you can learn how to use just one off-camera light on location, it can give you a 

different look and help your work stand out. There are a lot of affordable options 

available for studio strobes and battery packs. Off-camera flashes can be a great 

option, as well.

Lighting and retouching are great, but when used in combination, they’re 

even better. Developing a retouching style, coupled with off-camera lighting, 

can help you create a distinctive look. I use Lightroom for basic edits and 

coloring, then finish the images with techniques I’ve developed over time in 

Photoshop. There are also a lot of great actions and third-party plug-ins that 

you can buy to help give you a different look. A few plug-ins I use regularly 

are the Google Nik Collection and Topaz.

 GIVE THEM A WIDE  
VARIETYOF PHOTOS
While using off-camera lighting is great and can set you apart from 

your competition, it shouldn’t be used exclusively. I always try to take 

a mixture of lit and unlit shots for my seniors so they have a wide vari-

ety from which to choose. The same exact shot can look drastically 

different when lit and shot again with natural light. It’s always fun to 

hear, “How’d you do that?” from the kids and parents. This can give 

you shots that are very different in the same location, which helps 

you keep your shoot time to a minimum and gives the clients options. 

They love options and will likely spend more.

ALWAYSBE WILLINGTO TRY  
A CLIENT’SSUGGESTIONS
Clients will regularly have suggestions or ideas for photographers, 

but it seems to happen even more with seniors, especially with Pin-

terest being so popular. You want your seniors to feel special and 

enjoy their experience with you, so be open to their ideas (as long as 

they aren’t totally taking over the shoot, of course). I have seen many 

photographers who refuse to follow clients’ suggestions, and some 

who control the shoot down to the way a finger or foot is positioned. 

Bad idea. Oftentimes these ideas are good, but you’ll inevitably run 

across some that aren’t. Just give them a shot and put your own 

twist on it; they’ll either see that the idea doesn’t look so great or 

they’ll be happy that you pulled it off (although they might take the 

credit for it).

You have to prove yourself and get people talking about your 

amazing pictures. Ask people you know if you can take pictures of 

them or their kids. Charge them nothing and let them buy prints 

at next to nothing. They’re giving you practice, as well as materials 

to market with. I find that enlisting guinea pigs is always import-

ant, not only when starting a business but also when I have new 

ideas. I recruit help from local high school and college kids try new 

ideas, and if they don’t work, it doesn’t matter.

ENLISTGUINEAPIGS

USESOCIALMEDIA TO  
YOURADVANTAGE  
FOR MARKETING
Marketing can get expensive quickly, but social media is free (for 

the most part) and can be a great asset. I have learned that after 

each session, posting a few of your best photos from the session 

can really get your work seen by a lot of people (I always ask first 

to make sure it’s okay with the client—it usually is). Parents want 

to show off their kids and kids want to show off their senior pic-

tures. Tag them in those pictures and their friends all see them—

instant free marketing. 

HAVE A  
SIGNATURE LOOK  
BUT BE WILLING TO 
CHANGE  
WITH CLIENTELE 
In the business of senior pictures, kids are your clients, and kids 

change. What’s cool one year is totally uncool the next year. You 

want to stay cool (or whatever the current word for cool is). Senior 

pictures are a big deal to these kids, and they compare photos. Kids, 

for instance, aren’t very into Facebook nowadays; that’s where you 

get the attention of the parents. To get the kids to take notice, you 

now want to target Twitter and Instagram. 

You also don’t want to be known as the photographer that’s 

“so last year!” Sure, you have your certain look; after all, that’s 

the reason they came to you in the first place, but give them 

options and change things up. Offer different places to shoot 

on location as opposed to typical run-of-the-mill senior pictures 

and always be on the lookout for new places to shoot. Give 

them choices and make the experience personal to them. Offer 

options like hair and makeup from a trendy salon, or partner 

with a local boutique to offer coupons to your clients. Stay in 

the know about what’s hip and trendy in the high school scene.
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KEEP ENERGY HIGH 
THROUGH THE SHOOTAND 

GIVE THEM LOTS OF  
POSITIVE FEEDBACK
Remember, average teenagers aren’t models, so you’ll have 

to give them lots of direction, encouragement, and positive 

reinforcement throughout the shoot. Chances are, even the 

confident seniors are somewhat nervous when put in front of 

a camera. One thing I would suggest is taking one of your sig-

nature shots up front and showing it to them. For instance, I’m 

known for super-dramatic, lighted shots (maybe wide-angle).  

I show this to them and it gets them excited for the rest of the 

shoot. A relaxed client is always easier to work with and you’ll 

get great shots.

HAVE THEM COME IN  
TO ORDER
Invite them to your studio or home office to view their pictures. 

Please don’t be a cheesy salesperson; your work should sell 

itself. Make them feel at home by offering them something to 

drink or having snacks sitting out for them. Present them with 

a slide show of all of their pictures, introduce your products 

to them, give them recommendations, and take your time to 

show them that you’re there to help them. Chances are they’ll 

be grateful. 

START AN  

AMBASSADOR  

PROGRAM 
This is something I didn’t do until recently, and it has helped build 

senior clientele a lot. Selecting a few clients to represent you and your 

studio as ambassadors will get them excited. Offer them incentives 

for referrals and let them do your marketing. As I mentioned before, 

kids love showing off their pictures, and word of mouth is huge in 

high school.

SENIOR PICTURES  
ONLY HAPPENONCE,SO  
MAKE IT AN EXPERIENCE  
THEY WON’TFORGET 
Make each senior feel important and special, because he or she is 

the celebrity for the day. Get mom or dad involved if they come 

to the shoot. Make it a fun experience from beginning to end 

for everyone. 

THAT’SAWRAP
Taking senior portraits can be rewarding, and we love to hear that 

we made their experience fun and that we were easy to work with. 

Whether it’s making them feel like models or professional athletes, 

senior portraits can be fun to take and a great way to earn a living 

as a photographer. ■

ALL PHOTOS BY  MATT HERNANDEZ



By Rick  
Sammon

A nother friend and fellow KelbyOne instruc-

tor, Jack Reznicki, has his own take on light-

ing: “I may use several light sources, but 

I want my photograph to look as though I used one 

light.” I love it.

Yet another friend and KelbyOne instructor, Joe McNally, 

says, “If you want an interesting portrait, don’t light the 

entire subject.” Right on, Joe!

In this article, I’ll share some of my portraits that illus-

trate the aforementioned photo philosophies, along with 

some how-to info.

SHADOWS ARE YOUR FRIEND
The opening image for this article was taken during one 

of my New York City model workshops. The main light 

source is a Westcott Spiderlite TD6 constant light with a 

36x48" Pro Shallow Softbox placed above and in front of 

the model’s face. Beneath the subject is a Westcott Eye-

lighter (similar to a tri-reflector only with a seamless panel), 

as seen at the bottom of the frame in this behind-the-

scenes photograph. The Eyelighter became a second light 

source, of sorts. 

The original idea was to create soft and pleasing light-

ing—with no shadows—and to light the model’s beautiful 

eyes. Without the model’s furry hood, there were no shad-

ows on her face, as you can see in the behind-the-scenes 

shot. The furry hood created the shadows that beautifully 

frame the model’s face. So yes, shadowless lighting is cool, 

but remember, shadows are your friend. For this image 

and for the black-and-white image of the man shown later 

in this article, I used Nik Silver Efex Pro to remove some of 

the reality from the scene.

› › L I G H T  I T

EXPOSING FOR AMBIENT LIGHT
I took this next shot while teaching a photo workshop in 

Venice, Italy, during Carnevale. The main light source was 

a Canon Speedlite in a Westcott Apollo 28" softbox, which 

was placed about 10' to camera left and slightly in front of 

the subject. 

You may be asking, “What’s the difference between 

using off-camera flashes and constant lights?” In some 

cases you’ll get similar results. The main difference (with 

the same light-to-subject distance) is that with powerful 

off-camera flashes, you can shoot at a fast shutter speed, 

smaller aperture, and lower ISO. Because constant lights 

› 
› 

k
e

l
b

y
o

n
e

.c
o

m

075

 >>LIGHT IT

WONDERS
MY FRIEND AND FELLOW KELBYONE INSTRUCTOR, FRANK DOORHOF, HAS A 

WONDERFUL EXPRESSION: “WHEN YOU THINK YOU NEED TWO LIGHTS, USE 

ONE LIGHT. WHEN YOU THINK YOU NEED THREE LIGHTS, USE ONE LIGHT.” 

KIND OF FUNNY, BUT OFTEN TRUE.

ONE-LIGHT
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are lower powered, you’ll need to boost your ISO substantially 

to get a fast shutter speed and small aperture. On the other 

hand, when using constant lights, you can easily see, before 

you shoot, where the shadows will fall on your subject’s face.

This diagram illustrates my basic Carnevale lighting setup,  

but there was another light source—the room light. I wanted 

to capture some of the room light in my photograph. After all, 

the setting, a beautiful old palace, plays a big role in creating 

the mood of this image. 

L I G H T  I T  › ›

My first step was to get a good natural light exposure of 

the room. When I say “good,” I mean I wanted the back-

ground slightly darker so my subject would stand out in the 

frame. I set my camera on manual, set the correct exposure 

for the ambient lighting in the room, and then reduced the 

exposure by 1.5 stops.

Next, I turned on my Canon Speedlite, which was set 

on E-TTL. My first shot showed the subject overexposed, so  

I reduced the exposure of the flash until I was pleased with 

the lighting on the subject. The idea here is that using this 

technique, you can control the light in the background inde-

pendently from the light on the subject.

Here’s yet another one-light shot (top right), also taken 

at one of my New York City photo workshops. Okay, you’re 

right! The city lights in the background could also be consid-

ered lighting—lighting that adds to the mood of the scene. 

To add a dreamy mood to this image, I applied the Duplex 

filter in Nik Color Efex Pro. 

My one light source for my Lady in Blue photograph is a 

Canon Speedlite in a Westcott Rapid Box Duo placed off to 

camera right. The light from the Speedlite is the only light 

illuminating the subject, but the city lights tell the story of a 

woman going out for the night. As with my Carnevale pho-

tograph, I set the exposure for the background (outside) first, 

and then set the Speedlite exposure for my subject.
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› › L I G H T  I T

because I wanted to 

bring out the char-

acter lines in his 

striking face. I exper-

imented with subject 

and light position 

until half his face 

was deeply shaded. 

The deep shadow creates a sense of mystery in this photo-

graph. Another quote: “When you destroy the mystery of a 

photograph, you destroy the photograph.” I’m sorry, I forget 

who said that.

DIRECTING AND SHAPING LIGHT
My basic photo philosophy is this: If I’m not having fun, I’m doing 

something wrong. Sure, I take my work seriously, but having fun 

is important. After seeing Rembrandt’s painting, Old Man in a 

Military Costume, I thought I’d have some fun.

One Westcott TD5 in a strip bank softbox with an egg crate 

grid was used as my main light source. It was placed slightly in 

front of and to camera left. The grid helps to direct and shape 

the light. It’s an essential accessory for softbox shooters, but 

it’s not cheap. 

CONTROLLING THE SHADOWS
When lighting a subject, remember these two things: the 

larger the light, the softer the light; and the closer the light, 

the softer the light. Here’s something else to keep in mind: 

When positioning a light close to a subject, moving the light 

a few inches can make a difference on where the shadows 

fall; having the subject move slightly can have the same effect.

I photographed this man in the ballroom of a hotel at 

a trade show. I used a Westcott Spiderlite TD5 in a soft-

box, but I removed the diffusion panel for a harsher light 
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To separate the subject from the background, I used another 

Westcott TD5 naked. The light, not me! The power output of 

these lights is adjustable, so I adjusted the background light to 

be a bit darker than the light falling on my subject.

This shot was taken in my office; I don’t have a studio. You 

don’t need a professional photo studio to get professional-

quality results.

Getting back to my buddy Frank Doorhof, I took this next 

photograph in his studio in Holland. One strobe light with a 

narrow grid was placed above and to camera left of the subject. 

We could have reduced the shadows on the white wall behind 

the subject by moving the subject further away from the wall, 

but we liked the shadows because they added a sense of depth 

and drama to the image. To make the photograph a bit more 

edgy, I applied the Polaroid filter in Nik Color Efex Pro. 

PAINTING WITH LIGHT
Okay, I have to mention one more KelbyOne instructor: Dave 

Black. Dave is a master of paining with light. My cowgirl image is 

a painting-with-light photograph. I used a $10 flashlight to “paint” 

the subject with light—moving the light over the subject (who was 

in a totally dark barn) for 10 seconds. My camera was on tripod, 

and I asked the subject to hold as still as possible. It took me six 

attempts to get it right. If you try this technique, be patient. 

Painting-with-light exposure settings vary. Your exposure 

depends on the following: the brightness of your light, how 

fast you move the light, how close you hold the light to the 

subject, how long you hold the light over one area, and your 

ISO and aperture. Here’s a good starting point: ISO 400, f/4, 

and paint for 10 seconds.

So my friends, when you’re making portraits, have fun and think 

“one,”—one light source that is. ■

ALL IMAGES BY RICK SAMMON
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Under 
the 

Loupe
I’ve never met a Lightroom user who wanted to know the 
slowest way to get something done. By incorporating a few 
efficiency tips into your workflow, you can give yourself more 
time to create new images.

improving lightroom efficiency
B Y  R O B  S Y L V A N

With each new release of Lightroom, one of the top-

requested features is faster performance from the pro-

gram itself as our catalogs grow. No matter how much 

Adobe does in this regard, I imagine we’ll still be left with 

wanting more. There are a number of things we can do 

ourselves to fine-tune our workflows and to keep Light-

room running at its best. I’ve written about some of these 

things in the past, and if you’re a KelbyOne subscriber, 

you can log into kelbyone.com/magazine and download 

the March issues from 2013 and 2014 (and a whole lot 

more) to read those tips.

take charge of your presets
Springtime is a great time to clean house. If you’re a pre-

set junkie like me, you’ve probably accumulated an over-

whelming number of Develop presets. Who can pass up 

a free preset? Well, as it turns out a number of people 

have discovered that having too many presets can actually 

affect the performance of Lightroom. How many is too 

many? Well, it seems some of us have accumulated thou-

sands of these little timesavers, and while that seems like 

a crazy amount, it isn’t that hard if you never get rid of the 

ones you don’t actually use. This goes double for those of 

us who have bought some of the popular film-emulating 

preset packs currently in vogue. Even if you aren’t likely to 

be featured on the next episode of preset hoarders, here 

are a few tips you can use to take control of your presets, 

thin the herd, and backup the ones you rely on.

search and destroy
Start by learning where your presets are actually stored 

on your system. Lightroom makes this easy. Go to Light-

room (PC: Edit)>Preferences, click on the Presets tab, and 

click the Show Lightroom Presets Folder button. This will 

open a window in your operating system’s file browser 

with the folder containing all of your presets and tem-

plates highlighted. Open that folder and find the folder 

named Develop Presets. By default, this folder is buried in 

your operating system’s file structure and is available to 

any and all Lightroom catalogs you open. This is especially 

useful when you upgrade to a new version of Lightroom, 

as all of your presets and templates are immediately avail-

able to your newly upgraded catalog without needing to 

do anything special. Take a moment and create a backup 

copy of that folder before you delete anything. 

A quick word about that Store Presets with This Cata-

log checkbox located to the left of the Show Lightroom 

Presets Folder button in Preferences. When checked, a 

folder called Lightroom Settings is created in the folder 

alongside your currently open Lightroom catalog, and 

only the default presets are populated into that folder. 

That option is great for folks who store their catalog on an 

external drive so they can move it between different com-

puters and have their presets and templates available on 

those computers. However, it isn’t obvious that you have 

to then manually copy over all existing custom presets 

and templates to this new location outside of Lightroom 

in order to see them in Lightroom again. This is the most 

common cause of the “all my presets vanished” question 

I get on the KelbyOne Help Desk. My recommendation 

is to leave that box unchecked unless you have a specific 

reason for wanting your presets stored alongside your 

catalog, and you remember to copy all of your custom 

bits to the new location.

Okay, now for a bit of housekeeping. Start with the 

low-hanging fruit by outright deleting all presets you 

know you don’t want and never use. You can delete them 

from the Presets panel by clicking the preset, then clicking 

the minus sign that appears in the Presets panel header. 

Unfortunately, that applies the preset to the active photo 

first, so a better alternative is to Right-click the preset and 

choose Delete. You can also perform that same action 

kelbyone.com/magazine
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on any custom preset folder you created (or installed) to 

delete an entire folder of presets at once (no, you can’t 

delete the installed default Lightroom presets this way). 

A third alternative is to open that Develop Preset folder 

I mentioned earlier in Finder (PC: Windows Explorer) and 

delete the presets right from their folders. Note that any 

work you do in the Develop Preset folder won’t appear in 

Lightroom until you relaunch the program.

get organized
Here’s a twofer. Paring down to a reasonable number of 

only the presets you use may (or may not) speed up Light-

room, but creating an organized structure for your presets 

will absolutely speed you up. Like all panels in Lightroom, 

the Presets panel sorts alphanumerically, so if you want a 

given preset folder to appear at the top of the list, you’ll 

want to name it accordingly. I simply number my preset 

folders in the order in which I typically use them, and then 

I number certain presets within those folders in the gen-

eral order in which I might apply them. This saves me from 

having to search up and down the preset list to find a 

given preset, which is a huge timesaver.

Right-click anywhere 

inside the Presets panel 

and choose New Folder, 

then give that folder 

a meaningful name.  

I created a folder called 

“Keepers” for this pur-

pose. Over time, when 

I find that I like and use 

a newly acquired pre-

set, I drag-and-drop it 

into the Keepers folder. 

I may install a preset 

pack with 20–50 pre-

sets, but I realistically 

will only use one or 

two, so those go into 

the Keepers folder, and 

then I delete the rest of 

the ones in that pack. 

For me, the end result 

is that at the top of my 

Presets panel is a folder named “1 Start” that contains 

the presets I typically use at the beginning of a processing 

session. Under that is “2 Creative,” which are a collection 

of presets I use for creative effects, and below that is my 

“3 Keepers” folder for all of the ones I’ve recently added, 

liked, and use. Eventually my keepers migrate up to the 

Creative or Start folders. Because of this numbering sys-

tem, I never have to scroll down to the default Lightroom 

presets (although I have copied some of those into my 

numbered folders).

Having an organized (and simplified) preset list also pays 

dividends when you’re applying presets via the Import dia-

log or Quick Develop panel. At the end of all that spring-

cleaning work you should have a much leaner and meaner 

machine. Make sure that preset folder is included in your 

full system backup process, too!

export presets
On the subject of presets, one of the most useful and over-

looked type of preset is the export preset. We all have some 

type of recurring export that uses the same settings (or a 

close variation), so saving those settings as an export preset 

is a real timesaver. In the Export dialog, once you have your 

settings dialed in, click the Add button to open the New 

Preset dialog, where you can create a folder to organize 

these presets and give this new preset a meaningful name. 

The real benefit of creating export presets is that you 

can use them to avoid seeing the Export dialog completely. 

Once you select the photos for export in Grid view (G),  

go to File>Export with Preset, select your preset from the 

list, and away your photos go without any further inter-

vention on your part. 
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but I find it’s better to have consistent behavior in terms of what 
catalog is opened when I start Lightroom. If I need to access a 
different catalog, I can always do so. 

choose different catalogs at launch
If you’d like to choose a different catalog before launching Light-
room, press-and-hold the Option (PC: Alt) key when you launch 
the program. In the dialog that appears, select the catalog, and 
click Open.

use identity plates to label catalogs
For most photographers, the fewer catalogs you have, the 
easier your Lightroom life will be. Of course, there may be sce-
narios where maintaining multiple catalogs may work best for 
your archiving system, such as for wedding and event photog-
raphers. When working with different catalogs, you can set up 
an identity plate that clearly labels the interface so you can be 
sure you’re working in the right catalog. Choose Lightroom (PC: 
Edit)>Identity Plate Setup, click the Identity Plate drop-down 
menu, and choose Personalized. Choose to use a styled text or 
graphical identity plate and click OK.

use collections for lab ordering
When you’re organizing images for a client print order, use 
collection sets and nested collections to create groups of 
images for different purposes. A single image file can be a 
part of multiple collections. This ensures that the same image 
file, with all your Develop module adjustments, is used for dif-
ferent purposes, whether it’s for print orders, Web delivery, 
or the creation of a book or album. To create collections and 
collection sets, click the New Collection icon (+) in the Collec-
tions panel header, choose the type of collection you’d like to 
create, give it a name, click Create, and add the photos you’d 
like to include. ■

stick with the new catalog  
file after upgrading
With a new version of Lightroom coming soon, these first two 
tips will help ensure that your transition to a new Lightroom cata-
log is a smooth process. When you upgrade to a new version of 
Lightroom, the program needs to convert your previous image 
catalog so it can work in the new version of the software. To do 
this it makes a copy of the catalog and updates it, leaving the 
previous version alone. If necessary, you can always return to that 
version and open it in the older version of Lightroom. To keep 
things clean and well organized, I strongly advise against that 
because it could cause a situation where there are updates to 
the older catalog but not the newer catalog. In fact, after you’ve 
upgraded and the catalog is running fine, consider moving the 
older catalogs to an appropriately named folder to keep them 
separate. Eventually, you can get rid of the old catalog files. 

rename the catalog after upgrading
The name of the updated catalog will depend on what the pre-
vious name was. If your older catalog was named Lightroom 5 
Catalog.lrcat, the new one will be called Lightroom 6 Catalog 
.lrcat. If you’ve used a custom name (e.g., My LR5 Catalog.lrcat), 
the new catalog will have a “-2” appended to the old filename 
(My LR5 Catalog-2.lrcat). To make it clear that my current cata-
log has a distinct name, I typicaly rename it (when Lightroom is 
not running) to something else, such as LR6 Main Catalog.lrcat. 
When you do this make sure that you also rename the pre-
views file and the smart previews file (if one exists), using the 
same naming format. For the previous example, the previews 
file would be renamed to LR6 Main Catalog Previews.lrdata. 
To find the catalog, preview, and smart preview files, navigate 
to [username]/Pictures/Lightroom (PC: Computer\Disk C:\Users\
[username]\My Pictures\Lightroom). 

set the preferences to open  
a specific catalog
By default, the preferences are set to open the most recent cata-
log when you launch Lightroom. In some cases this can cause 
confusion. In the General section of the preferences (Lightroom 
[PC: Edit]>Preferences>General), I like to set this to always open 
my main catalog. Your own workflow needs may vary, of course, 

ALL IMAGES BY SÉAN DUGGAN

SEÁN DUGGAN

ADOBE PHOTOSHOP   Lightroom Section ›  ›
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›  ›  l i g h t r o o m  ›  ›

panel auto hide
I want to wrap up with a simple little change that 

removed a minor, but consistent pain in my workflow. 

I love how collapsible the Lightroom interface can be to 

allow more room for my photos on the screen. I com-

monly collapse the left panel group (especially in the 

Develop module) when I’m working, and by default this 

sets the panels to a mode called Auto Hide & Show. This 

is where the pain began. Any time my cursor got too 

near to that left edge, the left panels would pop out and 

result in a game of move the cursor as I tried to move it 

back to the right enough to make the panels auto hide 

again. I think it was from Julianne Kost that I learned 

I could Right-click the edge of the panels and choose 

Auto Hide instead. When set to Auto Hide, the panels 

collapse automatically but don’t reappear until you click 

on the edge again. What a joy this discovery was! If  

I need to access the panels, I click the edge, they pop up, 

then as soon as I move the cursor away they auto hide 

again and stay that way. ■

ALL IMAGES BY ROB SYLVAN
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D Y N A M I C  R A N G E  › ›

By Pete Collins

Shooting a wedding is one of the most amazing, yet challenging types of photography. 
You’re trying to capture so many people, moments, and emotions in the midst of pres-
sure and chaos. There are situations that are beyond your control during the wedding 
day that you may be able to fix afterward with a little postprocessing. There have been 
other articles about how to fix wrong exposures; this article will focus on a few other 
problems that may arise.

How to Fix Common Photographic Issues in Photoshop
C R A S H E R SSS

Step One: Blur the Sharp Areas
In a case like this, you can see the line of clarity caused by shooting 

at a shallow depth of field, and that line unfortunately isn’t on the 

diamond. First, you’ll want to blur away that line of sharpness. Make 

a duplicate layer (Command-J [PC: Ctrl-J]), and then use either the 

Blur tool in the Toolbox or one of the blur filters in the Filter>Blur 

Gallery to blur the entire image to match the blurriness on both sides 

of the line of clarity.

Next, create a layer mask filled with black by holding the 

Option (PC: Alt) key while clicking on the Add Layer Mask icon 

(circle in a square) at the bottom of the Layers panel. This will hide 

the blur you just added. Now grab the Brush tool (B), and in the 

Brush Preset Picker in the Options Bar, select a round brush and 

set the Hardness to 0%. With the Foreground color set to white 

and the Opacity at 30% in the Options Bar, start painting across 

the line of focus to reveal the blur and blend it with the rest of the 

image. The blurring will help focus the eye on the ring and make 

it look like it’s sharper than it really is, especially when you add 

sharpening to the diamond in the next step.

Step Two: Sharpen the Ring
Copy and merge all of the layers into a single layer by pressing  

Command-Option-Shift-E (PC: Ctrl-Alt-Shift-E) so that you can work 

on the whole image. The good news is that metal and diamonds can 

actually take a pretty good amount of sharpening and not look too 

funky. The best tool for the job is the Sharpen tool (nested under the 

Blur tool in the Toolbox). Yes, I did say the Sharpen tool. Make sure 

Protect Detail is checked in the Options Bar and set the Strength to 

around 25% or more. Work your way around the diamond and the 

tines. Make sure to look at the image at both 100% and zoomed 

out to full screen at certain intervals to make sure it isn’t starting 

to look overdone. You’ll probably end up getting a few spots with 

crunchy areas that you’ll want to correct by dabbing them with the 

Spot Healing Brush tool (J).

Step Three: Extra Touches
Go to Filter>Camera Raw Filter and go to the Effects tab (fx). Lower the 

Amount of the Post Crop Vignetting to add a subtle darkened vignette. 

Finish it by applying either Iris Blur or Tilt-

Shift in the Blur Gallery to help shape the focus 

and make sure your blurring of the line blends 

well. Click OK in the Options Bar to apply the 

blur. Turn off the layer that you blurred in Step 

One by clicking its Eye icon in the Layers panel, 

and then turn the final layer off and on to com-

pare it to the original to see how much sharper 

it appears. Your bride and groom will never 

know you were a bit off with the focusing.

Use the Sharpen tool until it starts to get crunchy

 Line of focus in front of ring

Line of focus blurred to match

 Blur, sharpen, and vignette to focus eyeAdd Vignette

K E Y  C O N C E P T S  › › Clone Stamp tool, 
Healing & Spot Healing Brush tools,
Layer masks

Blur Gallery, 

Wedd  nG 
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Step One: Develop
You can edit the base image in Lightroom or Photoshop. For this exam-

ple, we’ll work in Camera Raw in Photoshop. Create a copy of the 

background by pressing Command-J (PC: Ctrl-J), and then go to Fil-

ter>Camera Raw Filter. Start by clicking on Auto in the Basic panel to 

get things going; this will help set the optimal white and black points 

and tweak a few other settings. Now you can drop the Exposure and 

Highlights sliders. Next, try increasing the Shadows slider, as well as the 

Clarity and Vibrancy. You can use the Adjustment Brush (K) or the Gradi-

ent Filter (G) to darken the sky more and make extra tweaks according 

to your image, but we’ll stop here for now.

Original image taken during rehearsal

Develop base image

Step Two: Edit 
Now you’ll want to remove any distractions, such as the water hose 

and the people standing around in this example. Start with the Spot 

Healing Brush tool (J) and let it do most of the heavy lifting, then use 

the Clone Stamp tool (S) to fill in, and the Healing Brush tool (nested 

under the Spot Healing Brush tool) to blend and smooth.

Another distraction is the difference in the windows. We 

made a selection around the right window using the Rectangular 

Marquee tool (M), and then pressed Command-J (PC: Ctrl-J) to 

make a copy. Then we pressed Command-T (PC: Ctrl-T) to bring 

up the Free Transform handles, and then Right-clicked inside the 

bounding box and chose Flip Horizontal. We dragged it over to 

the left window to have them match, and pressed Enter to con-

firm the transformation. To keep on with the matching theme, we 

selected, copied, and flipped the left fence just like the window 

and dragged it to the right side. We clicked the Add Layer Mask 

icon and masked around the edges with a semi-hard brush set to 

black. This can help the barn to feel more finished and symmetrical. 

Final image

Step Three: Enhance 
An advanced extra touch that you may want to try is to add another 

cloud. This is harder to do at sunset because you need to mask and 

blend different colored layers of the same cloud to give it the right 

look, but it can be done with a little practice.

We pressed Command-Option-Shift-E (PC: Ctrl-Alt-Shift-E) to 

create a merged copy of all the layers. Then, as we did with the 

ring above, we used Tilt-Shift or Iris Blur in the Filter>Blur Gallery 

to soften the edges, and then the Camera Raw Filter to apply a bit 

of a vignette to add to the romance.

We changed the feeling of the barn by darkening it. We sim-

ply made a copy of the merged image layer by pressing Com-

mand-J (PC: Ctrl-J), and in the Layers panel, we changed the 

blend mode to Multiply and lowered the Opacity to a level that 

we liked.

Because we’ve darkened the scene, we can now light up the 

interior by painting the inside of the barn and the windows on a 

new layer with a soft brush set to a light-orange color. Once we 

painted all lighted areas, we changed the blend mode to Color 

Dodge in the Layers panel and reduced the Opacity to 21%. You 

could also do this with the Adjustment Brush in Camera Raw or 

Lightroom if you want, so use your method of choice. The end 

result is a dusky sunset barn that the bride will love.

Getting a shot of the location is important, but often 
there’s so much going on during the day of the ceremony 
that it’s almost impossible to get a clean shot. So you’ll 
have to work with what you have. In this example, the best 
time to shoot the barn without a lot of extra distractions 
was during the rehearsal, but even then there are issues 
that need to be addressed. The sky is a little bright and 
there are elements that need to be removed or enhanced.

Wrong Time of Day  
but It’s the Only Time  
to Get the Shot

Copy and flip fence

Copying and cloning to remove distractions

Blur, add cloud, and vignette Darkened scene with lights painted but not changed to Color Dodge
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Way too distracting a background

Step One: Select and Remove
This is where your selecting and masking skills will be put to the test. 

One of the easiest ways to do this is to create a new layer filled with 

gray beneath the original image; it can really be any color, but pick 

one that contrasts the bride and groom well to help with masking. To 

move a layer below the Background layer, click the lock icon on the 

Background layer in the Layers panel to convert it to a regular layer. To 

quickly fill the layer with gray, press Shift-Delete (PC: Shift-Backspace), 

select 50% Gray in the Contents drop-down menu in the Fill dialog, 

and click OK.

You’ll want to add a layer mask to the bride and groom image 

by making that layer active and clicking the Add Layer Mask icon 

at the bottom of the Layers panel. Now choose the Brush tool (B), 

press X until the Foreground color is black, and set the Hardness 

to about 90%. Paint around the couple to mask out all of the 

distracting background. Zoom in to at least 100% when masking 

to make sure you’re creating a clean selection. If you paint away 

any part of the couple, press X to switch the Foreground to white 

to paint them back in.

Careful selection leaving a bit of sand to help retain shadows

Step Two: Replace 
This wedding took place on the beach, so find an appropriate back-

ground that will make it seem like you took the couple over to the 

side and got some personal shots of them, which would have been 

ideal. You might even want to think proactively and snap a few back-

ground shots at the wedding just in case, but even then, the sky, 

clouds, and setting may not be as good as what you can find from a 

stock image, so it’s up to you. When you place the couple in the new 

setting, you’ll want to make sure to add the proper shadows to keep 

them from looking as if they’re floating. Most folks end up making 

the shadows too dark or hard edged, which can mess up the entire 

image. [For more on creating shadows, see “How to Create Shadows 

in a Composed Scene” by Uli Staiger, Photoshop User, February 2015, 

p. 84.—Ed.]

Step Three: Degrade 
When creating a composite, blurring and degrading techniques are 

your friends. Using Tilt-Shift or an Iris Blur can add a consistent tran-

sition of blurring that will help settle the look of the couple into the 

scene and also focus the attention more in the middle. Where feet 

meet the ground is one of the hardest areas to get to look right, so if 

you can blur the feet it will help a lot. Another secret technique is to 

add a texture or a grungy frame to the image. The reason this works 

is because it tells the brain that the image is weathered and degraded, 

thereby allowing it to accept the uneven wear and tear and not judge 

it so harshly. It also adds visual interest, which is a win-win.

You’re not going to be able to get every shot perfect during the wed-

ding because there’s too much going on, but if you know how the 

eyes and brains of your viewers work, you can do a lot to mask the 

problems and enhance the beauty and acceptance of your images. 

The techniques employed here are basic and generally the same ones 

many people use every day; it’s just a matter of practice and a little 

creativity to figure out the best way to use them. Hopefully, this will 

help you give your newly married couple images that they will cherish 

for years to come. ■

Degrading the image helps viewer accept the composite

ALL IMAGES BY PETE COLLINS

Couple floating on sand

Shadows help anchor couple

After adding blur and a few extra clouds, we have a clean 
composite but it’s not perfect

Distracting Backgrounds
As a wedding photographer, a lot of times you have 
no control over how the final setting is going to work 
out or even how much time you’re going to get to 
shoot the couple. In this instance, the location and 
the gathering of the wedding guests pull our eyes 
away from the bride and groom. Due to the way our 
eyes work, we’re drawn to the red dress and the faces 
instead of focusing on the beautiful moment of the 
couple kissing, but we can fix that.
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K E Y  C O N C E P T S  › › Dodge & Burn tools

Some critical features of these tools are in the Options Bar. 

Specifically, you can select the tonal range (Shadows, Midtones, 

Highlights) you want to affect and you have the option to Protect 

Tones to minimize clipping and hue shifts. You can also use the 

Airbrush option for more control over the effect. Tip: Airbrush is 

a time-based brush option. That is, the longer you hold the brush 

in a certain spot, the more pronounced the effect. This gem is 

handy for users who work more expressively. 

Note: If you’re not familiar with dodging and burning, see http://

kelbyone.com/keyconcepts. Also, I highly recommend using a 

digital tablet like a Wacom Intuos or Intuos Pro for best control. 

[KelbyOne members may download the files used in this tuto-

rial at http://kelbyone.com/magazine/issue/march_2015. All 

files are for personal use only.]

Method 1: Dodge and Burn Tools
Many people are so used to alternative techniques that they 

completely ignore these tools. The major drawback to using 

them is that they’re destructive, which makes most users avoid 

them altogether. That doesn’t mean you should never use them, 

though. Just work on a duplicate layer (Command-J [PC: Ctrl-J]) 

so you can go back if things get messy, or if you want to be able 

to lessen the effect by blending or lowering the Opacity of the 

adjusted layer.

SCOTT VALENTINE
Photoshop Proving Ground
 comparing dodge and burn methods

Method 2: Overlay Blend Mode
Next up is painting with gray values on a blank layer set to Over-

lay blend mode. Painting with darker values burns, while lighter 

values dodge. Traditionally, all painting is done with gray to 

avoid shifts in color, but there’s nothing to say you can’t intro-

duce some color once you’re comfortable with the technique. 

(Hint: Sounds like a great experiment, no?) 

What I really enjoy about this technique is that you can now 

go in with other tools such as Smudge and Blur to refine your 

adjustments. Rather than trying to paint in very precise shades 

and gradients, you can simply push a few pixels around or soften 

a transition. And of course, you can also clip an adjustment layer 

or change the Opacity of the dodge and burn layer. One other 

nifty thing is you can actually see where you’re applying adjust-

ments. Simply change the blend mode back to Normal and check 

out your painting skills! Then quickly turn it back to Overlay to 

avoid embarrassment and depression. 

To make this method really efficient, make sure you have set 

your Foreground and Background colors to the default black 

and white, respectively, by pressing D. Work with a soft brush 

set to a low Flow, say about 5%, in the Options Bar, and keep 

a finger on the X key—tapping X swaps the Foreground and 

Background colors. Doing so will allow you to switch between 

dodging and burning quickly, or allow you to correct on the fly 

if you paint a little too much. This is really the fastest method 

of the three.

Method 3: Curves Adjustment Layers
Third, take advantage of Curves adjustment layers. By using a 

dedicated layer for each lightening and darkening, you can exert 

a surgical precision over your corrections and enhancements. To 

use this technique, you’ll need to add two Curves adjustments 

layers, and fill each layer’s mask with black. Painting with white 

on the mask will reveal the adjustments. 

Let’s start with the burn adjustment. When you add the layer 

(Layer>New Adjustment Layer>Curves), drag the center part of 

the curve downward in the Properties panel. You can generally 

drag it down about 1/4 of the way, but here’s a tip: Watch your 

image as you drag and stop when the areas you want to darken 

are just dark enough, then bump it down a tiny bit more. The 

reason is that you want a little extra room to make changes so 

you can overdo it by a small amount, then dial it back.

Once you have darkened the entire image, fill the Curves 

adjustment layer mask with black (click the mask thumbnail in 

the Layers panel, press D to reset colors, then press Command-

Delete [PC: Ctrl-Backspace]). Now paint with a soft, low-flow 

Photoshop is renowned for having multiple paths to success for any given effect or technique. With that in mind, 
let’s compare three different ways to dodge and burn your photos. Which one is better? That’s entirely up to you!  
I have provided two files for you to experiment with. The first one has both color and grayscale gradients so you can 
compare the effects from each tool. The second is the portrait for you to practice on.

Results of the Burn tool set to Highlights, Midtones, and Shadows from 
top to bottom. In each pair, the bottom has Protect Tones selected.

The differences can be quite dramatic. You can limit the effect 

by lowering the Exposure; much like Opacity for painting, this 

restricts the upper boundary of what can be applied. Start with a 

low value and increase it as you need a stronger result.

Using the tools directly is best for when you need a very few 

small, quick, localized corrections that you have confidence you 

won’t need to undo later. For example, adding a little extra dark-

ening to mascara or a bit more depth to a shadow. 
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brush on the mask. This reveals the correction, and using the low 

Flow setting lets you build up the effect naturally.

Use the exact same process for dodging, but drag the cen-

ter of the curve upward, instead. If you want to easily switch 

the effects on and off, group the two Curves adjustments (select 

both layers in the Layers panel holding Shift, then click the Folder 

icon at the bottom of the Layers panel). 

and Blur on the layer mask to refine adjustment areas. But even 

better is that you can continually refine the overall depth of the 

effect by changing the curves. 

You’ll notice that it’s much easier to work broadly with this 

method, and that colors tend to look more natural, with correc-

tions being more subtle. Like the other two methods, you can 

also lower the Opacity of the adjustment layers or use Smudge 

The third method is my current favorite because it allows for 

so much flexibility and control. It does require a few more steps, 

and you will need to change layers to switch between dodging 

and burning.

Here are three different approaches to dodging and burning 

your images. Each has an advantage based on how you work 

and your level of experience. Consider the Dodge and Burn tools 

for small, direct adjustments that you’re confident will not need 

to be undone; use the Overlay blend method for quick, forgiving 

corrections or if you want to use color; or use Curves adjustment 

layers for the ultimate in power and surgical control. ■ 

Before

After
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Photographing a logo embossed on a piece of high-quality paper stock is something we can simulate entirely in 
Photoshop—no tree, ink, or camera is required. This method enhances virtual logos by giving them a physicality 
or extra dimension of depth.

Beyond Photoshop
 enhancing a logo in 2d and 3d SCOTT ONSTOTT

Step One: Open the 2D-Logo.psd practice file, a line work 

design consisting of three interwoven equilateral triangles. Click 

the Create a New Layer icon at the bottom of the Layers panel and 

select the Paint Bucket tool (nested under the Gradient tool [G]  

in the Toolbox). In the Options Bar, make sure that both the Con-

tiguous and All Layers checkboxes are turned on. Press D to set 

the Foreground color to black and click to fill one of the triangles 

with black (you’ll have to click in six different sections to fill it). 

Create a second layer, click on the Foreground color, set it to 

#6f6f6f, click OK to close the Color Picker, and fill a second tri-

angle. Create a third layer, set the Foreground color to #3e3e3e, 

and fill the last triangle.

[KelbyOne members may download the file used in this tuto-

rial at http://kelbyone.com/magazine/issue/march_2015. All 

files are for personal use only.]

Step Two: Select the Type tool (T) and click in the document to 

create a single letter, say your first initial. Highlight this letter and 

increase its size in the Options Bar until it fits the central space 

of the logo. I chose Trajan Pro Bold at a size of 333 px, but your 

mileage may vary. Press Enter to accept the changes to the text. 

Select all by pressing Command-A (PC: Ctrl-A), and then press V 

to switch to the Move tool. Click both the Align Vertical Centers 

and Align Horizontal Centers icons in the Options Bar to center 

the letter.

Step Three: Double-click the text layer to the right of its name 

in the Layers panel to open the Layer Style dialog. Select Stroke 

in the list of Styles on the left side of the dialog. Increase the 

Size to 12 px, change Position to Inside, and click OK. Decrease 

Fill to 0% in the Layers panel so that only the letter’s stroke 

effect remains.

Step Four: Shift-click to select all the layers in the Layers 

panel except for the white Color Fill 1 layer at the bottom 

of the layer stack. Right-click on one of the selected layer 

names and choose Convert to Smart Object from the short-

cut menu. Double-click the smart object layer’s name and 

Step Three

Step One

2D-Logo.psd
http://kelbyone.com/magazine/issue/march_2015
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Step Nine

Step Ten

ties panel, set Intensity to 32, Hotspot to 47, and Ambience to 

47. Reshape the falloff using its handles as shown so that the 

lighting effects surround the logo. Click the Color swatch above 

the Intensity slider, select a pale yellow color (R:255, G:253, 

B:237), and increase its Intensity half a stop (+0.52) in the 32-bit 

Color Picker. Click OK to close the Color Picker, and then click OK 

in the Options Bar to apply the effect.

Step Nine: Shift-click to select the Logo and Paper layers and 

press Command-G (PC: Ctrl-G) to group them. Rename this group 

“Logo on Paper.” Choose 3D>New Mesh from Layer>Postcard. 

Click Yes in the resulting dialog to switch to the 3D Workspace. 

Rename this “2D Logo on 3D Paper.” Press V to select the Move 

tool. Using the Orbit, Roll, Pan, and Slide controls in the 3D Mode 

section of the Options Bar, transform the postcard so that you’re 

looking at it more or less as shown, leaving transparent triangular 

spaces along the top and right edges.

Step Ten: Choose Layer>New Fill Layer>Gradient, and click OK. 

Click on the Gradient preview thumbnail in the Gradient Fill dia-

log, select the eleventh gradient (Copper) in the Gradient Editor 

dialog, and click OK. Set the Angle to 19.47° and click OK. Move 

this layer below the 2D Logo on 3D Paper layer in the Layers 

panel. If you need to adjust its angle or scale to make a more 

pleasing backdrop, double-click its layer thumbnail to reopen the 

Gradient Fill dialog. Choose Layer>New Adjustment Layer>Hue/

Saturation, and click OK. In the Properties panel, shift the Hue 

slider to +11 to warm up the gradient slightly. 

Step Eleven: Double-click to the right of the 2D Logo on 3D 

Paper layer name to open the Layer Style dialog. Select Stroke 

and change the Color swatch to pure white. Set Size to 3 px 

and Position to Inside, and click OK. Right-click the Stroke layer 

effect in the Layers panel and choose Create Layer from the 

shortcut menu. Select the resulting new clipping layer on the top 

of the layer stack and choose Layer>Layer Mask>Hide All. Select 

the Pencil tool (nested under the Brush tool [B] in the Toolbox), 

increase its size in the Options Bar, and press D so that white is 

the Foreground color. Paint over the top and right edges of the 

paper where it meets the gradient backdrop—this will visually 

emphasize and sharpen the paper’s edge.

You have greatly enhanced this logo’s appearance and learned a 

variety of 2D and 3D techniques in the process. ■ Step Eleven

rename it “Logo.” Create a new document (File>New) mea-

suring 2000x1500 px. Using the Move tool, drag the Logo 

smart object’s thumbnail into the new document window. 

Press Command-T (PC: Ctrl-T) to transform the smart object. 

Click the Maintain Aspect Ratio icon (chain link) in the Options 

Bar and set Width to 60%. Click the Commit Transform icon 

(checkmark) to accept the changes.

Step Five: Press Command-R (PC: Ctrl-R) to toggle on the 

rulers. Right-click a ruler and choose Percent from the short-

cut menu. Press V and drag out a vertical guide to 62% and 

a horizontal guide to 45%. Center the logo at the intersec-

tion of the guidelines. (Tip: If the center of the logo doesn’t 

snap to the intersection of the guides, make sure View>Snap 

is turned on.)

Step Six: Double-click to the right of the Logo smart object’s 

name to open the Layer Style dialog. Click on Bevel & Emboss 

in the list of Styles. Set Style to Emboss, Technique to Chisel 

Soft, Direction to Down, Size to 2 px, Soften to 2 px, and Angle  

to 120°. Click on the down-facing triangle next to the Gloss  

Contour thumbnail, and select the tenth Gloss Contour (Rolling 

Slope – Descending). Increase the Opacity of the Highlight Mode 

to 100% and the Shadow Mode to 75%. Click Stroke. Select a 

Size of 1 px and set Position to Inside. Click OK.

Step Seven: Double-click the Background layer’s name, type 

“Paper” in the New Layer dialog, and click OK. Choose Filter> 

Filter Gallery. Open the Texture category and choose Craquelure. 

Set Crack Spacing to 6, Crack Depth to 3, and Crack Brightness 

to 9. Click the New Effect Layer icon at the bottom right of 

the dialog, and select Texturizer in the Texture category. Set the  

Texture drop-down menu to Sandstone, Scaling to 120%, Relief 

to 3, and the Light drop-down menu to Top. Click OK.

Step Eight: Make the Logo smart object layer active in the Lay-

ers panel. Choose Filter>Render>Lighting Effects. In the Proper-

Step Five

Step Seven

Step Eight
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Product Reviews

Expandability and Power in a Small Form Factor
Review by Bruce Bicknell

 ThinkStation P500 Workstation

These days it seems to be more about multiple program per-

formance (across the Adobe Creative Cloud) and space-saving 

designs when it comes to desktop computers. Some manufactur-

ers sacrifice performance to accomplish this while some succeed 

in creating an amazing product, but the price is higher than the 

average Joe can afford. For all of us in the latter group, I think 

we have a scalable solution with the Lenovo ThinkStation P500 

that will fit our needs and grow with us rather than becoming 

outdated in a few years (or less) time. In my studio, I frequently 

jump from photo projects to video and animation, and I expect 

my machine to keep up with me. The P500 does just that, so let’s 

take a look.

Lenovo has given us both form and function with the impres-

sive new ThinkStation P500. It has a striking new design that pro-

vides tool-free maintenance, an advanced cooling system, and 

flexible upgrades, as well as the horsepower, graphics capabili-

ties, and memory options to back it up.

Starting with the horsepower, it’s all based around the proces-

sor. The base unit ships with a 3.10-Ghz Intel Xeon E5-1607 v3 

with 10 MB of cache and 4 GB of RAM. The unit I tested came 

with a 3.7-GHz Intel Xeon E5-1630 v3 processor (four cores, eight 

threads, and 10-MB cache), and a “meager” 16 GB of RAM, but 

memory capabilities go up to 256 GB (yes, you read that right) 

of DDR4 RAM.

Add to all of that sweet goodness an optional NVIDIA Quadro 

K4200 with 4 GB of GDDR5 RAM and you have a box that can 

handle pretty much anything you throw its way. (Note: The base 

model does not include a video card.) This alone is an amaz-

ing feat in this small form factor, and Lenovo has nailed it. This 

setup smoked through my Lightroom, Photoshop, After Effects, 

and Premiere tests that I put it through. I could run through all 

of the bench tests numbers but it comes down to real-world 

performance, and I can tell you this machine does everything 

but cook breakfast. 

This box is set up to grow with us and for us. With options to 

add up to 256 GB of DDR4 memory, an NVIDIA Quadro K6000 

with 12 GB of GDDR5, up to 11 storage devices (eight internal, 

two external, and one M.2), and the FLEX Tray that can host one 

3.5" drive or two 2.5" drives (which can include your choice of 

HDD, SSD, and SAS drives), there’s an abundance of expandabil-

ity to explore and take advantage of. There are also plenty of 

ports, including eight USB 3, four USB 2, six PCI/PCIe slots, a 

1-GB Ethernet port, audio/mic jacks (front and back), two PS/2 

ports, a serial connector, and a 9-in-1 card reader. The NVIDIA 

Quadro K4200 card that shipped with the test unit includes two 

DisplayPorts and a DVI port, as well.

Other options that make the P500 extremely customizable 

are a FLEX Bay and FLEX Connector. The FLEX Bay supports an 

optical drive or the FLEX Module, which supports an ultraslim 

optical drive, a 29-in-1 media card reader, or FireWire. The FLEX 

Connector uses a mezzanine card that connects to the mother-

board and supports SATA, SAS, and PCIe storage, and advanced 

RAID solutions without losing any of the rear PCIe slots. Other 

features include red touch points to help make changing com-

ponents easier; QR codes on components that direct users to 

Lenovo’s website with information on system architecture and 

component technical specifications; and a diagnostic port that 

provides system analysis using an Android tablet or smartphone.

Needless to say the P500 was a pleasant surprise and a wor-

thy opponent to my current system. With its smaller form factor, 

powerful configuration, and seemingly limitless expandability,  

I found myself using this exclusively on recent projects. Not only 

was this my go-to machine for my video and animation work, but 

I also found myself using this for my photography work in Light-

room. With all of the features and the power that this brings, you 

owe it to yourself to take a good look if you’re in the market for 

a new workstation. ■

Company: Lenovo	 Price: $3,477.91 (as tested)

Web: www.lenovo.com	 Rating: ◆ ◆ ◆ ◆ ◆

	 Hot: Expandability; horsepower; FLEX; abundance of ports

	 Not: 

Company: Unified Color Technologies	 Price: $79 

Web: www.unifiedcolor.com	 Rating: ◆ ◆ ◆ ◆ ◆

	 Hot: User-friendly interface; speed; results 

	 Not: 

Create Professional-Looking HDR Images
 Review by Steve Baczewski 

The Mac’s Life Insurance and Repair Tool  
Is Faster and Better
 Review by Erik Vlietinck

 DiskWarrior 5

The new HDR Express 3 is a truncated version of Unified Color’s  

flagship HDR Expose 3, but under the hood it uses many of 

the same sophisticated algorithms and has added significant 

improvements to the interface, while maintaining a simplified 

workflow. Express 3 works as both a standalone and as a plug-in 

for Lightroom and Aperture. It supports RAW format for more 

than 600 cameras and uses a 32-bit color processing workflow.

The straightforward interface is a model of commonsense 

functionality, starting with auto stacking files by capture that 

separates out and creates sets of bracketed thumbnails by time of 

exposure. The new merge, alignment, and deghosting features 

include a preview window that simplifies whether to manually or 

automatically select the best keyframe for optimal deghosting.

On loading a folder of files to Express 3, thumbnails are auto-

matically rendered and file formats are organized by type: RAW, 

DNG, JPEG, or TIFF. Whether I merged three, five, or seven files 

there was a noticeable improvement in processing speed, includ-

ing viewing real-time tonal slider adjustments in the preview win-

dow. A set of 10 color and B&W presets gives a good starting 

point that can then be honed with the use of seven tonal and two 

Once every four to five years, DiskWarrior gets an upgrade.  

DiskWarrior 5 is now compatible with all the new Macs, is a 64-bit 

app, comes on a USB flash drive, includes a Recovery Maker app 

to update the product yourself when a new OS or new Mac is 

released, is faster, and looks better.

Mac OS X Yosemite is less prone to corruption—the sort of 

problem that makes your system lose the ability to find files—

than older versions, but it still happens. To prevent this, Disk-

Warrior optimizes a volume’s directory.

Alsoft released DiskWarrior 5 to be fully operational with all 

the new technologies we now take for granted, including iMacs 

with Retina displays, huge Time Machine volumes, SSDs, a flash 

drive to start from, etc. Much of the new features of DiskWarrior 

are under the hood; for example, DiskWarrior 5 can now repair 

partition table damage besides directory damage when started 

from the DiskWarrior Recovery flash drive.

Its 64-bit architecture allows it to support even the largest 

directories. A new addition is the DiskWarrior Recovery Maker, 

White Balance sliders. Any combination of slider adjustments can 

be named and saved as a new preset.

The new Gamma slider works effectively, isolating adjust-

ments to shadows and midtones while leaving highlights alone. 

The improved Detail slider works well to increase local edge con-

trast in transition areas without creating halos. Working with the 

tonal sliders is a 32-bit histogram that not only makes you aware 

of clipped areas, but also displays the EV of the dynamic range of 

your image before and after tone mapping.

Express 3 is flexible, producing striking images from illustrative 

to photorealistic. I highly recommend it. ■

an application that enables you to create your own DiskWarrior 

startup flash drive—a 2 GB one will do. This permits you to 

update the app quickly, while ensuring you have a backup flash 

drive. You’ll need an external drive to run DiskWarrior from when 

repairing directory or partition table problems.

A very noticeable feat is DiskWarrior 5’s speed: it’s a lot faster 

than its predecessor when checking and repairing hard drives 

and twice as fast when repairing SSDs. In addition, the interface 

now has a modern, unified look, and the Directory Optimization 

Index graph that was pretty much hidden with previous versions 

has been simplified and now prominently shows you the state of 

the volume’s directory at a glance. ■

 HDR Express 3

 ›  ›  GET THE SCOOP ON THE LATEST GEAR

Company: Alsoft, Inc.	 Price: $119.95 (Download & flash drive)

Web: www.alsoft.com	 Rating: ◆ ◆ ◆ ◆ ◆

	 Hot: Interface; speed; update is easier

	 Not: 

www.lenovo.com
www.unifiedcolor.com
www.alsoft.com
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The Best Camera Is a Camera
 Review by Michael Corsentino

Get That Fashion Look on a Budget
 Review by Michael Corsentino

Camera Makes Your Smartphone a Viewfinder
 Review by Steve Baczewski

A Mouse to Swipe With
Review by Erik Vlietinck

 FUJIFILM X-T1

The saying goes the best camera is the one you have with you. 

These days that often ends up being a cell phone. It’s safe to 

say we’ve all nailed a few cool snaps here and there with our 

smartphones but also experienced the disappointment of missed 

shots, lame exposures, and the frustrating lack of control avail-

able with mobile phones. This makes sense because cell phones 

are really digital Swiss Army knives, rather than dedicated cam-

eras tasked with doing one job well. Clearly the appeal of cell 

phones is size, portability, and the ease of sharing images via 

social media networks.

Fujifilm has seen the writing on the wall with their X-T1 mirror-

less, interchangeable lens camera, part of their X Series. Combin-

ing the portability and social media capabilities with the features 

and flexibility photographers crave, the FUJIFILM X-T1 is hard to 

beat. Wi-Fi enabled and sporting a cool vintage look, the X-T1 

packs a punch with its 16-megapixel, APS-C, X-Trans CMOS II sen-

sor; 100–51,200 expandable ISO; and respectable 8 frames per 

second capture rate.

When it comes to autofocus (AF), the X-T1 brings its A game 

with an Intelligent Hybrid AF system that uses both contrast and 

phase detection to ensure quick and accurate AF and enhanced 

Are you looking to incorporate that killer ring-flash look popular 

with professional fashion and glamour photographers, but with-

out the expense and bulk of a pro rig? Many ring flashes can 

reach into the thousands of dollars and typically require a heavy 

power pack to operate. Meet the Godox WITSTRO AR400, a 

lithium-ion battery powered 400-Ws ring flash. Adjustable from  

1/1 to 1/128 power in 22 steps, the AR400 is capable of high-

speed sync and RPT stroboscopic flash (1/4–1/128).

Using an interchangeable AR-B4500 lithium-ion battery 

(11.1V/4500mAh), the Godox WITSTRO AR400 produces up to an 

impressive 450 flashes at full power. Additional batteries are sold 

separately, allowing the AR400 to be used for continuous shoot-

ing on location with nonstop portable power. Wireless triggering 

and power control are possible using an FT-16 and FTR-16 wire-

less transmitter and receiver, like the rest of the WITSTRO and 

monolight lines.

No slouch in the studio, the AR400 also ships with an innova-

tive umbrella bracket for added versatility and a diffuser to soften 

Kodak hopes to take advantage of those who use smartphones 

for routine picture taking and extend the phone’s usefulness 

with their PIXPRO SMART LENS SL25 camera. The SL25 is a 

camera and lens that has a 16-megapixel, 1/2.3" CMOS sensor; 

zoom lever; shutter release; and slots for a memory card and 

battery. It captures JPEGs and 1080p MP4 video and has optical 

image stabilization. It can shoot 6 frames per second bursts. An 

adjustable clamp lets it fit snugly on the back of any size smart-

phone. After installing Kodak’s free PIXPRO Remote Viewer app 

to your iOS or Android phone, you can sync via a Wi-Fi or NFC 

connection and use your phone or tablet as a viewfinder. 

The PIXPRO SL25 is a solid f/3.7–6.2, 24–600mm (35mm 

equivalent) optical zoom lens. It has a tripod mount on the barrel, 

and because it’s wireless, you can mount it on a tripod and shoot 

remotely up to 32' away. The PIXPRO Remote Viewer app has all 

the essentials, including touch focus, auto white balance, auto 

or manual ISO from 100–3200, 3-stop exposure compensation, 

self-timer, playback, five shooting modes, and zoom control.

You can download images to your computer with the 

included USB cable or directly to your mobile device and use 

You may have an iMac with Retina display, but its mouse is as 

unfriendly to your wrist as an ’80s rodent. Replacing it is easy; 

buy something that you can hold like a pencil because that’s your 

hand’s most natural position. That gets us into Wacom domain, 

but the buttons on their pens force your wrist into a cramp, as 

well. The Swiftpoint GT Mouse, on the other hand, has all the 

buttons in the right places, looks and acts like a weightless mouse, 

and holds like a pen. Repetitive strain injury be gone!

The Swiftpoint GT can be used with a Mac, PC, and iOS (with a 

remote desktop PC connection app as a remote cursor controller) 

and Android devices. It comes in a small, efficiently designed car-

rying case made from soft faux leather, complete with accessories.

The Swiftpoint GT has both Bluetooth and USB connection 

capabilities. When you turn over the Swiftpoint GT, you’ll see a 

slope with a small protruding nib sticking out on the left side. If 

you move the mouse around flat on its base, it will move the cur-

sor and you’ll have to scroll using the wheel, but if you slightly tilt 

the mouse so that the nib touches the desk, the cursor stays put, 

but the mouse will scroll through pages or windows as if you’re 

manual focus. The X-T1’s bright, high-precision, 2.36 million-dot 

OLED viewfinder and newly designed GUI provides a clear, wide 

view of subjects and easy-to-see settings.

Sharing images and videos on social media networks is made 

easy via the X-T1’s built-in Wi-Fi and FUJIFILM Photo Receiver app. 

Full HD 1080 60p video; a 2.5mm mic jack; a 3" 1,040K-dot tilt-

ing LCD screen; around 80 points of weather sealing; a slew of 

film emulation presets; and tons of other sweet features make the 

FUJIFILM X-T1 your best camera. ■

this otherwise specular light source. Don’t be afraid to try using 

the AR400 as an off-camera fill light for a bit of added crispness.

While the AR400 won’t rival the power and features of its pro-

fessional-level brethren, it also won’t break the bank or require a 

pack mule to haul it around. Ring flash is a specialty light source 

and one you probably won’t use every day, but when you need 

it, there’s nothing like it. The Godox WITSTRO AR400 is a great 

way to test the ring-flash waters and bring a little fun and fashion 

pizzazz to your work. ■

PIXPRO mobile uploading sharing capabilities. PIXPRO Remote 

Viewer has limited editing capabilities and I was unable to inter-

face with other editing apps on my phone. 

The SL25 is capable of taking sharp images. While a 600mm 

optical zoom is desirable, the SL25 weighs 7.4 oz, giving it 

a bulky imbalance that makes it heavier than most compact 

cameras, and at $299, it’s nearly as expensive. Additionally, 

there’s a shutter delay that negatively affects capturing sub-

jects in motion. ■

swiping with one finger. It makes gesture-orientated operating 

systems efficient and quick to navigate. 

For Photoshop users, the Swiftpoint GT’s swipe support offers 

instant vertical and horizontal image navigation, and better con-

trol than an ordinary mouse. It offers enough control to let you 

paint masks quite accurately. For freeform painting, a Wacom tab-

let with pen remains superior, though. ■

 Godox WITSTRO AR400 Ring Flash

 KODAK PIXPRO SMART LENS SL25

 Swiftpoint GT Mouse

 ›  ›  GET THE SCOOP ON THE LATEST GEAR

Company: Godox Photo Equipment Co., Ltd.	 Price: $559

Web: www.godox.com	 Rating: ◆ ◆ ◆ ◆ ◆

	 Hot: Build quality; 400 Ws; interchangeable li-ion battery; 450 pops

	 Not: Could use a little more power 

Company: Swiftpoint Limited	 Price: $139

Web: www.swiftpoint.com	 Rating: ◆ ◆ ◆ ◆ ◆

	 Hot: Swipe support; battery life; excellent cursor control

	 Not: 

Company: JK Imaging Ltd.	 Price: $299

Web: http://kodakpixpro.com	 Rating: ◆ ◆ ◆

	 Hot: Sharp 24–600mm optical zoom 

	 Not: Bulky; shutter delay     

Company: Fujifilm Corporation	 Price: �$1,299 (body only);  
$1,699 (with 18–55mm kit lens)

Web: www.fujifilm.com	 Rating: ◆ ◆ ◆ ◆

	 Hot: Bulid; built-in Wi-Fi; film emulation presets; OLED viewfinder

	 Not: Ergonomics could use minor improvement

www.godox.com
www.swiftpoint.com
http://kodakpixpro.com
www.fujifilm.com
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Lightning Fast with Multiple Connectivity Options
Review by Daniel M. East

Lots of Resolution for Photo, Video, and Design Work
Review by Daniel M. East

 Thunderbolt 2 Dock

There’s so much to love about Thunderbolt connectivity. It saves 

space, reduces clutter, and is one of the fastest ways to connect 

peripheral devices to your computer. These devices also support 

daisy-chain connections via USB 3 or FireWire 800, so you can 

use your devices in nearly endless configurations. There are two 

major distinctions that make Other World Computing’s (OWC) 

Thunderbolt 2 Dock the favorite as more and more of these hub-

devices emerge. First, you have all of the ports needed to connect 

nearly any type of storage, display, network, or other device with 

stunningly fast performance. Second, the beautiful design of the 

product, which is smaller than a standard computer keyboard.

When you compare the OWC Thunderbolt 2 Dock to its com-

petition, there’s no question that you have more possible con-

nectivity options with this one. Belkin’s Thunderbolt 2 Express 

Dock HD is also $299.99, but has only three USB 3 direct ports 

(although you can daisy-chain USB 3 and FireWire 800 on the 

devices) compared to OWC’s five. Belkin doesn’t offer audio 

input, either. The CalDigit Thunderbolt Station 2 offers audio in 

and out ports, but doesn’t have a FireWire port. It does support 

You may hear a lot about Thunderbolt 2 and its benefits, and 

one great benefit is for displays. Even with Thunderbolt 1, your 

throughput and connectivity options are faster with more con-

figuration possibilities. This is especially true if you use more than 

one monitor. With NEC’s ultra-high-definition (UHD) 24" Multi-

Sync EA244UHD, you can take advantage of all of those things 

and more with support for DisplayPort, HDMI/MHL, and DVI-D. 

Stunning image quality comes via 4K (3840x2160) resolution 

and a 16:9 aspect ratio.

For all of its features, such as Picture by Picture, ambient light 

and human presence sensors, ECO mode, more than 1 billion 

displayable colors, three USB ports, and more, the real story is 

the excellent image quality for video, photography, and design 

work. Text is without artifacts and image density is deep, rich, 

and effectively flicker-free to the naked eye. It’s so sharp and clear 

that you may want to sit very close to be certain you can believe 

your eyes. It’s an amazingly bright monitor. 

Windows and costs $199.99. The only competitor that comes 

close to the connectivity options is Henge Docks with their Mac-

Book Pro with Retina Display Horizontal Dock, which is more of a 

cradle and sports a $399 price tag. 

OWC continues to create reliable, functional, well-thought-

out products that employ and support the latest technologies 

for consumers and professionals. The Thunderbolt 2 Dock not 

only provides consistently fast performance for all of the devices 

simultaneously, but it does so at a competitive price that makes 

it a fantastic choice, even if you don’t have a lot of peripheral 

devices yet. ■

The only obstacle in this display is that it has about a 2% warm 

cast, even after several calibrations, and the best results come 

from disabling all of the auto modes, which are on by default. 

The other hurdle is its price. At $1,199, this is a display for a spe-

cific set of needs, but it’s well worth it if you want super-clean, 

sharp, HD images and videos. It’s a great size for most work, 

especially if you prefer more than one monitor. ■

 MultiSync EA244UHD 4K Display

Company: Other World Computing	 Price: $299.99

Web: www.macsales.com	 Rating: ◆ ◆ ◆ ◆

	 Hot: All the ports you need; audio input & output; multidisplay support

	 Not: No support for Windows

Company: NEC	 Price: $1,199

Web: www.necdisplay.com	 Rating: ◆ ◆ ◆ ◆

	 Hot: Image quality; Thunderbolt connectivity; large viewing radius

	 Not: �Slightly warm image even after calibration

 ›  ›  B O O K  R E V I E W S  P E T E R  B A U E R

Finally, the masterful Jay Maisel has put down on paper at least 

a tiny fraction of what many of us have learned from him in 

auditoriums, classrooms, and workshops (and restaurants and 

taxis for some of us very lucky people). Since “retiring” almost 

two decades ago, Jay has continued to produce incredible 

images. During his award-winning career (too many honors 

to list in this review), his photos graced advertisements, book 

covers, and magazines (including several Sports Illustrated 

swimsuit issues), and can be found in collections, both public 

and private. After reading the first several pages in which the 

author describes light, gesture (seeming somewhat frustrated 

on describing this), and color, you’ll find about 250 photos, 

each with a brief description of why he likes the shot enough 

to include it in the book. Some of the descriptions are quite 

brief, but all are to the point. Read, then study each image.

While this book’s subtitle is “Seeing and Creativity,” it may 

come across as more of a manifesto against digital photogra-

phy and digital photographers. While the author does admit to 

using a digital camera as his second camera, he spends much 

of the book promoting his use of a 4x5 film camera. He also 

admits that some of his digital photos would not be possible 

with the 4x5. He generalizes that digital photographers simply 

keep pressing the button and hoping something good comes 

out later. There appears to be no place in his world for digital 

photographers who actually take time to evaluate and com-

pose a scene before making the photo. There is much valuable 

text in the book, but it’s surrounded by so much “me” that it’s 

hard to find. Many of the example photos are stunning and 

this book’s greatest value may be in those images. Read with 

great patience.

The Essence of Photography: Seeing and CreativityLight, Gesture & Color
By Bruce BarnbaumBy Jay Maisel

          

Publisher: New Riders	 Pages: 264

Website: www.newriders.com

	 Price: $54.99		  Rating:  ◆ ◆ ◆ ◆ ◆

Publisher: Rocky Nook, Inc.	 Pages: 186

Website: www.rockynook.com 

	 Price: $39.95	 Rating:  ◆ ◆ ◆ ◆ ◆

www.macsales.com
www.necdisplay.com
www.newriders.com
www.rockynook.com
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Welcome to this issue’s “Photoshop Tips.” As your resident tip-

ster, I have scoured the depths of my brain to find you the best 

Photoshop tips that will make you, well, brainy. Yes, they have 

been proven to make you smarter than acai berry tea. In all seri-

ousness, they won’t raise your IQ, but they will raise your produc-

tivity and make you look smarter. 

Preview Camera Raw Adjustments
You’re probably beginning to perform more and more tasks in 

Camera Raw. (If not, that’s another conversation that we need 

to have.) You might have noticed that the preview checkbox in 

Camera Raw has changed. It used to be that you just clicked the 

box to toggle between the before and after views. Now you have 

all kinds of options like vertical and horizontal comparisons and 

different ways of looking at them. Well, what if you simply want 

to toggle back and forth between before and after? You can 

accomplish this by using the P key (P for Preview).

Metadata Templates
Metadata certainly doesn’t sound exciting. Maybe if you’re an 

accountant it does to you. However, metadata is useful for a digi-

tal image. I often say it’s like writing on the back of your photo 

with a digital marker. Really, it’s much more than that. Metadata 

tells us a lot of information about the digital file. It also allows 

you to add your own information, such as your name, contact 

information, copyright info, and much more. If you aren’t fond 

of typing, then here’s your tip. In Bridge, you can create a set 

of metadata and fill it out with all of your information. Then, 

you can save it as a template that can be applied to your pho-

tos on import or any other time with just a couple of clicks. In 

Bridge, open the Metadata panel (Window>Metadata Panel). 

In the panel options flyout menu (top right of the panel) you’ll 

see an option that says Create Metadata Template. Name your 

template, fill in the appropriate fields, and click Save. From the 

same options menu in the Metadata panel you’ll see an option 

that says Append Metadata. Use that to apply your template to 

selected images in Bridge. No more typing!

Brush HUD: Softness or Opacity
There’s a super easy way to change your brush size: hold Option-

Control and click-and-drag (PC: Alt-Right-click-and-drag). If you 

drag horizontally, you’ll change the brush size. If you drag up 

and down, you can change the Hardness of the brush. You’ll see 

a red circle on the screen to indicate what you’re changing. Did 

you know that you can swap out the Hardness for changing the 

brush’s Opacity instead? Go to Photoshop (PC: Edit)>Preferences 

and choose General. Turn off the option box that says Vary 

Round Brush Hardness Based on HUD Vertical Movement. Now 

the vertical dragging will change Opacity. Turn the option back 

on to revert back to Hardness.

Pixel Grid at 501
When you zoom into an image, really zoom in, something hap-

pens when you zoom past 500%. At this point it’s expected that 

you’re zoomed in enough to see the pixels. Because of this, a 

grid appears around each individual pixel. This so-called pixel grid 

enables you to easily identify individual pixels in areas of very simi-

lar color. Some people love it, some hate it, and some people ask, 

“There’s a pixel grid? I’ve never zoomed in past 500%.” It’s easy 

to turn this off if you don’t like it. Look under View>Show>Pixel 

Grid. Click on this option to toggle off the grid; you’ll see a 

checkmark next to the option if it’s turned on. 

Crop to Exact Size
When it comes to cropping, some people still get confused. I’ve 

seen people type 4x6 into the Options Bar for the Crop tool (C) 

and then wonder why their image suddenly got tiny or huge. 

This is because 4x6 is only a shape, known as aspect ratio. If you 

don’t tell Photoshop what units of measure and resolution you 

want, there’s no way for it to know what you intended. The 

input boxes are smart. If you type “in” for inch, it knows you 

want inches, “cm” for centimeters, and so on. Say you want to 

print on Super B 19x13" paper. Type “19 in” and “13 in” into 

the boxes, respectively. Now you need to provide a resolution. 

If you don’t see the resolution field, select W x H x Resolution 

from the preset drop-down menu near the left of the Options 

Bar. Type in 260 or 300 in the resolution field and you now have 

a perfect size for printing. Scale your crop box on the image to 

suit the area that you want to print and you’re good to go. Don’t 

forget to save these settings as a preset so you can reuse them. 

Just select New Crop Preset at the bottom of the preset drop-

down menu.

CC Libraries 
In Photoshop CC 2014, a new panel called Libraries (Win

dow>Libraries) was a recently added. This is a helpful feature 

that can be used to save and reuse assets. You can save layers, 

typestyles, layer styles, and even colors to this library and drag 

them into your documents for further use. Better yet, these are 

all synced to your Creative Cloud account so that they’re avail-

able for use on any computer that you log into. This is also a 

great place to save customized signatures and watermarks that 

you can apply to all your photographs and artwork with a simple 

dragging action. 

Use Adjustment Layers
Adjustment layers are the best way to apply image adjust-

ments. Most of the same options are available from the 

Image>Adjustments menu; however, if you apply the adjust-

ments from the Image menu, they’ll change the pixels on the 

photograph and you won’t be able to change the settings later. 

To make matters worse, the more adjustments you add, the 

more the image will deteriorate. A better way is to apply the 

adjustments as adjustment layers from either the Create New 

Adjustment Layer icon (half-black, half-white circle) at the bot-

tom of the Layers panel, or using the Layer>New Adjustment 

Layer menu. When you do this, you’ll be able to change the set-

tings whenever you like, adjust the Opacity of the adjustment, 

and stack as many as you like on top of each other with no image 

damage (nondestructive). On top of all this, you also get a layer 

mask with the adjustments, so you can change where they affect 

the image instead of just applying them to the entire image. So 

yeah, you should be using adjustment layers. 

The Power of Smart Objects
Just like you should be using adjustment layers, you should also 

be using smart objects. Right-click to the right of a layer’s thumb-

nail in the Layers panel and choose Convert to Smart Object. 

Once you’ve done this, any filters that you apply to the image 

will become smart filters. They work similar to adjustment layers 

in that they are nondestructive and give you maximum flexibility. 

On top of this, smart objects allow you to endlessly scale layers 

up and down without losing any quality. They support layers, 

groups of layers, pixels, vectors (from Illustrator and PDF), video, 

3D, and more. ■

ALL IMAGES BY COLIN SMITH

D E PA R T M E N T  › › › › P H O T O S H O P  T I P S

Photoshop Tips
  boost your productivity and creativity COLIN SMITH
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To: Bob (You can’t fool me with that handle!)
From: KelbyOne Help Desk

You can start with Edit>Presets>Preset Manager and 

drag the brushes you use regularly to the top left to  

reorder them in the Brush Presets panel (Window>Brush 

Presets). This also changes the sort order in the Brush  

Preset Picker in the Brush tool’s Options Bar and in the 

Brush panel (Window>Brush).

To thin out the list of brush presets, you can select  

a brush, open the Tool Presets panel (Window>Tool  

Presets), click the Create New Tool Preset icon at the bot-

tom of the panel, click OK, then use the Preset Manager 

to remove the converted brush from the Brush panel, the 

Brush Picker in the tool’s Options Bar, and the Brush Pre-

sets panel.

Brush presets are selected in the Brush tool’s Options 

Bar, the Brush panel, and the Brush Presets panel. Tool 

presets, on the other hand, are selected in the Tool Pre-

sets panel or by clicking on the tool icon at the far left 

end of the Options Bar to open the Tool Preset Picker. 

After you open the Tool Presets panel or the Tool Preset 

Picker, there’s a checkbox at the bottom named Current 

Tool Only that shows only the presets for the active tool. 

(Once you start creating your own tool presets, using that 

option can save you a lot of scrolling up and down to find 

the preset that you need.)

The Tool Presets panel and the Tool Preset Picker both 

offer a flyout menu in the upper-right corner. (It’s the 

standard menu button in the Tool Presets panel and a 

gear icon in the Tool Preset Picker.) You can use that 

menu to create new presets, sort the presets by tool, 

From The Help Desk 
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change the way the presets are displayed (Text Only, 

Small List, Large List), reset the presets to the defaults, 

save and load sets of presets, and even access the Preset 

Manager (rather than using the menu command Edit> 

Presets>Preset Manager).

Don’t think of tool presets as simply a way to thin 

out the list of brushes in your Brush panel and Brush 

Presets panel. Tool presets not only help you organize 

your panels and pickers, they can ensure precision and 

consistency. My favorite tool presets are for the Crop 

tool (C)—using a preset ensures, for example, that  

I crop to 8x10" at 360 ppi instead of accidentally set-

ting the Crop tool’s Options Bar to 8x10 at 36 ppi. (Yes, 

I’ve mistyped the resolution for the Crop tool more than 

once in my career, and if I use the Save command before 

catching the error, I have a big problem. Thank goodness 

we always create backups and backups of backups to 

enable ourselves to recover from such errors. We do cre-

ate backups, don’t we?)

Another tool for which tool presets are great is the 

Type tool (T). Say you have a recurring project for a spe-

cific client. You can create a tool preset for the client’s 

headline font, style, size, anti-aliasing, color, and align-

ment and a different tool preset for the client’s body 

text. (Naming the tool presets with the client’s job name 

and headline or body makes it quite easy to ensure 

that you’re providing consistency from job to job.) And 

remember to delete outdated presets to keep those lists 

neat and orderly.

My Brush Presets panel is too full—I can’t find the brushes I use regularly without scrolling up 
and down the list over and over.—X-man243
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