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 Photographing Wildlife 
from Field to Photoshop
Join John “Snake” Barrett as he takes us outdoors to give us field 
tips on capturing wildlife with our DSLRs. Then, head indoors, fire 
up Photoshop, and follow along as John takes us through Adobe 
Camera Raw and Photoshop to edit one of his images. From basic 
edits to luminosity masks, it’s a whale of a tale.
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Before we get to what’s in this issue, there are some things you’ll want to know as a KelbyOne member. We do a pretty awe-
some short-and-sweet weekly email update called the KelbyOne Insider. It lets you know, just at a glance, what new classes we’ve 
released that week (we release one to two classes every week, so it’s good to stay up on this), things we’re doing for our members 
(such as webcasts and special deals or discounts offered by vendors and developers), and anything you might find helpful.

Also, we have a monthly webcast just for KelbyOne members that we’ve been doing the past few months called Backstage Pass, 
hosted by our own Mia McCormick. It’s designed to give you an inside look at what’s going on at KelbyOne, and a more intimate 
look at “The Photoshop Guys” and their lives beyond just making awesome content. You can find the show when you’re logged 

into the member’s site (http://kelbyone.com/podcast).
If you’re into Lightroom, we’ve posted 13 episodes of our new weekly series for Lightroom users called (wait for it, wait for it) 

The Lightroom Show (we dig the simple, direct naming thing). It’s hosted by RC Concepcion and me, and each episode is about  
12 minutes long, but we pack a lot in those 12 minutes. Again, you can find that on the member’s site under The Lightroom Show 

(http://kelbyone.com/course/lightroom-show).
Our annual convention, the Photoshop World Conference & Expo, is almost here. It’s in Las Vegas and you absolutely, positively 

should be there. You’ll learn so much in just three days that you’ll get better, faster, and more efficient at just about everything, 
including Lightroom, Photoshop, photography, lighting, business, all the big Adobe Creative Cloud applications, and a whole lot 
more. You’ll make new friends, you’ll play in the casino (I probably shouldn’t have mentioned that part), and you’ll wonder why 
you waited this long to go (ask anybody who has been—it’s the ultimate Photoshop learning experience). Tickets are available at 

photoshopworld.com (and if you act now, we have hotel discounts, too).
Okay, here in the magazine, it’s our unofficial “outdoor” issue (at least that’s what our managing editor Chris Main has been 

calling it), and our cover story is on “Photographing Wildlife from Field to Photoshop” by our good friend, John “Snake” Barrett 
(p. 60). John shares some excellent field tips on capturing wildlife, and then takes us on a step-by-step journey as he edits one of 
his wildlife images in Camera Raw and Photoshop.

Of course, this issue is packed full: Steven Gustafson has a piece on making smart lens choices in our “Photography Secrets” 
column (p. 68). We’re “Shooting Portraitures off the Beaten Path,” with Iden Ford as he takes us scouting for unique locations to 
create beautifully lit portraits (p. 74). Rob Sylvan shows us how to blend two images in Photoshop to remove unwanted objects 
in a scene (p. 46); we have “Content-Aware Move Hacks” by Scott Valentine (p. 52); and our “Beginners’ Workshop” is by Lesa 
Snider, who shows us how to use the Lighting Effects filter to alter the lighting in an outdoor scene to change the mood of the 
image (p. 42).

This issue also includes Lightroom Magazine (our magazine within a magazine starting on p. 79) for all you folks using Light-
room, with a new Q&A column where I tackle some of the most-asked Lightroom questions that I receive (p. 102). Plus, RC is 
launching a new workflow column called “After the Shoot” (p. 81), where he breaks down all sorts of typical workflows—you 
don’t want to miss this! 

There’s a lot happening here in the mag, on the site, and out on the road—I’m headed to London, England, on July 14 with my 
all new “Shoot Like a Pro: Reloaded!” tour. And I’m really glad you’re here with us on this educational journey.

 
All my best, 

Scott Kelby
KelbyOne President & CEO
Editor & Publisher, Photoshop User

From the Editor
 keeping up with kelbyone,  
 and the great outdoors
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STEVE BACZEWSKI 
is a freelance writer, professional photographer, graphic designer, and  

con sultant. He also teaches classes in traditional and digital fine arts photography.  
His company, Sore Tooth Productions, is based in Albany, California. 
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teaches and learns at His Light Workshops. Making photos provides opportunities 
to experience the world. John enjoys discovering new places and techniques, and 
sharing them with those he teaches. For more, visit JohnBarrettPhotography.com.
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is an Adobe Certified Expert that does computer graphics consulting for a select  

group of corporate clients. His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010.
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is an education and curriculum developer and website overseer for KelbyOne.  

He is one of the Photoshop Guys and co-hosts Photoshop User TV. With a fine arts 
background, Pete is well versed in photography, graphic design, and illustration. 
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is director of content and education for KelbyOne. An Adobe Certified Instructor in 

Photoshop, Illustrator, and Lightroom, RC has 10+ years in the I.T. and ecommerce 
industries. RC has held training seminars in the U.S., Europe, and Latin America..

MICHAEL CORSENTINO 
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speaker and international workshop leader. Learn more at www.michaelcorsentino.com. 
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set stills for film and television. He’s a member of the International Cinematographers 
Guild of North America Local 667. For more, visit IdenFordPhotography.com.
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teaches photography at Chattanooga State University and regularly teaches at art and 

photography venues. Besides teaching camera and lighting techniques, Steve teaches 
a unique approach on photographic composition based on visual communication. 
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has been art director of books at KelbyOne for more than eight years, has created  
video tutorials for LayersMagazine.com and reviews for Photoshop User magazine,  
and co-hosted Photoshop User TV in 2013.
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JAY NELSON 
is the publisher of The Skinny Book series of eBooks (theskinnybooks.com) and  
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18 books and has created a series of training videos. Colin is also the founder of  
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LESA SNIDER 
is the author of Photoshop CC: The Missing Manual, Photos for Mac and iOS:  
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Photoshop User 
Magazine
Photoshop User magazine is the official publication of 
KelbyOne. As a KelbyOne member, you automatically 
receive Photoshop User delivered right to your door (or 
digitally) ten times a year. Each issue features in-depth 
Photoshop, Lightroom, and photography tutorials writ-
ten by the most talented designers, photographers, and 
leading authors in the industry.

KELBYONE 
is the world’s leading resource for Adobe® Photoshop®, Lightroom®, and 

photography training, news, and education. Founded in 1998 as the National 
Association of Photoshop Professionals (NAPP), KelbyOne has evolved from 

NAPP and KelbyTraining to create a singular hub for creative people to learn, grow, 
and inspire. From photographers to graphic designers, beginners to professionals, 

KelbyOne is open to everyone.    

There’s no faster, easier, and more affordable way to get really good at Photoshop 
and photography. You can join for only $19.99 per month or $199 U.S. for a full 

year of training. To learn more, visit www.kelbyone.com.

 

PHOTOSHOP USER MAGAZINE 
Ten issues of the best Photoshop tutorial-based magazine in the industry.  

MEMBERS-ONLY WEBSITE 
Our extensive website features time- and money-saving content.

ONLINE CLASSES & EDUCATION 
Thousands of Photoshop and photography tutorials, full online classes,  

and quick-tip videos. 

MEMBER DISCOUNTS 
Save anywhere from 2–4 times your membership cost by using our many 
industry-related discounts.

TECH SUPPORT 
Fast, friendly Photoshop, Lightroom, and photo gear help; equipment 
advice; and more from certified experts.

MEMBER COMMUNITY 
KelbyOne members range from beginners to pros and love to lend each 
other a hand. Together, we have built the friendliest, most knowledgeable 
Photoshop and photography community on the Web.

NEWS & REVIEWS 
Unbiased coverage on the latest equipment, plug-ins, and programs 
in the marketplace.

WEEKLY E-NEWSLETTER 
The KelbyOne Insider is your weekly connection to everything KelbyOne.  
It’s produced exclusively for members to keep you informed of everything 
new in the industry and at KelbyOne headquarters.

FIND KELBYONE MEMBERSHIP DETAILS AT kelbyone.com or call 800-201-7323 Monday–Friday, 9:00 a.m. to 5:30 p.m. EST.

About KelbyOne

Member Benefits

https://kelbyone.com/
https://kelbyone.com/
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›  › Inspiration, information, and member musings to fuel your creative think tank
BY HEATHER SHORTT

KelbyOne Community

Got the Goods 
to be a guru?
Listen up, folks! This is your time to shine. We know our community is an enormous pool of talent, just dripping with imagina-
tion. From photographers with a keen eye for undiscovered beauty to the out-of-the-box thinker who dares to test the limits 
of graphic design, you guys have some serious creative chops. 

That’s why we created a place of recognition for creatives just like you. And it’s on the industry’s largest stage, Photoshop 
World. The Guru Awards, highlighted at our annual conference and expo, is the opportune moment for our community to 
have their work showcased in front of not only their peers but also industry experts. Sponsored by B&H, entries are submitted 
and judged in several categories, including Photography, Photo Retouching, Illustration, Commercial, Best in Show, and more. 
Entries will be reviewed and winners will be kept secret until the Awards Celebration at Photoshop World.

If you think you have what it takes to be a Guru Award winner, visit photoshopworld.com to enter your best work. For 
our Las Vegas show, entries may be submitted for the competition until July 20, 2015. Remember, to win, you must be a 
registered Photoshop World attendee, so make sure you reserve your spot for your chance to shine on stage August 13, 2015. 

KelbyOne 
challenge  
Have you ever wondered how you can get a chance to have your image published right here in the award-winning Photoshop 
User magazine? It’s really quite simple. You just have to accept a little thing we like to call the “KelbyOne Challenge.” Don’t worry, 
there’s no fancy ninja skills required. All it takes is doing exactly what you love to do—snap, create, and share your images. 

So here are the specifics: Every Thursday, a theme based on Scott Kelby’s The Digital Photography Book series will be 
announced on the KelbyOne Blog. You’ll have three full days to complete the photo challenge according to the theme, and 
then submit your entry by the following Monday to be considered. Submissions are accepted on three social platforms—
Facebook, Twitter, and Instagram—using the hashtag #KelbyOneChallenge. 

The goal is for you to wow us with your creativity and willingness to apply your new skills. Winners will be announced on 
The Grid, the KelbyOne Blog, and in our weekly newsletter, the KelbyOne Insider. Learn more about how you can belly up 

to the next challenge at KelbyOne.com/blog or on any of our social channels.

Fresh New Classes 
 released at kelbyone.com

Here’s a roundup of our latest classes and tutorials that  
you won’t want to miss. Log into your member account  

at KelbyOne.com or check out these new releases on our  
app. Not a member? You can try KelbyOne for free. Visit  

KelbyOne.com/freetrial to view these classes and more.  

Photographing Your Sense of Humor
Do you file away fun photo shoot ideas in your head? Join 
Joe McNally on location at Weeki Wachee Springs where he 
gets to finally realize a fantastic photo shoot idea he’s had 
in mind for a long time. In true Joe McNally fashion, he pulls 
out all the stops to ensure he has the lighting, the crew, and 
the location to pull off his vision. 

Photography In-Depth: Mastering the Composition
What are you really trying to say in your images? Join Pete Col-
lins and Steve Gustafson in Photography In-Depth: Mastering 

the Composition as they explore the role of composition in your 
photography as a means to having a dialog between you and 
the audience.

Mastering the Family Outing – Miami
Get ready for your next outing as the family photographer. 
Join Annie Cahill at the Miami Metro Zoo as she walks you 
through everything you need to know to capture those great 
moments during your next family adventure.

The Art of the Edit
You’ve just had an awesome photo session and now you 
need to narrow it down to just the best images. How do you 
do it? Join Peter Hurley in The Art of the Edit, as he walks 
you through a series of live headshot sessions and then talks 
through his editing process with the subjects at the end. 
Editing is all about narrowing shots down to just the ones 
that will go into your portfolio to help you get more work.

http://photoshopworld.com
http://kelbyone.com/blog/
kelbyone.com
http://kelbyone.com
http://kelbyone.com/freetrial


ARTIST SPOTLIGHT  ›  ›  GREG NOEL PHOTOGRAPHY 
WWW.GREGNOEL.COM

ARTIST SPOTLIGHT  ›  ›  DENIS LOMME 
MEMBER SINCE 2014 | #KELBYONECHALLENGE WINNER & REACHED A 99.6 PULSE ON 500PX.COM 
WWW.DELIGHTFULL.BE 

http://www.gregnoel.com
http://www.delightfull.be


ARTIST SPOTLIGHT  ›  ›  PATTY BRINKMEYER 
MEMBER SINCE 2005 | WWW.SMALLCREATURES.PHOTOGRAPHY

ARTIST SPOTLIGHT  ›  ›  MIKE BUSCH 
MEMBER SINCE 2013 | HTTP://GREATSOUTHBAYIMAGES.COM

http://www.smallcreatures.photography
http://greatsouthbayimages.com


› 
› 

k
e

l
b

y
o

n
e

.c
o

m

017

recently, I’ve focused my learning by developing my skills 

around manipulating light. This is by far the most valuable 

creative skill needed to blend images into believable imagery. 

Without it, images feel disjointed and artificial. My goal is 

to create an image that feels like a single shot, yet cannot 

possibly be real. 

Do you have any nuggets of inspiration for our fel-

low community? 

Look around you, look behind you, look above you. It’s fine 

to focus on what you saw that made you stop and take an 

image, but don’t forget, there may be a myriad other oppor-

tunities available if you just look around. 

So you’re into traveling. If you could live anywhere, 

where would it be? 

I would be nomadic. There’s so much to see. My long-term 

goal is to live on the road and experience as much as I can, 

capturing images all the while.

What keeps you inspired day to day? 

Following the work of other photographers. Many folks 

say that following other photographers stifles their creativ-

ity; for me it’s just the opposite. I find that seeing the work 

of other photographers (professional and amateur) inspires 

me to travel to new locations, to see differently, and it gets 

the creative juices flowing. I also stay inspired by sharing 

knowledge with others. I love to teach what I know, and 

I surround myself with collegiate folks, so we’re all always 

learning from each other. 

A theme song plays everywhere you go—name it. 

Pompeii by Bastille.

What would be a surprising fact people may not know 

about you? 

I’m a CPA and generally not naturally creative. Photography 

has allowed me to tap into a side of my personality that has 

been hidden for decades. 

And finally, because we all want a superpower, what 

would yours be? 

Power of flight, because there’s so much to see, and my 

bucket list is long. 

We think you’re soaring pretty high, Denise! Keep traveling 

and sharing everything your eyes and lens can capture. Check 

out more of Denise’s work on the KelbyOne member site at 

http://members.photoshopuser.com/neech2000/profile 

and at http://denisesilvaphotography.com. ■

Who’s Who in the  
 kelbyone community

Say hello to Denise Silva. This longtime member makes a living 

as a writer and runs domestic and international travel photog-

raphy tours. She recently struck our fancy with her fantastic 

mix of photography and digital art. Read up on what keeps 

this globetrotter snapping pictures everywhere she goes. 

This image is pretty powerful. Tell us about your cre-

ative approach. 

This image is a composite of seven of my own images and 

17 additional layers to blend the images together. The 

image was created for both fun and for my blog. It tells the 

story of the clash between past and present, which in many 

respects symbolizes the clash between photography and 

digital art. When creating digital art, I start by visualizing 

the final image; sometimes I sketch the ideas out and then 

I set out finding the right images to achieve my vision. I’ll 

often have to learn new techniques in the process, so each 

image helps me grow my art form. Composite imagery is 

definitely a passion of mine. I’ve been inspired by a num-

ber of digital artists, Adrian Sommeling, RC Concepcion, 

Matt Kloskowski, Julieanne Kost, Glyn Dewis, and Andrei 

Oprinca, to name a few. 

How does KelbyOne make a difference in your work? 

The tutorials provided by the above-mentioned artists inspire 

my work and aid in the development of my skills. Most 
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BY CHRIS MAIN

Lily, the Camera 
that flies itself
How would you like to be able to throw your camera into the air and have it follow you no matter where you go without using a 

controller? That possibility will be here in February 2016 with the introduction of the Lily Camera. The Lily is a quadcopter with a 

built-in 1080p 60fps/720p 120 fps (slo-mo) camera that can snap 12-megapixel photos. Just throw it in the air and watch it take 

flight. Using GPS and computer vision, it will follow you via a small, round tracking device that you keep somewhere on your body. 

The Lily Camera has a maximum altitude of 50', a minimum altitude of 5', and can fly anywhere from 5 to 100' from the 

user at speeds up to 25 mph. Not only is it waterproof (rating IP67—up to one meter), it also floats so you can land it in water. 

(Just don’t spin the motors underwater—it’s not a submarine!) The tracking device isn’t waterproof but it does come with a 

waterproof wrist case. The camera itself measures 10.29x10.29x3.22" and weighs 2.8 lbs. The built-in Lithium-ion battery takes 

2 hours to charge and will keep the camera aloft for 20 minutes.

The Lily Camera ships with a 4-GB micro SD card that can be used in the external memory card slot. The Lily Companion App 

that’s available on both iOS and Android, allows users to change camera settings, create custom shots, and edit and share con-

tent. You can also stream low-res video to the app to help frame shots.

As mentioned, the Lily Camera will not be available until next year but you can pre-order it now. You can buy it for $499 up 

until June 15, at which time the price will progressively increase until it reaches its regular price of $999. For more information, 

visit www.lily.camera. (Is it just us, or do you have visions of the Audi commercial where the sky is full of drones and people are 

running around for their lives, as well?)

Google Photos Allows You to Back Up and Store  
unlimited, high-quality photos
Google has released Google Photos, a new standalone product to help you organize and share your photos and video. And it 

offers free, unlimited storage of high-quality photos and videos. The only caveat is that it will compress images that are more 

than 16 megapixels. If you want to maintain the original resolution for anything above 16 megapixels, that will count toward 

your 15 GB of space that you get free with your Google account.

Google Photos works on Android, iOS, and in Web browsers. Photos are automatically backed up and synced and can be 

accessed from any device. According to Google, the app can automatically organize photos by people, places, and things—no 

tags or labels needed. And with a tap of a button, Google Photos will adjust the photo according to its color, lighting, and subject. 

The + button allows you to create collages, animations, movies with soundtracks, and more.

With Google Photos, you can share your images across any service you choose. You can also create links to share sets of photos and 

videos. Just share a link with whomever you wish (no login required), and that person can view and download the high-quality images 

associated with that link to their own library. Look for the Photos app on iTunes and Google Play, or visit https://photos.google.com 

to use it in a browser.

Exp  sed: Industry News
The latest news about photography gear, software, and services›  ›

https://www.lily.camera
http://www.google.com/photos/about/
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AKVIS Updates Three of Their Applications  
in the month of may
In the month of May alone, AKVIS has updated Sketch to version 17, Decorator to version 4, and SmartMask to version 7. If you 

haven’t heard of AKVIS before, you can probably tell that they’ve been around for a while considering Sketch is on version 17.  

The company was founded in 2004 and since then they’ve released many applications (standalone and Photoshop plug-ins) for 

both Mac and Windows.

AKVIS Sketch does exactly what you’d think; it creates black-and-white and color drawings from your photos, reproducing 

graphite and color pencil techniques. Adjusting the settings, you can also create watercolor, pastel, and charcoal effects. Version 

17 adds a new cross-hatching feature, more presets, a font search, an improved print dialog, 

and support for more RAW files. Sketch is available as both a standalone application and 

a Photoshop plug-in. The Home license is $72, the Deluxe license is $89, and the Business 

license is $154.

AKVIS Decorator allows you to apply new textures and colors to any object, following its 

folds and creases. It comes with more than 1,800 textures, including fabrics, stone, metal, food, 

and nature elements. You can also apply your own textures. The program is useful for design-

ers, decorators, and people remodeling their homes. New features in version 4 include: a Share 

option for posting pictures to Flickr, Twitter, Google+, and Dropbox; native support for 64 bit; 

improved compatibility with Adobe Creative Cloud 2014; and minor bug fixes. It’s available as 

both a standalone app, and a Photoshop plug-in. A Home license is available for $54, a Deluxe 

license for $65, and a Business license for $82.

AKVIS SmartMask, of course, is designed for creating selections and masking objects. New in 

version 7 is a Refine Edges feature (Deluxe and Business only) for adjusting selections; selection 

tools for creating geometric and freeform selections; a Strength parameter for the History Brush 

and Background Eraser; and improved print features. SmartMask also works as a standalone app 

or Photoshop plug-in, and sells for the following: Home $69; Deluxe $90; and Business $120. ■

Canon U.S.A Announces  
new ef 50mm f/1.8 stm lens
The new EF 50mm f/1.8 STM lens that Canon recently introduced is aimed at entry-level 

to advanced amateur photographers, as well as videographers. At just 1.5" in length, this 

is the most compact Canon EF 50mm lens ever made. They even moved the placement 

of the focus ring to help make the lens smaller. By adding STM, Canon’s proprietary step-

ping motor technology, the new 50mm supports Canon’s EOS Movie Servo AF (autofocus) 

function. That means users will experience smooth and quiet continuous autofocus while 

shooting both movies and stills.

The EF 50mm is composed of six elements in five groups, and features an opti-

mized lens placement and Super Spectra Coating (SSC). This produces less ghost-

ing and flaring when compared to the previous model. It also enhances light transmission and color reproduction. With a 

seven-blade circular aperture, this new lens produces better blur and sharper images (the previous model had a five-blade, 

non-circular aperture). And finally, the minimum focus distance has improved from 18" to 14", and it uses a metal mount for 

better stability and ruggedness.

The Canon EF 50mm f/1.8 STM lens should be available by the time you read this for an estimated retail price of $125.99. For more 

information, visit www.usa.canon.com.  

http://akvis.com/en/index.php
http://www.usa.canon.com/cusa/consumer/products/cameras/ef_lens_lineup/ef_50mm_f_1_8_stm
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Dirty
Tricks

Sometimes you just have to do a little Photoshop magic to age a 
street sign. Here you’ll see how a simple shape and some textures 
can turn into a realistic, old-and-tattered road sign that you can cus-
tomize with any graphic you want.

deteriorating road sign
B Y  C O R E Y  B A R K E R

D
es

er
t r

oa
d:

 ©
N

at
al

y-
N

et
e/

Fo
to

lia



› › D O W N  A N D  D I R T Y  T R I C K S

› 
› 

k
e

l
b

y
o

n
e

.c
o

m

023

Step One: Start by creating a new document (File>New) mea-

suring 1500x1500 pixels at 200 ppi. Leave the background 

white. In the shape tools (U) in the Toolbox, choose the Rounded 

Rectangle tool. In the Options Bar, choose Shape in the drop-

down menu on the left so it will create a vector shape layer. Also, 

press D to set the default Foreground and Background colors.

[KelbyOne members may download the files used in this tuto-

rial at http://kelbyone.com/magazine/issue/july_august_2015. 

All files are for personal use only.]

Step Two: Click in the canvas to open the Create Rounded Rect-

angle dialog. Set both the Width and Height to 900 px, and set 

each corner radius to 50 px. Click OK when done. Press Com-

mand-T (PC: Ctrl-T) to activate Free Transform, drag the shape 

to the center of the document, then hold the Shift key and click-

and-drag outside of the shape to rotate it to 45°. The Shift key 

restrains the rotation to 15° increments. Press Enter to commit 

the change when done.

Step Three: Double-click the shape layer thumbnail in the Layers 

panel to open the Color Picker so we can change the color of the 

shape. We want a rich yellow for the base color, so set the RGB 

values to R: 238, G: 178, and B: 59. Click OK when done. Now 

make a duplicate of this shape layer by pressing Command-J (PC: 

Ctrl-J). Change the color of this duplicate layer back to black.

Step Four: Press A to switch to the Path Selection tool (the black 

arrow) and click on the shape to select the path on this layer. 

Press Command-T (PC: Ctrl-T) to activate Free Transform and 

then hold Shift-Option (PC: Shift-Alt) to scale the shape down 

toward the center just a little. Press Enter when done. Press Com-

mand-C (PC: Ctrl-C) to copy and then press Command-V (PC: 

Ctrl-V) to paste another black shape on top of the existing one. 

Enter Free Transform again, and, while holding Shift-Option (PC: 

Shift-Alt), make this shape a little smaller than the original black 

shape behind it. Press Enter. In the Options Bar, click on the Path 

Operations icon (two overlapping squares) and choose Subtract 

Front Shape. This will knock out the front shape, creating a black 

border for the sign.

Step Five: Let’s start layering textures to make the sign look 

old and tattered. The first one we have here is a nice, scratched-

metal texture. Open the file and use the Move tool (V) to drag it 

into the working file. Use Free Transform to scale it to cover the 

entire sign, and then position it just above the yellow diamond 

shape layer in the Layers panel.

Step Four

Step Five

Step One

Step Two

Step Three
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024 Step Eleven

Step Six: Hold down the Command (PC: Ctrl) key and click on the 

thumbnail of the yellow diamond shape layer in the Layers panel 

to load the shape as a selection. With the texture layer active, click 

on the Add Layer Mask icon (circle in a square) at the bottom of 

the Layers panel to mask the texture to just the area of the sign 

shape. Then, change the layer blend mode near the top left of the 

Layers panel to Overlay, and drop the layer Opacity to 75%.

Step Seven: Open the second texture image, which is an aged, 

rusty metal. I like this one because of the randomness of the 

rust, though we need to change some things. Bring this into the 

working file and, if needed, scale it to fit the area of the shape.

Step Eight: We need to mask this texture the same as we did the 

other, but here’s a quick trick: When you want to use the same 

layer mask from one layer on a different layer, hold down the 

Option (PC: Alt) key, and then click-and-drag the layer mask to the 

target layer. This quickly copies the layer mask to the new layer.

Step Nine: Change the layer blend mode to Linear Burn. Press 

Command-U (PC: Ctrl-U) to open Hue/Saturation. We need to 

get rid of the blue/green color in the sign so only the rust has 

color. Click on the color drop-down menu where it says Master 

and choose Cyans. Drop the Saturation to –100, and then do the 

same for the Blues and the Greens. Click OK when done.

Step Ten: In the Layers panel, double-click the empty area to 

the right of the rust texture’s layer name to open the Blending 

Options in the Layer Style dialog. In the Blend If section at the 

bottom of the dialog, Option-click (PC: Alt-click) on the white 

slider below This Layer to split it. Drag the left half of the white 

slider approximately to the middle. Then, split and move the 

white slider below Underlying Layer, and move the left half to 

the left just a little. This will help blend the rust texture with the 

sign and lighten the areas around it.

Step Eleven: Let’s do the same blending with the black bor-

der shape. Access the Blend If settings on this layer the same as 

before. Since the shape is a different color, it will need different 

settings. You can see here that I didn’t touch the sliders for This 

Layer, but I split the two lower sliders for Underlying Layer and 

Step Six

Step Seven

Step Eight

Step Nine
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Step Twelve

Step Fourteen

Step Sixteen

Step Seventeen

Step Eighteen

Step Fifteen

pushed them both roughly two-thirds of the way across. You can 

see the result on the image as you do this. 

Step Twelve: For some added realism, let’s add the bolts that 

hold up the sign. In the shape tools in the Toolbox, choose the 

Polygon tool. On the right in the Options Bar, you’ll see a setting 

for the number of Sides. Set this to 6. Also, at the left of the 

Options Bar, make sure the tool is set to Shape.

Step Thirteen: Press Command-R (PC: Ctrl-R) to bring up the 

rulers, then click on the vertical ruler, and drag out a guide to the 

center of the sign. Using the Polygon tool, draw a small hexagon 

near the top of the sign. After you begin drawing the shape, add 

the Shift key to maintain proportions, and use the Spacebar to 

move the shape as you draw. Set the Fill color in the Options Bar 

to a medium gray. Switch to the Path Selection tool (A), press-

and-hold Shift-Option (PC: Shift-Alt), and then click-and-drag a 

duplicate shape straight down near the bottom of the sign. This 

should keep both shapes on the same shape layer.

Step Fourteen: Remember the first scratched-metal texture we 

used earlier? Open that original file, go to Edit>Define Pattern, 

give it a name when prompted, and click OK. Back in the sign 

document, make sure the bolt shape layer is active, click on the 

Add a Layer Style icon (ƒx) at the bottom of the Layers panel, 

and choose Bevel & Emboss. Use the settings shown here. Note 

that Direction is set to Down, and Use Global Light is turned off. 

Don’t click OK yet.

Step Fifteen: Next, activate Pattern Overlay in the list of Styles on 

the left side of the Layer Style dialog. Click on the Pattern preview 

thumbnail and locate the pattern you just defined. Set the Blend 

Mode to Overlay and reduce the Scale if necessary, depending on 

how much texture you want to see in the bolts. Don’t click OK yet.

Step Sixteen: Now, activate Outer Glow in the list of Styles. 

Click on the color swatch in the Structure section, and when the 

Color Picker opens, click the rust color in the image to sample it. 

Click OK to close the Color Picker. Change the Blend Mode to 

Linear Burn and, as a starting point, modify the rest of the set-

tings as you see here; however, you may need to tweak some 

settings based on your image. This will add a little rust around 

the bolts. Don’t click OK yet.

Step Seventeen: Activate Drop Shadow and use the settings 

shown here. Make sure to uncheck Use Global Light and set the 

Angle to 45°. Click OK when done to add all the layer styles. 

Step Eighteen: Select the Smudge tool, which is grouped with 

the Blur tool in the Toolbox. In the Options Bar, click on the brush 

preview thumbnail to open the Brush Preset Picker. Locate the 

Step Thirteen
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Spatter 27 brush, which is part of the default set. In the Options 

Bar, set the Mode drop-down menu to Normal, increase the 

Strength to 85%, and activate Finger Painting.

Step Nineteen: Click the Create a 

New Layer icon at the bottom of the 

Layers panel, and position it below 

the layer with the bolts. Use the Eye-

dropper tool (I) to sample the rust 

color again, then with the Smudge 

tool, click in the area below the top 

bolt, and drag down to give the 

effect of faded rust lines. Do this for 

the bottom bolt, as well, and then 

change the layer blend mode to Color Burn.

Step Twenty: Finally, we have the main graphic for the sign. 

We’re going to make it a biohazard sign with a slightly humor-

ous touch. I found this stock image of a gas mask, but we need 

to extract it. Open the Channels panel (Window>Channels) and 

hold down the Command (PC: Ctrl) key while clicking the RGB 

channel thumbnail. This will load the bright areas of the image 

as a selection. Since this graphic is black and white, it selects all 

of the white areas.

Step Twenty-One: Go to Select>Inverse to flip the selection 

from the white background to the graphic. Press Command-J 

(PC: Ctrl-J) to copy the selection to a new layer. Switch to the 

Elliptical Marquee tool (nested under the Rectangular Marquee 

tool [M]), hold the Shift key, and draw a small circular eye on the 

left side of the mask. Place it to make it look comical. Press D to 

set the Foreground color to black, and press Option-Delete (PC: 

Alt-Backspace) to fill the selection with black. Repeat for the eye 

on the right. Press Command-D (PC: Ctrl-D) to deselect. When 

done, bring this graphic over to the working document. Use Free 

Transform to resize the mask if necessary.

Step Twenty-Two: Position this layer just above the original yel-

low diamond shape layer in the Layers panel and then use the 

Blend If feature again to help blend this shape, using roughly the 

same settings as we did for the black border element. Notice how 

the split sliders are positioned in just the Underlying Layer.

Step Twenty-Three: There you have it. Now you can use the 

sign in whatever design you want, and you can change out 

graphics and textures as needed. I added it here to an image of a 

desert road. ■ 

Step Nineteen

Step Twenty

Final

Step Twenty-Two
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&
Down

Dirty
Tricks

This was something I started to play with in 3D in Photoshop, but 
decided to see if I could get believable depth with just layer styles 
and a single texture. The result is pretty cool and you can certainly 
apply these techniques to any number of logo and text treatments.

jurassic logo effect
B Y  C O R E Y  B A R K E R



› › D O W N  A N D  D I R T Y  T R I C K S

› 
› 

k
e

l
b

y
o

n
e

.c
o

m

031

Step One: We’ll start with the one and only texture we’re going 

to need for this effect. We have here a simple shot of cracked 

concrete that will be the base for the various layers we’ll create to 

build the overall look. With the texture file open, go to Edit>Define 

Pattern. Name the texture when prompted and click OK.

[KelbyOne members may download the files used in this tuto-

rial at http://kelbyone.com/magazine/issue/july_august_2015. 

All files are for personal use only.]

Step Two: Open the juras-

sic_start.psd file, which is 

part of the download files 

for KelbyOne members. 

This file contains the paths 

for the logo that we’ll be 

creating. The dinosaur 

path was a part of a stock 

graphic from Fotolia. Feel 

free to create your own paths, as well. Go to the Paths panel 

(Win dow> Paths) and you’ll see the two paths: one is the base 

shape of the logo and the other is the inner shape with the T. rex 

silhouette. Start by pressing-and-holding the Command (PC: Ctrl) 

key and clicking on the Path 1 thumbnail to load it as a selection.

Step Three: Click the 

Create a New Layer icon 

at the bottom of the 

Layers panel, and press 

Shift-Delete (PC: Shift-

Backspace) to open the Fill 

dialog. Choose 50% Gray 

from the Contents drop-

down menu and click OK.

Step Four: Click on the Add a Layer Style icon (ƒx) at the bottom 

of the Layers panel and choose Pattern Overlay. Click on the Pat-

tern thumbnail and select the pattern you defined in Step One; 

it should be the last texture in the list. Raise the Scale to 150%. 

While the Layer Style dialog is open, you can manually reposition 

the texture within the shape by clicking directly on the texture and 

dragging it around to the desired position. Click OK when done.

Step Five: Press-and-hold the Command (PC: Ctrl) key and click 

on the layer thumbnail for the base shape (Layer 1) to load the 

shape as a selection again. Then, go to Select>Modify>Contract. 

Set Contract By to 25 pixels and click OK. Go under the Select 

menu again, but this time choose Inverse (or press Shift-Com-

mand-I [PC: Shift-Ctrl-I]) to reverse the selection from the inner 

shape to the background. Step Five

Step One

Step Three

Step Four
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Step Six: Press Command-J 

(PC: Ctrl-J) to copy the selected 

border to a new layer. It will 

copy the layer style to the new 

layer, as well. 

Step Seven: Double-click the 

word “Effects” below this new 

layer (Layer 2) in the Layers 

panel to edit the existing layer 

style. Activate Bevel & Emboss 

in the list of Styles on the left 

side of the dialog, and input 

the settings you see here. Be 

sure to turn off Use Global Light and set the Highlight Mode to 

Overlay. Don’t click OK yet.

Step Eight: Activate Texture in the list of Styles. Click on the 

Pattern thumbnail and select the concrete pattern again. Set the 

Depth to 5%. Don’t click OK yet.

Step Nine: Finally, activate Drop Shadow and adjust the settings 

to what you see here. Be sure to turn off Use Global Light again. 

We want to create the scene where the light is coming from the 

top right. When done, click OK to apply all the layer styles.

Step Ten: Select the Brush tool (B) in the Toolbox, and then go 

to the Options Bar and click on the brush thumbnail to access the 

Brush Preset Picker. Locate the Spatter 46 Pixels brush, which is 

part of the default brush set. Open the Brush panel by clicking 

the folder icon just to the right of the brush thumbnail in the 

Options Bar.

Step Eleven: At the bottom 

of the Brush Tip Shape section, 

set the Spacing to 75%. Next, 

activate Shape Dynamics, and 

set both the Size Jitter and the 

Angle Jitter to 100%. If you’re 

using a pressure-sensitive tab-

let, activate Transfer and set 

the Opacity Jitter Control drop-

down menu to Pen Pressure.

Step Twelve: With the border layer (Layer 2) active, click on the 

Add Layer Mask icon (circle in a square) at the bottom of the 

Layers panel. Press X until the Foreground color is black. Paint 

random spots around the border and you’ll see the chipped 

concrete effect take shape. Pretty cool, huh? Don’t overdo it, 

though. If you paint away too much, press X to switch the Fore-

ground color to white, and then paint those areas back in. Step Twelve

Step Seven

Step Eight

Step Nine

Step Ten

Step Eleven
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Step Thirteen: In the Paths 

panel, load the dinosaur path 

as a selection just like we did 

before by Command-clicking 

(PC: Ctrl-clicking) the path 

thumbnail. Click on the origi-

nal base shape layer (Layer 1) 

in the Layers panel to make it 

active. Press Command-J (PC: 

Ctrl-J) to copy the dinosaur selection to a new layer. Remember, 

the layer style will come with it.

Step Fourteen: We do need to modify the layer style again, 

so double-click the word “Effects” on this new layer (Layer 3) 

and activate Bevel & Emboss in the list of Styles. Use the settings 

shown here, which are similar to the settings we used for the 

border. Don’t click OK yet.

Step Fifteen: Activate Texture below Bevel & Emboss. Choose 

your defined concrete pattern and set the Depth to 5% as 

before; however, this time you want to check on the Invert set-

ting just below. This will add some depth to the texture in the 

cracks. Click OK to apply the layer styles.

Step Sixteen: Just like with the border layer (Steps Eleven and 

Twelve), add a layer mask to this layer, and paint around the 

edges in random spots with the Brush tool to deteriorate the 

concrete. Drag the dinosaur layer (Layer 3) above the border layer 

(Layer 2) in the Layers panel. This will move the rectangle shape 

in front of the Drop Shadow layer style that’s on the border layer.

Step Seventeen: Go back into the Layer Style dialog for the 

original base layer (Layer 1), and add a Gradient Overlay. Set the 

Blend Mode to Linear Burn and drop the Opacity to 75%. Click 

on the Gradient thumbnail to open the Gradient Editor; select 

the Black, White preset; and click OK to close the Gradient Edi-

tor. Set the Style drop-down menu to Reflected and check on 

Reverse. Finally, increase the Scale to 125% and click OK. This 

will add some contrast to the background shape.

Step Eighteen: Now we just need to add the text. I found a free 

font online called Tribeca that looks just like the actual movie 

font. Switch to the Type tool (T), press D then X to set your Fore-

ground color to white, and then type your text. In this example, 

we set the “J” and “P” to 155 points, and the other letters to 

115 points. We also horizontally scaled the text to 75% in the 

Character panel (Window>Character). Once the text is set, drag 

the type layer to the top of the layer stack. Step Eighteen

Step Thirteen

Step Fourteen

Step Fifteen

Step Sixteen

Step Seventeen
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Step Nineteen: With the type layer active, click on the Add 

a Layer Style icon (ƒx) at the bottom of the Layers panel, and 

choose Pattern Overlay. Choose your concrete pattern and keep 

the Scale at 100%. Activate Bevel & Emboss and use the settings 

shown here. Note that we set the Highlight Mode to Linear Light 

and the Shadow Mode to Screen and raised the Opacity for both 

to 75%. Click OK when done.

Step Twenty: To add the shadow for the text, start by creating 

a new blank layer (Layer 4) and position it below the text layer in 

the Layers panel. Command-click (PC: Ctrl-click) on the thumb-

nail of the text layer to load the text as an active selection. Press D  

to set the Foreground color to black, and then press Option-

Delete (PC: Alt-Backspace) to fill the selection with black. Keep 

the selection active.

Step Twenty-One: Now we’re going to step-and-repeat to cre-

ate a three-dimensional shadow. Press Option-Command-T (PC: 

Alt-Ctrl-T). Tap the Down Arrow key once and the Left Arrow key 

once. Press Enter. Now, press-and-hold Shift-Option-Command (PC: 

Shift-Alt-Ctrl) and press the letter T around 15–20 times. This will 

create the shadow. Note: Make sure the selection is active when 

you activate step-and-repeat, otherwise it will create a new layer for 

each repeat.

Step Twenty-Two: Press Command-D to deselect. Then, go to 

Filter>Blur>Gaussian Blur. Set the Radius to 1 pixel and click OK. 

In the Layers panel, drop the layer Opacity to 85%.

Step Twenty-Three: Go back 

into the Layer Style dialog for 

the T. rex layer and add a Gra-

dient Overlay similar to the one 

we added to the base shape 

layer, only this time change 

the Angle to around 131° and increase the Scale to 150%.

Step Twenty-Four: One last 

thing: Go to Layer>New 

Adjustment Layer>Hue/Satura-

tion, click OK, and position this 

layer at the top of the layer 

stack. In the Properties panel 

(Window>Properties), check 

on Colorize. Set the Hue to 

233 and the Saturation to 25. 

In the Layers panel, set the 

blend mode for the Hue/Satu-

ration layer to Soft Light and drop its Opacity to 50%. This will 

apply a subtle blue cast over the finished logo. ■ Step Twenty-Four

Step Nineteen

Step Twenty-Two

Step Twenty

Step Twenty-One
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There’s a lot of planning and crafting that can go into creating a good 
logo design. Most of the time the program of choice for building logos 
is Illustrator, but in this lesson we’ll show you how to use Photoshop as 
an effective logo creator.

shaping up your logo
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Step One: Spend some 

time looking at other 

logos in your genre. The 

designs that attract you 

will help guide you in the 

right direction. In looking 

at different cigar labels, 

there were a lot of won-

derfully intertwined ini-

tials that had a sense of 

old-world charm. Now you’ll want to put pen to paper, either 

real or digital, and make some rough sketches to get you going. 

Don’t worry if you’re not an artist: Simple lines can be very help-

ful for visualizing what you’re trying to communicate.

Step Two: In this logo, 

the H is going to set 

the tone, so we started 

very simply and made 

multiple copies, tweak-

ing each one. We then 

tweaked the tweaks until 

something started to 

come close to our vision. In the beginning, the idea of a smoky let-

ter S seemed like it had promise, but the readability and complexity 

made it more trouble than it was worth. That’s where your simple 

sketches will save time in figuring out that kind of stuff. 

Step Three: All the steps up to this point have been roughing 

out the logo, but now that you have a clear design, you’ll need 

to clean it up and make it usable. For a more artistic logo you 

could draw it on paper (as shown in the first image for this step) 

and either snap a picture of it with your smartphone, scan it into 

Photoshop with a photo scanner, or use a Wacom tablet to draw 

it directly in Photoshop; however, it can’t be scaled up to a larger 

resolution without degrading. Most logos are created as paths 

so they’re fully scalable. Illustrator is the default program for this 

(as shown in the second image for this step), but a lot of folks 

don’t have or don’t know how to use Illustrator. So, let’s work 

in Photoshop.

Step Two

Step  One
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Step Four: Create a new document that’s 11x8.5" at 300 ppi. 

With the final draft image of the logo open in Photoshop, use 

the Move tool (V) to drag it into the new document; don’t worry 

if it’s a little blurry because you’re just using it as a guide. Press 

Command-T (PC: Ctrl-T) for Free Transform, hold the Shift key, 

and resize the logo to the appropriate size, then press Enter to 

commit the transformation. Drop the Opacity down to about 

10% in the Layers panel.

[KelbyOne members may download the files used in this tuto-

rial at http://kelbyone.com/magazine/issue/july_august_2015. 

The first file is a JPEG of the draft of the logo that we’re using 

here, and the second file is a PSD that contains the final refined 

shapes that we’ll be creating throughout this tutorial. All files are 

for personal use only.]

Step Five: We’re going to use the shape tools to create our 

logo. Shapes can either be drawn as a shape layer, pixels, or 

paths. Choose the Custom Shape tool (nested under the Rectan-

gle tool [U] in the Toolbox), and make sure that it’s set to Shape 

in the Options Bar; not Path or Pixels. Click on the Shape preview 

thumbnail in the Options Bar to open the Custom Shape Picker, 

and click on the little gear icon at the top right to see the shape 

presets in Photoshop. You can choose from Animals to Web; but 

choose All and click Append in the resulting dialog to see all the 

shapes. In the Options Bar, set the Fill to black and the Stroke to 

No Color.

Step Six: Start with the Rounded Rectangle tool in the shape 

tools in the Toolbox. Don’t worry about any settings yet; just 

draw a cigar shape, or as close as you can get, using the cigar in 

the middle of the logo layer as your guide. (Tip: While drawing a 

shape, press-and-hold the Spacebar to move the shape to a dif-

ferent location.) Open the Properties panel (Window>Properties). 

At the bottom of the panel you can adjust the roundness of the 

four corners. Unlink the corners by clicking on the chain icon. 

Change the left two corners to 75 px or whatever looks good to 

you. Change the right two corners to 25 px. This will give you a 

rounded left end and a flatter right end.

Step Seven: Draw a vertical rounded rectangle where the ashes 

are at the right of the cigar. It should default back to where all 

the corners are the same, but if it doesn’t, now you know how to 

fix it in the Properties panel. Also note that each time you draw 

a new shape, it creates a new layer with that shape, which is 

exactly what we want. Use Free Transform to resize the rectangle 

so it’s about the same size as the larger ash closest to the cigar. 

Press Command-J (PC Ctrl-J) to make a copy, and then use Free 

Transform to move the copy over and resize it smaller to finish 

off the ashes. Note the original sketch had three ash layers, but 

we decided to draw only two with our shapes.

Step Four

Step Five

Step Six

http://kelbyone.com/magazine/
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Step Eight

Step Nine

Step Eight: Change from the Rounded Rectangle tool to the 

Custom Shape tool and choose the grass shape called Grass 3  

from the Custom Shape Picker. It’s about a third of the way 

down, just before the light bulb. We’ll use this to create our wisps 

of smoke—but it has too many blades of grass. After you draw 

the shape, you can either create a layer mask and hide the two 

left blades of grass, or press the letter P to change to the Pen tool. 

When you hover your cursor over the little dots of the grass, the 

icon changes to a little pen with a minus sign. As you click on any 

dot, it will go away. Subtract all of the dots on the left two blades 

of grass, and they’ll be gone, leaving only the two on the right.

Step Nine: Select the wavy banner shape called Flag to the right 

of the trophy and the pennant in the Custom Shape Picker. We’ll 

use this for the cigar lines. Draw out the banner (even though it’s 

sideways) and change the Fill color in the Options Bar to white. 

Press Command-T (PC: Ctrl-T) and resize and rotate the banner 

shape. Right-click inside the Free Transform bounding box and 

choose Warp to tweak the curvature of the banner shape to 

match the cigar. Press Enter to commit the transformation. Now 

hold Shift-Option (PC: Shift-Alt) while using the Move tool (V) 

to drag a copy of the line to a new position. (Option [PC: Alt] 

creates the copy, and Shift keeps it in a straight line as you drag 

it.) Copy the line two more times and space them out evenly to 

finish the cigar.

With the top layer active, Shift-click the bottommost layer 

that’s part of the cigar to select all the layers that comprise the 

cigar. Press Command-G (PC: Ctrl-G) to move these layers into a 

layer group. Double-click the name of the group and rename it 

“Cigar.” Click the Eye icon next to the Cigar group in the Layers 

panel to hide those shapes for now.

Step Ten: For the H, you only need to make one leg and then 

make three copies of it. Draw a rounded rectangle with the 

Rounded Rectangle tool, set the Fill to black, and then switch 

to the Custom Shape tool and add a fleur-de-lis on top. (We 

could have made a cross like we have in the sketch, but this was 

easier and, in the end, I think looks better.) Now find the leaf 

shape we’re using here (Leaf 3) and draw three versions of it 

going down one side. Use Free Transform to resize, rotate, and 

position each leaf. Click the top leaf layer in the Layers panel to 

make it active, then Shift-click the bottom leaf layer to select all 

three leaves. Press Command-J (PC: Ctrl-J) to copy them. Go to 

Edit>Transform>Flip Horizontal and then use the Move tool to 

drag them into place on the other side of the rectangle.

Switch to the Ellipse tool to draw a small circle. Use the Shift 

key to constrain it to a perfect circle, but start drawing the circle 

first before you press the Shift key; otherwise, the shape will be 

added to the currently active shape layer. Change its Fill color to 

white in the Options Bar, switch to the Move tool, and Option-

drag (PC: Alt-drag) copies of the circle. Step Ten
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Step Eleven: Select all of the leg element layers in the Lay-

ers panel and press Command-G (PC: Ctrl-G) to group them 

together. Rename the group “Leg,” and then make three cop-

ies of the group. Use the Move tool and Edit>Transform>Flip 

Vertical for each group as needed to rearrange them into the 

H form. Reveal the Cigar layer group, and then draw two thin 

white rounded rectangles between it and the H to help separate 

them. Your H is done.

Step Twelve: Because our H is so complex, a simple letter S will 

add balance. While building the S, hide the H and cigar by click-

ing on the Eye icons next to each layer group. You can find a 

great font to use here at www.videocopilot.net/blog/2012/09/

knock-your-block-out. Press D to set the Foreground color to 

black and, using the Type tool (T), type the letter S. Use Free 

Transform without the Shift key to distort the letter so that it’s 

squatter and thicker.

Make a copy of the S layer, switch to the Move tool (V), and 

press-and-hold the Up Arrow key until you see white between 

the original S and the copy. Then, use the Down Arrow key until 

the white disappears. Make a copy of this S layer, and repeat 

with the Arrow keys. This will make the top, middle, and bottom 

of the letter S the same thickness as the rest of the letter. Add 

another round of well-placed white circle shapes and you’re just 

about done.

Step Thirteen: Highlight all the layers for the S in the Layers 

panel, Right-click on one of the selected layers, and choose Con-

vert to Smart Object. Make all of the other hidden layers visible 

again. Go to Layer>Layer Style>Stroke and add a white stroke 

around the entire letter to make it stand out from the H.

Step Fourteen: Group together all of the layers that make up 

the logo, then Right-click on the layer group, and choose Con-

vert to Smart Object. This will pack the logo all together in one 

layer that is fully scalable. You can shrink it or expand it and it 

won’t get blurry. Now you’ll have a great-looking logo to work 

with at any size.

Step Fifteen: Use shapes and text to make labels with your logo 

and then have fun coming up with ways to display them. Once 

you understand how easy it is to use shapes to make complex 

designs, you’ll give your ideas wings. ■  

D O W N  A N D  D I R T Y  T R I C K S  › ›

Step Thirteen

Step Twelve

Step Eleven

Step Fifteen

http://www.videocopilot.net/blog/2012/09/knock-your-block-out/
http://www.videocopilot.net/blog/2012/09/knock-your-block-out/
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LESA SNIDER
Beginners' Workshop
 changing the color of light

Step One: Open a landscape shot. If your document consists of 

one layer, duplicate it by pressing Command-J (PC: Ctrl-J). If it 

consists of multiple layers, activate the topmost layer and then 

create a stamped copy of visible layers by pressing Shift-Option-

Command-E (PC: Shift-Alt-Ctrl-E). Double-click the name of the 

duplicate or stamped layer in the Layers panel, rename it “light 

change,” and then choose Filter>Convert for Smart Filters to 

change it to a smart object.

[KelbyOne members may download the file used in this tutorial 

at http://kelbyone.com/magazine/issue/july_august_2015. All 

files are for personal use only.]

Step Two: Choose Filter>Render>Lighting Effects. This filter 

was completely redesigned back in CS6 to make it easier to use, 

though it only works on 8-bit RGB images. It lets you add three 

kinds of customizable light sources: Point (shines in all directions 

like a light bulb), Spot (shines in a beam like a flashlight), and Infi-

nite (shines across an entire plane like the sun). In the Properties 

panel that opens, set the drop-down menu to Infinite and click 

the Color swatch circled here.

Step Three: In the resulting Color Picker, use the vertical bar to 

set a range of color for your new light color and then click within 

the large square at the left to tell Photoshop how light or dark to 

make it (light pink was used here). Make sure the Intensity is set 

to 0 Stops, and click OK. 

Step Four: In the middle of your image you’ll see the lighting 

controls. Drag the round gray handle (circled) to change light 

direction and angle—you can drag it in any direction, even 

inward toward yourself. As you drag, the light source icon (also 

circled) moves to reflect the light’s position. Think of it as your 

new sun, and position it where the sun was (or should’ve been) 

in your shot.

Step Four

Step One Step Two

Step Three

Just because the lighting was a certain color when you took the shot doesn’t mean it has to stay that color. Using 
the mighty Lighting Effects filter, you can easily change it to whatever color you want. Combine that with fake rays 
of light and your image’s mood changes drastically. Read on for the scoop!
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Step Five: Adjust brightness using the Intensity slider or point 

your cursor at the center of the light controls to reveal an Inten-

sity ring. Drag the white section in a circular direction to adjust 

it (29 was used here). In the Options Bar, click OK to close the 

filter. You can reopen the filter by double-clicking its name in the 

Layers panel, which is great for experimentation!

Step Six: Let’s create a selection in the shape of sun rays. Grab 

the Polygonal Lasso tool (nested under the Lasso tool [L] in the 

Toolbox) and click to start your selection where the new light 

is located. Next, click just outside the left edge of your image, 

move your cursor down a short distance, click, click back near 

the new sun again, click beneath your first ray on the left side, 

and so on. Rinse and repeat until your selection looks something 

like the example shown here. To close the selection, click your 

starting point.

Step Seven: Choose Layer>New Adjustment Layer>Levels and 

click OK. In the Properties panel that opens, set the channel drop-

down menu to Red (circled) and then drag the midtone slider left-

ward (also circled).

Step Eight: Command-

click (PC: Ctrl-click) the 

Levels adjustment layer’s 

mask to load your rays 

as a selection. Choose 

Filter>Noise>Add Noise. In 

the resulting dialog, enter 

400% for Amount and 

choose Gaussian for distri-

bution. Click OK. 

Step Nine: Choose Se lect> 

Deselect and then choose 

Filter>Blur>Motion Blur. In 

the resulting dialog, make 

the Angle match the angle 

of your rays. Enter approxi-

mately 235 Pixels for Dis-

tance and click OK.

Step Seven

Step Five

Step Six
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Step Ten: With the mask active, press B to grab the Brush tool. 

Press D to set the color chips at the bottom of your Toolbox to the 

default of black and white, and then press X until black hops on 

top. In the Options Bar, choose a soft-edged brush, set the size 

to 300 px, and the Opacity to 35%. Then, paint across the lower 

left of your image to fade the rays in that area. If you hide too 

much, press X to flip-flop the color chips so white is on top and 

then brush back across that area again (when working with layer 

masks, painting with black conceals and painting with white 

reveals). Lower the layer Opacity to reduce ray strength (83% 

was used here).

To brighten the rays, you can double-click the Levels adjustment 

layer’s thumbnail, and in the Properties panel, pick the Red chan-

nel as described earlier. Then, drag the midtone slider farther left-

ward. You’ll get different results depending on the selection shape 

you draw in Step Six, so be sure to experiment by drawing a differ-

ent number of rays in various widths to produce the look you 

want. Until next time, may the creative force be with you all! ■ 

Before

After
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K E Y  C O N C E P T S  › › Clone Stamp tool

ROB SYLVAN
Dynamic Range
 blending images to remove unwanted objects

CAPTURING THE IMAGES
Here’s the story: I was testing a cool app called PhotoPills  

(www.photopills.com), which is packed with all kinds of data to 

help you plan for including astronomical objects in your photos. 

It was the day before a full moon, which is usually when I like to 

shoot the moon because it appears pretty darn close to being 

full, but it comes up before sunset (as opposed to the full moon 

that rises right around sunset).

PhotoPills makes it very easy to visualize where the moon will 

appear in a scene, and provides you with the time it will be there. 

I thought I’d use the Nubble Lighthouse in York, Maine, as my 

foreground subject, which has to be among the most photo-

graphed lighthouses in the United States, as it’s very scenic and 

very accessible.

Knowing multiple ways to use Adobe Camera Raw (or Lightroom) and Photoshop for postproduction can help you 
save time by shooting with your postproduction workflow in mind. The final image you see here was the result of 
preproduction planning, capturing the images I needed, processing the photos the exact same way in Camera Raw, 
then blending them together in Photoshop. 

I scouted out two potential locations where I could position 

my camera. When photographing any location, you always face 

obstacles—due to the terrain—as to where you’d like to position 

yourself. The first location I picked would allow me to include 

 Final image

PhotoPills

http://www.photopills.com
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the lighthouse and the moon as it breaks just above the horizon. 

The problem with this location was that there was no guarantee 

I’d see the moon at the horizon. While the sky was mostly clear, 

there’s often a layer of clouds along the horizon that blends with 

the sky, so you won’t realize the moon has risen until it gets 

above that layer.

To be on the safe side, I scouted another location that would 

put the moon right over the lighthouse once the moon was 

higher in the sky. It was an awesome view of the lighthouse, but 

there was a significant problem here too. In order to position 

myself to get that shot, I’d have to include all of the power lines 

that ran from the mainland to where the lighthouse is located on 

the island, and they’d go right across my frame. Oh, and because 

this location is so popular, I’d probably also have a bunch of peo-

ple in my shot. I knew from the start that Photoshop would be a 

part of this project.

As it turned out, my first location was a bust due to the clouds 

blocking the moon from appearing at the horizon. After scram-

bling up the rocks, and weaving through the crowd, I saw the 

Original image with power lines and people

moon was moving right into the expected location above the 

lighthouse. As I looked at those power lines and framed up my 

shot, I remembered a tip that John Paul Caponigro had demon-

strated at Photoshop World many years ago. He showed how 

you could take two photos of the same location, but slightly shift 

the camera position, and then align the photos and blend them 

together to remove distracting objects from the frame. Sure, 

Content-Aware is great; it’s amazing in fact, but it doesn’t beat 

having the actual real pixels to work with.

So here’s what I did: I raised the center post of my tripod 

until the moon appeared fully above the power lines, and then 

framed the shot. Then, I simply lowered the tripod’s center col-

umn back down and took another shot. Now I had two less-

than-great shots, but my hope was that I could use the pixels in 

both to create one awesome shot. And a shot not many people 

had because what photographer in his or her right mind would 

intentionally include six power lines across the frame of a light-

house photo? (Well, there was one other guy on that side of the 

lighthouse with a tripod.)
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BLENDING THE IMAGES
After returning home and copying the photos onto my com-

puter, I needed to process these two photos the exact same 

way so that I could seamlessly blend them together and remove 

the power lines. If you’d like to follow along, take two sample 

images as described above that contain power lines, or if you’re a 

KelbyOne member, you can download the JPEG versions of these 

images that already have the Adobe Camera Raw (ACR) edits 

applied and pick up the tutorial at Step Four.

[KelbyOne members may download the files used in this tuto-

rial at http://kelbyone.com/magazine/issue/julyaugust_2015. 

All files are for personal use only.]

Step One: From Adobe Bridge, select both images and press 

Command-R (PC: Ctrl-R) to open them into ACR. Click the fly-

out menu at the top right of the Filmstrip, and chose Select All 

so you can process both images the same way at the same time.

Step Two: At this stage, set a Camera Profile in the Camera Cali-

bration panel; turn on Enable Lens Profile Correction in the Lens 

Corrections panel; set your white balance and perform tonal 

adjustments in the Basic panel; and apply capture sharpening 

in the Detail panel to get the two photos looking the way you 

want. Now you’re ready to open the images in Photoshop to 

blend them together.

Step Three: Clicking the Open Images button in ACR renders 

the RAW data with your adjustments into pixels and opens both 

photos in Photoshop. The rendered versions aren’t saved yet to 

your hard drive, and you actually don’t want to save the indi-

vidual rendered versions. You just need them for the next step.

Step Four: (Note: If you’re using the download practice files, 

you can open them in Photoshop now.) From here, go to the 

File>Scripts>Load Files into Stack menu, which opens the Load 

Layers dialog. Clicking the Add Open Files button adds the two 

photos into the dialog. You want these two photos aligned, so 

checking the Attempt to Automatically Align Source Images 

option will save you from having to do the alignment later. Click 

OK to create a new document with both images aligned and on 

separate layers.

Step Four

Step One

Step Two

http://kelbyone.com/magazine/
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Step Five: Now that you have a new document with both pho-

tos on their own layers, you can close out the two versions cre-

ated by ACR as you no longer need them. Going to File>Close 

prompts you to Save or Don’t Save, so choose Don’t Save both 

times. You’re now left with just your new layered document to 

move forward with. Go to the File>Save menu and save your 

layered file to your hard drive.

Step Six: With the lighthouse aligned on both layers in this 

example, toggle the top layer on and off by clicking its Eye icon 

in the Layers panel to see the power lines shifting up and down 

between the two layers. It’s as if you’re able to peek under the 

lines and access all the original lighthouse pixels!

Step Seven: With the top layer active, click the Add Layer Mask 

icon (circle in a square) at the bottom of the Layers panel to add 

a white mask to that layer. Because of how the lines curve down-

ward on the left side, they come pretty close together in both 

frames, so there will be a need for some cloning and Content-

Aware fill later on; but the majority of the power lines can be 

removed by simply painting over them with black on the layer 

mask. Just select the Brush tool (B) and press X until the Fore-

ground color is black. Use the Bracket keys on your keyboard to 

change the size of the brush so it’s only a little larger than one 

of the power lines, and begin painting over the lines. They disap-

pear like magic. If you paint too much, and something appears 

from the layer below that you don’t want, press X to switch the 

Foreground color to white, and paint to remove those areas.

Top layer

Bottom layer

Step Six
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Step Eight: After removing all of the easy parts with the layer 

mask, click the Create a New Layer icon at the bottom of the 

Layers panel to create a new empty layer above the top layer. 

Double-click this layer’s name and rename it “Cloned.” This 

way you can do your final retouching with the Clone Stamp and 

Patch tools on their own layer. Add a new layer mask to this 

Cloned layer to help blend the retouched areas back into the 

original pixels.

Step Nine: Click on the layer thumbnail (not the mask) for the 

Cloned layer to make it active, and switch to the Patch tool 

(nested under the Spot Healing Brush tool [J] in the Toolbox). 

In the Options Bar, set the Patch drop-down menu to Content-

Aware and turn on Sample All Layers. Using the Patch tool, drag 

a selection around one of the power lines on the left, and then 

drag the selection to a clean area of sky that you want to use for 

the patch. After removing all the power lines from the sky on the 

left of the lighthouse, use the Clone Stamp tool (S) set to Current 

& Below in the Options Bar to touch up areas of the building, 

foreground, and moon.

Step Ten: With the bulk of the blending done, switch to the 

Crop tool (C), select 2:3 in the ratio drop-down menu in the 

Options Bar, and then crop the image to remove any empty  

pixels or unwanted tourists from the final image.

Step Nine

Step Eight

Step Ten
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Step Eleven: With the two photos blended and cropped into a 

final image, we don’t need to keep this as a layered document 

any longer so go to Layer>Flatten Image. Now this is the photo 

I’d like to have been able to take from the start without having 

to remove all of those distractions. Time for finishing touches.

Step Twelve: One of the finishing touches I like to apply 

to landscape photos is Unsharp Mask with a low Amount 

(around 20%) and high Radius (around 50 Pixels), which really 

boosts contrast along all of the edges, and punches up the 

image. Start by pressing Command-J (PC: Ctrl-J) to duplicate 

the layer (naming the duplicated layer is optional), and then 

go to the Filter>Sharpen>Unsharp Mask menu. By applying 

the filter to a duplicate layer you can use the Opacity slider 

on the top layer to dial the adjustment back if it’s too much.  

I ended up dialing the Opacity back to 75% and then flat-

tened the layers again.

Step Thirteen: The last thing to do is sharpen the detail in the 

lighthouse a little more with the Smart Sharpen filter. Dupli-

cate the layer once again so you can apply the sharpening 

on a separate layer to give you flexibility for blending it back 

with the final image. With the duplicated layer active, go to 

Filter>Sharpen>Smart Sharpen, and then set Amount to 200%, 

Radius to 0.8 px, Reduce Noise to 0%, and the Remove drop-

down menu to Lens Blur. Click OK.

In some cases I’ll apply a layer mask to this sharpened layer 

and paint away any areas where the sharpening enhanced 

unwanted artifacts (like in the sky), but in this case it wasn’t 

needed. So, just flatten the image and call it done. ■ 

Step Eleven

Step Twelve

Step Thirteen
ALL IMAGES BY ROB SYLVAN
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with nearby elements and features. Due to limited space, I’m only 

going to address the Move capability, but you can extend (ha!) 

the general techniques.

Next up are sliders for Structure and Color values (these are 

attributes of the selection). These are meant to help you refine 

the way CAM treats your selection. Structure pays attention to 

the texture and details while Color, as you might expect, empha-

sizes color blending. Both the selection you move and the area 

left behind are affected by these choices—this is an important 

point! Higher values for Structure cause Photoshop to include 

more texture and pattern details while blending, and lower 

values allow looser pattern matching. For Color, higher values 

enable more color blending, while a value of 0 turns off color 

blending altogether.

In practice, you’ll have to fine-tune these values for different 

images. It might seem like you should max out these values, but 

that’s not always the case. An isolated object in a cloudless sky 

will benefit from a 1 for Structure, and a 10 for Color (see below). 

An object surrounded by detail needs a higher Structure value, 

and may look better with lower Color values if the target back-

ground color is similar to what’s already around the object (see 

top of next page).

In Photoshop CC 2014, CAM is located under the Spot Healing 

brush tool (J) in your Toolbox, or you can cycle through the healing 

tools using Shift-J. To move an object in your photo, click-and-drag 

around the object using the CAM tool to make a selection, release 

the mouse button, then click within the selection and drag the 

object to where you want it to end up (called dropping the object). 

Photoshop then attempts to clean up the image based on your 

choices. Using the tool is pretty easy, but it almost always requires 

some tweaking to get the blending right.

[KelbyOne members may download the file of the pelicans 

used in this tutorial at http://kelbyone.com/magazine/issue/

july_august_2015. All files are for personal use only. For the image 

of the river, go to www.fotolia.com, search for 31675438, and 

use the discount code 353BN3GF. This code is good for five free 

images within a 12-month period. We’d like to thank Scott Val-

entine and Fotolia for arranging this special offer for our readers.]

First, let’s look at the 

controls you start with 

in the Options Bar at 

the top. There are two 

Modes: Extend and Move. 

Extend allows you to repli-

cate a repeating structure, 

such as a building. The 

result is intended to look 

as if the object fills the space between where it started and where 

you finish dragging. Move attempts to reposition the object and 

blend it with its new location and then to fill the space left behind 

SCOTT VALENTINE
Photoshop Proving Ground
 content-aware move hacks
The Content-Aware tools in Photoshop are pretty amazing, but they can be a little unpredictable at times. This 
issue, instead of taking apart the technology, let’s look at some hacks that will help you get the most out of 
Content-Aware Move (CAM). 

K E Y  C O N C E P T S  › › Clone Stamp tool Healing & Spot Healing Brush tools Layer masks
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Hack #1
Make use of history. If you increase Structure too much, you’ll end 

up with a hard border around your moved object and it won’t 

blend very well. Likewise, Color can take a few tries to get right. 

The trick here is to get comfortable with Undo/Redo (Command-Z  

[PC: Ctrl-Z]). Or even better, use Step Backward (Option-Com-

mand-Z [PC: Alt-Ctrl-Z]) and Step Forward (Shift-Command-Z [PC: 

Shift-Ctrl-Z]). That way you can see the results and back out of 

them immediately to make changes to the slider values, then have 

another go.

Hack #2
Remember that I said the values for Structure and Color affect 

both the moved selection and the fill area? Hack #2 uses  

that knowledge.

Make multiple versions of the move results so you can blend 

the fills and edges with layer masks. Sometimes the fill will be 

great, but the move will have problems. Doing it a few times 

gives you a chance to blend edges and fills better. Do this by 

duplicating your original layer (Command-J [PC: Ctrl-J]) and 

working on the copy. When you get a good result for either 

the object blend or the Content-Aware fill, keep it on its own 

layer. Make yourself a copy of the original layer again and give it 

another go. Often you’ll find that little changes to your selection, 

attribute values, or selection method will give you very different 

results. Using masks and other healing or cloning tools will help 

clean up the details and problem areas.

Hack #3
Leave some space around your selected object, and look for simi-

larities in the landing spot in terms of texture and color. Making a 

tight selection will almost always leave something behind, such as 

› › P H O T O S H O P  P R O V I N G  G R O U N D

After

Before

Rocks with multiple variations
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in this beach image where the outline of the pelican is clearly vis-

ible. Sometimes making a new selection works wonders because 

of some randomization of the algorithm, and slight differences in 

where you drop the selection also matter. Note that you can also 

use the CAM tool with an existing selection!

For more precision, use selection tools first, then expand them 

a bit. For the pelican image, I used the Quick Selection tool (W) to 

select the bird, and then I used Refine Edge (Select>Refine Edge). 

For this large image (5900x3400 pixels) I set Feather to about  

17 px, Contrast to 100%, and Shift Edge to 100% with the Out-

put To drop-down menu set to Selection. That gives Photoshop 

some non-object pixels to blend with the surroundings. If the 

selection isn’t large enough, repeat the process with the already-

expanded selection. Your own image dimensions are impor-

tant for the size of the feather setting! Smaller documents and 

smaller features require a smaller border and less feathering. The 

key is to look for a boundary around your subject so the subject 

doesn’t get modified by the blending operation.

Hack #4
This last one isn’t really a hack, but it’s great for working nonde-

structively. If you can’t quite get a good blend when moving things 

on your image layer, create a blank layer above your image layer 

and keep it active (it will be highlighted in the Layers panel), then 

enable Sample All Layers in the Options Bar. When you make a 

selection and then use the CAM tool, it will paste the results of the 

move operation to the blank layer. Both the object you moved and 

the Content-Aware filled area will be on a layer that you can mask, 

blend, and otherwise edit independently.

I highly recommend using Hack #4 as a rule of thumb. It gives 

you lots of flexibility and is really useful when working on com-

posites so you don’t have to make a flattened version of your 

image. Even better is that it works across multiple layers, so you 

can move several items to different layers and maintain control 

over each one separately. And don’t forget that this function 

looks at everything that’s currently visible, so you can work on 

lower layers and have CAM paste below other elements for even 

more blending options.

Sticking with the theme of this column, I really encourage you 

to try some unusual approaches, too. As you learn how the 

tool works, you might find some cool effects and results that 

were totally unintended. Try keeping your selection active and 

repeatedly moving it around in small amounts, or temporarily 

change the blend mode of your layers as you work. Share your 

work on the KelbyOne Facebook page (www.facebook.com/

KelbyOneOnline)! ■ 

https://www.facebook.com/KelbyOneOnline
https://www.facebook.com/KelbyOneOnline


http://photoshopworld.com
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K E Y  C O N C E P T S  › › Clone Stamp tool

In this tutorial, we’ll correct for perspective and retouch a mural to better perceive the artwork. These techniques 
can be used to extract textures, remove unwanted elements, and fill in missing portions in a variety of photos.

Beyond Photoshop
 retouching techniques

SCOTT ONSTOTT

Step One: Open Mural.jpg. This mural was recently painted by Jonas 
Never (www.panduvie.com/never1959) on the side of the Ashland 
Hill restaurant in Santa Monica, California. I snapped it with a point-
and-shoot when I was walking by and thought it would be interest-
ing to extract it from the photo. The mural honors Pacific Ocean Park, 
a local amusement park that operated from 1958–1967 that once 
rivaled Disneyland in terms of attendance. 

[KelbyOne members may download the file used in this tutorial at 
http://kelbyone.com/magazine/issue/july_august_2015. All files 
are for personal use only.]

Step Two: Select the Polygonal Lasso tool (nested under the Lasso 
tool [L] in the Toolbox) and click points all the way around the 
mural. Click back on the first point to create a selection. Choose 
Layer>New>Layer Via Copy. In the Layers panel, double-click Layer 
1’s name and rename it to “Mural.” Click the Eye icon next to the 
Background layer to toggle it off.

Step Three: Choose Filter>Lens Correction. Leave everything 
checked on in the Auto Correction tab and switch to the Custom 
tab. Click on Show Grid below the preview. In the Transform area, 
drag the Horizontal Perspective slider all the way to the right to +100. 
Slide Vertical Perspective a little to the left to –7. Scale down the 
image until you can see all the edges, which is 95% in this case. 
Rotate the image 0.55° so that its left and right edges are more or 
less vertical. Click OK.

Step Four: Choose Layer>New Fill Layer>Solid Color and click OK. 
Choose a middle gray in the Color Picker and click OK again. Press 
Command-[ (PC: Ctrl-[) to move this layer below layer Mural. Press 
Command-R (PC: Ctrl-R) to toggle on the rulers. Right-click a ruler 
and choose Percent from the shortcut menu. Drag out four guides at 
10% and 90% both horizontally and vertically.

Step Five: Make layer Mural active and then Command-click 
(PC: Ctrl-click) its layer thumbnail to select all of its pixels. Choose 
Edit>Transform>Distort. Drag each corner handle until the composi-
tion fits within the guides as shown. Click the Commit Transform 
icon (checkmark) in the Options Bar.

Step Six: Select the Rectangular Marquee tool (M) and drag out a 
rectangular selection from the intersection of the upper-left to lower-
right guides. Choose Image>Crop and then View>Show>Guides to 
toggle off the guides. Press Command-D (PC: Ctrl-D) to deselect. Step Five

Step One

Step Two
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Double-click the layer thumbnail for the Color Fill 1 layer to open 
the Color Picker, and change its color to bright green—a color 
that’s not present in the mural.

Step Seven: Target the Mural layer and select the Magic Wand 
tool (nested under the Quick Selection tool [W] in the Toolbox). In 
the Options Bar, set Tolerance to 0 and uncheck both Anti-Alias 
and Contiguous. Check Sample All Layers, and click on the green 
backdrop to make your selection. Choose Select>Modify>Expand. 
Type 2 pixels in the Expand Selection dialog and click OK. Choose 
Edit>Fill and select Content-Aware in the Contents drop-down 
menu. Click OK and press Command-D (PC: Ctrl-D) to deselect.

Step Eight: Select the Spot Healing Brush tool (J) and adjust its 
size to 20 pixels. Select the Content-Aware button in the Options 
Bar. Paint over any areas along the edges where the previous step 
left any undesired visual artifacts.

Step Nine: Select the Quick Selection tool and paint over the 
drainpipe on the left side to create a selection. If anything outside 
the pipe is selected, hold the Option (PC: Alt) key, and paint to 
remove those areas. Click Refine Edge in the Options Bar and drag 
the Shift Edge slider to –100%, and the Smooth and Contrast 
sliders each to 50%. Click OK. Then, choose Edit>Fill and click 
OK to use the Content-Aware algorithm to fill the selection. Press 
Command-D (PC: Ctrl-D) to deselect. 

Step Ten: Content-Aware fill was less than perfect. Use the Clone 
Stamp tool (S) to correct any blemishes you see by cloning in adja-
cent good areas. Press Option (PC: Alt) and click a good area, and 
then release Option (PC: Alt) and paint over the blemished area. 
Open the Clone Source panel (Window>Clone Source) and adjust 
the angle and size of the offset prior to sampling the larger gon-
dola to clone in the missing parts of the smaller gondola in the 
upper left. I found that scaling down to 44% in W and H and 
rotating by about 6.6° worked well in this situation. You can clone 
in pixels that were missing from the mural in this way, or correct 
any areas that need extra retouching.

Step Eleven: Choose Layer>New Adjustment Layer>Brightness/
Contrast and click OK. In the Properties panel, drag Brightness to 
30 and Contrast to 60. Drag the Color Fill 1 layer into the Delete 
Layer icon (trash can) at the bottom of the Layers panel. Turn on 
the Background layer and then toggle on and off the Mural layer 
to see how far you’ve come.

By using a combination of Lens Correction and Distort, we 
removed evidence of perspective in the mural. Content-Aware fill 
and Spot Healing brushwork took care of the bulk of the retouch-
ing; but in the end, careful clone-stamping was necessary to fill in 
missing pixels and to correct problem areas requiring extra atten-
tion. These techniques can be applied to a wide variety of photos 
to extract architectural textures for use in 3D applications. ■ 
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Step Ten

Step Nine
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D E PA R T M E N T  › ›

Photoshop Tips
  boost your productivity and creativity

In this installment of “Photoshop Tips,” I’m going to share some 

tips that will not only help you be more creative but will also help 

you finish your work faster with more flexibility. Sometimes it just 

takes one little tip to change the way you work in Photoshop. 

Here are a few that may help.

Spring-Loaded Keys
When working in Photoshop, you’ll spend a lot of time in the 

Toolbox. In fact, you’re always in the Toolbox because you need 

to have a tool selected to do anything. You can easily switch to 

different tools by using their single key shortcuts (yes, they’re 

worth memorizing). Sometimes, you’ll find yourself switching 

back and forth between two tools. A prime example of this is the 

Brush tool (B) and the Lasso tool (L). Maybe you’re painting and 

want to make a quick selection and then go back to painting. 

There’s an easier way than pressing B for Brush, L for the Lasso, 

and then B again to go back to the Brush.

If you want to temporarily switch to a tool, use the spring-

loaded keys. In this example, while you have the Brush tool 

active, press-and-hold the L key for the Lasso tool. After you 

make your selection, release the L key, and the tool will spring 

back to the Brush tool. This works for any of the tools in  

the Toolbox. 

Merged Layer from Selected Layers
A lot of people are aware of the stamp visible technique. This is 

when you press Command-Shift-Option-E (PC: Ctrl-Shift-Alt-E) 

to create a new layer that’s a composite of all the visible layers. 

Not many people know about this next tip, though. If you’re 

working on a composite and want to create a merged copy of 

only some of the layers—for example, you’re compositing several 

elements and want to work on one of the elements by itself—

you could select all the layers in the Layers panel that make up 

that element and press Command-E (PC: Ctrl-E) to merge them. 

The problem is that it will be very difficult to change something 

later. An alternative is to select all the layers from which you want 

to create a merged layer and press Command-Option-E (PC: Ctrl-

Alt-E). This will merge only the selected layers, while the Option 

(PC: Alt) key preserves the original layers. 

Searching Fonts
When you’re looking for a font in Photoshop, you don’t have 

to scroll through the type drop-down menu in the Options Bar 

or Character panel (Window>Character). Photoshop has font 

searching built in. You might not see the search field or options 

to do a search; that’s because you’re overthinking it. To search 

for a font, place your cursor inside the font field in either the 

Options Bar or Character panel, and start typing the name of 

the font. Photoshop will display all the fonts that match what 

you’re typing.

Change Exposure by f-Stops
When you’re in Camera Raw making adjustments, it’s very 

easy to darken or brighten an image’s appearance by dragging 

the Exposure slider left or right, respectively. Did you know 

that the sliders are actually set up to work on EVs or f-stops? 

Each full increment is one full f-stop, doubling the amount of 

light; however, if you put your cursor inside the Exposure field, 

press-and-hold the Shift key, and then tap either the Up or 

Down Arrow, you can adjust the lighting by a half-stop with 

each tap.

COLIN SMITH
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› › P H O T O S H O P  T I P S

Dodge and Burn on a Layer
It’s very popular to tone images using dodging and burning, 

and I recently wrote a tip about that. Just create an empty layer, 

change the blend mode to Overlay in the Layers panel, and set a 

low Opacity in the Options Bar. Then, choose the Brush tool (B)  

and paint with black or white to darken or lighten an area, 

respectively. But what if you want to dodge and burn a layer that 

has transparency without affecting any of the layers below that 

layer? You could either make a selection of the area you want to 

dodge and burn, or you could dodge and burn first and trim the 

excess areas later; but here’s a way that I love to work that makes 

it very simple with no cleanup required afterward.

Create a new layer above the layer with transparency that 

you want to edit. Change the new layer’s blend mode to Over-

lay. While pressing-and-holding the Option (PC: Alt) key, hover 

your cursor in the Layers panel between the new layer and the 

layer with transparency. You’ll see a little icon that looks like a 

box with a bent arrow on it. Click on the line between the two 

layers, and now you have a clipping group. The top layer will 

be indented with an arrow pointing down. Whatever you paint 

on the top layer will be constrained to the opaque areas of the 

layer below. This means that “you can’t paint outside the lines.” 

Video Tip: Moving an Entire Animation
When you’re working in the Timeline in Photoshop, you can 

edit video, add motion to graphical elements, or do both at 

the same time. If you want to animate something, you’ll need 

to add keyframes by clicking the disclosure triangle on the left 

side of the Timeline to expand the layer you want to work on 

to reveal the properties that you can animate. Click the stop-

watch next to the desired property to set a keyframe. Scrub 

to a different point on the Timeline and move the object in 

the document window with the Move tool (V). A second key-

frame will automatically be added to the Timeline. Whatever 

happens between the two keyframes will be “tweened,” or 

changed over time. You can move the entire animation to a 

different point in time by click-dragging over both keyframes, 

which will turn yellow to indicate that they’re selected. Drag 

the selected keyframes to a different point in time and their 

spacing will be maintained. 

Create Photoshop Memories
If you’re like me, you probably like to experiment a lot in Photo-

shop. Have you ever been playing around and suddenly an image 

looks awesome? You’ve come up with an amazing combination 

of things that created a great effect; but the problem is, you 

can’t remember what those “things” are? You could rack your 

brain trying to remember, or you could write down each step as 

you experiment, but that would really get in the way of creativity. 

Wouldn’t it be great if you could get Photoshop to tell you every-

thing that you just did? Guess what? Photoshop can do that, but 

first you have to give it instructions. Here’s how:

Go to Photoshop (PC: Edit)>Preferences>General and turn 

on History Logs. Choose Text File or Both. Photoshop will ask 

you to choose a location to save the log file. You also have to 

choose how much info you want: Sessions Only, Concise, or 

Detailed. Sessions Only is great for logging time for bill tracking, 

but the other two will give you the details that you need.

If you choose Concise, Photoshop will create a text file that 

shows each action, tool, and filter that you apply. If you want 

Photoshop to remember the exact settings as well, then choose 

Detailed, but be warned: Detailed will provide a lot of info, 

including the coordinates or selections. Try both options and 

then choose the level of detail that works best for you. To read 

the info, you just open the text file in a text editor.

Camera Raw or HDR Pro—You Choose
When you’re working on HDR images and convert them from 

32-bit to 16- or 8-bit files, you’ll have the opportunity to tone 

map them. You actually have two different options: You can 

tone map in Photoshop HDR Pro for a stylistic result, or you can 

use Camera Raw for a more natural result. This can be found 

in Photoshop (PC: Edit)>Preferences>File Handling. Look for the 

option called Use Adobe Camera Raw to Convert Documents 

from 32 bit to 16/8 bit; if this is checked, Camera Raw will be 

used. You can also choose Camera Raw on a case-by-case basis 

when using the Merge to HDR Pro dialog. Just set the Mode 

drop-down menu to 32 Bit and turn on the Complete Toning in 

Adobe Camera Raw option. ■



Wildlife isn’t always wild. Sometimes it’s captive wildlife or just cows on the side of the road. For this article, we’ll consider 
all of our furry, feathered, scaly, and other non-human forms of life as wildlife. We’ll start out with some field tips, and then 
navigate the icy waters of the Arctic, where we’ll show you how to edit a whale of a tail.

Wildlife Field Tips
Let’s start off with some tips to keep in mind when taking pictures 
of wildlife.

FIELD TIP 1: PATIENCE IS A VIRTUE

It takes time to photograph wildlife, and unfortunately, most animals  
won’t do what you want on command—not even the captive ones. 
Sometimes you get lucky and sometimes you have to wait.

FIELD TIP 2: DO YOUR HOMEWORK IN ADVANCE

We can’t all be experts on all wildlife. If you are, that’s fantastic 
and you have a leg up on the rest of us. If not, stand next to an 
expert, or at least gain some knowledge of your subject before 
you head out. Knowing that wolves are pack animals, and that the 
alpha always controls who eats when, really comes in handy when 
shooting wolves. You can watch for behavior signs and be ready for 
them. For example, a wolf expert knows that if a distant pack howls, 
the pack nearby will howl in response. A whale watch boat captain 
knows that after a whale breathes or blows air, it will soon begin  
a downward dive and show its tail. 

FIELD TIP 3: SHOOT IN BURSTS

Wildlife moves around a lot, so to ensure that you grab the best 
frame, take a bunch of frames. We’ve heard it a million times; 
pixels are cheap, so take plenty when shooting wildlife. As you 

by John “Snake” Barrett
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can see in this series of shots, the howling wolf moved around 
a bit. Like humans, animals have their own subtle expressions. 
Shooting in bursts gives you a variety from which to choose.

FIELD TIP 4: SHOOT LOOSE

My good friend Bill Fortney tells us to fill the frame with our 
subject. In wildlife photography, that’s a great tip when you’re 
in post, but when shooting wildlife in the field, keep it loose. 
Always give subjects a little room to move. Sometimes they zig 
left when you think they might go right, so add a little extra 
space around them and crop in later. That way you have one 
less thing to worry about in the field, and room to position the 
subject in the frame during post. 

FIELD TIP 5: CROPPING NOT CLIPPING

This is a general rule of thumb for all photography, but especially 
true for wildlife: Cropping is intentional; clipping is an accident. 
It’s about where you cut things off in the frame. Nipping off tail 
tips or cutting animals off at the joints won’t fly.

Selecting Your Best Shot 
Once you return from the field, it’s time to go through your 
images. Here are some tips to help you pick your best shots.

IMAGE SELECTION TIP 1: ZOOM IN

Oftentimes, we need to bump up the shutter speed to eliminate 
motion blur. We know in order to do that, we must shoot at a 
wide aperture (small f-stop). A wide aperture creates a different 
kind of blur called bokeh. Zooming in will help determine if that 
blur is where we want it to be. Zooming to 200% will help iden-
tify which images might have the undesirable blur. In Photoshop, 
there are several ways to zoom in and out.

➤  Use the Zoom tool (Z). It’s meant for zooming, right? To move 
around your image while using the Zoom tool, press-and-hold 
the Spacebar and the icon will turn into a hand. Then, you 
can click-and-drag the image around.

➤  In the document window, the current zoom level is visible at 
the bottom left. By clicking inside that field and entering a 

value, you can zoom without having 
to change from your current tool.
➤  When using the Hand tool (H), 

press-and-hold the Command 
(PC: Ctrl) key to temporarily

Cropped not Clipped Clipped the Tail

Clipped the NoseClipped the Hooves



	  switch to the Zoom tool. Click-and-drag right to zoom in,  
or left to zoom out.

➤  Some mice have a center scroll wheel that will also zoom  
in and out. 

➤  Command-+ (PC: Ctrl-+) and Command- – (PC: Ctrl- –) are 
the keyboard shortcuts for zooming in and out, respectively.

➤  With any active tool, pressing-and-holding Command-
Space bar (PC: Ctrl-Spacebar) will temporarily switch to 
the Zoom tool. 

➤  Command-0 (PC: Ctrl-0) will reset your view back to Fit  
on Screen. 

IMAGE SELECTION TIP 2: IT’S IN THE EYES

If you have the subject’s eye in the frame, make sure it’s sharp. 
You don’t have to have every eye in the photo sharp, but make 
sure the eye nearest the camera is spot-on. At 200% zoom, you 
can tell which eyes are sharp and which aren’t. Tack-sharp eyes 
will make an image. 

Photoshop Magic
Now that you’ve selected your best shots, its time for some post-
processing. If you’re a KelbyOne member, you can download the 
image we’re using here and follow along.

STEP ONE: Bring the image into Adobe Camera Raw (ACR). 
It doesn’t matter if you shoot JPEG or RAW, making a first 
pass in ACR is the way to go. Tip: You can open a JPEG in 
ACR through the Open dialog (File>Open). Simply navigate 
to the image, select Camera Raw in the Format drop-down 
menu, and click Open.

[KelbyOne members may download the file used in 
this tutorial at http://kelbyone.com/magazine/issue/july_
august_2015. All files are for personal use only.]

STEP TWO: Camera Calibration is often overlooked. Open 
the Camera Calibration panel with Command-Option-8 (PC: 
Ctrl-Alt-8), and under Camera Profile you’ll find options relat-
ing to your camera manufacturer. Your camera applies these 
profiles to the image on your LCD display, and that’s why it 
looks so different from the RAW image in Photoshop. (Note: 
With JPEG files, the camera profile will already be embedded, 
so you won’t be able to select another profile.) 

STEP THREE: Back in the Basic panel (Command-Option-1 
[PC: Ctrl-Alt-1]), we’ll adjust the White Balance (Temperature 
and Tint). You could start jerking sliders back and forth and 
hope to dial in something you like, or you could play it smart, 
grab the White Balance tool (I), and look for a neutral color 
to click. Since this image has a lot of gray, finding something 
neutral in color should be pretty easy. So, if you need to cor-
rect the white balance, start with something that’s as close  
as possible to 50% gray. (Note: When working with JPEGs, 
the Temperature scale ranges from –100 to +100.)

STEP FOUR: Bringing Highlights to the left and Shadows to 
the right helps even out the histogram and makes the image 
look a little more balanced. When wildlife moves around, 
it’s a bit of a challenge to shoot HDR, so this technique is a 
great alternative.
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Step Two

Step Three

Step Four

Sharp Eyes

Blurry Eyes

http://kelbyone.com/magazine/issue/
http://kelbyone.com/magazine/issue/
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STEP FIVE: Adjust the Exposure and Contrast. If you need 
to adjust the Exposure more than a third of a stop in either 
direction, then you might have bigger problems with your im-
age, and those should be fixed in Photoshop rather than ACR.

STEP SIX: Adjust the Whites by pressing-and-holding the 
Option (PC: Alt) key as you drag the slider. Everything will 
turn black. Adjust the slider until you see a little bit of color 
coming through. The more color you allow to come through, 
the more highlight clipping occurs, which means that no 
detail exists in that area. This might appear okay for websites 
but could be very bad for printing. 

STEP SEVEN: Adjust the Blacks in the same way by holding 
down the Option (PC: Alt) key as you move the slider. In this 
case, everything will turn white. Adjust the slider until you 
start to see a little bit of color coming through. Allowing a 
little clipping in the Blacks is OK.

STEP EIGHT: A little Clarity goes a long way. If you use too 
much, it tends to add a little noise, and it can also make 
wildlife images start to look “crunchy.” Adding just a little 
Vibrance gives us a bit more of that icy ocean color. 

STEP NINE: Since we added Clarity, we’ll also add some 
sharpening and noise reduction at this point. Use the short-
cut Command-Option-3 (PC: Ctrl-Alt-3) to open the Detail 
panel. Here you’ll find Sharpening and Noise Reduction. 
Don’t go crazy; a good general rule of thumb is to subtract 
the number you use for sharpening from 100 and use the 
result for your Luminance Noise Reduction. In this case, 65 
Sharpening plus 35 Luminance Noise Reduction equals 100.

Step Five

Step Six

Step Seven

Step Eight

Step Nine



STEP TEN: This is where we’ll do a little cropping—not  
clipping. We know wildlife moves, and because we shot 
loose, it’s now time to crop. This is when we need to under-
stand the rules of cropping (rule of thirds, golden spiral, etc.) 
and know when to break them. Click-and-hold on the Crop 
tool (C) and make sure that Show Overlay is checked. 

Using the rule of thirds, draw out the crop boundary, and 
put the whale’s tail just about on the intersection of the third. 
It’s a third of the way from the bottom and a third of the way 
from the right. We also removed distracting elements, such as 
the dead log at the top of the frame. Press Enter to commit 
the crop. 

STEP ELEVEN: Let’s add a little 
post-crop vignette. Head on over  
to the Effects panel (Command- 
Option-7 [PC: Ctrl-Alt-7]) and adjust 
the Amount slider to the left. Don’t 
move it a lot; just enough to really 
grab your viewers and bring them 
into the image. 

STEP TWELVE: Using the Radial Fil-
ter (J), we’ll highlight the key element  
of the image, the whale tail. Your 
eyes naturally travel to the brightest 
or sharpest part of a scene, and we 
want to be sure to guide the viewer’s 
eye through our image. The two 
Effect radio buttons at the bottom 
of the panel de termine if the effect 
happens Outside or Inside the Radial 
Filter circle. Select Inside, draw the 
Radial Filter around the tail, and raise 
the Exposure to +0.25. Click-and-drag 
outside the filter outline to rotate it.

STEP THIRTEEN: One last change 
before we head into Photoshop. The 
seals lying on the rocks don’t seem 
punchy enough, so press K to bring 
up the Adjustment Brush. Make sure 
all your sliders are reset to 0 and then 
add some Clarity. About +20 should 
do. Adjust your brush Size, then paint 
over the rocks and the seals. You can 
see what areas you’re affecting by 
checking the box next to Mask. The 
Auto Mask option will detect edges, 
keeping the adjustments from spilling 
into the water.
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Step Eleven

Step Ten

Step Twelve

Step Thirteen
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STEP FOURTEEN: Open the image in Photoshop by holding 
down the Shift key and clicking on Open Object. (The Shift 
key changes the Open Image button to Open Object.) This 
will open the image as a smart object, which will allow you 
to go back into ACR at any time to make edits.

STEP FIFTEEN: Now we want to fine-tune our image. Sure, 
we could start dodging and burning, or making global ad-
justments, but if we did that, then why would we ever leave 
ACR? We opened Photoshop to get a little more sophisticat-
ed with our craft. In this case, we’re going to create some 
luminosity masks. Knowing how to do this will boost your 
Photoshop skillset. To begin, switch to the Channels panel.  
It should be right next to the Layers panel, but if you don’t 
see it, go to Window>Channels.

STEP SIXTEEN: We’ll make a few luminosity masks even 
though we may not use them all. It’s a good technique to  
know, and you can create your own action to do it auto-
matically. We’ll be using these new channels as masks. With 
masks, white reveals and black conceals.

Note: Before you create your luminosity masks, there’s 
one setting you need to check first. Double-click the Quick 
Mask mode icon (dotted circle in a rectangle) near the bot-
tom of the Toolbox to open the Quick Mask Options dialog. 
Under Color Indicates, select Masked Areas, and click OK. 
Press Q to exit Quick Mask mode. 

We’ll start with the easiest channel to create, 
which is the brightest. At the bottom of the Channels 

panel you’ll notice four icons. Click the first icon from the left, 
called Load Channel As Selection as you hover over it. This will 
select everything in the image that’s 50% bright, and you’ll 
see the marching ants. 

The second icon from the left, called Save Selection As 
Channel will create a new channel from that selection. Now 
double-click on the name “Alpha 1” and change it to some-
thing more meaningful, such as “Light 1.”

STEP SEVENTEEN: Now we’ll create our second Light 
channel. With the selection still in place (marching ants are still 
marching), press-and-hold Command-Option-Shift (PC: Ctrl-
Alt-Shift) and hover over the channel thumbnail next to Light 
1 that you just created. The cursor will turn into a hand with a 
box that has an X in it (meaning the current selection and new 
selection will intersect), and now when you click, the marching 
ants will grow smaller. Click the Save Selection As Channel 
icon again. You’ll see a new Alpha channel that’s darker than 
the first. Rename this channel “Light 2.”

STEP EIGHTEEN: Now we’ll make the Dark channels. Click 
on the Light 1 channel in the Channels panel to make it 
active, and then click on the Load Channel As Selection icon. 
Press Shift-Command-I (PC: Shift-Ctrl-I) to inverse the selec-
tion. Click the Save Selection As Channel icon and rename 
the new channel to “Dark 1.”

Step Sixteen

Step Seventeen Step Eighteen



STEP NINETEEN: Making the second darker channel should 
be easy now. Click on the Light 2 channel to make it active, 
and just like in the previous step, click the Load Channel As 
Selection icon, press Shift-Command-I (PC: Shift-Ctrl-I) to 
inverse the selection, click the Save Selection As Channel icon, 
and rename the new channel to “Dark 2.” 

Note: As you can see with these channels, you can create 
a multitude of dark and light channels as you need them. A 
gentle reminder: The more channels you make, the larger 
your file size will be, so if you have limited disk space, then 
delete them after all your final edits.

STEP TWENTY: Now we need to decide what to do with the 
channels we just made. First, let’s get ourselves back to a state 
of normalcy. Deselect any selections you still have by pressing 
Command-D (PC: Ctrl-D), which will get rid of the marching 
ants. Now at the top of the Channels panel, click on the RGB 
channel. This will make only the RGB channels active and  
visible, and things should look normal. If there’s an odd color 
cast, it’s more than likely that one of the channels you created 
is visible.

We can click on the individual channels to see what areas 
of light and dark they’d affect, but after making a determina-
tion, always come back to this default state; it will help avoid 
problems in the long run. Remember that these channels will 
be used as masks where—and it’s worth repeating—white 
reveals and black conceals.

STEP TWENTY-ONE: The image seems a bit flat, so let’s give 
it a little punch by applying a Curves adjustment layer to it 
that uses the Light 1 channel as a mask. To do this, with the 
RGB channels still selected in the Channels panel, Command- 
click (PC: Ctrl-click) the Light 1 channel thumbnail. You should 
now see the marching ants indicating that you’ve made the 
selection. Navigate to the Layers panel, and then go to Layer> 
 New Adjustment Layer>Curves and click OK. In the Properties  
panel that appears, select Strong Contrast (RGB) in the Pre-
set drop-down menu to pump up the contrast. Notice in the  
Layers panel that the Curves adjustment layer has a mask that 
was generated based on the selection. The darker areas on 
the mask conceal the effect of the Curves adjustment layer 
on the brighter areas in the image.

STEP TWENTY-TWO: Next we’ll add 
even more contrast. Command-click 
(PC: Ctrl-click) Dark 2 in the Channels 
panel to create a selection. Back in the 
Layers panel, go to Layer>New Adjust-
ment Layer>Levels, and click OK. We’ll 
only adjust the midtones in the Proper-
ties panel until we get something more 
to our liking.
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Step Nineteen

Step Twenty

Step Twenty-One

Step Twenty-Two
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STEP TWENTY-THREE: Creating a neutral-gray layer to 
dodge and burn is one of many available methods to add a 
little emphasis to areas we want to accent, or to tone down 
areas that we don’t want our viewers to spend too much 
time on. To do this, press Shift-Command-N (PC: Shift-Ctrl-N) 
to create a new layer. In the New Layer dialog, name it Dodge 
and Burn, set Mode to Overlay, check Fill with Overlay-Neutral 
Color (50% Gray), and click OK. 

STEP TWENTY-FOUR: Switch to the Brush tool (B). In the Op-
tions Bar, set the Opacity to around 20%, Flow to 30%, and 
choose a medium-sized brush. Press D to set the Foreground 
color to black, and then paint to slightly tone down the water 
and brighter areas of the rock, as well as darken the edges of 
the image to enhance the vignette. Use the Bracket keys on 
your keyboard to quickly change the size of your brush.

Press X to switch the Foreground color to white, and paint 
to add more brightness to the whale’s tail, making it stand 
out a little more. We also want to make the seals on the beach 
stand out by brightening them. 

With that, lads and lasses, our story of the one that got away is 
over. We followed some simple tips to capture some useful 
images in the field that we could work with and finish up in 
ACR and Photoshop once we got home. ■	

ALL WILDLIFE IMAGES BY JOHN “SNAKE” BARRETT. BACKGROUND/DECORATIVE ELEMENTS ©DOLLAR PHOTO CLUB

Step Twenty-Three

Step Twenty-Four

Dodge and Burn layer set to Normal blend mode

Before



Over the years, I’ve learned to ask myself two simple questions before I take any photograph: What is my 
subject, and what is the best way to showcase that subject? Subject refers to the main object or focus of 
the image; for instance, a person would be the main subject in a portrait, and the entire scene would be 
the subject of a landscape. What lens you use will help determine the look or “expression” of the subject 
and is a very important decision on how the final image will look.

P H O T O G R A P H Y  S E C R E T S

By Steven Gustafson

©Kuzmick/Dollar Photo Club
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How do I choose the right lens? I need to know my subject, 

what I want to highlight or focus on, and what I want to 

eliminate. If my subject is wildlife, I know that getting phys-

ically close can be difficult but I can get visually close with a 

long focal length lens of 200mm or more. If I’m shooting a 

scenic image where I want to capture the grandeur of the 

place, I’ll use a wide lens, generally from 15–35mm. Sporting 

events generally require long lenses to get into the action, 

but you also need faster shutter speeds to freeze the action, 

so you’ll want “fast glass,” which allows more light to reach 

the sensor (we’ll talk more about that in a bit). A portrait 

session will normally use lenses from 80–200mm, which give 

the best looks with the least amount of facial distortion.

Choosing the right lens, however, isn’t simply deciding 

what focal length to use to make the subject larger or smaller 

in the frame. Lenses not only have a function—letting light in 

and focusing it on the sensor—but they also have an effect 

on the look of the subject. It’s the understanding of this 

relationship that will enable the photographer to express an 

intended meaning. Let’s look at some examples.

Depth of Field
There will always be debate over image quality between 

zoom and prime lenses, but I’d like to stay with our theme 

of expression when deciding what lens to use in a given sit-

uation. In most cases, prime lenses are able to offer larger 

maximum apertures than zoom lenses. Since aperture and 

lens focal length are two major factors in controlling depth of 

field (DOF), it’s important for us to understand their relation-

ship. The first image shown here was taken with an 85mm 

lens opened to an aperture of f/1.8. The second image was 

taken with a 70–200mm zoom lens set at 85mm. So our first 

thought is that they’ll look pretty close to identical; however, 

the maximum aperture for the zoom lens is f/2.8, giving the 

background a slightly different bokeh (or blurring). This degree 

and style of background blur is an effect that photographers 

might use to express their subject.

Focal length is also a factor in DOF, so let’s take that same 

70–200mm lens out to 200mm and move back to get the same 

framing. As you can see in the bottom image, the longer focal 

length with the same lens offers a different background effect.

85mm @ f/1.8

70–200mm @ f/2.8  
set at 85mm

70–200mm @ f/2.8  
set at 200mm
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Wide angle of viewAngle of View and Lens Compression
The combination of focal length and aperture causes another 

effect called “angle of view.” In terms of expression, angle 

of view controls how a viewer perceives depth in an image. 

These next two images illustrate the narrow angle of view of 

a telephoto lens compared to a wide lens. A narrow angle of 

view creates a look that’s compressed or flattened.

Compare the first image below, taken at a 200mm focal 

length, to the second image, which was taken at a focal 

length of 70mm. The subject in each image has remained 

relatively the same size, but notice the difference in the 

background elements. Because of the compression of the 

200mm lens, the building—which is actually far away—

appears to be right behind the subject and becomes a dis-

traction. So you need to be aware that lens compression 

can either be your friend or foe according to how it affects 

the background. 

 Narrow angle of view

Instead of trying to compress a scene, you may want to 

communicate a sense of distance or depth. The wide lens, 

with a wide angle of view, is great for this. This effect can 

be enhanced by introducing a strong foreground element that 

attracts the attention of the viewer. Generally, lenses with a 

focal length of 35mm and less are considered wide. Lenses 

20mm and wider are considered super-wide and usually pro-

duce some type of distortion. Along with the ability to show 

depth, wide lenses express the expanse of a landscape because 

of the wider aspect ratio.

70mm200mm
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Aperture
The first image in the next example was taken with a 

70–200mm lens with a fixed maximum aperture of f/2.8, 

while the second image was taken with a prime 300mm 

f/2.8 lens, which retails for several thousand dollars. In con-

trast, a 70–300mm lens with an aperture of f/4.5–5.6 can 

be purchased for around $200. At first glance, the price dif-

ference may make the purchasing decision a no-brainer; but 

staying with our theme, let’s make sure we understand the 

difference in effect. 

Clearly in terms of focal length, the 70–300mm f/4.5–5.6  

lens makes a very powerful and inexpensive option for 

photo graphing wildlife, action, or sporting events; however, 

the f/4.5–5.6 aperture numbers indicate that the lens is a 

variable aperture lens. This often confuses people, especially 

first-time lens buyers. Besides having a maximum aperture of 

only f/4.5, the maximum aperture is actually reduced to f/5.6 

as you zoom. 

The aperture is an adjustable opening in the rear of a lens 

that’s designed to control the amount of light reaching the 

image sensor. It works with small metal blades that mesh 

together to form this opening. In the same way your pupil 

closes or opens according to the amount of light entering 

your eye, the aperture is opened or closed in response to the 

light meter in your camera.

Remember that each function has an effect. More light 

reaching the sensor allows for a faster shutter speed, mean-

ing you can capture faster-moving subjects without raising 

the ISO. It also affects which elements remain in focus both 

in front of and behind your subject. While a large aperture 

of f/2.8 lets in more light, its effect is a very shallow DOF, as 

demonstrated in this next image. In other words, elements 

in front of and behind the subject are out of focus. The small 

aperture of f/22 in the following image reduced the light 

reaching the sensor but allowed the foreground and back-

ground elements to remain in focus. All these adjustments 

can be quite a challenge for a beginning photographer. 

While controlling the DOF may be your primary goal, the 

exposure is also affected by your adjustment. This demands 

that you consider your shutter speed or ISO setting. 

The numbers used to represent the aperture size can 

cause confusion, as they seem to be the opposite of what 

you’d think—for example, f/22 is a much smaller opening 

than f/2.8—and that’s because these numbers don’t repre-

sent diameter. They’re a function of the focal length divided 

by the diameter. The reason that we use f-numbers, rather 

than diameter, is so that f/22 on a 200mm lens lets in the 

same amount of light as f/22 on a 15mm lens.

With a zoom lens, the focal length is adjustable, so if the 

aperture remains the same, there will be an effective differ-

ence in the amount of light reaching the image sensor as the 

f/2.8

f/22
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ALL IMAGES BY STEVEN GUSTAFSON EXCEPT WHERE NOTED

lens is zoomed. With these variable aperture lenses, there’s 

both a function change and an effect change as you zoom 

in and out. The opening size doesn’t change, but when you 

zoom in, the amount of light reaching the sensor is reduced 

as if the opening were smaller; and as you zoom out, it 

increases as if the opening were larger.

In contrast to variable aperture lenses, more expensive 

lenses provide large apertures regardless of focal length. 

This design requires larger lens elements, or “fast glass,” 

and is more expensive to manufacture. Since fast glass lets 

in more light, the photographer is able to use a faster shut-

ter speed to stop action without raising ISO. This is greatly 

desired by professional sports photographers who require 

high-quality images in low-light situations. 

Image Stabilization
When I was a much younger man learning photography in 

the 1970s, my mentor established a hard-and-fast rule that 

couldn’t be broken: When shooting without a tripod, never use 

a shutter speed slower than the reciprocal of your lens focal 

length. This rule was designed to prevent image blur caused by 

handholding the camera with slower shutter speeds.

To find the reciprocal of a number, you simply place a 1 above 

it. In other words, the reciprocal of 2 is 1/2. If we apply this rule 

to a lens with a focal length of 200mm, our minimum hand-

held shutter speed would be 1/200th of a second. Hand-held, a 

slower shutter speed than 1/200 would likely cause image blur. 

Keep in mind that this rule only applies to movement of the 

photographer and not the subject being photographed. Moving 

subjects may require much faster shutter speeds to achieve a 

sharp image.

Like many other rules, our modern world offers a chal-

lenge with image stabilization. Image stabilization is a mech-

anism that works to compensate for camera movement, 

enabling slower hand-held shutter speeds. Some manufac-

turers build image stabilization into the camera body, while 

others build it into their lenses.

An image-stabilized lens is designed to minimize camera 

shake caused by either the photographer or the base on 

which the photographer is positioned. It’s very useful when 

a tripod is impractical, or if the photographer is on a moving 

platform, such as a helicopter or vehicle. Image stabilization 

offers many advantages over the reciprocal rule; however, 

every function has an effect. Image stabilization in a lens uses 

a mechanically driven, floating lens element to compensate 

for camera movement. Most camera manufacturers recom-

mend you switch image stabilization off when using a tripod 

or shooting above certain shutter speeds because the stabiliz-

ing device may actually produce image blur. Each photogra-

pher should try different settings and experiment to find what 

works best in each situation with their particular equipment.

As you can see, we have come full circle. If you know your 

intent and understand the effects of various lens choices, 

you’ll choose the lens that best expresses your subject. Unfor-

tunately, this brings us to one more important consideration: 

Long focal length lenses with large apertures and image stabi-

lization are expensive. Considering the cost and many options 

available, you must be sure you understand the function and 

effect of a lens before making a purchase. A good lens will 

outlast several camera bodies while also enabling you to 

express your subject in a unique way. Choose wisely! ■

Image stabilization turned on Image stabilization turned off
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 >>LIGHT IT

SHOOTING 
PORTRAITURES

OFF THE BEATEN PATH  

By Iden 
Ford

AS I STRODE UP A FLIGHT OF STAIRS TO THE SOUNDS OF A FLAMENCO 

GUITAR AND SYNCOPATED STOMPING INSIDE A WAREHOUSE CONVERT-

ED INTO A LOFT IN TORONTO’S LIBERTY VILLAGE NEIGHBORHOOD, THE 

OVERHEAD LIGHT IN THE STAIRWELL FLICKERED AS IF IT WERE A STROBE 

IN A NIGHTCLUB. 



W hen I entered the studio of the Scannura fam-
ily (Roger, Valerie, and their daughter Anjelica), 
Roger was seated on a stool strumming on his 

guitar while Valerie directed the movement of about a dozen 
women dressed in costume who were practicing elite flamenco 
dance moves that were quite exhilarating to watch.

I’d just finished a five-hour photo shoot with Anjelica, 
an actress and internationally renowned flamenco dancer, 
as well as a world-champion belly dancer. Twenty-six years 
ago, Valerie and Roger celebrated the birth of Anjelica, and 
her success has been no surprise, as she has worked very 
hard over the years in shows such as the touring production 
of Riverdance and an upcoming dramatic television movie 
for CBC about flamenco where she is the lead. She’s in the 
process of achieving the stardom she so richly deserves.

Anjelica and I have worked together before, shooting in 
some really awesome spots. On this day, we did some out-of-
the box locations around Toronto, and the weather was in our 
favor as we shot from late afternoon to sunset.

THE GEAR
My equipment consisted of two cameras: one Canon EOS 
5D Mark III with an EF 70–200 f/2.8L lens, and a Phase One 

› › L I G H T  I T

645DF+ body with an 80mm LS Schneider Kreuznach Leaf 
Shutter f/2.8 lens and a Phase One IQ160 back attached.  
I obtained the Phase One system more than a year ago and 
love working with the Leaf Shutter lenses, which allow me 
to control ambient light up to 1/1600 and still sync with 
strobes. This provides a lot of power and control over loca-
tion lighting.

My lighting equipment included two Profoto heads, the 
500-watt B1 AirTTL, and a Profoto D1 Air 1000-watt mono 
head attached to a portable battery pack. I kept the modifiers 
to a minimum, as my assistant and I needed to haul the gear 
around in one trip from the car. We had a Profoto Softlight 
Reflector White (beauty dish) with a 25° grid, and a Profoto 
WideZoom Reflector to use as either a kicker or a back light. 
When shooting on location, I always use the 25° grid so I can 
control the spread and spill of light.

ANJELICA
This photo was taken at the Bathurst Street Bridge during rush 
hour. I like this one because of the streetcar. I had the Phase 
One camera on a tripod and dimmed the ambient light by 
increasing the shutter speed to 1/800. We lit Anjelica with the 
beauty dish and grid to camera left. 
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This walkway over the trains that originate from Union 
Station gave us a great view of the city. I put the Phase One 
camera away and shot these two images with my Canon 5D 
Mark III and the 70–200 f/2.8 lens zoomed as wide as I could 
go for the city backdrop shot, and more zoomed in for the 
shot looking down the bridge. 

By Lake Ontario in The Beaches district on the east side 
of the city, the Hamilton Waterworks complex, with its Art 
Deco architecture, is spectacular and is often used as a 
movie set for the booming film and TV industry in Toronto. 
My camera was the Phase One with the 80mm lens for 
this series. For lighting, I used the WideZoom Reflector 
attached to the wireless Profoto B1 unit, 45° to camera 
left (to the right of Anjelica), to create a hair light and to 
spill onto the fan. The key light was the beauty dish on a 
stand with the D1 unit fired by a portable battery pack to 
camera right. 

We finished the shoot by the Don River under the Queen 
Street Bridge, which is filled with graffiti and girders. I used 
the beauty dish attached to the D1 aimed at Anjelica’s 
back, and pointed the WideZoom Reflector with the B1 
up toward the girders and support beams to highlight the 
background. I fired both lights with a transceiver unit (see 
top of next page).
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EVERT AND DANA
At one time (Victorian Toronto of the late 1890s), the Toronto 
Islands was a vacation spot replete with hotels and several 
amusement parks. Now, the islands are mostly populated by 
residents who pay rent to the city of Toronto, while retaining 
ownership of the houses they live in—it’s complicated; how-
ever, it still has great beaches and boating, and makes for a 
great day trip from the mainland via the ferry.

For this shoot, the island is Ward’s Island, which has the 
most spectacular views of the city. I took my assistant and two 
models, Evert and Dana, to see if we could get some cool sun-
set and pre-sunset photographs. In addition to the gear I used 
for the Anjelica shoot, my kit for the evening also included a 
soft lighter umbrella with front diffusion; a Profoto Reflector 
Sunsilver/White medium (daylight-balanced on one side, white 
on the other side); and light stands and sandbags. 

On the ferry over to the island, I captured an image of Evert 
and Dana with the Toronto skyline in the background. I used 
the daylight-balanced reflector for lighting and shot with my 
Canon 5D Mark III and the 70–200 f/2.8 lens.  

Once we arrived, we did a number of shots at a walking 
bridge not far from the ferry. There were some awesome 
clouds, and I loved the light beams. We were lucky to get that 
effect. I photographed Evert and Dana with the Phase One and 
beauty dish attached to the D1.  
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ALL PHOTOS BY IDEN FORD

As the sun was getting close to setting, we trekked to a 
narrow spit on the tip of Ward’s Island with all of our gear and 
found a perfect spot to catch the western light. I decided to 
gel the light green and put a magenta filter over my lens with 
the camera set to a fluorescent white balance. This is a trick  
I learned from Joe McNally who also loves this effect. (Joe’s an 
amazing human being and one of my photography heroes. 
Check out www.facesofgroundzero.com, his Faces of Ground 
Zero photos of the firefighters and others who were involved in 
the rescue operation during 9/11—masterful work.) 

For this series, I used the D1 with the soft lighter umbrella 
and diffuser. The kicker, which created the rim light coming 
from the direction of the sunset, is the B1 with the WideZoom 
Reflector and gelled with 1/2 CTO (color temperature orange). 
I used the Phase One and the 80mm f/2.8 lens with a Lee Filter 
holder and an attachment ring fixed onto the lens. 

ANGEL
Scarborough Bluffs is an iconic location on Lake Ontario. 
During the summer, the park is usually mobbed with pic-
nickers enjoying scenic views of the cliffs and beaches. Angel 
Doucet is a personal trainer working toward entry into the 
RCMP (Royal Canadian Mounted Police). Part native and part 
French Canadian, Angel wanted to do a location shoot for 
her modeling portfolio, as she has set her sights on doing 
some sportswear work. Her fitness level is superb as is her 
natural beauty.

I brought the D1 and B1, plus the Profoto Sunsilver reflec-
tor, the Profoto WideZoom Reflector, and the Profoto beauty 
dish with the grid and diffusion sock. I used my Canon 5D 
Mark III, the 70–200 f/2.8 lens, and a Profoto transceiver 

attached to the hot shoe to fire the flash wirelessly. As it 
was midafternoon, the sun was not too bad for back light or 
bounce light, which I used quite a bit. 

The tree presented an opportunity to use both back light 
and reflected light where I had the back of her head to the 
sun, and the reflector off to her right, feathered across the 
front of her face so I could highlight her features rather than 
just blasting her with bounce light. 

We hiked across the sandy area of the beach to get the 
final shot right at the edge of the lake. I put the B1 together 
with the beauty dish with grid and sock attached and fired 
the flash with the transceiver unit in the hot shoe. I love the 
soft light from the less specular white interior of the Profoto 
beauty dish. ■

http://www.facesofgroundzero.com/#!/index
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One of the things I’m most proud of in our work here at KelbyOne 

is our desire to teach you how to get the most out of all of your 

images. We’ll tell you about each and every slider, and how you can 

use them to do exactly what you want; however, this presumes that 

you have your images nicely organized inside Lightroom, and that you 

can quickly and easily get to the images you want.

importing and culling images  
from outdoor shoots
B Y  R C  C O N C E P C I O N

After 
the 

Shoot
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In short, there’s a much less sexy portion of Lightroom that 

you should learn: how to set yourself up for success right 

after the shoot. This new series aims to help you with just 

that by taking you through real shoots, and showing you the 

organizational and culling techniques I use to cut through the 

clutter. My hope is that this will help speed up this process 

for you. 

Not too long ago, I went to shoot at a place called Old Car 

City in White, Georgia, which is an hour north of Atlanta. 

Because of the lighting conditions, I shot quite a few brack-

eted images, so I filled several camera cards in just a couple 

of days. Let’s cover how to import, name, organize, and stack 

a large volume of images so that you can get to what you 

need—fast!

importing the photos
During the import process, you’ll want to set up a filenam-

ing and folder structure that will help you later. Because I’m 

using multiple cards, I’ll use a naming structure that lets me 

know from which card the images came. For example, when 

importing from the first card from this shoot, the filenaming 

structure would look like this: oldCarCity_2015_C1. To do 

this, turn on Rename Files in the File Renaming panel in the 

Import dialog. Then, select Custom Name – Sequence in the 

Template drop-down menu, and enter your Custom Text.

In this example, the first part of the filename tells me 

where the images were taken, followed by the date (sepa-

rated by an underscore—not a space). The C1 tells me that 

these images were from the first card that I imported. When 

importing the second card, I’ll change the filenaming to C2. If 

you want to be even pickier, label each of your cards C1, C2, 

C3, etc. Now, if you start getting corrupt images, you’ll know 

exactly which card is giving you grief. 

If you’re at a location where you’ll be shooting for multiple 

days, you can also add another string to the name to indicate 

the day (e.g., D1 for day 1). That way, you’ll know which 

image belongs to which day. So, the filename would look as 

follows: oldCarCity_2015_D1_C1.

This is also a good time to add some basic keywords, as 

well as your contact and copyright information, into the meta-

data. Many people find that adding metadata is a tedious pro-

cess, but having it done on the front end makes it surprisingly 

easy. Click on the Metadata drop-down in the Apply During 

Import panel and select New. Enter all of your information in 

the New Metadata Preset dialog, give your preset a name, and 

click the Create button. This preset will now be available every 

time you import images.

Once you have your metadata preset, you can add some 

basic words in the Keywords area. These should be keywords 

that are applicable to the entire shoot; you can add more 

specific keywords to images later. 

creating collections and collection sets
To keep things organized, create collection sets in the Collec-

tions panel for every shoot. Within that master collection set, 

I’ll make collection sets for the individual cards. Having each 

of the cards in their own collection makes it easier to find 

smaller sections of a shot rather than having to scour through 

the entire set of images. In the event I need to see the whole 

take, I’ll make a collection called “All Images” in each of the 

master sets to hold the images from all of the cards from all 
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Bar at the top. (Tip: If you don’t see the Library Filter Bar, 

press the Backslash key [\].) By selecting all of the images 

that have been marked as rejected, you can quickly remove 

them from the collection by pressing the Delete key. Or sim-

ply delete the images altogether from Lightroom by select-

ing Photo>Delete Rejected Photos or pressing Command-

Delete (PC: Ctrl-Backspace). 

At this point, you need to review the images that you 

didn’t flag: Under Attributes in the Library Filter Bar, click 

on the black flag again to turn that filter off, and then 

click on the center flag. This will show you the unflagged 

images that you still need to make a decision on. Just 

repeat the process of marking these images as Picks or 

Rejected, and then deleting the rejects.

marking the images for edits 
Once you’ve decided which images you’d like to keep, it 

serves no purpose to keep them flagged as Picks. You can 

reserve those flags for other things later on. To remove the 

flags, select all of the images in the collection, and press the 

U key. 

Now, go through the series of shots and select the 

images that you’d like to work on. While many use star 

ratings to select these shots, I tend to rely on color labels. 

Pressing the numbers 6, 7, 8, or 9 will set the color label 

of the days. Note: To create collection sets and collections, 

click on the + icon in the header of the Collections panel.

iterative editing 
Once you have all of the images in their respective collections, 

start going through and flagging them as rejected or picked. 

In the first collection set, double-click the first image in the 

first set to see the image in a bigger view. If you immediately 

think that the image is one that you’d work with later, flag it 

as a Pick (press the letter P). If the image is something you’ll 

never work with, flag it as Rejected (press the letter X).

If you have to think about the image for more than a sec-

ond or two, press the Right Arrow key to move on to the next 

image without flagging it. This tactic is akin to the way you’d 

work on a multiple-choice test: By skipping those images (or 

questions) you have doubts about, you can quickly get the 

answers you know out of the way. Then you’ll have more 

time to go back and work on those you had trouble with. 

This will give you a set of images that, when in Grid view (G), 

will show you the ones that are picked and rejected. 

From here, you can filter the collection to show only the 

images that you want to get rid of by clicking on the black 

flag with the X under the Attribute tab in the Library Filter 
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for the image to red, yellow, green, or blue, respectively. 

I use the red label (6) to mark those images on which I’d 

like to work. 

This is also a good time to create a collection within the set 

to hold the images that you’d like to work on. Right-click on 

the collection set, and select Create Collection. Give it a name 

such as “To Edit,” and click Create. 

Select all the images that you want to work on (in this 

case, the ones I labeled red), and drag them into that collec-

tion you just created. 

using stacks in lightroom
One of the hallmarks of taking outdoor images is that 

you’ll often bracket images to ensure that you have the 

right light at the right time. Depending on your style and 

level of comfort with your camera’s exposure, that number 

of bracketed images may fluctuate greatly. For example, 

I’ll always err on the side of “This may make a good HDR 

later, so let me get some good source material now,” 

and bracket a lot more than the average person might. 

This produces a screen in Lightroom that has hundreds of 

images for just a few shots. It’s here that I rely on stacking 

to help me out. 

Select all of the images in your To Edit collection and 

go to Photo>Stacking>Auto-Stack by Capture Time. You’ll 

be prompted with a dialog so you can decide how many 

stacks you want to create from your set. The Time Between 

Stacks determines which images Lightroom will add to 

a stack, and anything above that amount will be part of 

another stack, or not stacked at all. As you increase the 

amount of time by dragging the slider to the right, you’ll 

have fewer stacks. 

Once you’ve created your stacks, go to Photo>Stacking> 

Collapse Stack, which will show a fewer number of pictures 

in Grid view, thus making it a bit more manageable. Double-

clicking on a stack in Grid will show you the topmost image 

in that stack. 

If you click on the stack icon (two lines) to the right of 

the image thumbnail, the stack automatically expands, 

showing you the contents of the stack. Click on it again 

and the stack will collapse. You can now scan your stacks 

to see if you have the right images in each of the stacks. 
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If your stack has more images than you need, you can always 

go to Photo>Stacking and select Split Stack, or select Remove 

from Stack to remove a single image. 

So now we’re set. We have everything right where we 

want it. All we have to do is pick the first image and get 

to work! ■

ALL IMAGES BY RC CONCEPCION



The Graduated Filter (which is actually a tool) lets 

you recreate the look of a traditional neutral density 

gradient filter (these are glass or plastic filters that 

are dark on the top and then graduate down to fully 

transparent). They’re popular with landscape pho-

tographers because you’re either going to get a per-

fectly exposed fore  ground or a perfectly exposed sky, 

but not both. However, the way Adobe implemented 

this feature, you can use it for much more than just 

neutral density gradient filter effects (though that 

probably will still be its number one use).

fixing skies with  
a gradient filterLightroom 

Workshop B Y  S C O T T  K E L B Y

Excerpted from The Adobe Photoshop  
Lightroom CC Book for Digital Photographers
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step one:
Start by clicking on the Graduated Filter tool in the toolbox (it’s the second icon to the left of the Adjust-

ment Brush, or press M), near the top of the right side Panels area. When you click on it, a set of options 

pops down that are similar to the effects options of the Adjustment Brush (shown here). Here, we’re going 

to replicate the look of a trad itional neutral density gradient filter and darken the sky. Start by choosing 

Expo sure from the Effect pop-up menu and then drag the Exposure slider to the left to –1.22 (as shown 

here). Just like with the Adjustment Brush, at this point we’re just kind of guessing how dark we’re going 

to want our gradient, but we can darken or lighten it later. 

step two:
Press-and-hold the Shift key, click on the top center of your image, and drag straight down until you 

reach around the middle of the photo (the horizon line. You can see the dark ening effect it has on the 

sky, and the photo already looks more balanced). You might need to stop dragging the gradient before it 

reaches the horizon line, if it starts to darken your properly exposed foreground (here, I dragged to the top 

of the building in the middle). By the way, the reason we held the Shift key down was to keep our gradi-

ent straight as we dragged. Not holding the Shift key down will let you drag the gradient in any direction.
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step three:
The Edit Pin shows where the center of your gradient is, and here, I think the darkening of the sky 

stopped a little short. Luckily, you can reposition your gradient after the fact—just click-and-drag that 

pin downward to move the whole gradient down (as shown here). Now, we can add other effects to 

that same area. For example, increase the Sat  uration to 50 (to make it more punchy), then decrease the 

Exposure to –1.44 (a before and after is shown below). Also, if you have a gray sky, you can add some 

blue by clicking on the Color swatch at the bottom of the panel and choosing a blue tint. Note: You can 

have more than one gradient (click the New button), and to delete a gradient, click on its pin and press the Delete 

(PC: Backspace) key. On the next page, we’ll look at a handy new feature available with both the Graduated Filter 

and the Radial Gradient.



› 
› 

k
e

l
b

y
o

n
e

.c
o

m

089

›  ›  l i g h t r o o m  m a g a z i n e  ›  ›

ALL PHOTOS BY SCOTT KELBY

step four: 
You’re going to run into times where the Graduated Filter covers part of the image you don’t want 

affected, like in this case, where we want to darken and saturate the sky and graduate down to 

transparent, but it also darkens and saturates the lighthouse at the same time, which we don’t want. 

Luckily, you can now edit that gradient and basically erase the filter just over that lighthouse area. 

While the Graduated Filter pin is selected, in the Mask section right below the toolbox, click on Brush, 

as shown here.

step five:
Now, scroll down to the bottom of the panel, just below the sliders, click on Erase, and start painting over 

the lighthouse, and as you do, it removes the darkening and saturation from the areas you’re painting over 

(as seen here). All the same rules apply as you’re painting with this that apply to the regular Adjustment 

Brush (you can press the letter O to see the mask as you paint, you can change the amount of feathering 

on the brush, etc.). Also, you can use this brush to add to a mask, instead of just removing like we did here. 

Just don’t click on Erase, and then you’re adding to the mask. ■



Under 
the 

Loupe
Sometimes our gear can get in the way of experiencing the 
great outdoors. Knowing what’s possible to do during post-
processing can sometimes free you up to travel a little lighter, 
thus spending more time in the environment and less time 
futzing around with your gear.

shooting to the strengths  
of lightroom
B Y  R O B  S Y L V A N
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Living in New Hampshire, getting outdoors usually means head-
ing to the mountains or to the coast (hey, we have 17 miles of 
it!). After dropping my son off at school one recent morning,  
I found myself with some free time and figured I’d head north  
a little ways to explore the famously beautiful Kancamagus 
Highway for a few hours with just my camera (a Nikon D610),  
a 50mm lens, a tripod, and a polarizer. I wanted to travel light 
to enjoy the beautiful day and see what I could do with the  
new features in Lightroom CC to get the most out of my mini-
mal gear. One of the places I stopped was Sabbaday Falls, 
which is a very cool waterfall that’s a fairly short hike off the road. 

getting the shot
It’s not possible to see the entire falls from the base, but the 
area around the base of the falls has a lot of visual interest 
with a glimpse of the falls in the background. There’s a big 
sign there about not entering the water, so I stuck to the 
rocks and got as far out into the stream as I could to see as 
much of the falls as possible. This is a fairly enclosed area with 
rocks all around, and I couldn’t get back far enough to take in 
as much of the scene as I wanted with just my “nifty fifty,” so 
I thought this might be a good test of the new Photo Merge 
to Panorama functionality in Lightroom CC. I didn’t actually 
want to create a huge panorama of the scene; I just wanted 
to increase my field of view to take in more of the scene and 
still end up with an image that had a 2:3 aspect ratio.

The next issue to address was all of the dappled light hit-
ting the water, surrounded by all that dark rock in shadow. 
I wanted to go with a longer shutter speed to smooth out 
the flowing water: Between a small f-stop and the polarizer, 
I was able to get a 1-second shutter speed that exposed well 
for the highlights.

Could I have gone the HDR route? Sure! I could have done 
a bracket for each frame of the pano, used Photo Merge to 
HDR to create a single HDR DNG file for each pano frame, 
and then sent those HDR frames to Photo Merge to Pan-
orama to create a final HDR pano. It’s a very viable option, 
but I chose not to. Why? Well, I was perched precariously on 
a rock, with the tripod partially in the moving water, trying 
to take a series of long shutter-speed exposures necessary 
just for the pano. I felt it would take longer than I wanted 
to shoot for HDR, and I could end up with some alignment 
and ghosting issues—due to the moving water, vibrating 
tripod, and long exposure times—that I just didn’t want to 
deal with.

For this situation, I felt exposing for the highlights 
would preserve the important detail and I could use Light-
room to brighten the underexposed areas sufficiently; then 
I could take a single exposure for each frame of the pano 
and get off the rocks a lot sooner. I ended up needing 
four frames to cover the area I wanted to include in the  
final image. 
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creating the pano
After importing all the images from that morning’s adventure 
into Lightroom CC, I selected those four frames in the Library 
module then used the Photo>Photo Merge>Panorama menu 
to start the process. It’s important to remember that the final 
result of this photo merge is a completely editable DNG file 
that contains all of the data from all of the frames used in the 
merge. Because the result at the end of the process is essen-
tially a new RAW file, I don’t process any of the individual 
frames before sending them to be merged. The Panorama 
Merge Preview comes up first, and this is where you can 
select a projection method for your pano (see below).

I tend to go with the Auto Select Projection option almost 
all of the time, but I like to leave the cropping until later. After 
clicking Merge, Lightroom sets to work combining the frames 
into the final image. 

basic edits and cropping
My first assignment was to see if Lightroom was up to the 
task of revealing all of the detail in the underexposed areas 
without dredging up too much noise. I started with the 
Camera Neutral profile in the Camera Calibration panel to 
give me a lower-contrast starting point. From there, it was 
up to the Basic panel with an Exposure boost of almost 2 
stops followed by a decrease on the Contrast slider. That 
showed me that I had plenty of detail in the underexposed 
areas to work with, and could continue to refine the tonal 
range with the remaining controls in the Basic panel.

The real key to minimizing noise after such a large Expo-
sure increase was capturing the frames with a low ISO and 
then using the Masking slider in the Detail panel to avoid 
sharpening noise in the shadows. The higher the Masking 
amount, the more the capture sharpening is constrained to 
just the largest, most important edges in the image. This lets 
me get away with lower noise reduction amounts, which also 
better preserves good detail. 
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I had one other ace up my sleeve, which was that, even 
after cropping the pano back to a 2:3 aspect ratio, I’d end 
up with a final image that had larger pixel dimensions than a 
single native exposure from that camera. I started with four 
frames that were 6000x4000 px each, but after cropping, the 
final image was 7850x5234 px. 

I don’t really need this to be a 41-megapixel image, and if 
I downsize this to a 24-megapixel image using Photoshop as 
a final step, the resampling process will result in a final image 
that appears sharper and has less noise. As a side note on 
cropping: Press the L key to cycle through the Light Modes 
so that the area outside the crop rectangle will be dimmed, 
which makes it much easier to visualize the final cropped 
result. Go to View>View Options to configure the Info Over-

lay to display cropped dimensions if you want to monitor that 
value while you crop.

the radial filter
With the pano cropped back to the native aspect ratio and 
my lens profile correction enabled, I moved on to using 
the Radial Filter tool (Shift-M) and dodging and burning. 
Yes, now that the Radial Filter and Graduated Filter (M) 
have a brush component, I love using the Radial Filter for 
times where I previously could only use the Adjustment 
Brush (K).

For this image I started by using the Radial Filter with the 
Invert Mask box checked so that I could add pools of light to 
certain areas of the photo. I also used a high Feather amount 
to better fade the effect into the surrounding area. For exam-
ple, I wanted to brighten the area of the water where the falls 
spilled into the basin, so I placed a large Radial Filter over that 
area with the Exposure slider set to 0.52. Pressing the O key 
turns on the mask overlay and I can easily see where it spills 
onto the large boulder on the edge of the basin.

Now all I had to do was click the Brush tab, set the Brush 
to Erase, check Auto Mask, and it was easy to remove the 
adjustment from the boulder. I switched the Brush back (click 
on either A or B to the right of Brush) to be able to paint 
in new areas, and brushed over the white water streaming 
down the falls to enhance that by the same amount. I then 
added Radial Filters in two other places where the dappled 
light hit the water.
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the graduated filter
I finished the Lightroom editing of this image in a new way 
that I’ve been using the Graduated Filter for since it got the 
Brush feature. Previously with the Adjustment Brush, there 
were times where I would brush over the entire photo, dial 
in an adjustment, and then erase away the areas that I didn’t 
want affected. Now it’s a little faster to apply a Graduated 
Filter that covers the entire photo. Simply drag down a very 
short distance somewhere below the image, click the Brush 
tab, switch to Erase mode, and paint to remove the adjust-
ment from anywhere you don’t want it.

In this case, I used the Graduated Filter to apply a further 
Exposure bump, a slight increase in Contrast, a little more 
Clarity, increased Sharpness, and a tiny nudge of the Temp 
slider into the yellows. I used the Brush mode set to Erase 
to remove that adjustment from the brightest areas in the 
photo. I felt that this brought it much closer to the way  
I visualized the scene when I was standing there. 

I’m very pleased to have been able to experience such beauty 
with a minimal amount of gear, knowing I could shoot and 
use the capabilities of Lightroom to complete the final image 
I had in my mind’s eye. ■

ALL IMAGES BY ROB SYLVAN
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When we last looked at Alien Skin’s Exposure, it 

was at version 5. In version 6, the Bokeh plug-

in was added, giving fantastic lens-blur control 

within the application. Version 7 sees the addi-

tion of an Image Browser and Crop tool, allowing 

Exposure to act as a standalone editor, but these 

additions aren’t in the plug-in, as Lightroom per-

forms those tasks already.

alien skin exposure 7Maximum 
Workflow 
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For first-timers, Exposure is Alien Skin’s film emulation plug-

in, but it offers far more than just that, though. Overlays like 

borders, textures, and light leaks are available in the program, 

making it a true image-finishing plug-in. Luminaries such as 

Sue Bryce and Lara Jade heavily endorse it, even supplying cus-

tom textures.

installing & starting exposure 
Download a free trial from www.alienskin.com/exposure and 

run the installer. If Lightroom is running, you’ll be asked to close 

it before continuing. Give the installer permission by entering 

your password.

After installation finishes, start Lightroom. To get an image 

into Exposure, go to the Photo>Edit In menu. Choose Exposure 7 

from the options. 

You’ll have a chance 

to choose how the file is 

edited. It can be the orig-

inal file, a copy, or a copy 

with Lightroom adjust-

ments appl ied. (Note: 

Edit a Copy and Edit 

Original will not be avail-

able when using RAW or 

DNG files.) You can also 

choose the file format 

that will be generated 

for use with Exposure. 

getting around in exposure
There are three main parts to Exposure:

1. The Presets panel: Presets are organized by category

2. The main image area

3.  The settings panels: Make changes to customize the  

look of your photo. 

The side panels can be closed using the triangles at the center 

of the left and right edges of the interface. This allows you to 

collapse the settings panels and expand the Presets panel to 

see larger thumbnails of the presets without shrinking the main 

image area beyond a useful size.

the presets panel
Go ahead and close the settings panels on the right, and drag 

the four dots at the center right of the Presets panel to expand 

the panel. To open a category of presets, simply click on the cat-

egory’s name. To go to a specific category of presets, such as 

B&W, Color, or Favorites, click on the text in the bar at the top of 

the Presets panel. 

At the top right of the Presets panel are the view options for 

the individual presets. The default is a large grid of images (two 

columns). The other options are a smaller grid (three columns) and 

a list (text only). Whichever view you’re in, hovering over a preset 

will give a preview of that look on the main image—a definite plus 

over the preset preview in Lightroom. 

http://www.alienskin.com/exposure/?utm_expid=4474590-11.v2s0DTDITZm8CfdGX_TAPw.0
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Next to the three view options are the Collapse All Presets 

Categories icon (the four arrows), which closes down all open 

categories; the Delete the Selected Preset icon (–); and the Create 

a New Preset icon (+), where you can name your new preset, add 

it to a category, and then save it. 

Alien Skin encourages you to start with a preset and work 

from there. Black & White and Color settings are slightly differ-

ent; we’ll highlight these as we go.

the settings panels
From the Lo-Fi category, start with the Kodak T-MAX 100 - Holga 

120 preset. You can use the search function (the magnifying 

glass) to narrow down the list. 

Did you notice the star at the top right of the preset pre-

view thumbnail as you hovered over it? Clicking that will add 

the preset to the Favorites category, making it easier to find in 

the future. 

Close the Presets panel and open the settings panels. At the 

top are the zoom settings and the Navigator. For zoom, you can 

choose from Grid, Fit, or 1:1. When at 1:1, drag the rectangle 

around the Navigator to change the visible zoomed area. Beneath 

the Navigator panel is the Overall Intensity slider. This controls the 

opacity of the settings from 20 to 100% (not including the Color 

or Black & White setting).

Next is the Basic panel. It bears more than a passing resem-

blance to the Basic panel in Lightroom, with the functions per-

forming in a similar manner. 

The Color panel has two main parts: Color Filter and Color 

Sensitivity. Color Filter emulates the effects of a colored filter in 

front of the lens. This helps match specific looks when shooting 

B&W film. Click on the Preset drop-down menu and mouse down 

through the list to preview each filter. (The lists from both Filter 

and Sensitivity are shown in this figure.) You can also choose your 

own color using the Color slider, which becomes active when 

you set the Density slider away from zero. Density controls the 

strength of the filter. Cool/Warm changes the underlying color 

tone of the photo, making it bluer as you move it left or more yel-

low as you move it right. Preserve Luminosity prevents the color 

filter from darkening the photo too much. 

Color Sensitivity is similar to the B&W panel in Lightroom. Here 

we have six sliders that represent the luminosity of the underlying 

colors in the photo; changing these will change the correspond-

ing colors. In this example, boosting Magentas creates separa-
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sity. Zero Strength means no color is applied. If you cross the two 

handles over along the gradient strip, the colors will mix together 

where they overlap. To access the controls for the highlight color  

(Color 1), click the right color handle. I’ve set a deep red at a 

Strength of 15 for the shadows, and yellow in the highlights at 13.

The Vignette panel changes the luminosity of the edges of the 

image. Amount controls the strength of the vignette, from white 

at –100 to black at 100. Size controls how close to the center 

the vignette comes. Roundness controls the shape from round to 

rectangular, and Softness controls the feather of the edge. Distor-

tion, Lump Size, and Random Seed all work together to give a 

unique shape to the vignette. Try these with Softness at 0 to see 

the full effect. 

The Overlays panel allows the selection of a Border, Light 

Effect, and Texture for the image. Click in the individual boxes 

to select what you want on the image. Use the random button, 

or the flip and invert buttons to customize each Overlays look. 

Use the Zoom slider on each to zoom out the Overlay to make 

tion, while darkening Reds gives more contrast to the lips. I could 

lighten Reds to highlight the rose more, but it melds the lips into 

the face, which isn’t a good look. Increasing Yellows lightens the 

skin, which suits the model since she’s naturally pale. 

When you have Color selected at the top of the Basic panel, 

Color Saturation replaces Color Sensitivity in the Color panel. In 

addition to the six sliders that control the individual colors, you 

can also set the saturation of Shadows, Midtones, and High-

lights separately.

The Tone Curve panel has two sections: Tone and Split Ton-

ing. When working in Black & White, Tone is a single-channel 

gray curve, similar to a standard point curve in Lightroom. Click 

on the line in the curve window to create a point. Drag up or 

down to change the tone at the selected point. Where the line 

gets steeper, you see an increase in contrast in those tones in the 

photo. To give the blacks in this image a retro look, I lifted the left 

side of the curve up slightly. With color photos, you get red, blue, 

and green curves, as well as an RGB curve.

Below the curve window are four sliders: Contrast, Shadows, 

Midtones, and Highlights. Contrast stretches or reduces the rela-

tionship between tones, darkening dark tones further and light-

ening highlights when increased, or making them gray when 

decreased. The next three sliders work on the Shadows (areas 

below middle gray), Midtones (areas around middle gray), and 

Highlights (areas above middle gray). 

Split Toning allows you to tone the highlights and shad-

ows with specific colors, emulating old film-developing tech-

niques. This works for Color and Black & White. Use a Preset 

from the list or make your own from the controls. At either 

end of the gradient bar lies a color handle. Click a handle 

to access controls for that color. At the left is the shadow 

handle, named Color 2.

There are two controls for each color: Color and Strength. 

These match the Hue and Saturation sliders in Lightroom. Color 

sets the base hue of the toning, while Strength controls the inten-
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it less visible. In this example, I turned on Border and inverted 

it, then turned on the Light Effect, applied the Corner 3 preset, 

and flipped it horizontally. I also turned on Texture and added 

the Crushed Jade 8 preset. 

The Focus panel allows you to sharpen and blur the image. 

Sharpen is an Unsharp Mask control. Amount sets the strength of 

the sharpening, Radius sets how far out the sharpening acts from 

the original pixels, and Threshold sets what parts of the image 

get sharpened. Blur smears the information in the image. Opacity 

controls the strength of the blur, and Radius controls the distance 

out that the smear spreads. Lens Warp removes the blur from 

the center. 

The Grain panel provides a large range of controls to emulate 

real film grain. First are the Presets and Overall Grain Strength 

slider. Shadow, Midtone, and Highlight Amount allows you to 

vary the grain with image tone. In Type, Roughness controls the 

sharpness of the grain edge, while Push Processing controls the 

contrast of the grain. Size can be Automatic, where it matches a 

film size that you select from the drop-down menu. Relative Size 

allows you to scale the grain. When automatic is off, you get a 

Pixel Size slider instead.

The IR panel creates a glow like you see in infrared films. 

Color Contrast changes the underlying redness of the photo, 

which changes the contrast in Black & White (and just adds red 

in Color). Halation Opacity controls the glow amount, while Hala-

tion Spread affects the area of the glow. 

The Bokeh panel emulates lens blur. Focus Region has three 

blur types: Radial, Planar, and Half Planar. Radial is sharp in the 

center and blurs the edges of the image. Planar creates a line 

of focus across the entire image and blurs the image beyond 

that line. Half Planar is like a Graduated Filter blur, affecting 

one side of the image only. Show Mask shows where the effect 

is happening. 
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ALL PHOTOS BY SEAN McCORMACK

The Lens section controls the look of the blur. Amount 

sets strength, and Zoom creates a spinning effect like a tilt-

shift lens, which combines with Twist for motion effects. 

Creamy sets the bokeh shape from hollow to full. Curvature 

makes the shape go from star-like to round. Choose a shape 

and Rotation to affect how the out-of-focus areas appear. 

Highlights has a Threshold to control what areas it affects, 

and Boost creates a lens bloom effect. Finally, Grain Match-

ing lets you add grain to the blur so it looks as though an 

actual lens was used on the shot (a lens can’t blur grain on 

real film). 

good exposure
Personally, I’m using Exposure a lot more and would rate it as one 

of my top plug-ins. ■
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to the immediate left of that you’ll see three dots. Click on the 
three dots and voilà, your Slideshow options appear. Told you it 

was a little bit hidden. 

I’m sending some shots in Lightroom to an 
online print lab. Is there any special way to 
prepare them?
The first thing to do is contact the lab and ask if they have a 

special color profile they’d prefer you to use. You can down-

load it and add it to Lightroom so when you export that image 

as a JPEG, it embeds that profile into the file. A number of 

labs will just have you use the sRGB color profile, and you can 

choose that in the Print Job panel in the Print module. In the 

Color Management section, under Profile, just choose sRGB 

before you click the Print to File button. By the way, I use mpix 

.com as my print lab—highly recommended! (They like regular 

ol’ 8-bit files with the sRGB color profile.) 

I know that if Photoshop is acting weird, 
replacing the Photoshop preferences usu-
ally fixes the problem. Is there a way to do 
something similar in Lightroom if it’s act-
ing weird? 
Well, in the past you could always dig up the preference file, 

but it was definitely a hunt to find exactly where it was on 

your computer, which is probably why Adobe made it so 

Welcome to my new column here in Lightroom Magazine. 

It’s a Q&A column where I’ll tackle questions that you send to 

the magazine, as well as some of the most-asked questions  

I receive, including stuff we’re asked over at our companion site, 

LightroomKillerTips.com (where we post tips, tutorials, and 

techniques each weekday, so it’s a perfect place to hang out 

between issues). You can send your questions for future issues 

to lightroom@photoshopuser.com.

I downloaded some free Lightroom  
presets—how do I install them? 
Go to the Presets panel in the 

left side panels of the Develop 

module, and then Right-click 

on any of the existing presets. 

From the drop-down menu 

that appears, choose Import. 

This brings up a standard 

“Open/Save” dialog where 

you can navigate to your pre-

set and click the Import button. That preset will now appear under 

the User Presets section of the Presets panels. 

I’ve updated to the most recent version of 
Lightroom Mobile, but I can’t find the Slide-
show Options now. Did they take them out?
Nope. They just kind of hid them when they introduced the Pres-

ent mode feature. Go ahead and enter Present mode by going 

into a collection, tapping the icon at the top-right corner, and 

from the drop-down menu that appears, tap Present. Now, look 

up in that top-right corner again and you’ll see a play button, and 

SCOTT KELBY

ADOBE PHOTOSHOP   Lightroom Magazine ›  ›

& Questions Answers
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Click on the Color tab in the Lens Corrections panel. If you’re 

seeing a purple fringe, under Defringe, increase the top Amount 

slider until the purple is gone (just go far enough until you see 

the purple disappear). If you see a green fringe, drag the second 

Amount slider to the right until it’s gone. I rarely have to do this 

next step, but if you increase the Amount of either and the color 

isn’t affected, then you can drag the Purple Hue or Green Hue 

sliders left (or right) until you see the fringe disappear. Again,  

I rarely have to go that far, but at least now if you need to, you 

know what to do. 

When I compare my prints to the same 
image I’m seeing in Lightroom, the prints 
are quite a bit darker. Should I increase the 
Exposure amount for these images or just 
darken my screen until they match?
This is a really good question, and I’m going to suggest some-

thing different for two reasons: (1) If the image looks right to you 

onscreen, you shouldn’t have to make it artificially brighter than 

you think it should be to match your print—not to mention that 

this tends to increase any noise already present in your image, so 

I don’t recommend this route. (2) Darkening the screen will work, 

but one of the biggest selling points of today’s displays are those 

bright screens, so I don’t feel that working on a screen that’s 

darker than you think it should be is the answer either (although 

some folks will argue this point to death, but I can tell you I per-

sonally don’t like working on a darkened screen).

The Lightroom engineers realized both of those points (you 

shouldn’t have to mess with what looks right to you onscreen, 

and that most folks don’t like working with a darkened screen), 

plus they know that prints come out darker on paper than they 

appear on a bright, backlit glossy screen. So, they created a slider 

in the Print Job panel that lets you increase the brightness of your 

image, but only when it’s printing (or when you’re saving it as a 

JPEG from the Print Job panel to be printed at a lab). When you 

turn on the checkbox for Print Adjustment (at the bottom of the 

Print Job panel), and drag the Brightness slider to the right, it 

just brightens the image at printing (it doesn’t change how your 

image looks onscreen). Now, how far to the right should you 

drag that slider? It will take making a test print or two to find out 

the amount that works for your printer and your monitor, but 

once you know that amount, you can use it every time you print 

to that printer on that particular paper. 

Don’t forget to send in your Lightroom questions to lightroom@

photoshopuser.com. We’ll see you back here next issue. ■

much easier in Lightroom CC. Now it’s more like Photoshop 

where you hold a key combination at startup, and it asks 

if you want to replace the preferences. That keyboard com-

bination for Lightroom is Shift-Option-Command (PC: Shift-

Alt-Ctrl). Just hold that while launching Lightroom and a dia-

log will appear asking if you want to Reset Preferences or just 

Start Normally. 

Is there an easy way to get rid of chromatic 
aberrations in Lightroom?
Absolutely, and it’s easier than you might think, because in many 

cases just turning on a checkbox will do the trick. First, zoom in 

tight on an area of your image where the aberrations are really 

visible. Then, go to the Lens Corrections panel (in the Develop 

Module) and in either the Basic tab or the Color tab turn on the 

Remove Chromatic Aberration checkbox, and see how the image 

is looking now. If it looks good, you’re done. If not, you’ll have to 

go a little farther.

›  ›  Lightroom Magazine   ADOBE PHOTOSHOP

mailto:lightroom@photoshopuser.com
mailto:lightroom@photoshopuser.com


› 
› 

p
h

o
t

o
s

h
o

p
 u

s
e

r
 ›

 j
u

l
y

 /
 a

u
g

u
s

t
 2

0
15

104

views files using the same name scheme, as well. I typically include 

a reference to the version of the program in the catalog name.

managing previews
As you can see in the previous illustration, Lightroom keeps the 

information about the images in two or three files. The catalog 

is the database with all the information about your images, and 

the Previews file contains the thumbnails and larger previews. 

You’ll only have a Smart Previews file if you’re using that feature. 

The Previews file is typically the largest file associated with the 

Lightroom catalog.

choosing preview size on import
In the File Handling panel in the upper right of the Import dialog, 

you can choose the size of the preview that Lightroom gener-

ates. Your options are Minimal, Embedded & Sidecar, Standard, 

and 1:1. 

Minimal / Embedded & Sidecar: Minimal will result in the fast-

est import (at least in terms of preview generation) since these 

previews are ones made by the camera. The Filmstrip and 

Grid view thumbnails are initially created from these cam    era-

generated previews. Embedded & Sidecar uses larger camera-

generated previews.

Standard / 1:1 With both of these options, Lightroom generates 

the preview from the original images. Since it’s not relying on 

camera-generated previews, this will add time to the import pro-

cess, but it can help with Lightroom efficiency once the import is 

done. The 1:1 previews are the full pixel resolution of what your 

camera captured. There are pros and cons to generating 1:1 pre-

views upon import. The pros are that you don’t need to wait for 

a preview to generate when you click on an image to see a 1:1 

or larger preview. The cons are that it will make the size of your 

Previews file much larger than if you’re using Standard previews. 

Of course, if you have plenty of hard-drive space available then 

this may not be a big issue for you.

At the time of this writing, Lightroom CC (or Lightroom 6 if you’ve 

purchased the perpetual license version) has been out “in the wild” 

for just about a week. Whenever there’s a new version of the pro-

gram, there are also a lot of new users. In this issue’s column, we’ll 

cover a couple of essential tips related to the catalog, and delve 

into the behind-the-scenes world of Lightroom previews.

know where your lightroom catalog  
is stored
Just as knowing where your actual image files are stored, know-

ing the location of the catalog is also important. If you don’t spec-

ify a location, the default place where Lightroom stores the cata-

log is inside a Lightroom folder in the Pictures folder on both Mac 

and Windows systems (Users/[username]/Pictures/Lightroom). It 

doesn’t have to be stored in this location, and if it makes more 

sense to you to store it somewhere else, such as on an external 

drive, you can move it (just do so when Lightroom isn’t open). 

You can also find the catalog location by checking the Catalog 

Settings dialog (Lightroom [PC: Edit]>Catalog Settings).

renaming the lightroom catalog
When you upgrade to a new version of Lightroom, the program 

makes a copy of your previous catalog, appending the name with 

a “–2”. In order to give my catalog a name that makes more sense 

and is distinct from the default naming conventions, I always 

rename my catalog. You can rename the catalog as long as you 

quit Lightroom first. Make sure the program isn’t running and 

then rename the catalog as desired. In addition to the main .lrcat 

file, you also need to rename the .lrdata Previews and Smart Pre-

SEÁN DUGGAN
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all of the editing benefits of the original RAW file. For images 

where smart previews are present, most of the editing features 

and functionality of Lightroom are available to you, even if the 

hard drive containing the actual image files isn’t connected to 

your computer. This can be a significant benefit for the photog-

rapher who travels a lot. Develop module tasks such as sharpen-

ing and noise reduction, however, are best saved until you can 

see the effect at 1:1 on an actual RAW file. 

smart preview file size
Smart previews are much smaller than RAW files (typically 

about 4% of the original file size). The maximum size of a smart 

preview is 2,540 pixels on the long edge. With a standard DSLR 

3:2 aspect ratio, this is comparable to a 4.3-megapixel file. 

Using four different images from a Canon EOS 5D Mark III as 

test subjects, the smart preview files for these photos tipped 

the scale at 700 KB, 948 KB, 1.3 MB, and 1.9 MB (photos with 

more complex detail and color variation will yield larger smart 

preview file sizes).

pros & cons of generating smart  
previews on import
Smart previews can be created upon import by clicking the Build 

Smart Previews checkbox in the File Handling panel on the right 

side of the Import dialog. You can also generate them for images 

already in your catalog by choosing Library>Previews>Build 

Smart Previews (in this same menu is a choice for discarding 

smart previews).

I almost never generate smart previews when I import files. 

This is because if I do a good job of editing my images, I’ll flag a 

lot of those photos for deletion. Once I’ve made an initial sort-

ing pass through the most recent imports and deleted the obvi-

ous rejects, then I’ll build smart previews for only the higher-

rated shots that survived that first pass. An exception to that 

approach might be if you’re flying right after photographing a 

big event, and you want as much flexibility as possible to edit 

on the go. ■

configuring preview size and  
1:1 preview longevity
You can set the size for Standard previews in the File Handling 

tab of the Catalog Settings dialog (Lightroom [PC: Edit]>Catalog 

Settings). Rendering Standard-size previews takes time, and the 

larger they are the longer it takes. The size you choose should be 

based on the resolution of your primary display. For instance, if 

the maximum width of your display is 2,500 pixels then choosing 

2,048 pixels or even a bit smaller in Catalog Settings is probably 

fine (for my 2,500-px display, I typically use a setting of 1680 

pixels). In this same dialog, you can also configure how long 1:1 

previews are available.

I generally don’t choose to build 1:1 previews when I import 

simply because there’s typically only a small percentage of pho-

tos from every import that are good enough to require a 1:1 pre-

view. In most cases, the Standard-size preview is fine and the 1:1 

preview can be generated on demand when I click on an image 

to zoom in. Your needs may be different, however, so you’ll have 

to evaluate what approach works best for you.

the lightroom previews don’t look like 
my camera preview!
Keep in mind that a RAW file needs to be interpreted in order 

for a color preview to be generated. Your camera is using one 

interpretation algorithm and Lightroom is using another. This is 

the reason why you may see a difference in the previews that 

Lightroom generates. The preview generated by your camera 

isn’t necessarily the “correct” way the image should look; it’s 

just the first preview you see (plus, it’s a small, compressed JPEG 

version of the RAW file).

smart previews
A smart preview is a lossy Digital Negative file (DNG) that’s saved 

at a smaller pixel dimension than the original, yet retains nearly 

›  ›  Lightroom Magazine   ADOBE PHOTOSHOP



› 
› 

p
h

o
t

o
s

h
o

p
 u

s
e

r
 ›

 j
u

l
y

 /
 a

u
g

u
s

t
 2

0
15

106

Product Reviews

Company: Epson America, Inc. Price: $799.99

Web: www.epson.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Greater black density; reduced ink loss; increased print longevity

 Not: 

Company: Tamron USA, Inc. Price: $1,199

Web: www.tamron-usa.com Rating: ◆ ◆ ◆ ◆

 Hot: Sharp images; no ghosting or distortion in wide-angle shots

 Not: Slight CA in high-contrast images; distortion in foreground

Wide Format Inkjet Printer with New-and-Improved Ink Set
Review by Steve Baczewski

Full-Frame, Ultra-Wide-Angle Zoom Lens Delivers Great Images
Review by Larry Becker

Epson has released a new high-end photo printer called the 

SureColor P600. It’s packaged with nine 25.9 ml ink cartridges, 

a tray for printing on DVD/CDs, a roll paper holder, and con-

nectivity for USB 2, Ethernet, and Wi-Fi. The new touchscreen 

control panel pivots for optimal viewing, allowing quick access 

to routine functions and for maintenance, and includes step-by-

step guidance for loading paper. Most significant is the intro-

duction of a totally new reformulated ink set Epson calls Ultra-

Chrome HD, which increases the archival properties of prints 

and visibly produces deeper and richer blacks. 

The P600 has a reassuring solid build that’s reflected in its 

performance. It has three paper feeds: roll, rear-sheet, and front-

sheet feed for thick paper stock. Switching to any of the three 

feeds was smooth and without problems. I paid special attention 

to the front paper feed, which historically has been problematic, 

and experienced no issues. Switching inks from matte to photo 

black and back is automatic; the P600 recognizes which ink to 

use with paper selection. Plus, Epson has introduced a new ink-

saving feature that uses only 1 ml of ink when switching.

Using Epson ICC paper profiles, I printed a standard refer-

ence target on Epson’s Velvet Fine Art matte and Premium Lus-

I’ve been impressed with Tamron glass for the last couple of 

years, and the SP 15–30mm f/2.8 Di VC USD full-frame lens is 

no different. With mounts for Canon, Nikon, and Sony, I tested 

it on a Canon EOS 6D and EOS 5D Mark III.

The SP 15–30mm has 18 elements in 13 groups, and the 

front lens element is noticeably convex, which means there’s no 

filter thread, and there’s a permanent lens hood with a substan-

tial lens cap to protect the front glass. That front element also 

has a fluorine coating to minimize dirt and smudges, making it 

easier to clean. BBAR and eBAND Coatings on elements within 

the lens improve light transmission and minimize things such 

as lens flare and ghosting. In testing the lens, I was unable to 

make any ghosting happen, and any lens flare that did appear 

was almost inconsequential. I noticed slight chromatic aberra-

tion (CA) on the edges of a few high-contrast images, but it was 

very easy to remove in Camera Raw (or Lightroom).

Vibration Compensation (VC) makes a big difference with a 

long zoom, but in the 15–30mm range it’s less needed. Because 

ter photo papers. I repeated this on an Epson Stylus Pro 4900 

that uses Epson’s older UltraChrome HDR ink set. The results 

clearly showed that the new UltraChrome HD ink set has richer 

blacks. The deeper black is especially noticeable on matte 

papers. Black-and-white prints have rich tonality, and color 

prints reveal a wide gamut of rich colors. An average 13x19" 

print took three minutes.

There are two caveats: Prints are limited to 13" wide, and 

high-volume printing is expensive because of the small car-

tridge capacity. Otherwise, the P600 is a solid performer and 

has expanded our printing capabilities. ■

of the heft and how I hold my camera, I didn’t even need VC 

until I reached shutter speeds of 1/8 or slower. I could even hold 

this lens steadier than the same camera with a lighter lens.

The images themselves were great! They were sharp to the 

edges all the way through the zoom range, though the sharpest 

details were near the center, as you’d expect. Close foreground 

objects displayed a little perspective or barrel distortion, but 

when shooting landscapes or cityscapes, it’s easy to get wide 

vistas that look completely normal.

This is a great lens that delivers on all of its promises. I’m sure 

it will have “wide” appeal. ■

 Epson SureColor P600

 Tamron SP 15–30mm f/2.8 Di VC USD

http://www.epson.com/cgi-bin/Store/jsp/Product.do?sku=C11CE21201&ref=van_p600
http://www.tamron-usa.com/lenses/prod/1530_vcusd.php#ad-image-0
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Digital Filter Suite for Photoshop
 Review by Daniel M. East

Panel for Managing Open Photoshop Documents
Review by Jay Nelson

 Doco

Tiffen’s Dfx digital filter suite has always been more than just a 

one-stop-shop, all-in-one set of effects. With the release of ver-

sion 4, one might equate this full version update to bringing in 

some hot new talent to an already winning team. As they say 

in professional sports, this new upgrade is “stacked” with some 

of the best special effects, emulations, and artistic elements for 

photo and design professionals. 

While the new user interface is easy enough to navigate, it’s 

the presets that are at their peak, only requiring minor tweaks 

of each filter’s parameters. Clearly, Tiffen added some functions 

that are both fun and good-looking for all kinds of subject mat-

ter. The new features in version 4 really kick things up a notch 

with effects that professionals will enjoy as they experiment 

with all the presets. Standout additions include a stunning Pastel 

filter, a Grunge effect (although the presets need tweaking), a 

cartoon-like softening, and the Harris Shutter, which is based on 

the device Robert S. “Bob” Harris of Kodak invented with three 

color filters (RGB) for making color photographs. The effect is 

reminiscent of the old analog film photo lab filters. 

Sometimes a Photoshop extension is so well designed and useful 

that one can only hope Adobe adds its features to a future version 

of Photoshop; Doco is one of those. And at just $19, it’s an afford-

able investment for anyone who uses Photoshop.

The most common, yet complicated, tasks in Photoshop 

involve copying content between documents—whether it’s a 

selection of layers or an entire document. Doco simplifies these 

tasks into a point-click-drag affair, directly on a small panel of 

resizable document thumbnails. For example, to copy all the 

content of one or more documents into another document, you 

select their thumbnails in the panel and drag them onto the tar-

get document’s thumbnail. To make a new document that com-

bines one or more documents, drag their thumbnails onto the 

panel’s “drop zone,” and a new, combined document is created 

with the original layers intact.

You can also copy one or more layers or layer groups from one 

document to another (or to a new document) the same way. Just 

select the layers or layer groups first, and they’ll maintain their 

names and structure in the target document(s). (Tip: Select a layer 

group in the target document first, and the copied layers will be 

deposited into it.) You can also use Doco to paste your clipboard’s 

Although you won’t need to forfeit because of it, Dfx v4 

doesn’t create a new layer for the effects, but applies them to 

your original layer. Duplicating the image layer before apply-

ing the Dfx v4 filters, however, will allow you to nondestruc-

tively blend the effects with your original. Also, it’s important to 

remember to Reset All and clear any in-app searches with each 

use, as the software doesn’t reset itself. Once again, Tiffen makes 

it look easy because it is. Dfx v4 gives a lot of value for its $149.99 

price tag and it may just end up being your MVP plug-in. ■

contents into multiple documents at once: Just select them in the 

Doco panel and click the panel’s Paste button.

Doco’s one-click buttons let you resize multiple documents to 

the size of the current document, rotate them 90°, merge mul-

tiple documents, or close them. But possibly the most used (and 

overlooked) feature is that you can click on a document thumbnail 

to make that document the active one. The tabbed interface in 

Photoshop simply doesn’t allow that kind of intuitive switching.

Anyone who works with multiple Photoshop documents will 

appreciate this remarkably helpful, affordable extension. ■

 Tiffen Dfx v4 Photo Plug-In

Company: Creative Do Price: $19; 10-pack $149

Web: http://creativedo.co/doco Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Simple, powerful copying between documents; price

 Not: 

Company: The Tiffen Company Price: $149.99; (Standalone: $129.99) 

Web: www.tiffen.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Solid upgrade; user interface; new features; fast previews 

 Not: 
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 ›  ›  GET THE SCOOP ON THE LATEST GEAR

http://creativedo.co/doco
http://software.tiffen.com/products/dfx-products/dfxv4-photo-plug-in
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Display Calibration System
 Review by Steve Baczewski

Come for the Halftones, Stay for the Fun
 Review by Jessica Maldonado

If you’ve resisted profiling and calibrating your display, this 

might be a good time to get your feet wet. Datacolor offers 

three levels of their new Spyder5 colorimeters with the Spyder5 

Elite being their high-end model. The Elite will make your dis-

play sit up and pay attention by combining simplicity of use with 

both comprehensive basic features and very useful advanced 

diagnostic tools.

The redesigned colorimeter is more compact than previous 

leggy versions and now has a protective dust cover that does 

double duty as an adjustable counterweight on the colorim-

eter’s USB cable. Spyder5 boasts a new 7-detector engine with 

increased sensitivity to reveal shadow detail and a new built-in 

tripod socket on the colorimeter’s side for calibrating projectors.

Datacolor offers broad support, including instructional vid-

eos on their website, a new interface help section, and specific 

information when you mouse over a feature. The software offers 

three calibration options: a basic, take-you-by-the hand mode; an 

expert mode; and a multiple display match mode. The software’s 

database recognizes most display models, incorporating that 

information to suggest the appropriate gamma, white point, and 

brightness target settings. Alternatively, you can set your own.

Sometimes, retro-styling a photo, layout, or logo isn’t quite 

enough to give a piece that authentic vintage vibe. The shapes 

and colors may be right on, but when we look at imagery that 

exists from the 1940s, 50s, and 60s, what makes them feel 

antique to our eyes are the small flaws incurred by imperfect print 

processes. Print technology has come so far in recent decades 

that many designers and photographers don’t give a second 

thought to trapping or plate separations, line, tone, gain, starve, 

or any of the old concerns that gave character to printed pieces 

via their “happy accidents.”

Permanent Press 2 can launch your imagery back in time, with-

out the assistance of a souped-up DeLorean. As is usually the case 

with amazing plug-ins like this, I could play with it for hours on end. 

There are more than 200 fantastic presets with evocative names 

such as Lichtenstein, Warhol, Comic Book, Sticker Book, Boxtop, 

Matchbook, Stat Camera, Pulp Paperback, and Punk Poster. From 

there, the inks, plates, halftone settings, etc. can be tweaked to 

suit each image’s needs, allowing Command-dragging (PC: Ctrl-

dragging) of each plate within the preview window, and even ren-

The calibration process begins with measuring your room’s 

ambient light and recommendations for possible adjustments. 

During the calibration process, I was prompted to adjust my dis-

play’s brightness to a target range. It took six minutes to build 

a new profile. In the evaluative before-and-after calibration sec-

tion, you can use Datacolor’s image or import your own more 

relevant picture and fine-tune the resulting values. The Elite 

includes advanced analysis tools to assess your display’s current 

state, including screen uniformity and color accuracy, and dis-

plays graphs of comparative color spaces. 

A calibrated display is essential, and Spyder5 Elite’s compre-

hensive approach is excellent. ■

dering each plate on its own layer! You can customize the texture, 

viscosity, and opacity of the ink, as well as alter the size and angle 

of the halftones.

The amount of control is mind-boggling, which brings me to 

one minor complaint: When overwhelmed by possibilities, you 

can go to the top of the interface and click Auto for randomized 

results; however, I wish each result told you what preset it began 

with. An awesome workaround is to save the results you like as 

User Presets.

Permanent Press 2 is a near-instant way to add the character 

and charm of mid-20th century print to any work you can imagine, 

without spilling any ink. ■

 Spyder5 Elite

 Permanent Press 2

Company: Mister Retro Price: $99  

Web: www.misterretro.com Rating: ◆ ◆ ◆ ◆

 Hot: Tons of great presets; infinitely customizable 

 Not: Automated results don’t give preset names
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Company: Datacolor Price: Elite: $279; Pro: $189;   
    Express: $129

Web: www.datacolor.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Improved design; ease of use; useful features

 Not: 

https://www.misterretro.com/filters/permanent-press
http://spyder.datacolor.com/portfolio-view/spyder5elite/
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Photoshop Panel for Increasing Productivity and Quality
 Review by Michael Corsentino

Interface Takes Tethered Shooting to the Next Level
Review by Michael Corsentino

  Beauty Retouch Workflow  
Accelerator Version 2

Right off the bat, I’m giving Retouching Academy’s new version of 

their Beauty Retouch Workflow Accelerator two very big thumbs 

up! I can’t say enough good things about this beautifully designed, 

powerful Photoshop extension panel. After a few weeks of using 

it, I’m left wondering how I ever got along without it. Don’t let the 

“Beauty” part of its name fool you; this retouching powerhouse 

is completely at home in portrait, fashion, senior, and wedding 

photography workflows.

At just $69, Beauty Retouch is a total steal given its ability to 

easily tackle the heavy lifting necessary for high-quality retouch-

ing. Using its consolidated toolset and one-button solutions for 

the most common, time-consuming tasks, Beauty Retouch makes 

retouching considerably faster and less painless.

In addition to scripts for accomplishing 8-bit, 16-bit, and cus-

tom frequency separation, version 2 includes well-thought-out 

brush presets, powerful luminosity masking for tonal adjustments, 

and precise exposure control for dodge and burn tools. Also worth 

mentioning are tools for global and local sharpening, Magical Skin 

Tone, Glowing Skin, Magic Eyes, and buttons for the most often 

used Photoshop tools. Paired with Pixel Juggler (included free), 

All your images look great on a 3" screen! The lesson we’ve all 

learned the hard way, however, is that it’s only later when viewed 

on larger displays that unnoticed mistakes, such as lack of focus, 

errors in composition, lighting problems, distracting background 

elements, stray hairs, etc., become glaringly obvious, and unfortu-

nately, too late to change. 

So, it’s safe to say the weakest link in our sophisticated 

Canon and Nikon cameras is easily the built-in LCD display. As 

good as they are, they’re simply too small to provide accurate 

previews for critical work. This is why I’m a huge proponent of 

shooting tethered.

Manfrotto’s new Digital Director takes tethered shooting to the 

next level. This first-ever Apple-certified interface between iPad 

Air 2 (and iPad Air) and late-model Nikon and Canon cameras 

bridges the long-standing gap between your DSLR’s key features 

and the full power and feature-set available on the iPad. Through 

the combination of hardware, firmware, and an iPad app, Digi-

tal Director delivers a feature-rich, highly stable wired tethering 

solution. Digital Director also turns your iPad into the perfect field 

monitor for DSLR video.

you’ll be able to fully leverage an uncluttered Photoshop work-

space with just two panels! Add to that a thorough series of video 

tutorials and a PDF user guide to quickly get you up to speed.

Sure, you might be able to do it all yourself, but I’m betting 

you’re like me and that just because you can, doesn’t mean you 

should. Time is money and Beauty Retouch Workflow Accelerator 

Version 2 saves a ton of time and speeds workflow, while main-

taining the highest level of quality and customization. I’d call that 

a big win! ■

Via Digital Director’s iPad app, standout features include full 

control of key camera parameters; live-view remote focusing, with 

digital zoom and focus peaking masks for checking critical focus; 

full-screen and settings workspaces; basic image-editing tools; job 

and album creation; image rating; robust user presets; and the abil-

ity to share images via FTP, email, or save them to your camera roll 

for additional editing or social media posts.

Digital Director is comprised of two pieces: the brain, where 

the microprocessor and Apple Lightning connector live; and 

the frame, which can be swapped out to accommodate new 

iPad dimensions. ■

 Digital Director

Company: Retouching Academy Price: $69

Web: www.retouchingacademylab.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Beautifully designed; time-saving, consolidated workflow

 Not: 

Company: Manfrotto Distribution, Inc. Price: $499.99

Web: www.manfrotto.us Rating: ◆ ◆ ◆ ◆

 Hot: Sophisticated; first-of-its-kind interface; stable wired connection

 Not: Currently no Wi-Fi or strobe support 

 ›  ›  GET THE SCOOP ON THE LATEST GEAR

https://retouchingacademylab.com
http://www.manfrotto.us/product_list/7269.234.1123498.0.0/Digital_Director_for_iPad_Air_and_Air_2
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An interesting mix of highly technical background information 

about color and photographic concepts and extremely basic 

information about digital imaging, this book also includes much 

more information about analog (film) photography than most of 

today’s photographers need. (Entire sections—and even chap-

ters—can be skipped if you don’t shoot film.) Some of the infor-

mation seems to date from the 1989 first edition of this book. 

Even some of the information about digital photography seems 

to be out of date. (How long has it been since a cellphone’s 

camera was limited to one megapixel?) While the author recom-

mends this book for beginners and intermediate level photogra-

phers, I’d suggest that this is a book for someone who wants to 

get into the nitty-gritty details of color and photography rather 

than someone who simply wants to be a better photographer. 

The website has some additional information of limited value.

This short eBook is extremely detailed with very specific rec-

ommendations about what and how to shoot images that 

will sell; for example, “When shooting an image containing 

multiple people or objects, try to include an odd number of 

them. Human brains find odd numbers of things more attrac-

tive….” In the sample images, the author uses a gold star to 

indicate which images have been downloaded from iStock-

photo.com more than 25,000 times—photos that produced 

some serious money for their makers! This is truly a textbook 

on how and what to shoot to make money in the micro-

stock photo market. (The author also discusses the difference 

between royalty-free stock photography and rights-managed 

photography.) As the former chief evangelist for iStockphoto, 

the author really does have the “skinny” on what will and 

what won’t sell.

The Skinny on Shooting  
for Royalty-Free Stock

Exploring Color Photography:  
From Film to Pixels, 6th Edition

By Lesa SniderBy Robert Hirsch with Greg Erf

 

Publisher: Focal Press Pages: 388 (plus, associ- 
   ated website)

Website: www.focalpress.com

 Price: $59.95 Rating  ◆ ◆ ◆ ◆ ◆

Publisher: Little Red Lawnmower Pages: 105

Website: www.theskinnybooks.com

 Price: $5.99 Rating:  ◆ ◆ ◆ ◆ ◆

http://www.focalpress.com/books/details/9780415730952/
http://photolesa.com/books/skinny-shooting-royalty-free-stock


https://4over.com
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To: Eddie
From: KelbyOne Help Desk

First, remember that you never add images “into” 

Bridge. Adobe Bridge simply looks at the content of 

your storage device (hard drive, flash drive, CD, DVD, 

SD or CF card, or a device itself). When you open 

Bridge, you open to, or navigate to a specific folder. 

When you navigate to any folder on, say, your hard 

drive, it displays the content of that folder. If the folder 

contains both image files and subfolders, both are dis-

played in the Content panel, and folders and subfolders 

will be visible in the Folders panel. (If you see non-image 

files, you can go to the View menu in Bridge and dese-

lect the Show Hidden Files option.)

The files and folders displayed are the content of the 

device, not part of Bridge. When visiting a folder, you’re 

not adding or importing the files into Bridge, you’re 

simply seeing what’s in the folder or on the device. Any 

changes you make to the content of a folder in Bridge 

or using your operating system (or any other program) 

are automatically reflected in Bridge’s Content panel.

Now, as for your options for moving images from 

the capture device to a folder on your hard drive whose 

content you can view in Bridge, you have several. Most 

cameras and smartphones can be directly connected to 

your computer using a USB cable. You can copy the 

files from the device to a folder on your hard drive by 

accessing the device through your operating system 

and dragging the files to the desired folder. 

You can also access a CF or SD card using a card 

reader: a small device that’s connected to the computer 

via USB cable into which you insert the card. Some 

computers even have slots built into them for trans-

ferring image files from an SD card to the hard drive. 

From The Help Desk 

The KelbyOne Member  
 HELP DESKS 

Are you taking advantage of the Help Desks at the KelbyOne member website? This is the place where you can get all of your 

Photoshop and Lightroom questions answered either by other KelbyOne members or by our Help Desk experts. Not only that, you 

can get photo and computer gear help and advice, as well. What are you waiting for? Visit the Community section on the 

KelbyOne member site today! ■

(Note: With very few exceptions you do not want to go 

the other way; that is, copying files from the hard drive 

to an SD card. You may need to do that for a card to be 

used with a digital photo displayer, but not to add files 

to a card that’s going back into a camera.) 

Bridge itself also has a way to copy files from a 

connected camera or card reader (or SD card inserted 

directly into the computer). From the File menu, select 

Get Photos from Camera, or you can click the associ-

ated button in Bridge’s top bar, to open Adobe Photo 

Downloader. I’m not a big fan of Adobe Photo Down-

loader, however, for a few reasons: 

1.  First, it’s not “sticky.” Every time you download 

a set of images using Adobe Photo Downloader, 

the program automatically closes. If you have 

images that need to be downloaded into differ-

ent folders, you need to reopen the Downloader 

for each set.

2.  It doesn’t remember if you resized the program’s 

Advanced Dialog (click the Advanced Button at 

the bottom left) the last time it was opened; it 

always opens at the same size and in the center 

of the monitor. 

3.  When you open Adobe Photo Downloader, all  

of the images on the card or device are auto-

matically selected. If you have images for dif-

ferent folders, click the Uncheck All button at 

the bottom of the Advanced Dialog, then select 

the images for one folder and click Get Media. 

Reopen the Downloader and repeat for each set 

of images. (Downloader needs to reexamine the 

entire content each time.) 

What are some of the options for getting photos from my camera or smartphone into Adobe 
Bridge?—Eddie
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