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Before we get to the Photoshop and Lightroom lovefest in this issue, I wanted to let you know about something new. We’ve created 
a members-only monthly webcast that takes you behind the scenes at KelbyOne and gives you a look at the folks who work so hard 
to make sure you get world-class training.

The webcast is called Backstage Pass, and it’s hosted and produced by our own Mia McCormick. In the first episode, she takes you 
on a “rollerblade tour” of our newly expanded offices using a GoPro Hero camera, along with some additional camera work from our 
video team. During her tour, she stops by my office for a chat, and she meets up with the Photoshop Guys and other members of our 
team here at KelbyOne, so I hope you’ll give it a watch. You can find it at KelbyOne.com/podcast (once you log in as a member), 
or you can find it on YouTube.com (we made the first episode available as a sneak peek to the public; from here on out, they’ll be 
just for members). You can watch it at https://youtu.be/jJAL4pgA_sk (how’s that for a fun-to-type URL?).

Our annual Photoshop World Conference & Expo is coming, and you’re invited. We just opened registration for this year’s event 
(produced by KelbyOne and sponsored by Adobe Systems), which is coming to Las Vegas August 11–13 at the Mandalay Bay Resort 
& Casino.

This is the first time we’ve been able to secure a date in August, and we’re particularly excited because so many educators who 
miss out on Photoshop World because it’s in September will now be able to join us. We have all sorts of discounts and early-bird 
deals if you sign up now, so go to Photoshopworld.com to register. It will be three days that will change, inspire, and energize your 
image making in ways you just can’t imagine (ask anyone who has been there). We want you to join us this year in Vegas, and we 
know you’ve always wanted to go, so come on, say it with me, “This is the year I’m going!”

Into Lightroom? Us, too! Lightroom is hot; everybody’s getting on board and we’re upping our Lightroom game big time. First, 
we launched a new weekly show (released every Friday) called The Lightroom Show hosted by me and RC Concepcion, and it’s short, 
sweet, and to the point. Each episode is around 12 minutes, and we pack it from start to finish with Lightroom tips and tutorials. 
You can find it each Friday at LightroomKillerTips.com, at KelbyTV.com, or on the iTunes Store where you can subscribe for free.

We’re also expanding our Lightroom coverage here in the mag this issue and adding even more in future issues, so you’ll see lots 
more Lightroom love from our gang, as well as from some very special guests. We’re so excited about what’s happening in Lightroom 
that we even have a special dedicated three-day track at Photoshop World where you can totally immerse yourself in Lightroom each 
and every day.

I’m not sure if you knew this one, but every Thursday is “New Class Thursday,” where we release brand-new online training 
classes for KelbyOne members. Keep an eye on our Twitter and Facebook accounts for these new class announcements, and also 
keep an eye on your inbox for the KelbyOne Insider newsletter that we send out weekly to keep you up to date on new discounts, 
new classes, new deals, and what’s new at KelbyOne (that’s a lot of new).

That doesn’t leave much room for what’s happening in this issue, but here’s the short version: It’s Photoshop’s birthday. It’s 25 years 
old and we’re celebrating with a special feature called “The 25 Hottest Features in Adobe Photoshop CC,” where the Photoshop Guys 
discuss all of their favorite Photoshop features in honor of the 25th anniversary of Photoshop.

Our theme this issue is compositing and we have lots of cool stuff from some of the best in the business. I could go on and on, 
but since you’re holding the magazine in your hands right now (or reading it on your tablet), just turn the page and start exploring 
on your own.

There’s a lot of fun stuff happening here at KelbyOne, and we’re so glad to have you along with us for this journey.

All my best, 

Scott Kelby
KelbyOne President & CEO
Editor & Publisher, Photoshop User

From the Editor
 it’s a photoshop  
 and lightroom lovefest

A  F E W  W O R D S  F R O M  ›  ›  S C O T T  K E L B Y
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http://kelbytv.com
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P H O T O S H O P ’ S  M O S T  W A N T E D   ›  ›

Contributing 
        Writers

 PETER BAUER 
is an Adobe Certified Expert that does computer graphics consulting for a select  

group of corporate clients. His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010.

TOM BOL 
is an editorial and commercial photographer specializing in adventure sports, 
portraits, and outdoor lifestyle photography. His images and stories are used  

worldwide. You can see more of his work at www.tombolphoto.com.

DANIEL BRYANT 
is a motion designer and video editor for KelbyOne. He’s worked on  

graphics for projects including KelbyOne podcasts, the Photoshop World  
keynote, and the opening graphics package for KelbyOne classes.

PETE COLLINS 
is an education and curriculum developer and website overseer for KelbyOne.  

He is one of the Photoshop Guys and co-hosts Photoshop User TV. With a fine arts 
background, Pete is well versed in photography, graphic design, and illustration. 

RAFAEL “RC” CONCEPCION  
is director of content and education for KelbyOne. An Adobe Certified Instructor in 

Photoshop, Illustrator, and Lightroom, RC has 10+ years in the I.T. and ecommerce 
industries. RC has held training seminars in the U.S., Europe, and Latin America..

MICHAEL CORSENTINO 
is an award-winning wedding and portrait photographer, Photoshop and  

Lightroom expert, author, columnist for Shutter Magazine and Resource Magazine, and 
speaker and international workshop leader. Learn more at www.michaelcorsentino.com. 

GLYN DEWIS 
is a photographer, retoucher, trainer, and author based in Oxford, UK. His clients range  

from athletes to the BBC. An Adobe Influencer and Photoshop World Dream Team  
Instructor, he teaches around the world, including at his own series of workshops.

SEÁN DUGGAN 
is the co-author of Photoshop Masking & Compositing, Real World Digital 

Photography, and The Creative Digital Darkroom. He leads workshops on digital 
photography, Photoshop, and Lightroom (SeanDuggan.com).

DANIEL EAST 
is an author, freelance writer, presenter/trainer, and consultant with more than  
20 years’ experience in photography, pro-audio, and marketing. Daniel is also  

founder and president of The Apple Groups Team support network for user groups.

PAUL HEBRON 
is a freelance consultant in the Seattle area. He has worked as a graphic  
designer, an art director, and a creative director. For more information about  
Paul, visit http://about.me/paulhebron.

SEAN McCORMACK 
is the author of Essential Development: 20 Great Techniques for Lightroom 5.  
Based in Galway, Ireland, he shoots subjects from musicians, models, and  
actors to landscapes and architecture. Learn more at http://lightroom-blog.com. 

SCOTT ONSTOTT 
is the creator of Photoshop for Architects: CC Edition and author of Enhancing Arch­
itectural Drawings and Models with Photoshop, Taking Measure (secretsinplainsight 
.com), and other books and videos. See what he’s up to at ScottOnstott.com. 

COLIN SMITH 
is an award-winning digital artist, photographer, and lecturer who has authored  
18 books and has created a series of training videos. Colin is also the founder of  
the online resource PhotoshopCAFE.com and president of Software-Cinema.com.

LESA SNIDER 
is the author of Photoshop CC: The Missing Manual, several eBooks, and video  
courses, as well as co-author of iPhoto: The Missing Manual. She’s also a columnist for 
Macworld and Photographic Elements Techniques. For more info, visit PhotoLesa.com.

ROB SYLVAN 
is the Lightroom Help Desk Specialist for KelbyOne, on staff at the Digital Photo  
Workshops, and the author of Lightroom 5: Streamlining Your Digital Photography 
Process. You can learn more at www.lightroomers.com.

SCOTT VALENTINE 
is an Adobe Community Professional and Photoshop author. His latest book  
is The Hidden Power of Adjustment Layers (Adobe Press). Keep up with him  
at scoxel.com.

ERIK VLIETINCK 
founded IT Enquirer in 1999 (http://it-enquirer.com). A J.D. by education, Erik  
has been a freelance technology editor for more than 20 years. He has written  
for Macworld, Computer Arts, Windows NT Magazine, and many others. 

JAKE WIDMAN 
is a writer and editor who lives in San Francisco. He’s been covering the intersection  
of computers and graphic design for about 25 years now—since back when it was 
called “desktop publishing” and Photoshop was just a piece of scanning software.
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Magazine
Photoshop User magazine is the official publication of 
KelbyOne. As a KelbyOne member, you automatically 
receive Photoshop User delivered right to your door (or 
digitally) ten times a year. Each issue features in-depth 
Photoshop, Lightroom, and photography tutorials writ-
ten by the most talented designers, photographers, and 
leading authors in the industry.

KELBYONE 
is the world’s leading resource for Adobe® Photoshop®, Lightroom®, and 

photography training, news, and education. Founded in 1998 as the National 
Association of Photoshop Professionals (NAPP), KelbyOne has evolved from 

NAPP and KelbyTraining to create a singular hub for creative people to learn, grow, 
and inspire. From photographers to graphic designers, beginners to professionals, 

KelbyOne is open to everyone.    

There’s no faster, easier, and more affordable way to get really good at Photoshop 
and photography. You can join for only $19.99 per month or $199 U.S. for a full 

year of training. To learn more, visit www.kelbyone.com.

 

	

PHOTOSHOP USER MAGAZINE 
Ten issues of the best Photoshop tutorial-based magazine in the industry.  

MEMBERS-ONLY WEBSITE 
Our extensive website features time- and money-saving content.

ONLINE CLASSES & EDUCATION 
Thousands of Photoshop and photography tutorials, full online classes,  

and quick-tip videos. 

MEMBER DISCOUNTS 
Save anywhere from 2–4 times your membership cost by using our many 
industry-related discounts.

TECH SUPPORT 
Fast, friendly Photoshop, Lightroom, and photo gear help; equipment 
advice; and more from certified experts.

MEMBER COMMUNITY 
KelbyOne members range from beginners to pros and love to lend each 
other a hand. Together, we have built the friendliest, most knowledgeable 
Photoshop and photography community on the Web.

NEWS & REVIEWS 
Unbiased coverage on the latest equipment, plug-ins, and programs 
in the marketplace.

WEEKLY E-NEWSLETTER 
The KelbyOne Insider is your weekly connection to everything KelbyOne.  
It’s produced exclusively for members to keep you informed of everything 
new in the industry and at KelbyOne headquarters.

REGISTRATION DISCOUNT 
TO PHOTOSHOP WORLD 
CONFERENCE & EXPO 
The annual KelbyOne convention and the largest Photoshop and  
photography learning experience on the planet. It’s an amazing event.

FIND KELBYONE MEMBERSHIP DETAILS AT kelbyone.com or call 800-201-7323 Monday–Friday, 9:00 a.m. to 5:30 p.m. EST.

About KelbyOne

Member Benefits

http://kelbyone.com/
http://kelbyone.com/
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›  › Inspiration, information, and member musings to fuel your creative think tank
BY HEATHER SHORTT

KelbyOne Community
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New to the 
kelbyone airwaves 
The creative madmen (and women) over here in KelbyOne land have drummed up yet another couple of shows for your viewing 

pleasure. It’s just all part of our master plan to keep you fixated and focused in a training trance (insert evil laugh here). Here’s an 

inside look at the newest shows to pencil into your weekly schedule. 

The Lightroom Show (airs Fridays on KelbyTV.com): Calling all Lightroom lovers! Hosted by Scott Kelby and RC Concepcion, this 

show is just for you. Every Friday, you can learn everything you want to know about the photographer’s program of choice. The 

Lightroom Show is packed with weekly tips, tricks, inspiration, and ideas, and of course, the regular hilarity of a Scott-and-RC duo. 

To make this show even more about the viewer, we pull all our ideas from your suggestions, comments, and questions. 

Backstage Pass (airs monthly on http://kelbyone 

.com/podcast): Our members are family. We know 

you’re here to learn, improve, and grow your cre-

ative skills, and when you joined, you became a part 

of a creative community. That’s why we’ve created 

Backstage Pass, a monthly members-only podcast 

to bring you inside the doors of KelbyOne. You’ll 

get a personal tour each month from Scott Kelby, 

Corey Barker, Pete Collins, RC Concepcion, and Mia 

McCormick that covers what’s going on in produc-

tion, fun side projects, and well, the everyday antics 

of working with some of the most creative people 

in the biz. 

Something’s Brewing in
the creativity lab 
We’ve always got something in the hopper, and when you leave 

a couple of guys like Corey Barker and Pete Collins in charge, 

you’re bound to get something that oozes law-defying creativ-

ity. No laws were actually broken in the making of this new proj-

ect—we think—but we digress. Coming soon, very soon, is The 

Creativity Lab. 

This new community feature built from the minds of our graphic 

design superheroes, Corey and Pete, will be the hot spot for our 

community to showcase, share, and discuss their design chops. 

Plus, it will host weekly short, but powerful tutorials and videos that 

will keep your graphic skills fresh in Photoshop. Members will also 

continue to engage in friendly competition with Pete’s popular Pixel Fight Club, and sound off on the latest industry topics 

with like-minded creatives and designers. 

Be on the lookout for this new community feature, available to members on KelbyOne.com in the coming months. 

http://kelbytv.com
http://kelbyone.com/


ARTIST SPOTLIGHT  ›  ›  MUZAFFAR ALI 
MEMBER SINCE 2014 | KELBYONE FASHION PHOTO CONTEST WINNER  
WWW.FLICKR.COM/PHOTOS/119908873@N05

ARTIST SPOTLIGHT  ›  ›  GRAYSON HOFFMAN 
MEMBER SINCE 2011 | WWW.GRAYSONHOFFMAN.COM

https://www.flickr.com/photos/119908873@N05
http://www.graysonhoffman.com


ARTIST SPOTLIGHT  ›  ›  NISSOR ABDOURAZAKOV 
WWW.NISSORPHOTOGRAPHY.COM

ARTIST SPOTLIGHT  ›  ›  JOHN GERECHT 
MEMBER SINCE 2004 | WWW.FLICKR.COM/PHOTOS/JGERECHT/SETS

ARTIST SPOTLIGHT  ›  ›  GENTI MALO 
WWW.FACEBOOK.COM/GENTIMALOPHOTOGRAPHY

http://www.nissorphotography.com
https://www.flickr.com/photos/jgerecht/sets
https://www.facebook.com/gentimalophotography
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from various artists also really helps push my creativity, and 

keeps me inspired. 

You’re on an island and can only have three things with 

you. What are they?

My computer, Photoshop, and a Cherry Coke. 

Name something you want to cross off your bucket list? 

I would love to go to Paris, France, and see the Louvre Museum. 

What’s the best piece of advice you’ve ever received? 

That it’s not just about doing good work, it’s about telling a 

story. You want to tell a story and you want your work to pull 

people in. 

Consider us pulled in, Sherrie. You can take more adven-

tures through Sherrie’s work by viewing her portfolio at 

members.photoshopuser.com/plumgrumpy. ■

Who’s Who in the  
	 in the kelbyone community

Say hello to Sherrie Stambaugh. A member for two years and 

a recent winner of Pete Collin’s Pixel Fight Club, this design 

superstar flexes her creative muscles in her playful Puppies & 

Planes composite. Her unique storytelling approach invites us 

to play along in the imaginative world of a boy and his bea-

gle. Take a peek inside Sherrie’s world and see what keeps 

her telling epic adventures through Photoshop. 

You have a unique style that leads viewers on a journey. 

Tell us about your approach to creating composites. 

My creative approach for composites is to brainstorm different 

ideas. I try different ways, things, and approaches till some-

thing grabs me to convey a story.

When you first started dabbling in the creative world, 

who inspired you most? 

I think I have been most inspired by my high school vo-teacher 

(for commercial art) back in 1973. He taught us to do research, 

gather a lot of resources for your project, never copy someone 

else’s work or ideas, work hard, and rest when you’re in the 

grave (something I always remember him saying). 

How has KelbyOne helped grow your creative skills? 

The different tutorials and classes that KelbyOne offers have 

been so helpful for learning new things. I also learned so much 

from doing the Pixel Fight Club each week from Pete Collin’s 

feedback he gives each of us. It has pushed me to try different 

things and different techniques.

How do you keep your creativity flowing? 

I think my source of inspiration is life itself, things that happen 

around me, and memories. Looking at different kinds of art 

Fresh New Classes 
	 released at kelbyone.com

Here’s a roundup of our latest classes and tutorials that you 

won’t want to miss. Log into your member account at KelbyOne 

.com or check out these new releases on our app. Not a member?  

You can try KelbyOne for free. Visit KelbyOne.com/freetrial 

to view these classes and more. 

Photoshop In-Depth: Advanced Filters 

Join Pete Collins as he takes you on an in-depth tour of the 

most powerful and useful filters in Photoshop. Whether you’re 

a photographer or a designer, these are filters you’ll want to 

add to your repertoire of techniques. There are so many ways 

these filters can help you with your work, and, once you’ve had 

time to experiment with how they can be used, you’ll be on 

your way to finding creative ways to implement them in all of 

your Photoshop projects.

Double Play Sports: Baseball and Volleyball 

Heads up, sports fans: Join legendary sports photogra-

pher Dave Black as he takes you through his approach 

and process for covering baseball and volleyball. Dave 

digs deep into his decades’ worth of experience to share 

his tips and techniques for helping you get in the right 

position, with the right gear, and the right settings to 

get the shot you need.

The Best of Down & Dirty Tricks in Adobe Photoshop 

Straight from one of the most popular columns in Photo-

shop User magazine, Corey Barker takes us through his 

favorite “Down & Dirty Tricks” in Adobe Photoshop. Each 

project reveals new techniques for everything from com-

positing to 3D text effects. You may have read the col-

umns, but seeing the tutorials come to life with Corey’s 

narration and insights takes them to a whole new level.

members.photoshopuser.com/plumgrumpy
http://kelbyone.com/
http://kelbyone.com/subscribe/
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BY CHRIS MAIN

Profoto Introduces
new lighting solutions
When Profoto released the B1 off-camera flash in 2013, many considered it a game changer for its portability, ease of use, and 

performance compared to a professional monolight. Profoto has now introduced the B2, which is a lighter and more portable 

counterpart to the B1. The B2 consists of a battery pack and a head. The head is small enough to be mounted on a monopod or 

a bracket on the camera. 

As with the B1, the B2 has TTL and high-speed sync. It’s fast enough to keep up with your camera, and according to Profoto, 

it’s five times as powerful as the average off-camera flash. It can also be used with the entire range of Profoto Light Shaping 

Tools. Profoto also announced new OCF Light Shaping Tools that are smaller and lighter, use fewer parts, and are fast and easy 

to mount. The new tools include four softboxes, a grid kit, a snoot, and a barndoor.

Everything is compatible with the B1 and Profoto’s patented AirTTL system. For more information, visit www.profoto.com.

Exp  sed: Industry News
The latest news about photography gear, software, and services›  ›

Adorama Adds Ring Flash to Its Flashpoint Lithium-Ion 
family of on- and off-camera strobes
Adorama recently announced the availability of the new Flashpoint Ring Li-on Flash, a 

400ws lithium-powered, self-contained ring flash. Ring flashes are popular for macro and 

close-up work for their even illumination and shadow-free light. Portrait shooters also use 

them to add circular catch lights to eyes.

The rear panel allows users to view settings and select modes that include manual, 

intelligent and standard optical slave, and stroboscopic. Power is adjustable in third-stop 

increments starting at 1/128th power (3ws). The interchangeable 11.1-volt lithium-ion 

battery can deliver up to 450 full-power flashes with a recycle time between 0.5 to 2.8 

seconds. It also offers constant LED lighting with three levels of output for modeling or for 

video at a maximum 440 lux (0.5m).

The Ring Li-on Ring Flash is available now for $499.95 exclusively from Adorama. It includes a snap-on diffusion cover, Li-Ion battery 

pack, battery charger, folding camera bracket, and umbrella bracket. For more information visit www.adorama.com.

http://profoto.com
http://www.adorama.com
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Mister Retro Rebuilds Permanent Press
from the ground up
Mister Retro, a developer of Photoshop plug-ins and vector image collections, 

recently updated Permanent Press to version 2. This Photoshop plug-in creates 

vintage offset, silkscreen, and letterpress printing effects. Starting from scratch, 

Mister Retro has added new features to create even more realistic printing effects.

The Permanent Press preview window can now be any size, so no more tiny 

previews. There are hundreds of new presets and textures for more than 200 

basic presets to get you started. Instead of applying an effect to a solid color, you can now choose from 35 paper surfaces for a 

more realistic look, and you can choose from 35 ink textures. Halftone styles support black CMYK effects, and new speckled and 

screened effects have been added. Other new features include ink plate depth for embossed and debossed effects, and more 

edge effects.

Permanent Press 2 is available now for $99. Visit www.misterretro.com.

Eyefi Offers a Pro Version of Their
mobi wi-fi sd card
According to Eyefi, the new Mobi Pro 32-GB Wi-Fi SD card is the most powerful Wi-Fi SD card ever made. The Mobi Pro 

allows users to wirelessly transfer their images to mobile devices and computers for editing, sharing, and syncing. With selec-

tive transfer, photographers can decide which images to transfer, including RAW and JPEG images. Images are securely and 

automatically transferred no matter where you’re shooting. At home or in the studio, Mobi Pro connects to local networks for 

high-speed transfers. In the field, the Mobi Pro creates its own Wi-Fi hotspot.

Both the Eyefi Mobi and Mobi Pro include mobile and desktop apps for accessing photos from anywhere. These apps work 

with Eyefi Cloud, which intelligently retains original resolution images while rendering the best image for the viewing device. 

Users can also upload images from their computer to the Cloud.

Mobi Pro is available now for $99.99 and comes with one full year of Eyefi Cloud with unlimited syncing and storage  

(a $49.99 value). For more information, visit www.eyefi.com.

Really Right Stuff Announces the 
vra-15 video rod adapter
Really Right Stuff has been producing high-quality camera support hardware for the 

past 25 years. Continuing that tradition, they recently released the VRA-15 Video 

Rod Adapter. The VRA-15 is designed for Arca-style plate users who need to add 

industry standard 15mm rod accessories to their video rig. While other 15mm 

rod systems will require you to forgo your quick-release system, the 

VRA-15 incorporates Really Right Stuff’s patented Quick Release 

lever-style clamp for convenience and stability.

The QR-clamp accepts all Really Right Stuff plates and rails, 

and will also accept Arca-style plates from most other manu-

facturers. Users can rotate the clamp without tools (using the fold-

ing wing screw), which makes changing the direction of the clamp fast and 

easy and keeps the clamp jaw in perfect parallel or perpendicular alignment with the rod axis. The VRA-15 is also compatible with 

tripod plates that come with most fluid heads.

The VRA-15 Video Rod Adapter is available now for $335. Kits with rods and rails are also available. Visit www.reallyrightstuff 

.com for more information. ■

http://www.misterretro.com
http://www.eyefi.com
http://www.reallyrightstuff.com
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Here’s another effect inspired by a TV show that I don’t actually 
watch. Gotham is a new show about the early years of Bruce Wayne 
long before he became Batman. It sounds interesting but what 
caught my attention were the really cool dramatic Hollywood effects 
they used on the online promotional images for the show. Let’s see 
what we can do to re-create those effects.

gotham promo poster effect
B Y  C O R E Y  B A R K E R
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Step One: As usual, we’ll begin with a photo of our subject. 

Since this is going to be a villain poster, I found this great image 

at Fotolia.com. It’s already pretty creepy but we’re going to 

make it even creepier. As cool as this original image is, the design 

here calls for it to be cropped close in on the face. If you’re a  

KelbyOne member, you can download the cropped version and 

follow along.

[KelbyOne members may download the files used in this tuto-

rial at http://kelbyone.com/magazine/issue/april_2015. All files 

are for personal use only.]

Step Two: In the cropped version, we can still see part of the axe. 

To get rid of the axe, we’ll use the Patch tool, which is located 

under the retouching tools in the Toolbox. Click-and-hold on the 

Spot Healing Brush tool (J) and choose the Patch tool when the 

menu pops out. In the Options Bar, set the Patch drop-down 

menu to Content-Aware, and draw a selection around the axe. 

Then, click inside the selection, drag it to another clean area of 

the suit, and release. Press Command-D (PC: Ctrl-D) to deselect.

Step Three: Go to Image>Duplicate to create another version 

of the file. You don’t have to name the duplicate as this is a 

temporary file, so just click OK. Go under the Image menu again 

but this time go to Adjustments>HDR Toning. Go to the bottom 

of the HDR Toning dialog and drop the Saturation to –100% 

to remove all color. In the Tone and Detail section, increase the 

Detail va bit, then adjust the Exposure to compensate for the 

Detail increase. Tweak the Edge Glow settings to get a grittier 

look. Also, check on Smooth Edges, and click OK.

Step Four: Switch to the Move tool (V) and drag-and-drop this 

HDR-toned image back to the original document. Be sure to hold 

the Shift key as you drag so the image will be centered when you 

drop it, as the two layers need to line up perfectly. Change the 

layer blend mode of the HDR layer to Multiply near the top left of 

the Layers panel. This adds a bit of grit to the character and also 

tones down the lighting to add more drama.

Step Five: Click on the Background  

layer to make it active. Go to Image> 

Adjustments>Hue/Saturation. Lower 

the Saturation to –50% and click OK. 

Click on the HDR-toned layer to make 

it active, and press Command-E (PC: 

Ctrl-E) to merge the layer down into the 

Background layer.

Step Six: While the subject has a rather sinister stare, I’m think-

ing we could add a little more to that. Go to Filter>Liquify, and 

make sure the Forward Warp tool (W) is selected at the top of 

the toolbar on the left side. Over on right side in the Brush Tool 

Step One

Step Two

Step Three Step Four

Step Six

https://us.fotolia.com
http://kelbyone.com/magazine/
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Options, set the brush size pretty big (around 500 for high-res 

images; 50 if you’re using the download file). Then, drop both 

Density and Pressure to 15. We’re going to make him look a little 

meaner by pushing his right eyebrow down a little and pushing 

his left eyebrow up a little. I also pushed the nose down a little 

and nudged up the right corner of his mouth, resulting in a subtle 

smirk. That’s it; click OK. Subtlety is key here, and while a change 

like this may not be obvious, press Command-Z (PC: Ctrl-Z) a 

couple times to see a quick before and after.

Step Seven: Now let’s adjust some lighting. Click the Create 

a New Layer icon at the bottom of the Layers panel, and press 

Shift-Delete (PC: Shift-Backspace) to open the Fill dialog. Set 

the Contents drop-down menu to 50% Gray and click OK. 

Change the blend mode to Hard Light and lower the layer 

Opacity to 75%.

Step Eight: Select the Burn tool (nested under the Dodge tool 

in the Toolbox). In the Options Bar, set Range to Midtones and 

Exposure to 25%. Set the brush size rather large (around 400 px 

for high-res; around 100 px for the download file). Paint around 

the edge of the subject. This will start to darken the edges. Also, 

burn around the edges of the collar so it appears to focus the light 

more to the front of the subject.

Step Nine: Create another blank layer and fill it with 50% gray 

as before. This time, however, change the blend mode to Overlay 

and drop the layer Opacity to 50%. We’ll use the same Burn tool 

on this layer to darken more of the detail in the face around the 

eyes and mouth, and even darken the edges a bit more. 

Step Ten: Create yet another 50% gray-filled layer and set the 

blend mode to Overlay again. This time we’ll enhance the high-

lights. Select the Dodge tool in the Toolbox and use the same 

settings we used for the Burn tool. Paint in the central area of the 

face to enhance the lighting. This will boost the contrast to the 

darker edges and create a sense of dramatic lighting.

Step Eleven: At this point we need a background image to 

go with the scene. Here we have a cool dark-and-stormy cloud 

image that will do just fine, but first we need to adjust the layer 

arrangement. In the Layers panel, unlock the Background layer 

by clicking the padlock icon to the right of the layer’s name. 

Then, create new blank layer, press D to set the Foreground color 

Step Seven

Step Ten

Step Eight

Step Nine
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to black, press Option-Delete (PC: Alt-Backspace) to fill the new 

layer with black, and drag it below the subject layer at the bot-

tom of the layer stack.

Step Twelve: Using the Move tool, drag-and-drop the stormy 

cloud image into the working document. The layer should be 

positioned between the subject layer and the black background 

layer (Layer 4) that you just created. Option-click (PC: Alt-click) 

the Eye icon to the left of the cloud layer to hide all other layers 

so you can see the clouds. Press Command-T (PC: Ctrl-T) for Free 

Transform, then position and scale the image to get the darker 

areas of the clouds in view. Press Enter to commit the transfor-

mation. Option-click (PC: Alt-click) the Eye icon again to reveal 

the other layers.

Step Thirteen: Click on the main subject layer to make it active 

and click the Add Layer Mask icon (circle in a square) at the bot-

tom of the Layers panel. Select the Gradient tool (G), and in the 

Options Bar, click on the preview thumbnail and choose the Fore-

ground to Transparent gradient preset. Click OK to close the Gra-

dient Editor. Then, choose the Radial Gradient type in the Options 

Bar. Press X until the Foreground color is black. Proceed to add 

gradients around the subject to gradually reveal the stormy clouds. 

Start the gradients just outside the image bounds and drag into 

the image; this will make the background more interesting. Don’t 

worry if the gradient creeps into the subject a little because it will 

give the scene a subtle sense of atmospheric perspective.

Step Fourteen: Create another new blank layer just above the 

subject layer and change the layer blend mode to Overlay. Press D 

then X to set the Foreground color to white. Then, add a few gra-

dients around the sky to bring out some of the highlighted areas.

Step Fifteen: Go to Layer>New 

Adjustment Layer>Hue/Saturation, 

and click OK. Position this adjust-

ment layer at the top of the layer 

stack, change its blend mode to 

Soft Light, and drop the Opacity 

to 75%. 

Step Eleven

Step Twelve

Step Thirteen

Step Fourteen
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Step Sixteen

Step Eighteen

Step Twenty

Step Nineteen

Final

Step Sixteen: In the Properties panel, check on Colorize and 

set the Hue to 18 and the Saturation to 30. This will add a sub-

tle warm cast over the face. With the layer mask active on the 

adjustment layer, paint with a black brush around the edges of 

the photo to remove the effect from the clouds.

Step Seventeen: Now let’s add a little something to the eyes. 

Create a new blank layer, change the blend mode to Soft Light, 

and drop the Opacity to 50%. Click on the Foreground color 

swatch, choose a basic red in the Color Picker, and click OK. 

Using the same radial gradient as before, draw little gradients 

over the eyes starting in the center and pushing out just a little. 

Do this to both eyes. You’ll start to see a little bloodshot eyes 

psycho thing happening, but why stop there? Add yet another 

blank layer set to Overlay and add gradients over the eyes again, 

but this time use white instead of red. This punches up the con-

trast of the effect.

Step Eighteen: We have one last element to add. I want to 

add an effect so the edges of the design look like tattered 

paper, so I found this cool paper texture once again at Fotolia 

.com. However, we only need the paper so we’ll need to crop 

the image. Choose the Crop tool (C) and set the crop boundary 

just a little inside the edge of the tattered paper. Press Enter to 

commit the crop.

Step Nineteen: Remove the color by pressing Shift-Command-U  

(PC: Shift-Ctrl-U), then press Command-I (PC: Ctrl-I) to invert the 

image. We need the center area to be as dark as possible, so 

bring up the Levels dialog (Command-L [PC: Ctrl-L]), select the 

black Eyedropper tool in the Levels dialog, and click on a couple 

spots in the center of the texture to force most of the center area 

to black. Click OK.

Step Twenty: Now drag-and-drop 

this texture into the main image. Use 

Free Transform to position and scale it 

to where the creases are right at the 

edge, and make sure it’s at the top of 

the layer stack. Press Command-U 

(PC: Ctrl-U) to open the Hue/Satura-

tion dialog. Check on Colorize and set 

the Hue to around 43 and the Satura-

tion to around 13. This will give the 

creases some yellow to enhance that 

aged look. Finally, change the layer 

blend mode to Screen and there you have it! ■ 



http://www.topazlabs.com/mktg/psuser-lake.html


https://www.bayphoto.com/wall-displays/metalprints/
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Recently, we celebrated the 25th birthday of Adobe Photoshop here at 
KelbyOne and, as part of the celebration, we did a special webcast to 
highlight our favorite features and talk about our first experiences with 
the program. In this special “Down & Dirty” tutorial, I wanted to show 
you how to create the graphic I produced for the event. It combines  
2D with 3D all in Photoshop.

a 25th anniversary graphic  
for photoshop
B Y  C O R E Y  B A R K E R
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Step One

Step One: Ordinarily, I’d create the background elements from 
scratch, but as artists, we sometimes don’t have the luxury of 
time, so we need to use stock images in a pinch. Here we have 
a simple stage element with a spotlight shining down through 
some smoke.

Create a new document (File>New) measuring 1500x750 
pixels at 150 ppi. Press Command-I (PC: Ctrl-I) to invert the 
background from white to black. Using the Move tool (V), drag 
the stage graphic into this new document, and then press Com-
mand-T (PC: Ctrl-T) to invoke Free Transform. Scale and position 
the stage image as shown here. Hold down the Shift key as you 
scale the object to maintain proportions. Press Enter to commit 
the transformation.

[KelbyOne members may download the files used in this tuto-
rial at http://kelbyone.com/magazine/issue/april_2015. All files 
are for personal use only.]

Step Two: Click the Add Layer Mask icon (circle in a square) 
at the bottom of the Layers panel to add a mask to this layer. 
Next, select the Gradient tool (G). Up in the Options Bar, click 
on the gradient preview thumbnail, choose the Foreground to 
Transparent preset in the Gradient Editor, and click OK. Select 
the Linear Gradient icon in the Options Bar. Press D then X to set 
the Foreground color to black. Fade the bottom and sides of the 
stage layer by dragging gradients from the left, right, and bot-
tom edges toward the center of the document.

Step Three: Now we need the backdrop lights. We’re using 
a stock image, but again this wouldn’t be hard to create from 
scratch. (Perhaps that’s a tutorial for another time.) Anyway, in 
this image we have a few different types of light sets to choose 
from. For this graphic, we liked the one on the lower left, so we 
switched to the Rectangular Marquee tool (M), drew a selection 
around the preferred light set, and used the Move tool to drag 
this element to the working design file. If you’re working with the 
download files, we’ve already isolated this set of lights for you.

Step Four: Once the lights are in the composition, position 
them on the left side of the image and line up the right edge 
with the center of the image. To do that, press Command-R (PC: 
Ctrl-R) to bring up the Rulers, click inside the vertical ruler, and 
drag out a guide to the center of the document; it should snap 
to the center when you’re close. If not, make sure View>Snap is 
turned on. Then, use the Move tool to drag the right edge of the 
light layer to the guide; it should snap to the guide. 

Step Five: Change the layer blend mode for the lights layer 
from Normal to Screen near the top left of the Layers panel, and 
then add a layer mask to this layer. Using the same gradient we 
used in Step Two, draw short gradients to fade out the visible 
edges at the right, top, and bottom of the light layer. Step Five

Step Two

Step Three

Step Four
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Step Six: Make a duplicate of this layer by pressing Command-J 
(PC: Ctrl-J). Then, go to Edit>Transform>Flip Horizontal. Using 
the Move tool, hold down the Shift key and drag this duplicate 
layer to the right to complete the wall of lights. Press Command-; 
(PC: Ctrl-;) to hide the guide.

Step Seven: In the Layers panel, click on the layer mask thumb-
nail on the duplicate layer to make it active. Using the same 
Foreground to Transparent gradient, drag a gradient from the 
top-right corner at a slight downward angle to fade the lights in 
the upper-right corner. Do the same to the layer of lights on the 
left side. This will put more emphasis on the center of the stage.

Step Eight: With the top layer active, select the Type tool (T) in 
the Toolbox, press D to set the Foreground color to black, and 
click on the canvas to set a text layer. In the Options Bar, set 
the font to Trajan Pro Bold and the size to around 275 pt. Type 
“25,” and press Enter. We need to adjust the spacing between 
the numbers a little, so highlight both numbers with the Type 
tool, then in the Character panel (Window>Character), set the 
tracking to –60.

Step Nine: Another little problem 
here is that the bottom of the 5 drops 
below the baseline. If these numbers 
are going to appear as if they’re sitting 
on a flat surface, then both numbers 
have to be level on the baseline. Using 
the Type tool, highlight just the 5. In 
the Character panel, set the baseline 
shift to 5 pt. 

Step Ten: Go to 3D>New 3D Extru-
sion from Selected Layer to extrude 
the numbers. In the 3D panel 
(Window>3D), choose the text object 
layer named “25.” In the Properties 
panel (Window>Properties), set the 
Extrusion Depth to 600 px. 

Step Eleven: Click on the third icon 
at the top of the Properties panel for 
the Cap settings. In the Bevel section, 
set the Width to 10% to add a bevel 
to the text.

Step Ten

Step Nine

Step Eight

Step Seven

Step Six
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Step Twelve: The angle of the numbers is inconsistent with the 
stage element. To fix this, select Current View in the 3D panel, 
then jump over to the Properties panel and click on the Coor-
dinates icon at the top. Go to the middle column and set the X 
value to –8.5º. This will tilt the camera view to better match the 
stage angle. You’ll need to reposition the numbers on the stage, 
so switch to the Move tool, grab the Pan the 3D Camera tool in 
the 3D Mode section of the Options Bar, and drag the numbers 
into position on the stage.

Step Thirteen: Back in the 3D panel, select the 25 Front Infla-
tion Material. In the Properties panel, set the Shine to 30% and 
the Reflection to 40%. 

Step Fourteen: In the 3D panel, select the 25 Front Bevel Mate-
rial. This time set the Shine and Reflection to 75%. Click on the 
color swatch next to Specular near the top of the panel, and 
when the Color Picker appears, change it to a slightly lighter 
gray, and click OK. Apply these same settings to the 25 Extrusion 
Material, as well. 

Step Fifteen: Turn off the 3D layer for the moment by click-
ing its Eye icon in the Layers panel. Make the layer just below it 
active, hold the Option (PC: Alt) key, go into the Layer panel’s 
flyout menu at the top right, and choose Merge Visible. This will 
create a merged copy of all the visible layers. Press Command-A 
(PC: Ctrl-A) to select the entire layer, and then press Command-C 
(PC: Ctrl-C) to copy the layer to the clipboard. Press Command-D  
(PC: Ctrl-D) to deselect. Make the 3D layer visible and active.

Step Sixteen: In the 3D panel, select Environment. In the Prop-
erties panel, you’ll see the IBL (Image Based Light) property at the 
top. Click on the folder icon next to its thumbnail preview and 
choose New Texture. (If there’s already a texture applied, it will 
be a page icon instead.) The New document window will reflect 
the dimensions of the image in the clipboard. Just click OK.

Step Seventeen: Go back into the same IBL menu, but this 
time choose Edit Texture. When the document opens, press 
Command-V (PC: Ctrl-V) to paste the merged background as the 
IBL. Close the document and save the changes.

Step Eighteen: You’ll see a ghosted image of the lights fill the 
background and a small orb in the center of the canvas. Using 
the 3D tools in the Options Bar, you can rotate the light on the 
3D object. Just click-and-drag and watch how the lights react on 
the surface of the object. You must have Environment selected 
in the 3D panel to do this. Step Eighteen

Step Twelve

Step Thirteen

Step Seventeen

Step Sixteen

Step Fifteen
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Final

Step Nineteen: At the top of the 3D panel, click on the light 
bulb icon. You’ll see the Environment property and the default 
Infinite Light 1. Select the Infinite Light, and in the Properties 
panel, click on the Infinite Light icon at the top. In the Type drop-
down menu, change the Infinite light to a Point light. Then, click 
the Move to View icon just below. This will move the wireframe 
for the light to the center of the canvas. Use the 3D Drag and 
Slide tools in the Options Bar to push the light up above the 

numbers beyond the image boundaries. A small icon will appear 
letting you know the direction of the light. You can use the way 
the light reacts on the numbers to determine where it looks best.

Step Twenty: In the Properties panel, 
click on the Color swatch and change 
the light color to a light gold to better 
match the scene. You can even sample 
a color in the background when the 
Color Picker comes up. Also, increase 
the light Intensity to 150%.

Step Twenty-One: Finally, we need to add some flares to 
enhance the lighting. Click the Create a New Layer icon at the 
bottom of the Layers panel, and then click the Add a Layer Style 
icon (ƒx), and choose Outer Glow. Set the color to a light gold, 
the Blend Mode to Hard Light, the Opacity to 75%, the Size to 
5 px, and click OK.

Step Twenty-Two: Now grab a flare brush. You can find the 
one we used here in the download files. Just double-click the 
brush file to load it into Photoshop. Switch to the Brush tool (B), 
and locate the new brush at the bottom of the Brush Preset 
Picker in the Options Bar. Set the Foreground color to white by 
pressing D then X, then just click to add a few flares around the 
lights. Notice when you do, the existing Outer Glow layer style 
enhances the flare and helps it blend with the scene. Finally, drop 
in some finishing text and there you have it! ■ 

Step Nineteen

Step Twenty-One

Step Twenty-Two
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Dirty
Tricks

While most of us aren’t going to join a motorcycle club like the Sons 
of Anarchy, you might want to create some unique patches that 
look great when applied to leather for that grungy road king look. 
The process is simple with just a few key ideas. This technique will 
also work well on wood or any textured background.

riders’ patches
B Y  P E T E  C O L L I N S
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Step One: Start by finding elements that you can use to build your 

patch. Try doing a search for “motorcycle patches” or “vintage 

motorcycle” images. You’ll probably want crisp, refined elements 

rather than hand-drawn ones, so look for images that are made 

from paths called vector images. Notice in this example that the 

elements look cartoonish but precise; that’s the style that works 

well here. This can be confusing if you’re not familiar with pro-

grams like Illustrator, but Photoshop can still do a lot with this type 

of image, and vector images can actually have more flexibility than 

a regular JPEG image. We’ll look at two different ways to deal with 

potential snags using vectors in Photoshop, so don’t worry.

Step Two: In the example that follows this one, we’ll take 

advantage of a vector image with a transparent background, but 

the image for this example has a gray background. We’ll need to 

use a couple of simple tricks to remove the gray so that the ele-

ments can be used individually. First, we need to figure out how 

to open this type of file. When you purchase a vector image, it 

will usually have a filename with .ai, .eps, or .svg, and when you 

double-click on them in Bridge, it opens them in Adobe Illustra-

tor by default, but you can override that by Right-clicking on the 

image and choosing Open With>Photoshop [version].

Step Three: A new dialog will open asking how you would like 

to rasterize this image, which means turn it from an image made 

from paths to one made from pixels, just like any other JPEG. 

Vector images can be scaled to any size without losing resolu-

tion, so simply type in the dimensions you need. Also, set the 

Mode drop-down menu to RGB and click OK.

Step Four: Now that you’re dealing with an image just like any 

regular JPEG, there are a bunch of ways to remove the gray back-

ground. One of the easiest is to go to Select>Color Range and use 

the Eyedropper in the Color Range dialog to click on the gray area. 

Use the Fuzziness slider to tweak the selection, and then click OK. 
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Step One

Step Four
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Step Six

Step Five

Step Five: This usually gives you a pretty good selection, but if 

you need to tweak it a bit more, go to the Select menu and click 

Inverse to flip the selection to the elements and not the gray 

background. Go back up to Select, choose Modify>Contract, 

select 1 or 2 pixels, and click OK. This will tighten the selections 

around each element. Press Command-J (PC: Ctrl-J) to copy just 

the elements onto a new layer without the gray. Hide the Back-

ground layer by clicking its Eye icon in the Layers panel to make 

sure you did it right. You can now use any of your selection 

tools to make loose selections around individual elements and 

copy them or drag them around with the Move tool (V) as you 

need them.

Step Six: If the vector image has a white background, more 

than likely when you open it in Photoshop, it will appear as a 

transparent background, which is what you want. If so, you can 

completely skip Steps Four and Five.

Step Seven: You may 

have another issue, though, 

especially if you’re using 

multiple stock files. In this 

example, the image has a 

different color scheme than 

the first set of elements, so 

they probably won’t work 

well together. The easiest 

solution is to convert the 

images to black and white 

by clicking on the Create 

New Adjustment Layer icon 

(half-white, half-black circle) 

at the bottom of the Layers 

panel and choosing Black & 

White from the menu. Sim-

ply move the color sliders in 

the Properties panel to get the best combination that has a simi-

lar tonal feel to the other images that you’re using. We will add 

color back in later.
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Step Ten

Step Twelve

Step Eight

Step Eight: Open the background texture image that you want 

to use as the surface for the patch. In this example, we’re using 

a leather texture. Select and drag each element that you want 

to use from your different files into that background file. Each 

element will appear on its own layer. Use Free Transform (Com-

mand-T [PC: Ctrl-T]) to resize the elements as needed. With the 

Move tool active, turn on the Auto-Select option in the Options 

Bar and set the drop-down menu next to it to Layer. Now you 

can simply click on an element to make it the active layer without 

having to keep going to the Layers panel. 

Step Nine: You’ll want to build a collection of different options 

or looks. A low-tech way to do this is to have your stable of 

elements off to the side of the canvas and every time you want 

to try a combination, duplicate an element and drag it into the 

canvas. By the way, the font used in the show and in these 

designs is Carnivalee Freakshow and it can be found over at 

Fontspace.com.

Step Ten: When you have a patch with potential, make a layer 

group with just those copied elements. To do that, Shift-select 

the layers that you want to include in the Layers panel, and click 

the Create New Group icon (folder) at the bottom of the panel. 

Now each design can be in its own folder for ease of handling. 

Simply click the Eye icon for a group to hide or reveal it. Once you 

have several different options, print them out or put them all on 

the screen at the same time for comparison. You may also want 

to walk away for a bit before making a final decision. Come back 

with fresh eyes and choose your favorite. 

Step Eleven: You have your winner chosen, but the patch is 

just kinda sitting on top of the textured background. Let’s make 

it look like it has been worn into the leather. You should have 

all of the elements for the patch in a single layer group, so press 

Command-J (PC: Ctrl-J) to make a copy of that layer group folder 

and then press Command-E (PC Ctrl-E) to merge all of the ele-

ments into one layer. Hide the folder but don’t delete it so that 

you have that as a backup.

Step Twelve: Double-click on that layer’s thumbnail to bring 

up the Layer Style dialog. Go to the bottom of the dialog in the 

Blend If section and, while holding Option (PC: Alt), click-and-

drag on the right-hand side of the black slider below Underly-

ing Layer. This will cause the slider to break in half and give 

you more finesse. Slowly drag the right half of that slider to 

the right and watch as the texture of the leather starts to show 

through. Cracked and aged as if by magic! Click OK to apply 

the layer style.
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Step Fourteen

Final

Step Thirteen: The black-and-white 

version looks cool and vintage, but you 

may want to add a bit of color. Try play-

ing with the Adobe Color Themes panel 

to help choose your colors. Go to Win

dow>Extensions>Adobe Color Themes 

and find a combination that works 

for you. Click a color in a theme and it 

changes the Foreground color. Now you’ll 

be able to apply that color to the appro-

priate place in your patch.

Step Fourteen: Click the Create a New 

Layer icon at the bottom of the Layers 

panel to create a new blank layer above 

the patch layer, and change the blend 

mode to either Multiply or Linear Burn near 

the top left of the Layers panel. This will 

mute the colors a little as you paint, but 

more importantly have no impact on the 

black lines of the elements. Now you can 

use the Brush tool (B) to paint in the colors just like painting into a 

stained glass window. If the colors are still a bit too bright, lower 

the Opacity until it’s right.

Now you have a vintage-looking patch melding right into a classic 

leather background, and once you do one for the guys, why not 

do one for the girls? These make great logos and design elements 

that you can incorporate into your images, or even turn them into 

real patches, but that’s another tutorial. Have fun. ■

D O W N  A N D  D I R T Y  T R I C K S  › ›

Alternate version
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t’s incredible to think that Photoshop turned 25 this 

year. What started in 1987 as Display, a program by 

Thomas and John Knoll to display grayscale images on 

a monochrome display, has now turned into a cultur-

al behemoth. While the technical abilities of the pro-

gram have certainly grown in the past quarter century, 

the reach of the program extends well beyond what it can do. 

Photoshop is used from solving problems in the world of foren-

sic science to realizing functional designs on the Web to comedic 

delivery—both intentional and unintentional. This tool is more 

than a piece of software; it has entered our cultural Zeitgeist as 

a movement that is unlike any other program we use today. 

Here at the office, we spend all of our days working in 

this incredible program. In honor of the 25th anniversary of 

Photoshop, we thought it would be a good idea to share 

25 of our favorite features and tips that we think make our 

jobs a whole lot easier. If you aren’t one of the millions of 

people who already use Photoshop, perhaps now is the time to 

check it out. Go to www.adobe.com/products/photoshop.html  

to download a free trial of Photoshop today, and we guarantee 

that once you get up to speed on it, you’ll feel the same 

way that we do about this incredible program. 

—RC Concepcion

http://www.adobe.com/products/photoshop.html
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Flame Generator
You could consider this a hidden feature depending on how 
much time you spend in the Filter menu. The Flame genera-
tor (Filter>Render>Flames) allows you to create realistic flame 
effects along a selected vector path. You can control just 
about every aspect of the flame’s appearance, including the 
type of flame, length, width, complexity, turbulence, shape, 
color, and a whole bunch of things you probably never 
attributed to flames—but all the controls are there. The only 
caveat is that you need to create a path first. You can even 
create presets to use over and over.

3D Enhancements
Most of the recent enhancements to 3D in Photoshop have 
been for 3D printing. Photoshop has fast become one of the 
main output sources for 3D printers, and it has improved 
with more 3D file support, better 3D print workflows, and 
3D printing resources. You can also create instances of 3D 
objects and group them, and there are improved 3D painting 
features, as well. 

Rounded Rectangle Options
This feature is great, especially if you’re a designer who also 
uses Illustrator to edit vector shapes. Now you can create 
and modify rounded rectan-
gular shapes and paths in 
Photoshop using the Rect-
angle tool (U). With the new 
Live Shape features you can 
create and modify the radius 
of all four corners, or you can 
change each corner radius 
individually. You can also 
edit the stroke alignment 
and other vector features in 
the Properties panel. 

Improved Smart Guides
It’s all about precision, and the new smarter Smart Guides 
(View>Show>Smart Guides) allow unprecedented control 
over the alignment of objects and layers. Once activated, you 
can use the guides to line up objects at almost any angle. 
Not only do you have instant guidelines as visual aids but you 
also get numerical data for exact positioning. This is another 
added benefit that makes Photoshop your one-stop shop.

Typekit Integration
Typekit was recently integrated into the Creative Cloud and 
is available to all desktop apps including Photoshop. You 
can sync fonts from the Typekit library right to your desktop 
system and have immediate access in Photoshop. Typekit 
will even help you troubleshoot missing fonts in your Photo-
shop files. This is great for consistency of workflow if you’re 
using Photoshop with InDesign, Illustrator, or any other 
Adobe applications.

Tree Generator
The Tree generator (Filter>Render>Tree) is 
a lot cooler than you might think. Similar to 
the way the Flame generator works, you can 
choose from a library of more than 30 different 
trees, and then modify them by the amount of 
leaves, leaf size, light direction, branch height, 
and even custom colors. This is a really handy 
feature when you want to add a little some-
thing to a landscape image. You don’t need 
to start with a path, but you should start with 
a new blank layer so you can position the tree 
after you generate it.
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Spin Blur
If you work with cars, airplanes, or even Ferris wheels, then 
the Spin Blur filter (Filter>Blur Gallery>Spin Blur) is going to 
make your life so much easier. Being able to plot and spin in 
any area of your image means that you can make that car go 
from 0–100 mph in less than 60 seconds.

New Layout Guides
Making collages and templates has just gone from labor-
intensive to super-easy with the New Guide Layout dialog 
(View>New Guide Layout). Not only does it give you the abil-
ity to set the number of columns and rows, but you can also 
set the gutter space in between. Creating a layout template 
used to take quite a while using the Rulers and Guides, but 
now it only takes a few seconds

Creative Cloud Market
In the Assets section of the Creative Cloud app, there’s a 
Market option where you can find all kinds of free good-
ies from Adobe. Need a tree or a swirly embellishment for a 
Photoshop design? Now you can simply access the Creative 
Cloud app and download some awesome resources to add 
to your image. Did I mention that they’re free? 

Path Blur
Finally, you can create a blur along a path in any direction 
using Path Blur (Filter>Blur Gallery>Path Blur). The old Motion 
Blur filter affected both sides of the object, which made it 
clunky when trying to recreate directional blur. Now you can 
shape the blur to go exactly in the direction you want, and 
even use multiple paths to create extra funkiness.

Last-Used Brushes
Now that Photoshop remembers recently used brushes, it’s 
so much easier to keep track of what brushes you’re using 
on a project. If you’re like me and have a bunch of custom 
brushes, it’s easy to forget which one you used on an ear-
lier part of the image. Now you always have the last seven 
brushes that you used right at the top of the Brush Preset 
Picker. You can either click on the brush preview thumbnail 
in the Options Bar to access the Brush Preset Picker, or Right-
click in the image with the Brush tool (B) active.

Camera Raw 
Radial Filter
Think of the Radial Filter (J) in 
Camera Raw as a way to add 
spot lighting to your images. 
You can either apply all of the 
adjustment settings inside or 
outside the radial depending 
on the effect you want. It’s now 
a go-to editing tool to relight a 
scene, or just to add drama to a 
single part of the image.

ALL IMAGES THIS PAGE BY PETE COLLINS EXCEPT WHERE NOTED
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Smart Object: Embedded  
vs. Linked 
The Place command was invaluable in that it offered you a 
way to insert a graphic into a PSD file and turn it into a smart 
object; however, there were two problems. First, the file size 
would become larger (there are two files in it, right?). Sec-
ond, if this file was included in several Photoshop documents 
and you needed to make a change to it, you had to update all 
of the files. With the Place Linked command, you can simply 
point to the location of the file and it will add it to the docu-
ment. Now the file lives outside the document, keeping it 
smaller. Plus, whenever you edit that linked image, all of the 
PSD files that are using it as a smart object will be updated 
as well.

Perspective Warp
Architectural photos that are shot at off-angles can some-
times result in buildings that don’t really line up horizontally 
or vertically. While using the Upright feature in Camera  
Raw may fix some of these problems, there are times when you  
may want to take control into your own hands. Edit> Perspec- 
tive Warp will let you define planes on a building in an image, 
then reshape it by dragging the points around manually.

Adobe Camera Raw as a Filter
For me, one of the biggest changes was the inclusion of 
Adobe Camera Raw (ACR) as a Filter in Photoshop. The inter-
face for exposure control, sharpness, and noise reduction 
is really quick and intuitive, and something I come back to 
often while working on a photograph. To be able to click on 
Filter> Camera Raw Filter and jump into ACR is a godsend. 
Be sure to convert the layer to a smart object first, so you 
can always go back into the Camera Raw settings to make 
changes if needed.

Blur Gallery Motion Effects
While Photoshop is certainly powerful for special effects, I’ve 
always thought that blurs left a little to be desired. This is 
certainly not the case now. The ability to re-create shallow 
depth-of-field lens effects, as well as blurs that create motion, 
can be employed simply by going to the Blur Gallery under 
the Filter menu.

Camera Shake Reduction
Try as we might, there are times when the slightest camera 
movement can result in a blurry subject. In some instances, 
you can save these images by using Filter>Sharpen>Shake 
Reduction, which will let you specify an area that you can 
reinterpret and re-sharpen—right from within Photoshop!

Goodbye Resizing Plug-ins
You have a great image; but you need to crop in to get just 
the details that you want in the shot. In the past, we relied 
on third-party software to help, or a series of resizing steps  
in Photoshop to take care of this. Photoshop now includes 
two options that are really good for enlarging an image: Pre-
serve Details and Bicubic Smoother. Select one of the two 
options, and say goodbye to external programs to make your 
images bigger.

Focus Mask
Previous versions of Photoshop allowed you to create auto-
matic selections using a variety of tools; however, this proved 
to be a little problematic when working with images that 
were shot with a shallow depth of field. Photoshop CC now 
has an option called Focus Mask. Go to Select>Focus Area, 
and Photoshop will try to calculate a selection based on areas 
that are in focus vs. out of focus. These selections can even be 
manipulated further using the Refine Edge tool.

ALL IMAGES THIS PAGE BY RC CONCEPCION
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Creating Slide Shows  
in Photoshop CC
The video features in Photoshop make it extremely easy to 
create compelling slide shows with the video Timeline panel. 
Create a new document using one of the default Film & 
Video presets. Drag your images into the new document 
and resize them as you see fit. Once they’re complete, click 
on the Create Video Timeline button in the Timeline panel 
(Window>Timeline). Highlight all the layers in the Timeline 
panel and click on one of the filmstrip icons to the left of one 
of the layers. Select New Video Group from Clips and you 
have all of the images set for a slide show.

Puppet Warp to Straighten  
your Photos
Another great way to change elements in your photo is to 
use Puppet Warp. Make sure the layer you want to work on is 
unlocked, and select Edit>Puppet Warp from the list. A mesh 
appears onscreen (which I usually hide by turning off Show 
Mesh in the Options Bar). From here, all you have to do is 
add pins to the image. These points will then become move-
able anchors for the image. Click-and-drag them around and 
you’ll see the image adjusted at that point, while the other 
pinned portions of the image will remain static.

Windows Touch and  
High-DPI Displays
Two major changes that I’m really excited about deal with 
using Photoshop on the Windows platform. As my screens 
have gone into the 4K realm, I like that Photoshop now sup-
ports high-DPI displays. These same PCs that I use employ 
touchscreens, and it’s been great to see Photoshop addition-
ally support touch. Pan, zoom, and rotate with my hands? 
I’m there! ■

Place vs. Open a New Document 
in Photoshop
If you have a document open in Photoshop and drag a doc-
ument into it from the Finder (PC: Windows Explorer), the 
default behavior is set to take that new image and turn it into 
a smart object layer. But what if you want that document to 
open up as a new window? If you’re in tab view, simply drag 
the document to the empty area to the right of the last docu-
ment tab, and the image will appear as a new image. 

Onscreen Control for Brush Sizes
When working with brushes in Photoshop, the trick to work-
ing fast is to find the exact size and feather of a brush that 
you need. Instead of using the Bracket keys or the Brush 
panel, try this: On a Mac, press-and-hold the Control and 
Option keys, and drag from left to right to increase the brush 
size, and vice versa. If you drag up or down, it changes the 
feather (Hardness). It’s simpler on a PC: hold down the Alt 
key, Right-click, and drag left and right to change the size, 
and up and down to change the feather. 

The Brushes in the Liquify 
Filter are Much Bigger
The Liquify filter (Filter>Liquify) in Photoshop is 
commonly used for portrait retouching; however, 
the brush was limited to a certain size. Since Photo-
shop CS6, Liquify has brush sizes that can go up to 
15,000 px, which makes it really helpful in adjust-
ing large sections of a picture. This could be very 
useful in moving around portions of a landscape 
shot, giving you greater control on positioning 
what you want where 
you want it.

RC Concepcion
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LESA SNIDER
Beginners' Workshop
 seven reasons to use the camera raw filter

First, prepare the image to use the Camera Raw Filter non

destructively. Choose File>Open as Smart Object or, if the image 

is open and has one layer, choose Filter>Convert for Smart  

Filters. For multilayer documents, click the top layer to make 

it active, Shift-click the bottom layer to select them all, then 

choose Filter>Convert for Smart Filters. Photoshop tucks them 

into the protective wrapping of a smart object. Next, choose 

Filter>Camera Raw Filter in any version of Photoshop CC. Once 

you close the filter, you can reopen its dialog by double-clicking 

its name in the Layers panel.

Tip: To access layers you’ve tucked into a smart object,  

double-click its layer thumbnail and Photoshop opens them in 

a temporary document. Make your changes, choose File>Save, 

and then close the temporary document.

BASIC COLOR CORRECTION AND SOFTENING SKIN
Step One: The Basic panel in Camera Raw has streamlined, slider-

based controls for easy color correction and a handy tool for reset-

ting the white balance. Press I to grab the White Balance tool and 

locate neutral white or gray pixels. As you move your cursor, note 

the RGB values below the histogram. When they’re similar, click to 

reset the white balance. Keep clicking until the image looks good to 

you, and then adjust the Temperature and Tint sliders, as needed. 

Step Two: Press U and O on your keyboard to turn on the 

shadow and highlight clipping warnings, respectively, which out-

lines their icons in gray. Adjust Exposure and Contrast to your lik-

ing, and use the next four sliders to adjust detail in highlights and 

shadows. If bright red warnings appear, indicating overexposed 

highlights, try darkening the Highlights or Whites slider (or both). 

If bright blue warnings appear, indicating underexposed shad-

ows, lighten the Shadows or Blacks slider (or both). To increase 

contrast in the midtones, drag the Clarity slider rightward (avoid 

this on portraits as it emphasizes skin texture). To boost colors, 

use the Vibrance slider. 

Step Three: To soften skin, use a negative Clarity adjustment. 

Press K to grab the Adjustment Brush, and click the minus icon to 

the left of Clarity twice to set the panel’s sliders to 0 and Clarity to 

The Adobe Camera Raw plug-in, used to convert RAW images into pixels Photoshop can understand, is an incred-
ibly powerful yet easy-to-use editor. However, if you don’t shoot in RAW format, you might not think to use it.  
In this column, you’ll learn seven reasons to summon the Camera Raw Filter in Photoshop CC.

Step One

Step Two

Step Three
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–50. Brush across your subject’s skin. If you paint across an area 

that you don’t want softened, Option-click-and-drag (PC: Alt-

click-and-drag) to put the brush in erase mode. Tip: Turn on the 

Mask checkbox at the lower right to view brushstrokes as a white 

overlay, and use the Left and 

Right Bracket keys on your key-

board to decrease and increase 

the brush size, respectively. 

Step Four: Turn off the Mask 

checkbox (if it’s on) and adjust 

the Clarity slider to your liking. 

Any negative setting softens 

pixels. Click OK. 

FIXING PERSPECTIVE 
AND DARKENING A SKY
Step One: The Upright feature 

in Camera Raw can quickly fix 

the perspective in your image. 

Open the Lens Corrections 

panel. To straighten both verti-

cal and horizontal lines in your 

image, click the Auto button. 

Step Two: The Graduated Filter tool (G) lets you apply adjust-

ments like a real graduated filter that screws onto the end of a 

lens. It’s handy for fixing overexposed skies because the change 

is applied gradually across the area you drag over. With the tool 

selected, drag across the area that needs fixing (Shift-drag to 

constrain the filter to be perfectly horizontal or vertical). Use the 

Exposure, Contrast, Highlights, Clarity, and Saturation sliders to 

adjust the sky to your liking. Tip: Uncheck Mask to see the effect. 

Step Three: To hide the 

adjustment from an area, click 

the Brush radio button and 

then click-and-drag across that 

area. Tip: To add the adjust-

ment to an area outside the 

dotted lines, put the Brush in 

add mode by clicking the but-

ton labeled here and then click-

and-drag across that spot. 

Step Three

Step Two

Step Four

Before After

Before

After

Add Subtract
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ALL IMAGES BY LESA SNIDER

SPLIT-TONING
Step One: Split-toning intro-

duces creative color by remap-

ping shadows to one color 

(usually dark) and highlights to 

another (usually light). There are 

no right or wrong color choices 

here, but complementary color 

combos—orange/blue, yellow/

purple, green/red—work well. 

Open the HSL/Grayscale panel and turn on the Convert to Gray-

scale checkbox. 

Step Two: Open the Split-Toning panel. It’s easier to pick a 

highlight color after picking a shadow color, so Option-drag (PC: 

Alt-drag) the Hue slider in the Shadows section to see colors tem-

porarily applied at 100% saturation. Release the Option (PC: Alt) 

key when you find a color you like and then drag the Saturation 

slider rightward to apply it. Repeat with the Highlight section’s 

Hue slider. Use the Balance slider to set a dominant color—drag 

leftward to favor shadow color or rightward to favor highlight 

color. Tip: Experiment with setting both Hue sliders to the same 

color, or try adjusting only the Shadows (remember, the color tint 

is only visible after increasing Saturation).

SHARPEN HIGH-CONTRAST EDGES
The Camera Raw Filter lets you apply localized sharpening with 

the Adjustment Brush, Radial Filter, and Graduated Filter, but 

you can also restrict global sharpening to the highest contrast 

edges, such as the water spray and texture of this baby whale. 

Open the Detail panel and adjust the sharpening Amount and 

Radius sliders. Next, Option-drag (PC: Alt-drag) the Masking 

slider rightward to restrict sharpening based on contrast; areas 

that will be sharpened appear white and areas that won’t be 

sharpened appear black. Tip: Use this technique on portraits to 

avoid accentuating skin texture. 

CUSTOM EDGE VIGNETTE
If your focal point isn’t centered, the Lens Vignetting sliders in the 

Lens Corrections panel won’t do you much good. Instead, create 

a custom edge vignette using the Radial Filter (J). Draw an oval 

atop your image. Reposition it using the red pin and resize it using 

the square handles around the circle. Set all sliders to 0 and then 

drag Exposure leftward to darken the edges outside the circle. 

Make sure Effect at the bottom of the panel is set to Outside.

As you can see, the Camera Raw Filter is well worth using. Until 

next time, may the creative force be with you all. ■

Step Two

Sharpen high-contrast edges

Custom edge vignette
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K E Y  C O N C E P T S  › › Actions Layer masks

for portrait photographers—enhancing eyes with ethereal char-

acter and detail. Sure, you can follow other tricks to make eyes 

pop, but this will make them really explode. Seriously.

The technique is pretty straightforward and can easily be built 

into an action that runs very quickly. We’re going to start by 

creating a simple chrome sphere that’s at the heart of the tech-

nique. This model is average, and his eyes really could use some 

serious help. Let’s make them explode with a little lens flare. Here 

are the steps to create the chrome sphere:

Step One: Create a new, square document (File>New). I pre-

fer to stick to multiples of 256 for pixel dimensions, such as 

1024x1024. Press D to set the Foreground color to black, and 

then press Option-Delete (PC: Alt-Backspace) to fill the Back-

ground layer with black.

Step Two: Apply the Lens Flare filter (Filter>Render>Lens Flare). 

Choose the 35mm Prime for Lens Type, and set Brightness to 

about 125%. Click-and-drag the center of the flare just a little 

away from the center of the preview. The further away you go, 

the more likely you’ll have a sharp point in the middle of the 

sphere when you’re done. Click OK to close the dialog.

A large part of the high-end retouching community couldn’t do 

their job without lens flare. Sharing this with you will annoy a 

lot of pros who don’t want their secrets revealed, so if you don’t 

hear from me next issue, you’ll know why. Threats notwithstand-

ing, it’s our duty as educators to share these deep insights with 

you. Use this information well.

First off, what is lens flare? In the real world, it’s the reflec-

tion of light off of various surfaces in the lens assembly. A lens 

is typically made up of several pieces of glass, and if you get a 

bright enough concentrated light source at a slight angle, espe-

cially something like the sun or even flashes, you’ll get this telltale 

effect. What’s happening is the light is bouncing off the lens 

surfaces and creating small images that are picked up on the 

sensor or film. These images most often look like the shape of 

the aperture, but once in a while they look like Stanley Kubrick. 

Nobody knows why.

In Photoshop, it’s a rather small collection of effects that can 

be positioned and rotated before being rendered to your layer. 

However, it’s available as a smart filter (Filter>Convert for Smart 

Filters) in versions CC and later. That’s handy if you need to repo-

sition or modify the actual flare later on.

Most people are only familiar with abuses of this precious 

commodity in big-budget films, and that’s all part of the mys-

tique. Pro users are happy to let you think this is the end of it, but 

there are so many ways to use lens flare, I could easily fill a couple 

of volumes. I’ve chosen one of my favorites that’s a must-have 

SCOTT VALENTINE
Photoshop Proving Ground
 the insider’s guide to lens flare
There’s a lot of stigma surrounding the Lens Flare filter in Photoshop in the general public, and much of it 
appears to be well deserved. I’m here to fill you in on a little conspiracy that pros in the entertainment industries 
don’t want you to know about: the Lens Flare is an essential filter that makes its way into almost every modern 
photograph and movie. Astute photographers really into lens flare occasionally offer learning sessions, but don’t 
count on them advertising too widely.
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Step Three: Use Filter>Distort>Polar Coordinates and select 

Polar to Rectangular. Click OK.

Step Four: Click the lock icon that appears on the Background 

layer in the Layers panel to convert it to a regular layer. Flip the 

image vertically with Edit>Transform>Flip Vertical.

Step Five: Go back to Filter>Distort>Polar Coordinates and this 

time choose Rectangular to Polar. Click OK.

Step Six: You now have your sphere. Select it with the Elliptical 

Marquee tool (nested under the Rectangular Marquee tool [M] 

in the Toolbox) and press Command-C (PC: Ctrl-C) to copy it. 

Select your target document and paste with Command-V (PC: 

Ctrl-V) to paste it. From there, it’s a simple matter of resizing 

with the transform tools (press Command-T [PC: Ctrl-T] for Free 

Transform) and masking to fit your subject’s eyeballs.

Tip: If you have your target document open, Right-click to the 

right of the layer name in your layers panel and choose Duplicate 

Layer, then in the resulting dialog you can select your open docu-

ment from the Document drop-down menu to have the entire 

layer copied over.

One of the great things about this secret is how many ways you 

can vary the look. Try different lens types and brightness settings.

For a really dreamy effect, use Filter>Render>Clouds just before 

applying the lens flare, then use your favorite coloring technique. 

Remember, this is a high-end technique that only the elite 

retouching community knows about. If you ask that community 

about it, you’re likely to get a practiced look of confusion or even 
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derision; just move right along knowing they know exactly about 

it and they’re mad that you have mastered an insider’s secret.

Of course, you shouldn’t take this technique too seriously. 

Some professionals have been known to pull a good April Fools’ 

joke with it now and then. What I’d really like for you to take 

from this fun jaunt is to investigate your tools in unusual ways. 

As you can see, the old Lens Flare filter has some tricks left in 

her, and it’s up to us as artists to really dig deep and discover 

treasures. This particular one comes from my longtime friend 

Jon Balza (jonbalza.com). He demonstrated this technique in 

response to a forum challenge asking people to use Lens Flare 

as a foundation for something totally unexpected. At the time, 

many of us were ridiculed for using this filter, but I think you’ll 

agree that we got the last laugh. From adding subtle glow 

behind a subject to totally warping reality, you can build up any 

number of effects and details for your images by using Lens 

Flare as a base. Create gemstones, unique reflections, add a 

laser blast—whatever you dream up. And don’t forget about 

creating some really cool eyes. 

Bonus! Because the actual lens flares native to Photoshop are 

a little limited, I’ve arranged for KelbyOne members to get a killer 

deal on LensFlare Studio by www.brainfevermedia.com. Visit 

http://kelbyone.com/discounts for details and to get the code. 

You can use these awesome lens effects for all kinds of interest-

ing eyeballs. Or you could use them as actual lens flares. I won’t 

tell if you don’t. ■
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Photoshop isn’t generally recognized as a drawing program but its vector tools allow you to illustrate images with 
shapes such as ellipses, circles, arcs, lines, and polygons. We’ll superimpose a sacred geometry diagram on the 
Sphinx and a Giza pyramid that might very well be their design template.

Beyond Photoshop
 drawing in photoshop SCOTT ONSTOTT

Step One: Choose File>New and create a new document mea-

suring 2500x2000 pixels at 72 ppi with a white background. 

Toggle on the rulers by pressing Command-R (PC: Ctrl-R). Right-

click one of the rulers and choose Percent from the shortcut 

menu. Verify that View>Snap is selected, and then drag out verti-

cal and horizontal guides from each ruler and snap them at 50%. 

Drag out two more vertical guides at 45% and 55%. 

Step Two: Select the Ellipse tool (nested under the Rectangle 

tool [U]). In the Options Bar, choose Shape from the drop-down 

menu on the left, set Fill to No Color, and select a blue Stroke 

color. Select 1 pt as the stroke width because you’ll draw thin 

lines for precision work (we’ll thicken them later). Verify that 

Smart Guides are on under View>Show. Position the cursor at 

the intersection of the horizontal and leftmost guides, hold Shift-

Option (PC: Shift-Alt) to draw a circle from the center, and drag 

the cursor to the intersection of the horizontal and right guides. 

(Note: Add the Option [PC: Alt] key after you begin dragging out 

the circle.) Press Command-J (PC: Ctrl-J) to duplicate the circle 

layer. Select the Move tool (V) and drag the duplicate circle to the 

right until its center aligns with the intersection of the horizontal 

and right guides. Multiple magenta smart guides will highlight 

when you’re in the correct position. 

Step Three: Shift-select both ellipse layers in the Layers panel 

and press Command-G (PC: Ctrl-G) to put them into a layer 

group. Double-click the group’s name and rename it “Smaller 

Circles.” Press Command-J (PC: Ctrl-J) to duplicate this group 

and rename it “Larger Circles.” Press Command-T (PC: Ctrl-T) 

to enter Free Transform. In the Options Bar, click the Maintain 

Aspect Ration icon (chain link), enter 300% for width, and press 

Enter twice to accept the transformation. 

Step Two

Step One

Step Three
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Step Four: Zoom in to focus on the almond-shaped area 

between the smaller circles. Select the Larger Circles group 

and create a new layer above it by clicking the Create a New 

Layer icon at the bottom of the Layers panel. Select the Line tool 

(nested under the Rectangle tool [U]), change the Stroke color 

to red, and the set Width to 1 px. Drag a line from point A to 

B, as shown. Don’t release the mouse button until you see two 

intersecting smart guides appear, letting you know that the line 

passes through the intersection of the horizontal and left guides. 

The new (raster) layer was automatically converted into a shape 

(vector) layer. 

Step Five: Duplicate the Shape 1 layer and bring up Free Trans-

form. At the left in the Options Bar, select the top-right reference 

point, put a minus sign (–) in front of the Width value so it reads 

–100%, and press Enter twice. This mirrors the line to the right 

of the center guide. Click-and-drag a line connecting the lower 

endpoints of the two red angled lines. Draw another line along 

the central vertical guide from the top to the bottom of the blue 

almond shape. Draw a final line across the center of the almond 

along the horizontal guide. Shift-select all five shape layers in 

the Layers panel and put them in a group. Rename this group 

“Equilateral Triangle.” 

Step Six: Create a new layer. Select the Line tool and choose 

a green stroke color. Draw a short horizontal segment from the 

lower-left corner of the red triangle to the large blue circle on 

the left.

Step Seven: Duplicate the green line’s layer. Choose the Move 

tool, press-and-hold the Shift key, and press-and-hold the Right 

Arrow key to move the new line over to the right. Release the 

Shift key and nudge the second green line pixel by pixel until it’s 

in a symmetrical position on the right side of the drawing. Draw 

another green line from the left endpoint of the left green line up 

to the apex of the red triangle. Note that the slope of this angled 

line is between 51° and 52°, approximating the slope angle of 

the largest Giza pyramids. 

Step Eight: Duplicate the angled green line’s layer and enter 

Free Transform. In the Options Bar, choose the top-right ref-

erence point, set the width to –100%, and press Enter twice. 

Select all four green shape layers to put them into a layer group. 

Rename this group, “Pyramid.”

A

B

Smart guides

Step Four

Step Seven

Step Six

Step Five
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Step Nine: Zoom out to see the entire 

drawing. Now we’ll thicken the lines 

and circles. Hide the guides by press-

ing Command-; (PC: Ctrl-;), then 

choose Layer>Layer Style>Stroke. In  

the Layer Style dialog, click the 

color swatch, select green from the 

Swatches panel (Window>Swatches), 

click OK to close the Color Picker, set 

Size to 1 px, select Outside for Posi-

tion, and click OK to close the Layer 

Style dialog. Hold Option (PC: Alt) and 

drag the Stroke layer effect in the layers panel onto the Equi-

lateral Triangle group. Double-click the new Stroke effect and, 

following the steps above, change its color to red. Repeat this 

process twice more, copying the Stroke effect onto the Larger 

and Smaller Circles groups, coloring them blue. 

Step Ten: Select all four layer groups, Right-click on a group, 

and choose Convert to Smart Object. Rename the smart object 

“Drawing.” Now go to http://kel.by/1A6VeUo and download 

the Original file. Back in your document, select the Background 

layer, choose File>Place Embedded, navigate to the download 

file, click Place, and press Enter. (Note: If your Camera Raw Pref-

erences are set to Automatically Open JPEGs and TIFFs, disable 

those settings before placing the file.) Choose Image>Canvas Size, 

check Relative, choose Percent, type 5 for Width, click the right- 

center Anchor button, and choose White as the Canvas Exten-

sion Color. Click OK to add a bit of canvas on the left edge.

Step Eleven: Select the Drawing smart object layer, enter 

Free Transform, click the Maintain Aspect Ratio icon (link) in 

the Options Bar, enter 114% for Width, and press Enter twice 

to accept the transformation. Switch to the Move tool, and 

reposition the layer with the Arrow keys so that the edges 

of the Sphinx’s headdress fit within the red triangle and the 

top intersection of the larger circles coincides with the apex 

of the pyramid. 

I discovered this correlation between the sacred geometry draw-

ing and the design of the Sphinx and Giza pyramid. It’s especially 

interesting to me that the crossing red lines at the heart of the 

drawing locates the Pharaoh’s third eye, marked by the uraeus 

on the Sphinx’s forehead. ■ 
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In this installment of “Photoshop Tips,” I’ve decided to focus on 

tips that will free you up and allow you to be creative. After all, 

what’s the point of using Photoshop if you can’t impress, fasci-

nate, and sometimes confuse the viewer? Hopefully, you read 

this magazine regularly and are no longer in the latter group of 

people. If not, keep reading, there is hope.

 

Uneven Rounded Corners
Rounded corners are trendy and Photoshop has supported them 

for quite a while. Choose the Rounded Rectangle tool (nested 

under the Rectangle tool [U]) and enter a Radius in the Options 

Bar. If you choose the Shape or Path option on the left in the 

Options Bar, here are some enhancements that you may not be 

aware of. Create the shape or path and then go to the Properties 

panel. At the bottom part of the panel, you’ll see four numeric 

values. If you click the chain link icon to unlink the fields, you can 

change the values for each corner individually, allowing you to 

change the shape of the rounded rectangle.

Make Brushes from Any Photo
If you’re used to making your own brushes in Photoshop 

(Edit>Define Brush Preset), you’ve probably discovered that the 

photographs you use to make your brushes have to be taken 

perfectly level and perpendicular to the subject. If they’re at an 

angle either horizontally or vertically, the brushes will look odd 

if they aren’t painted on exactly the same angle when you use 

them. Did you know that you can make practically any photo-

graph usable for brush creation in a single click? In Photoshop 

CC, choose Filter>Camera Raw Filter. In Camera Raw, click the 

Lens Corrections tab (fourth from the right). Choose Manual and 

then under Upright, click the far right icon. This will straighten 

the photo to make it look like it’s perfectly level and perpendicu-

lar. It may look a little odd, but it’s perfect for making brushes. If 

you aren’t on Photoshop CC, you can do the same thing by using 

the Perspective Crop tool; it just requires a little more clicking. 

Composite Layer
When you’re compositing images (the art of combining multiple 

photographs or elements together), sometimes you want to 

combine all the layers together for something like sharpening. 

One thing you don’t want to do is flatten all the layers because 

you’ll lose flexibility, and you almost always see something you 

want to go back and change after the fact. That’s why you need 

a flattened copy of the image at the top of the layer stack. This 

is actually really easy. Simply choose the topmost layer and press 

Command-Option-Shift-E (PC: Ctrl-Alt-Shift-E). This will create a 

new merged layer at the top of the layer stack (composite layer). 

You can now sharpen, color correct, or whatever you need to do. 

As an added bonus, you can create a layer mask and mask out 

the areas that you want to ignore. 

Realistic Redeye Reduction
That dreaded redeye can easily be fixed in Photoshop, but there’s 

a trick to make it believable. Redeye is caused by reflection of 

light. If the distance of the light (flash) and lens are too close, 

then the light bounces right back at the lens. Light picks up the 

color it bounces off, so you get the blood vessels behind the 

pupils bouncing back red light, hence redeye. In Photoshop, 

there’s the easy-to-use Red Eye tool (nested under the Spot Heal-

ing Brush tool [J]). Click on the red part of the eye and it’s fixed, 

just like that. Here’s the tip: Most people leave it to the default 

settings and the pupils become unrealistically black or faded. The 

trick is to adjust the Darken Amount so it matches the photo-

graph. You may have to undo and reapply a few times to get it 

spot on, but it’s worth the extra effort. 

Apply Layer Mask
I’m sure you have applied a layer mask to a layer many times, 

which means your layer mask is permanent because you no lon-
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ger have an editable layer mask thumbnail. Do you create a new 

layer and merge the layers? Perhaps you drag the layer mask to 

the trash and then click the Apply button in the Adobe Photo-

shop menu? You don’t have to do any of that. To apply a mask 

to a layer, all you need to do is Right-click on the layer mask 

thumbnail and choose Apply Layer Mask from the menu.

Puppet Warp, Select Multiple Points
Puppet Warp (Edit>Puppet Warp) is a fun tool where you click to 

add pins to your image and then warp the shape of the image 

by dragging a pin. Think of it as printing on some silly putty then 

stretching it out and pulling on certain points. This is used a lot 

in reshaping things for retouching or compositing in photos. The 

problem is that sometimes it stretches too much in one area and 

not enough in another. You can select more than one point and 

drag out an entire region rather than just a single point. To do 

this, hold down the Shift key and click on other points. As long 

as you’re holding down the Shift key, the points that you click on 

will be added to the selected pins. 

Inconsistent Color
Sometimes you open an image and it doesn’t look like you 

expected. I hear this a lot from people who choose File>Save for 

Web. This is because of the color profile that you’re using. There 

are basically three used in the U.S.A.: ProPhoto RGB, Adobe RGB 

(1998), and sRGB. What this means is that they support a dif-

ferent number of colors, with ProPhoto RGB being the biggest 

container, and sRGB the smallest. Most online viewing is done in 

sRGB because it’s more consistent between devices. When you 

convert your image from a wider color gamut to sRGB, you’ll lose 

some colors and get unexpected changes. Typically, you’d choose 

Edit>Convert to Profile and select the Profile you’re going to use, 

then make any necessary adjustments before printing or choosing 

File>Save for Web. The colors will be closer to what you expect. 

If there’s no profile assigned to your image, then you’ll need to 

assign one by going to Edit>Assign Profile and choosing one from 

the Profile drop-down menu. Unless you went out of your way to 

avoid it, all images created in Photoshop will have a profile.

Graduated Filter Brush in Camera Raw
When you apply a Graduated Filter (G) in Camera Raw, you can 

blend an adjustment into the photograph smoothly. This is com-

monly used for darkening skies, as the skies tend to be brighter 

than the other parts of the photograph. It can be challenging 

when you have something overlaying the sky, such as a build-

ing in the foreground, a mountain peak, or some other element 

that breaks the horizon. What a lot of people don’t know is that 

there’s an option in the Graduated Filter panel called Brush. If 

you click the Brush option and the Erase icon below, you’ll be 

able to paint out the adjustment in certain areas. ■
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Let’s kick things off by discussing perspective, which is something  

I get asked about a lot. People want to know how to get the angle 

of the subject and the angle of the background to match. 

When you’re tak-

ing the photographs 

yourself, as opposed 

to using stock images, 

it’s actually easy to do, 

and getting it right at 

the time of the photo 

shoot can save heaps 

of time in Photoshop. 

To get the perspec-

tive pretty much spot 

on, when I shoot a full-length photograph of a model in the stu-

dio or on location, I’m generally low to the ground and using 

my go-to lens, a 70–200mm. Because this is the position I use 

when photographing a full-length shot, I know that when I’m out 

and about and see what I think would make a great background,  

I adopt the same position using the same lens with roughly the 

same focal length. 

In this example, I photographed the door 

and floor from the crouched position and in 

the studio photographed the model from 

exactly the same angle. Doing this ensured 

that both the perspective of the background 

and the model match up, as can be seen from 

the feet and the floor, and no alterations 

were needed later in Photoshop. 

CREATING COMPOSITE IMAGES WASN’T SOMETHING  

I EVER SET OUT TO DO WHEN I FIRST BECAME A  

PHOTOGRAPHER, BUT WAS SOMETHING I GRAVITATED 

TOWARD MORE OUT OF NECESSITY. THERE WERE MANY 

OCCASIONS WHEN I’D HAVE A SHOOT THAT INVOLVED  

CONSIDERABLE PLANNING, INCLUDING LOCATION SCOUT-

ING, OBTAINING PERMITS, TRAVEL ARRANGEMENTS AND 

MORE; HOWEVER, ONE THING YOU CAN’T PLAN FOR  

IS UNPREDICTABLE WEATHER. NEEDLESS TO SAY THE 

SHOOT WOULD HAVE TO BE RESCHEDULED. WHETHER 

YOU’RE SHOOTING FOR A PERSONAL PROJECT OR  

A CLIENT, THERE ARE ONLY SO MANY TIMES YOU CAN 

POSTPONE TO ANOTHER DAY; HENCE, MY WELCOME TO THE 

WORLD OF COMPOSITING.

IN THIS ARTICLE I WANT TO GIVE YOU SOME INSIGHT 

INTO WHAT IS, WITHOUT QUESTION, THE MOST IMPORTANT 

PART OF COMPOSITING—THE PHOTOGRAPHY. WHETHER 

YOUR GOAL IS TO CREATE A REALISTIC OR MAYBE EVEN 

A SURREALISTIC PICTURE, HAVING THE RIGHT STARTING 

IMAGE WITH THE CORRECT PERSPECTIVE AND LIGHTING IS 

VITAL TO A SUCCESSFUL COMPOSITE. THE BEST POSSIBLE 

STARTING IMAGE WILL MAKE THE CREATION OF YOUR COM-

POSITES MUCH EASIER, FREEING YOU UP SO YOUR TIME IN 

PHOTOSHOP CAN BE CREATIVE AS OPPOSED TO CORRECTIVE. 
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The same rules above apply when creat-

ing composite images when you’re using 

a photograph of a model from the top 

of the legs and above. For 

these images, I’ll photograph 

the model from a standing 

position, lowering myself so 

that my camera is roughly in 

line with the model’s chest 

area. When photographing a 

suitable background, I shoot 

from the exact same position. 

I guess you could argue that 

it’s not so important for these 

kinds of pictures, but I think 

we should always aim to get 

it right in camera first. Even 

though the difference might 

be slight, later on in the retouching, it’s the 

small things that make the big difference. 

 

If the angle you photograph the subject is 

beyond your control (e.g., when photographing 

animals from inside a car at a wildlife park), then 

when you photograph the background elements, 

simply remember to photograph them from 

roughly the same height. 
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A question I get asked a lot (and for good reason) is, “What 

should you photograph first? The background or the subject?” 

I’d love to give you a definitive answer here but in truth, the only 

one I can give is that it depends. Let me explain. 

If I were to create a composite where the subject was going 

to be photographed in the studio and then added into an out-

door scene, I would photograph the outdoor scene first. The 

reason for this is simply because I would know what lighting  

I would need to use in the studio when photographing the sub-

ject, so that the shadows and highlights cast on them would 

match. On the other hand, if I photographed the subject first, 

I would have to wait for the perfect conditions outdoors when 

the lighting would look right. Does that make sense?

Sometimes I work on pictures where I have to photograph 

the subject first, as is the case with my ongoing animal com-

posite series. For these pictures I have to photograph the 

animals first; otherwise, I don’t know what I’ll have to work 

with, as I have absolutely no control over them. Obviously, 

I can’t give them any direction or get them to stand in any 

particular way, so these pictures are what I call reactive. By 

this I mean that there are only certain days when I’m able 

to photograph the animals, so if on those days there’s hard 

sunlight or cloudy skies, then I know what lighting conditions 

I need for my background elements. This is pretty much the 

opposite of when I know I’m going to be photographing the 

subject in the studio.

As I’ve already mentioned, when it comes 

to lighting, if you’re creating a composite 

that shows a subject in an outdoor scene 

and you have already photographed the 

background, then you simply need to 

reproduce that lighting in the studio for 

your subject.	
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Tip: On the subject of photographing backgrounds, whenever 

I do this I always take a tripod with me. I’ll take a number of pic-

tures of the background and when I’m done, I’ll set my camera 

on the tripod and, using the self-timer, take some pictures of 

myself in the scene. These are incredibly helpful as reference pic-

tures for me in the studio as they show how the highlights and 

shadows need to be on the subject.

Knowing what you want your final picture to look like is the 

biggest help of all. When you’re photographing your subjects and 

using artificial lighting (studio lighting or strobes), you simply set 

them up to replicate the light that they represent. For example, 

in the picture of the children opening the door to the wardrobe 

on the previous page, they were photographed in front of a strip 

box to add the highlights on them, similar to what a bright light 

One final thing I do for added realism in composites is to 

give backgrounds their true depth of field. To do this, focus 

on someone in the scene where you’ll add your subject. 

When you have the focus locked, have the subject move 

out of the scene, and then photograph the background. If 

there’s no one available to stand in, focus on an area of 

the ground at roughly the same distance and space as your 

subject will be, lock the focus, recompose, and take the shot.

Having the best possible starting image with the correct 

perspective and lighting is incredibly important when cre-

ating composites. It will save you time, save you from 

having to make unnecessary edits during the retouching, 

and will ultimately lead to much more believable and suc-

cessful composite pictures. ■

coming from the wardrobe would give. (Note: A light stand was 

used for the children to interact with, as if they were reaching up 

to the wardrobe door handle.) 

In the superhero photo, one light was positioned behind the 

model to replicate the moonlight shining on his back, and one 

light was positioned in front of him aiming upwards to replicate 

the ambient light coming from the streets below.  
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As a huge lover of animals, one of my dreams is to go on 

safari in Africa and experience the sights of lions, elephants, 

giraffes, and all, in their natural environment. However, 

despite not having fulfilled this dream just yet, being able  

to create composite images has led me to working on an  

ongoing project where I photograph animals in captivity 

(wildlife parks, zoos) and then use Photoshop to create  

backgrounds that look like their natural habitat and add  

them in; feeling almost like I’m setting them free. Does  

that make sense?

In this tutorial I want to show you the retouching and  

compositing steps that went into one of my recent realis-

tic images of a lioness originally photographed at Woburn 

Safari Park in the U.K.

eing able to photograph a model in a nice, warm stu-

dio, and then later in the comfort of my own home, sit 

at my desk, add the model into a bespoke scene, and 

add lighting and special effects, was very much a dream 

come true, and heaps of fun. Compositing has become incredibly 

popular over the past few years, giving photographers and artists 

alike the ability to create images ranging from the realistic to the 

surrealistic. Images that may very well have been an impossibility 

for a whole host of reasons, such as location, timing, cost impli-

cations, and so on, are now limited only by a person’s skill set.

Of course, despite the advances, garbage in, garbage out still 

applies and having the best possible start image is as important 

now as it’s ever been, which is exactly what I covered in this 

issue’s “Photography Secrets” article on page 60.
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We’ll start by combining two different pictures to create  

a new background, one with a beautiful cloudy sky and the 

other of a field with grass we can use to mimic the look of the 

African landscape.

Note: To help with the realism when I create these kinds 

of pictures, I photograph the animals first and then the back-

ground elements. The reason for this is that I have no control 

over the position or height of the animal at the wildlife park or 

zoo. After I have my animal photo, I can then photograph the 

backgrounds from the same height so all blend together much 

more realistically.

[KelbyOne members may download the files used in this 

tutorial at http://kelbyone.com/magazine/issue/april_2015.  

All files are for personal use only.]

step one: Open the Background.jpg file into Photoshop and 

then go to File>Place Embedded (or File>Place depending on 

which version of Photoshop you’re using), navigate to the sky.jpg 

file, and click Place. This places the sky file above the Background 

file in the layer stack. Note: When the sky file is brought into 

Photoshop, you’ll see it has transform handles around it. If needed, 

hold down Shift-Option (PC: Shift-Alt), click on a corner handle, 

drag outward to resize it to fill the image, and then press Enter.

step two: As the Background layer has a featureless sky, 

there’s a quick way we can make a mask to reveal the blue 

cloudy sky above. To do this, turn off the sky layer by click-

ing its Eye icon in the Layers panel, click on the Background 

layer to make it active, and then go to the Channels panel  

(Window>Channels). We’re looking for the channel that gives us 

the most contrast or difference between the ground and sky, so 

click on each of the Red, Green, and Blue channel thumbnails to 

see. In this case, it’s most definitely the Blue channel.

step three: Drag the Blue channel onto the Create New 

Channel icon at the bottom the Channels panel to create a copy. 

With this copy active, go to Image>Adjustments>Levels, click on 

the Shadows Input Levels (black) slider and drag it to the right 

until it reads 155. This turns the grass area to black, but now the 

sky area has gone gray. To turn the sky area white, click on the 

Highlights Input Levels (white) slider, drag it to the left to 180, 

and click OK; now we have a channel we can use as a mask to 

add in the blue cloudy sky. Click on the RGB channel thumbnail 

to return to the full-color image, and go back to the Layers panel. 

step four: Now we need to make sure that the sky layer is 

in the right position so that we have distant mountains above 

the horizon line when the mask is created. Go to View>Rulers 

then, with the Move tool (V), drag down a guide so that it’s just 

below the top of the grass. Next, click on the sky layer and turn 

it on, and with the Move tool, use the Up and Down Arrow keys 

so that the distant mountains/hills are above the guide. Throw 

in the Shift key to move the layer in larger increments. When in 

place, remove the guide by going to View>Clear Guides.

http://kelbyone.com/magazine/
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step five: Now we’re all set to replace the sky, so go to 

Select>Load Selection and from the Channel drop-down menu, 

choose Blue copy (which is the channel we made earlier). Click 

OK and now we can see the active selection in the sky area. 

Making sure that the sky layer is active, click on the Add Layer 

Mask icon (circle in a square) at the bottom of the Layers panel 

to make the blue cloudy sky visible above the grass. 

step six: The distant horizon line that we’ve made with this 

layer mask does look a little too angular and defined, so to 

soften it and add to the realism, click on the layer mask thumb-

nail in the Layers panel and then go to Filter>Blur>Gaussian 

Blur. Dial in a Radius of 2 Pixels and click OK. 

To add to the realism of this African landscape that we’re build-

ing, we need to add some authentic trees. Of course, you can 

purchase these from stock websites such as Fotolia.com, but my 

dear friend, artist, and animator, Aaron Blaise, sent me some 

of his own to use that he took when he was doing research in 

Africa when he was working on Disney’s The Lion King.

step seven: Let’s start by adding an acacia tree way in the 

distance. I find with pictures such as this, Color Range works 

great for isolating and cutting the tree from the background, 

so open the little_tree.jpg and go to Select>Color Range. Hold 

down the Shift key and click-and-drag around the tree to add 

to the selection that you can see in the Color Range dialog. 

Use the Fuzziness slider to finesse the selected area and click 

OK. (Don’t worry about selecting areas of the ground, as we’ll 

remove that in the next step.) Choose the Lasso tool (L), hold 

down the Option (PC: Alt) key, and drag around the image to 

remove the active selection from areas other than the tree and 

around the base of the tree.

A
ar
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 B
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step eight: With the selection active, click 

the Add Layer Mask icon at the bottom of the 

Layers panel. Switch to the Brush tool (B) and 

paint with a normal, medium soft-edged brush 

in either black or white on the layer mask to 

remove or add parts of the tree layer, respec-

tively. (Note: You can also duplicate the layer by 

pressing Command- J [PC: Ctrl-J] several times 

to add density back into the tree but beware of 

increasing the density in the surrounding back-

ground, too.) When you’re happy with the tree 

cutout, use the Move tool (V) to drag it into your 

African landscape scene. 

step nine: Go to Edit>Free Transform to resize 

and reposition the little tree into the right-hand 

side of our scene and along the horizon line to give the impres-

sion that the tree is way in the distance. Hold the Shift key to 

maintain proportions, and press Enter to commit the transfor-

mation. Click on the tree’s layer mask thumbnail in the Layers 

panel to make it active, and with a soft-edged black brush, 

paint along the bottom of the tree to blend it into the grass.

When we look at objects way in the distance, the contrast is 

less than objects closer to us, so to lower the contrast of the lit-

tle tree, add a Levels adjustment layer (Layer>New Adjustment 

Layer>Levels). Click on the clipping mask icon (the first icon at 

the bottom of the Properties panel) so that the Levels adjust-

ment only affects the little tree layer. Drag the Black Output 

Levels slider to 40 in the Properties panel. 

step ten: We’ll add a tree to the left side of our picture 

now. With the big_tree.jpg file open in Photoshop, use the 

Quick Selection tool (W) to select the main trunk area and 

branches. Don’t worry about selecting any thing too high up, 

such as the leaves, because we’ll transform the tree to make 

it much larger soon. If you select too much, hold the Option 

(PC: Alt) key and click to remove 

those areas from the selection. Go 

to Select>Modify>Feather, add a 

Feather Radius of 1 Pixel, and click 

OK. Then, with the selection active, 

click on the Add Layer Mask icon at 

the bottom of the Layers panel to 

mask out the background area and 

leave the tree. Now drag the tree 

into your landscape scene. 

step eleven: Go to Edit>Free 

Transform again and, while holding 

down Shift-Option (PC: Shift-Alt), 

click one of the corner transform 

handles and drag outward to resize 

the tree. Drag it into place on the 

far left of the picture, and press 

Enter to commit the transformation. 

A
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step twelve: Now we need to blend the bottom of the 

tree so it looks as though it really is within the grass. This is 

easy to do thanks to some brushes that come installed with 

Photoshop. These particular brushes were actually made by 

legendary digital artist and KelbyOne instructor Bert Monroy. 

Choose the Brush tool (B) and in the Options Bar at the top 

of the screen, click on the brush thumbnail to open the Brush 

Preset Picker. Choose the Grass 134 brush, which looks like 

three blades of grass. 

step thirteen: In the Brush panel 

(Window>Brush), turn off all other set-

tings apart from Shape Dynamics and Scat-

tering. In the Shape Dynamics, set the Size 

Jitter to 25% and Angle Jitter to 10%, and 

then in the Scattering options, set Scatter 

to 30% and leave all other settings at their 

default. Use the Left Bracket key to resize 

the brush to 100 pixels (seen in the top 

left of the screen in the Options Bar). Click 

on the layer mask attached to the big tree 

layer to make it active and then paint with 

a black brush across the bottom area of 

the tree. (Note: Some of the settings in 

Photoshop that we’re using for this tuto-

rial will depend on the resolution of your 

files; for example, in my original high-res 

files that I used to create this composition, I used a brush size 

of 400 pixels, but for the lower-res practice files we only need 

a 100-pixel brush.)

  

step fourteen: Open the lioness.jpg, and use the Quick 

Selection tool to make a selection of the lioness. The main head 

and body is quite easy to select but there’s no need to be accu-

rate around the lower part, as 

this will be blended in so she 

looks like she’s really lying 

down in the grass. Click on 

Refine Edge in the Options Bar, 

and use the Refine Radius tool 

(E) to pick up some of the hair 

sticking out along the back 

of her neck, down her back, 

and also around her head and 

face. In the Output To drop-

down menu, choose Selection, 

and click OK. Click on the 

Add Layer Mask icon in the 

Layers panel. With the Move 

tool selected, drag the lioness 

along with the layer mask into 

your African landscape scene. 
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step fifteen: With the same brush we 

used to blend the big tree into place, and 

with the exact same settings, click on the 

layer mask attached to the lioness layer, and 

paint around the lioness to help her blend 

into the grass. 

  

At the moment everything in the distance, 

especially the little tree, looks a bit too in 

focus, so now we’ll add some blur to give the 

illusion of depth of field; again helping to add 

to the realism, as if this picture of a lioness 

was indeed originally photographed in this 

African landscape.

step sixteen: As all the elements making up the back-

ground scene are at the bottom of the layer stack we can com-

bine all of these into a smart object and apply the blur. This 

will mean we’re working nondestructively, and any changes we 

may wish to make in the future will be possible.

Click on the Background layer in the layer stack, hold down 

the Shift key, and click on the Levels adjustment layer so that 

the background, sky, little tree, and the Levels adjustment lay-

ers are now selected. Then go to Layer>Smart Objects>Convert 

to Smart Object. 

step seventeen: With the Rectangular Marquee tool (M), 

drag out a selection including the sky and a portion of the dis-

tant grass area just below the horizon line. We need to feather 

(soften) this selection; otherwise, when we add 

blur, there will be a perfectly straight line across 

the grass and the blur won’t blend convincingly. 

However, it can be a bit of a guessing game how 

much feather to apply, so with the selection 

active, press Q to enter Quick Mask mode. If the 

red overlay is outside of your selected area, dou-

ble-click the Quick Mask mode icon (dotted circle 

in a square) near the bottom of the Toolbox. In 

the resulting Quick Mask Options dialog, choose 

Selected Areas, click OK, and enter Quick Mask 

mode again. Then, go to Filter>Blur>Gaussian 

Blur. Now we can see how much blur (feather) 

to apply. In this case we’ll go for a Radius of 28 

pixels (again, use a higher value for high-res 

images). Click OK to close the Gaussian Blur dia-

log and then press Q to exit Quick Mask mode.

With the feathered selection in place, go back 

to Gaussian Blur and add a 3-pixel blur to create 

the depth-of-field effect. Click OK.
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Adding the shadows is an important part of adding to the real-

ism of this picture. To do this effectively, knowing how they 

should look will all come from observation. Looking at how 

shadows behave in the real world and taking reference pictures 

will be invaluable.

step eighteen: Click on the big tree layer and add a Levels 

adjustment layer. As we only want this to affect the tree, click 

on the clipping mask icon at the bottom of the Properties panel. 

Drag the white Output Levels slider in toward the center to 

around 165. (This is a good starting point, and since it’s an 

adjustment layer, we can always change it later.) Repeat this 

process, adding Levels adjustment layers with clipping masks to 

each of the lioness layer and the smart object layer that makes 

up our African landscape.

step nineteen: Click on the layer mask attached 

to the Levels adjustment layer that’s darkening the 

grass and sky and invert it by going to Image>Adjust-

ments>Invert. This will hide the adjustment. Then, with 

a white Foreground color, use the Brush tool to paint 

on the layer mask to add the shadow back in around 

the base of the tree and grass around the lioness.

The shadows under a tree wouldn’t be solid due 

to light leaking through the branches, so we need to 

remove random areas of the Levels adjustment lay-

ers that are darkening both the big tree and lioness. 

Click on the layer mask attached to the Levels adjust-

ment layer above the lioness to make it active, and 

then paint with a round, soft-edged black brush to 

hide random areas of the shadow. Vary the Opac-

ity of the brush in the Options Bar when doing  

so. Repeat for the tree’s Levels adjustment layer.

At this point we’re pretty much on the home straight 

as our main picture is built and just needs some fin-

ishing touches.

step twenty: We’ll start with a black-and-white 

conversion, so click on the top layer in the layer stack, 

and then add a Black & White adjustment layer (Layer> 

New Adjustment Layer>Black & White). 

step twenty-one: Now add a merged (stamped) 

layer to the top of the layer stack by pressing 

Shift-Option-Command-E (PC: Shift-Alt-Ctrl-E). With 

the Crop tool (C), making sure Delete Cropped Pixels  

is unchecked in the Options Bar, bring down the top  

portion of the crop boundary and bring up the bot-

tom part to create more of a letterbox crop. Press 

Enter to commit the crop.



step twenty-two: Using the Rectan-

gular Marquee tool, draw out a selection of 

the bottom portion of the picture so that it 

covers the lioness’ tail, go to Select>Modify> 

Feather, and input a radius of 28 pixels (sim-

ilar to what we did when feathering the top 

selection a few steps back). Click OK, then 

add a Gaussian Blur with a Radius of 3 pixels. 

step twenty-three: Convert the 

merged layer to a smart object, then go to 

Filter>Camera Raw Filter. In the Basic tab, add 

+25 of Clarity; in the Detail tab, add a Sharpen-

ing Amount of 40 and enter 65 for Masking; 

and in the Effects tab, add a Post Crop Vignette 

by applying an Amount of –25. Finally, in the 

Split Toning panel, set Hue to 48 and Satura-

tion to 5 in the Highlights section, and Hue 

to 52 and Saturation to 5 in the Shadows sec- 

tion, with a Balance of 0. This adds a slight 

tinge of color into the shadow and highlight 

areas. Click OK.

This has been a look at the main steps I took 

to create a realistic composite picture of a 

lioness in what is meant to look like her natu-

ral habitat. Sure there were other steps 

involved when it came to finessing the final 

image, but this tutorial gives you a look at the 

main points to consider: the light and shadows, how to use 

brushes to blend the animal into the scene, and so on. I really 

do hope it encourages you to go out and give it a try, but 

beware, it’s highly addictive. ■ 

ALL IMAGES BY GLYN DEWIS EXCEPT WHERE NOTED
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K E Y  C O N C E P T S  › › 3D

COREY BARKER
Dynamic Range
 3D Compositing in Photoshop CC

If anything, it’s fun to experiment with these 3D models, as we’ll 
do here by importing a 3D car into a 2D scene and then we’ll 
color and light the car using the powerful 3D tools in Photoshop 
for a pretty convincing result.

Step One: We’ll begin by opening the street scene file. In the 
Layers panel, unlock the Background layer by clicking its lock 
icon. Cool trick, huh? We need this shot to look like it was taken 
at a lower angle, so we’ll adjust the perspective of the image 
slightly by scaling the street in the lower area. Select the Rectan-
gular Marquee tool (M) and draw a selection around the lower 
street area as you see here. Press Command-T (PC: Ctrl-T) to 
invoke Free Transform. Click-and-drag the bottom center con-
trol point up roughly halfway the height of the original selection. 
Press Enter when done, and then press Command-D (PC: Ctrl-D) 
to deselect.

[KelbyOne members may download the street scene used in 
this tutorial at http://kelbyone.com/magazine/issue/april_2015. 
All files are for personal use only.]

Step Two: Grab the Crop tool (C) and crop the image to the 
newly positioned bottom edge, and drag the top edge down a 
little to lessen the sky area. Press Enter when done. 

Step Three: Now we’re ready to open our 3D model, which you 
can download from http://kel.by/1BR31s0. In the downloaded 
folder, locate the file called Car aston martin one-77 N030813.3DS, 
and drag it to the Photoshop icon to open it. Photoshop will read 
a 3DS file among others. You’ll be prompted with a New docu-
ment dialog with 
the 3D scene infor-
mation at the top. 
In the Preset drop-
down menu, select 
Default Photoshop 
Size, and click OK 
to open the model. 
Depending on the 
complexity of the 
model, it may take 
a few moments to 

One of the great things about 3D in Photoshop is that you’re in Photoshop. You have access to everything that makes 
Photoshop great combined with the ability to create 3D objects and import complex 3D models. A lot of great 3D 
models can be found for free on sites such as Archive3D.net. The only catch is that the models sometimes import in 
good shape and sometimes you get a garbled mess, but hey, are you gonna complain about free stuff? 

Step One

Step Two

Step Three
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open. If Photoshop asks if you’d like to switch to the 3D work-
space, click Yes. (Note: The lighting on your model may be a little 
different than shown here. To fix that, click on Environment at 
the top of the 3D panel [Window>3D], and in the Properties 
panel [Window>Properties], locate the IBL settings near the top. 
Click on the page icon to the right of the IBL [Image Based Light]
thumbnail, and select Remove Texture. We’ll address the IBL set-
tings later.)

Step Four: As I mentioned earlier, it can be hit or miss with 
these free models, but in this case we have a good 3D model of 
an Aston Martin. If you look in the Layers panel, you’ll see the 3D 
layer and the myriad texture maps that have been applied to it. 
Fortunately, they’re labeled correctly for better editing. In the 3D 
panel, you’ll see the same collection of texture maps we saw in 
the Layers panel in addition to other 3D functions.

Make sure the Move tool (V) is selected in the Toolbox and 
click on Current View in the 3D panel to select the camera. Up in 
the Options Bar you’ll see the 3D tools in the 3D Mode section. 
Select the first tool, which is the Orbit the 3D Camera tool. Click 
in the canvas and drag around to rotate your view of the car. 
Practice this if you’re new to 3D. Try using the other 3D tools, 
as well, and get used to how they move the camera view. When 
you’re finished, go back to the 3D panel, scroll to the bottom, 
and locate Default Camera. Click on it to reset the camera posi-
tion to the default view.

Step Five: Once you have a good idea of how to position the 
camera view of the object, let’s bring the 3D model into our 
street scene. With the Move tool, click on the 3D layer in the Lay-
ers panel and drag it to the street scene file. Add the Shift key as 
you drag so that it will land in the center of the canvas.

Step Six: We need to reposition the car in the scene. Using the 
same Orbit the 3D Camera tool with Current View selected in 
the 3D panel, rotate the view so the car is facing the direction 
you see here. Use the Pan the 3D Camera tool to position the 
car on the left, and drag up with the Slide the 3D Camera tool 
to make the car smaller (farther away from the camera). If you’re 
new to 3D, you can see a quick video on how I did this at www 
.kelbyone.com/keyconcepts. Make sure that you’re changing the 
Current Camera view (in the 3D panel) and not the object itself. 
This ensures that the car will stay on the ground plane, which is 
necessary for the shadows.

When you change the camera angle, the lighting moves with 
it, so we need to fix that for now. Click on the Filter By: Lights 
icon (light bulb) at the top of the 3D panel and select the default 
Infinite Light 1. In the Properties panel, click on the Move to View 
icon. This will reposition the light based on our view angle.

Step Four

Step Six
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Step Seven: Each element of the car is editable so, with the 
Move tool still selected, click on the blue body of the car. You’ll 
see a content-sensitive box appear, and in the 3D panel you’ll 
see the object called body0 highlighted. Click on the body mesh 
just below to access the surface settings in the Properties panel.

Step Eight: Click on the blue swatch next to Diffuse at the top 
of the Properties panel to change the body color. Here we have 
chosen a deep yellow for the body color in the Color Picker. Click 
OK. In the Properties panel, change both the Shine and Reflec-
tion settings to 50%.

Step Nine: Go back to the Lights 
section of the 3D panel and select 
the Infinite Light 1 again. Jump over 
to the Properties panel, and change 
the Type drop-down menu from 
Infinite to Point. It will appear as a 
small, round yellow wireframe in 
the image. When the light is active 
in the 3D panel, you’ll see a control 
widget with two arrows on top of the wireframe.

Step Ten: Using the same Pan and 
Slide the 3D Object tools, we need to 
position this light in the approximate 
area of the street light on the right 
side. (Note: Notice that as you hover 
over the 3D tools in the Options Bar, 
the tool names have changed from 
Camera to Object and the Pan tool is 
now actually called Drag.) Pay atten-
tion to how the light reacts on the 
side of the car as you push it back in the scene with the Slide the 
3D Object tool; use that as a guide to position the light in the 
space, based on the background photo. Once you have it in place, 
go to the Properties panel and make sure the Intensity of the light 
is at 100%, then increase the Shadow Softness to 5%.

Step Eight 

Step Ten

Step Seven
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Step Twelve

Step Eleven: Back in the Light sec-
tion of the 3D panel, click on the 
Add New Light to Scene icon (light 
bulb) at the bottom of the panel 
and choose New Point Light to add 
a second light source. 

Step Twelve: In the Properties 
panel, click on the Color swatch and 
when the Color Picker opens, click 
on the blue sky in the street scene 
image to sample that color. Click 
OK. Then, using the Slide and Drag 
tools again, push this light to the left 
beyond the boundaries of the docu-
ment. You’ll see a light icon appear, 
letting you know the direction of the 
light. Notice how the blue light shines on the back of the car as if 
it was picking up the ambient blue sky. 

Step Thirteen: Turn off the 3D 
car layer in the Layers panel by 
clicking on its Eye icon so you see 
just the street scene. Click on the 
street scene layer (Layer 0) to make 
it active, press Command-A (PC: 
Ctrl-A) to select all, and then press 
Command-C (PC: Ctrl-C) to copy it 
to the clipboard. Press Command-D  
(PC: Ctrl-D) to deselect. Turn the 
visibility of the 3D car layer back on 
and make it the active layer. In the 
3D panel, select Environment at the 
top. In the Properties panel, locate 
the IBL settings. Click on the folder 
icon to the right and choose New 
Texture. You’ll see a New document 
dialog open with the dimensions of 
the copied image already set. Just 
click OK.
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Step Fourteen: Go back into that same 
IBL drop-down menu (you’ll need to select 
Environment again in the 3D panel), and 
this time choose Edit Texture. When the 
file opens, press Command-I (PC: Ctrl-I) to 
invert the white background to black. Then, 
press Command-V (PC: Ctrl-V) to paste the 
copied image. Press Command-T (PC: Ctrl-T)  
to invoke Free Transform. Hold Shift-
Option (PC: Shift-Alt) and scale the image 
to roughly 50% in the center of the docu-
ment. Press Enter, close the IBL document, 
and save the changes.

Step Fifteen: You’ll see a small orb in the 
middle of the canvas with the pasted image 
inside it. Using the Orbit the 3D Camera 
tool, click-and-drag around the image reflec-
tion on the surface of the car. You want 
to position it so the warmer side (with the 
street light) is along the side of the car and 
the blue area is along the back of the car. 
Like the Camera View, this may take some 
practice but this is the final element that 
really puts the car in the scene. Click on Cur-
rent View back in the 3D panel to hide the 
IBL orb. 

Step Sixteen: Before we do a render, let’s 
work on the taillight of the car. If you click 
directly on the taillight object, it selects the 
glass0 element in the 3D panel. This is the 
tint cover over the red light. Click on the 
glass mesh just below that, and change the 
Opacity in the Properties panel to 75%.

Step Sixteen

Step Fourteen

Step Fifteen
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Step Seventeen

Step Seventeen: Just below the 
glass mesh in the 3D panel you’ll 
see an object called red. Select 
that mesh and then click on the 
Illumination color swatch in the 
Properties panel. Choose a bright 
red color and boost the Intensity 
about 1 stop. Click OK.

Step Eighteen: One last thing: in 
the 3D panel, select Environment 
again. In the Properties panel, go 
to the Ground Plane settings and 
increase the Shadows Opacity  
to 75%. 

Step Nineteen: Now go to 
3D>Render and watch the magic 
happen. Rendering complex mod-
els can take time, so be sure to 
Save before you do, and don’t for-
get that you can press the Escape 
key to stop the render at any time 
to make adjustments.

Remember, if you find yourself having trouble with modifying 
the lights or camera angles, you can refer to the Key Concepts 
videos over at www.kelbyone.com/keyconcepts. ■ 
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DesignMakeover
C O L U M N  ›  ›

JAKE WIDMAN

“What I do is really simple, so the 
website doesn’t have to be any 

more complicated than my work.”

San Francisco-based architect Michael Froehlich started his business 

around 1990; however, his marketing materials date back to that era 

as well. He designed his business card—which, admittedly, he doesn’t 

hand out that many of any more—in 1994. It doesn’t even have his 

email address printed on it, so he handwrites his address as needed. 

While the card is outdated in some respects, Froehlich does like the 

fact that it’s understated and functional, and that there’s empty space 

for writing stuff when needed.

He also designed his own logo, which appears not only on his 

marketing materials and stationery but also on his building plans. He 

feels that having an easily recognizable stamp makes his plans easy to 

spot for clients and city departments familiar with his work, and for 

himself when he needs to look for them in places such as the city’s 

plan room downtown.

Froehlich just got around to working on his website within the past 

year and has produced a few mockups. They reflect the same under-

stated, functional approach as the business card, with a clean layout 

and simple navigation. “With a lot of other people’s sites, there’s too 

much frou-frou stuff,” he says. “What I do is really simple, so the 

website doesn’t have to be any more complicated than my work.”

When asked about revisions to his marketing materials, Froehlich 

says he’d like them to look competent but not flashy. Visitors to his 

website won’t be looking for a “starchitect,” he says. “I don’t do 

really high-end projects, but it’s not low-end or dirt-cheap either. I’m 

very careful about my work. A house that works well is about flow 

and functionality, which is difficult to document.”

We asked three designers to construct a new business card and 

webpage that would bring those qualities to his collateral.

building an identity
before

CLIENT
Michael Froehlich

makeover submissions
WE’RE LOOKING FOR PRODUCT PACKAGING OR LABELS, PRINT ADVERTISEMENTS, WEBSITES, AND MAGAZINE COVERS THAT ARE CURRENTLY IN THE MAR-
KETPLACE FOR FUTURE “DESIGN MAKEOVERS.” SO IF YOU OR SOMEONE YOU KNOW HAS A DESIGN THAT YOU’D LIKE US TO CONSIDER MAKING OVER, OR 
IF YOU’RE A DESIGNER AND YOU’D LIKE TO BE CONSIDERED FOR A FUTURE “DESIGN MAKEOVER,” SEND US AN EMAIL AT LETTERS@PHOTOSHOPUSER.COM. 
(NOTE: THIS IS PURELY A DESIGN EXERCISE AND THE DESIGNERS DO NOT WORK DIRECTLY WITH THE CLIENT, CREATE FUNCTIONING WEBSITES, ETC.)

mailto:letters%40photoshopuser.com?subject=
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I wanted to create a clean and basic, yet modern and wonder-

ful look, while maintaining a professional appearance. I decided 

to limit my palette to white and grayscale colors and to rely on 

the plain sans-serif fonts Century Gothic, Arial, and Frank Hem-

mekam’s all-caps Baron Neue.

I like using text and images that occupy somewhat symmetrical 

space in relation to each other, so that’s how I approached the 

business card. I made it a bit bigger than the standard business 

card to accommodate the elements I wanted to use, which might 

also help it stand out and be more memorable.

Text can sometimes be a visual element first and something 

to read second, so I wasn’t concerned about the repetition of the 

name and words like “architect.” Sometimes it’s good to have 

things repeated, maybe with a slight variation, like the chorus in 

a song—I think art and design aren’t that different. Rather than 

design a new logo, I redrew the current one to make it fit better 

with the rest of the look and project design.

On the webpage, I added a “Curriculum Vitae” button in the 

header area that would link to the Bio/About and Information 

pages. Moving down the page, the horizontal image slider in the 

gray area under the navigation menu would work well with a filter 

for selecting gallery sections or image categories. I made room for 

some text areas on the homepage that could be used for quick 

descriptions of services that Froehlich offers, and also as a place 

to make a sales pitch to visitors not familiar with the business. I 

think that if this design were incorporated into a live site using 

CSS animations with a responsive frame, it would represent the 

business very nicely.

APPLICATIONS USED: Adobe Photoshop CC and Adobe Illustrator CC 

DANIEL WALLACE
Daniel Wallace freelances under the business name Applied Aesthetic Media, with the mission statement “To create work aesthetically pleasing 
to the human mind!” Building on his experience with some professional brands, he’s always looking for interesting work that uses his skills 
in Web design and development, mobile apps, and graphic arts and design, as well as motion graphics, video editing, and audio production.

Wallace believes that the way to keep society moving forward is to follow Jesus Christ and His teachings. The failure to do so leads to 
wars, physical fighting, and the destruction of life, which in turn leads to a lack of inventions and new technology that could solve problems 
and help people worldwide in massive ways. As an artist and modern digital developer, these beliefs all feed into the decisions Wallace makes 
when designing. He uses the King James Bible.

about the designer

 ›  ›  D E S I G N  M A K E O V E R

DESIGNER
Daniel Wallace 
www.appliedaestheticmedia.com

after

http://www.appliedaestheticmedia.com
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My primary goals for this website and business card redesign were 

to maintain a clean and functional appearance while updating 

it with a modern, fresh look. In the current design, the layout is 

pretty basic and in need of some organization and tailoring, but 

I liked the idea of incorporating enough white space so that the 

focus remains on the work, without a cluttered, cramped feeling. 

The challenge in this project was balancing the white space to cre-

ate an effective layout that is interesting to the eye.

I started by creating a new logo using Michael’s initials and giv-

ing it a structural feel with bold lines, arcs, and angles. For the 

overall site and business card typography, I used a sans serif called 

Novecento Sans from Synthview because of its geometric and 

modern look. I feel this complements the logo nicely and builds 

on its contemporary style. Color-wise, I kept the designs confined 

to neutrals with an accent color of orange to inject a little energy.

On the website, as mentioned earlier, I wanted the focus to be 

on Michael’s work—in this case, photographs in what would be 

a rotating image slider. To add further visual interest, I used one 

of his architectural blueprints for the background of the page and 

also as a pattern for the bottom banner.

The Portfolio bar below the main images divides Michael’s work 

into Residential and Commercial so users can easily click on one or 

the other to go directly to the projects that interest them.

The original site didn’t include contact information on the 

homepage, so I added it, along with social media icons, directly 

below the Portfolio bar. Now all of this information is readily avail-

able and provides a better user experience to potential and cur-

rent clients.

JULIE TORRES
Julie Torres is a graphic and Web designer from the Midwest who has always had a passion for art and creativity. She graduated with a B.F.A 
in art and art history from the University of Nebraska-Lincoln, and she also holds a certificate in graphic design from Sessions College for Pro-
fessional Design. Following graduation, her work at a local news station was recognized multiple times by the Associated Press, including an 
award for Best Website.

Julie has been in the field of design for more than 10 years and is currently employed full-time as a marketing coordinator at OCI Insurance 
& Financial Services in Omaha, Nebraska. She has also worked on numerous freelance projects, including a Hollywood celebrity’s website and 
a literary journal for an international cultural association.

When not glued to Photoshop, Julie enjoys reading, traveling to anywhere with a beach, rocking out to Paul McCartney, visiting art museums, 
and spending time with family and friends.

APPLICATIONS USED: Adobe Photoshop CC and Adobe Illustrator CC

about the designer

“The challenge in this project 
was balancing the white space 

to create an effective layout 
that is interesting to the eye.”

after

DESIGNER
Julie Torres 
www.julietorresdesign.com

D E S I G N  M A K E O V E R  ›  ›

http://www.julietorresdesign.com
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AMIE BAKER
Amie Baker, a graphic designer, entrepreneur, and mother of two, is based in the South Puget Sound area of Washington. After graduating 
in graphic design from the Art Institute of Seattle in 2004, she held a range of in-house positions, where she enjoyed managing a wide range 
of projects that supported the brands, while clearly communicating the goals of each brand’s marketing efforts. She gained an understanding 
of the reach of marketing, from the simple touches of a business card through the complex information compiled in a sales presentation, and 
how all of those things work together. She drew on this foundation when launching her business, Amie Baker Creative, in 2010.

Amie now serves clients by offering identity and logo design, branding, print design, and Web design through a balance of insightful 
creative vision and strategic thinking. She partners with small businesses as a resource for efforts in continuously developing and growing 
their brands. ■ 

about the designer

I started by creating a logo that had a strong tie to Michael’s name 

in order to promote his brand within his name and build on the 

recognition. I liked the strong and bold lines and the negative 

space that forms the letters M and F, and the resulting logo has 

something of a structural feel.

For the business card, I thought that giving an embossed 

appearance to the logo was a great way to demonstrate his atten-

tion to detail and going the extra step. It also lends itself to the 

simplistic design. Other than the logo, the back of the card is com-

pletely white, giving him the space he needs to jot down notes. On 

the front, the contact information is set in members of the Univers 

font family—I wanted to go with a traditional typeface for a time-

less and sturdy translation.

I created a single-page website design, so it looks quite long. 

This is due to the influence of phones and tablets; the scrolling has 

really changed how websites are presented and how they flow. In 

this case, the black-and-white images are actually slides that will 

rotate to show off beautiful examples of his work. I’ve included 

a space to be able to add some copy updates or blog posts to 

establish a connection with the visitor and let Michael continuously 

update the links with useful information.

I’ve kept the color blue because it communicates trust, stability, 

and confidence. All of these color attributes are important feelings 

to demonstrate on behalf of Michael to his visitors, and I wanted to 

capitalize on every opportunity to do so. I’ve used black and white 

for the images because it made the structural features pop within 

the image and didn’t allow the surroundings to distract from the 

details and beautiful work he creates. Plus, it helps keep this site 

balanced and focused.

after

 ›  ›  D E S I G N  M A K E O V E R

DESIGNER
Amie Baker 
www.amiebakercreative.com

http://www.amiebakercreative.com


Paul Hebron

by
C O L U M N  › ›

VISUAL STORYTELLING WITH COMPOSITES
I started using Photoshop in 1990. My computer at that time was a Macintosh IIfx with a whopping 16 MB of RAM. 

That machine was the fastest Mac available at the time, clocking at a blazing 40 MHz. You should have seen it. Other 

designers would come by my office and say, “Please open something in Photoshop!” 

I ’d open a blank page, pull out my Wacom pen, 

and draw things using my Wacom tablet. Yes, the 

Wacom tablet was available in those days, as well. 

The oohs and aahs from my peers were resounding. We giggled 

like school kids while discussing how this new technology would 

allow us the freedom to be more creative as designers. We didn’t 

know that Photoshop would become a household name asso-

ciated with image manipulation and the technology used by it 

would change the industry forever.

Ah, the good ol’ days, but I digress. This article is not 

about ancient tech or the ancients that used that tech. 

This article is about using photos to tell a story and how 

to build that story in Photoshop using a visual hierarchy 

method I learned as a young designer working on key art 

for movie posters in the early 90s. Key art is a term derived 

from a keyframe in animation. The keyframe is a single 

still image that defines pivotal starting and ending points 

of a motion sequence. Key art is the still image used as 

the primary art in a movie campaign to promote the film. 

That primary art, or key art, is often composed of several 

images in Photoshop.

THE POWER OF STORY
It has been said that a picture is worth a thousand words. Taking 

that adage literally would mean that one picture should be able to 

tell you a thousand-word story, right? Well, I guess it depends on 

the picture, or the composite of images you use to make that pic-

ture. Just as stories can range from good to bad, so can storytellers. 

As the visual author of your story, you have the power to make it 

come alive through your images and composites.

Composited images—like these key art concepts for Strange Justice, Paramount Home  
Entertainment—have the power to come alive and tell their story to the viewer.
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CREATE A VISUAL HIERARCHY
Let’s follow the pattern of written stories. Most written sto-

ries use a headline, a subhead, and text or body copy. Using 

this method visually, you should have a primary image (the 

headline) that’s the largest in the composite; a secondary, 

smaller image (the subhead) that supplements the larger 

image; and then finally, smaller images (the body copy) that 

continue the thoughts of the previous two images.

Photoshop allows layers. Layers allow you to overlay 

multiple images and move those images around until 

you’ve created something you’re pleased with. Creat-

ing a hierarchy can help make your composites easier 

to read visually. 

The Visual Heading: The headline in your composite is the 

hero or beauty shot and is the largest image. This image 

may be used with a background or it might be the back-

ground. Keep in mind that this image will be used to attract 

the viewer just as a headline is used to attract a reader. As 

you start selecting images for this category, look for images 

that are simple and easy to read. This is the same with head-

lines. You don’t want a headline to be a paragraph; usually 

shorter headlines read better. This is true with images. Keep 

the hero image simple. 

The Visual Subhead: This image adds more of the story to 

your hero shot, very much the way a subhead will add more 

information to keep the reader interested. Since it’s smaller 

than the larger image, it can be a little more involved or 

intricate. Seek to collect images that complement your hero 

image visually.

The Visual Body Text: This is where the little details come 

into view. These are the smallest of all images used in your 

composite, and they shouldn’t overpower the other images.

Exceptions to the Rules: Of course, there are exceptions. If 

you’re using text with your image(s) to tell the story, then it 

also falls into one of the three categories regarding a visual 

hierarchy. The title or headline can be either your largest 

image, or it can be your secondary image to help tell the 

story. You can also use illustrations or graphic shapes as 

part of your compositions. A couple of my projects where 

designed with that in mind. High Anxiety was a project 

where I had limited access to photographic assets. I chose to 

depict the anxiety idea with shapes that I created in Adobe 

Illustrator as the background. The Kid Science projects were 

book covers where illustrations were created as the back-

grounds. We did a photo shoot to match the background 

and layered the images to create a fun composition.

High Anxiety, Fox Home Entertainment

Kid Science book covers, Lowell House Publishing
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As you look over your images, what kind of story do they tell? Is it 

action, mystery, drama, comedy? Sometimes your images will evoke 

a sense of one or more of these before you start your composite. 

MAKING A MOCK PROJECT 
Let’s take a look at several different comps for a mock project to 

see how different images and placement of elements can affect 

the story. For this project, I’ll be working with color images from 

Unsplash.com and older black-and-white stock photos I secured 

from Andy Cake at RetroPicts.com. Yes, that’s his real name. Andy 

also creates some cool stock retro vector graphic images. You can 

find those at RetroVectors.com. [For more on composting images 

in Photoshop, see “Creating a Realistic Composite,” p. 66.—Ed.]

For this project, I tried to select images that I thought would 

be interesting. These images really weren’t part of a theme, so 

that makes it a little bit more complicated. I decided to create a 

mystery story with my comps. On these comps, I used type as a 

piece of art by making the type larger than usual. I also decided 

to call this project Normal Folk.

In most cases, I would create a custom title treatment, or 

one would be supplied by the client (a title treatment is the 

logo for the poster or book). Even though that could strongly 

add to the story of the image, I think it might distract from the 

focus of this article, which is using images to build composites 

to tell a story.

If you’re doing a project like this on your own, hopefully you 

can select and theme your images from vacation photos, family 

albums, or something that will tie the images together. If you’re 

shooting your own images and want to create a composite as 

the final result, keep the visual hierarchy in mind for your story. 

Try treating the project as if you’re making a movie poster or a 

book cover, and decide upon the category you want to portray: 

comedy, mystery, action, romance, drama, etc. You might also 

choose to make a few variations of each comp. [For more on 

shooting for composites, see “Photography for Composites,”  

p. 60.—Ed.]

Normal Folk Comp One: The large image of the girl looking away 

from our view is used as the headline. The carnival image in the 

word “FOLK” is the subhead. The word “FOLK” is used as a graphic 

and is also part of the subhead. I also ghosted and overlaid the word 

“NORMAL” as a repeat pattern below FOLK; this is my body copy.

Normal Folk Comp Two: In this version, the large image of the girl 

looking at her dog has replaced the girl looking away as the head-

line. Although I like the images, the hierarchy gets a little lost here, 

as FOLK and the girl image seem to compete visually for attention. 

Normal Folk Comps Three (A and B): In this version, the large image 

of the ghostly girl looking at the camera is the headline. I created 

a second comp in which I played with the contrast of the image in 

B Y  D E S I G N  › ›

https://unsplash.com
http://retropicts.com
http://retrovectors.com
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the word “FOLK.” The hierarchy seems to shift depending on the 

darker or lighter of the two and the size of the girl image. 

Normal Folk Comps Four (A and B): These two versions use addi-

tional photographic elements. I used the large image of a girl 

looking away from the camera as my headline. The carnival folks 

inside the girl’s back are used as the subhead. I used the two stock 

images of the lone figure and the barn at the bottom of the page 

as the body copy to finish the story. The visual hierarchy in these 

comps seems to work better.

ABOUT THE MOCKUPS
I didn’t spend a lot of time on these comps and some are better 

than others. The nice thing about Photoshop and working in lay-

ers is that it’s very forgiving. I’d suggest playing around with your 

images until you get the results you want. As you have seen from 

my mock project, changing the hierarchy can impact the readabil-

ity of the story. I have my favorites, but I wanted to show them all 

as examples. For me, it’s always a discovery process. Twenty-five 

years later, I still love using Photoshop to create composites to tell 

visual stories. ■



 >>LIGHT IT

MY PHOTO CAREER HAS BEEN BASED ON PHOTO

GRAPHING ACTION SPORTS. I CAN’T CONTAIN MY 

EXCITEMENT WHEN I’M PHOTOGRAPHING A SNOW-

BOARDER FLYING OFF THE LIP OF 

A SUPERPIPE, OR WATCHING A 

KAYAKER SUSPENDED IN TIME AS 

HE PADDLES OFF A 60' WATERFALL 

INTO A WHITEWATER CALDRON  

BELOW. JUST WRITING ABOUT IT 

GETS MY HEART PUMPING!

 TIME
MOMENTS IN

By  
Tom Bol



M y standard approach to shooting action sequences is 

setting my Nikon D4 to 10 frames per second (fps) 

and blazing away as my subject performs his jump. 

Later in Photoshop, I seam all the images into one single frame 

illustrating every moment in time during the aerial. But I have 

always had one limiting factor; I had to shoot in available light. 

Many times available light worked fine, but on other shoots I was 

faced with flat, boring, overcast skies. No contrast, muted colors, 

no shadows—ugh! If I only had a strobe that could keep up with 

10 fps and have power to push light far into a scene. Enter the 

Elinchrom ELC Pro HD 1000.

This new flash from Elinchrom can shoot 20 flashes per 

second in Strobo mode, and shoot standard flash bursts 

faster than my D4 can shoot. In other words, this light can fire 

flashes every frame like a wild disco light during a ski jump 

or BMX bike trick. Amazing! This new light will allow me 

to do something I have envisioned for years: photograph a 

sequence shot with every frame illuminated by flash. 

STEP ONE
Find a location and a pro BMX biker that can safely perform big 

jumps. Lucky for me, I know a lot of pro skiers and bikers, so 

I contacted a local rider that I know can go big. Better yet, an 

amazing dirt BMX track is located right near my house, and this 

track has big jumps.

Another concern I always have photographing extreme 

sports is safety for all involved. In this case the rider was my 

concern because we were standing on flat ground. Chance, 

my rider, maintains this BMX track and hits these jumps every 

week. Basically, he would be doing backflips whether I was 

photographing him or not, so I knew he was comfortable per-

forming the aerials. 

STEP TWO
Two variables came into play on the shoot. First, I needed to 

transport all my gear into a field away from my car. Second, 

I needed a generator. The Elinchrom ELC Pro HD 1000s are 

AC lights and draw large quantities of power very quickly. To 

keep up with this fast power consumption, I brought along 

a 2000-watt Honda generator. I planned on running two 

› › L I G H T  I T

1000-watt lights at 10 fps, and I knew this generator was 

up to the task. 

I hired two assistants to help me carry the gear into the 

location. The generator weighs around 50 lbs, so that was 

the biggest load. In addition, we brought two Manfrotto 11' 

light stands, two ELC 1000 lights, two sports reflectors, and 

camera gear. For this shot I planned on using my D4 with a 

14–24mm lens.
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STEP THREE
Sometimes you get lucky. As we were setting up, I couldn’t believe 

the sky. Layers of clouds were streaming across the sky, creating 

a mosaic of shapes and colors. This was a sky that photographers 

dream about. But what got me excited was how lighting would 

transform the scene. Since the biker would be lit by flash, I could 

underexpose the background to saturate the colors and ramp up 

the drama. We were shooting in the evening, so the light and 

cloud cover was only getting better as time passed. 
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We started by using one ELC strobe with a sports reflector 

attached. The sports reflector projects light efficiently, which 

meant I could use a low power setting on my flash. My big-

gest concern was causing the generator to blow a fuse if  

I shot at high power at 10 fps. Because the light was only 

about 12' from the rider, I was shooting the ELC 1000 at 

less than half power. To determine flash output, I had my 

assistant hold a tripod in the air about where the BMX rider 

would go. I adjusted flash power until my tripod looked cor-

rectly exposed. 
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because he was traveling so far, I needed a second ELC 1000 to 

light the entire jump. The sports strobes narrowed the angle of 

my light, similar to using a grid, so I aimed one light at the begin-

ning of his jump and the second where he was landing. With my 

second light ready to go, we tried a few more jumps. 
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STEP FOUR
After one jump by my biker, I realized a couple of things. First,  

I needed to aim my light higher. The biker was flying so high in 

the air that my light missed him for much of the jump. Second, 

STEP FIVE
Using two lights solved the uneven lighting issue and I was 

delighted to see that my generator was supplying constant power 

for every pop of the flash at 10 fps. Upon reviewing the images on 

my LCD, I realized I had a problem I didn’t expect. When my biker 

hit the jump, his speed dramatically slowed as he hit the high point 

of his jump. Shooting at 10 fps resulted in very little movement 

between frames, which would blur edges and positions when  

I combined all the frames in Photoshop. To solve this problem,  

I set my frame rate (in the camera’s Custom menu) to 8 fps. This 

created better subject separation in the sequence of shots. The 

Elinchrom lights have a setting for Fast Recycle in the menu, and 

they didn’t miss a single flash with this quick recycling. I used an 

Elinchrom Skyport wireless transmitter on my camera hot shoe to 

trigger and adjust the power of the lights. This image shows the 

sequence of photos composited in Photoshop (see Steps Seven 

and Eight for info on compositing the images). 
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STEP SIX
Chance, my biker, was doing trick after trick hitting the jump: 

backflips, tail whips, Supermans, barspins; you name it, Chance 

was doing it. I was shooting from my tripod, which would make it 

easier to combine the shots later. 

At this point the clouds were really getting dramatic. I contin-

ued to shoot with the ambient light underexposed 1 1/2 stops 

to saturate the colors and create stunning separation between 

the illuminated biker and dark background. It’s important to 

shoot in Manual mode so all the exposures have the same 

brightness. This makes creating the sequence shot in Photo-

shop much easier. I experimented with both front lighting and 

cross-lighting with the strobes. The front lighting looked the 

best against the dramatic sky. After more than an hour of rid-

ing, it was time to call it quits. Performing jumps over and over 

is exhausting, and my generator was running low on gas. 

STEP SEVEN
Now it’s time to combine the images in Photoshop. There are 

many ways to combine images in postprocessing, but here’s my 

technique. First, put all the images in a sequence into a folder. If 

you rename the images, make sure to keep the order the same. 

In Photoshop choose File>Scripts>Load Files into Stack. You can 

select the box to Attempt to Automatically Align Source Images, 

but if you shot on a tripod this isn’t necessary. Click the Browse 
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button, navigate to the folder with your sequence images, select 

the images you want to use, and click OK. All the files are opened 

in sequence as layers in Photoshop. 

STEP EIGHT
Now the real fun begins. In the Layers panel, select the top 

(beginning) image in the sequence, then Option-click (PC: Alt-

click) the Add Layer Mask icon (circle in a square) at the bottom of 

the Layers panel to add a layer mask filled with black. Adding the 

black mask will hide your starting image and reveal the second 

shot in the sequence. Next, choose the Brush tool (B) and press D 

to make the Foreground color white. Now paint over the image 

where your original subject was in the shot, slowly revealing the 

subject in the frame. Carefully brush and reveal the subject in 

overlap areas. Stay consistent with the overlap areas. For instance, 

with my BMX rider, I want the tires to be on top of one another 

through the sequence. Continue moving down the layer stack, 

adding black layer masks as you go, and painting with white to 

reveal your subject throughout the sequence. When you’re done, 

save a copy with layers in case you want to adjust layers down 

the road. Finally, save a flattened copy and make standard adjust-

ments, such as saturation, clarity, white balance, etc.

Sequence shots are an exciting way to record an athlete’s 

every move through a jump. Start with using available light 

and shoot a simple subject like a runner or dancer across the 

frame. If you really want to add some drama, try using flash 

with your sequence. You won’t be disappointed. ■
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Once we’ve made our edits in the Basic panel, we 

head down to the Tone Curve panel to adjust the 

overall contrast in our photos (I recommend doing 

your basic edits in the Basic panel, then using the 

tone curve to finish things). We use this tone curve 

rather than the Contrast slider in the Basic panel 

because this gives us much more control, plus the 

tone curve helps keep you from blowing out your 

highlights, actually helps you see which areas to  

adjust, and lets you adjust the contrast interactively. 

using the tone curve to 
add contrastLightroom 

Workshop B Y  S C O T T  K E L B Y

Excerpted from The Adobe Photoshop  
Lightroom 5 Book for Digital Photographers
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step one: If you scroll down past the Basic panel, you’ll 
find the Tone Curve panel, which is where we apply con-
trast to our photo (rather than using the Contrast slider in the 
Basic panel, which seems too broad in some cases). As you 
can see, there’s no Tone Curve contrast automatically applied 
(look at the bottom of the Tone Curve panel, and you’ll see 
the word Linear, which means the curve is flat—there’s no 
contrast applied). 

step two: The fastest and easiest way to apply contrast 
is to choose one of the presets from the Point Curve pop-up 
menu. For example, choose Strong Contrast and then look at 
the difference in your photo. Look how much more contrasty 
the photo now looks—the shadow areas are stronger, and 
the highlights are brighter, and all you had to do was choose 
this from a pop-up menu. You can see the contrast curve that 
was applied in the graph at the top of the panel.

step three: If you think the Strong Contrast preset isn’t 
strong enough (here, I think it needs a lot more contrast), 
you can edit this curve yourself, but it’s helpful to know this 
rule: the steeper you make the S-shaped curve, the stron-
ger the contrast. To make this curve steeper, you’d move the 
point near the top of the curve (the highlights) upward and 
the bottom of the curve (the darks and shadows) downward. 
(Note: If you see sliders beneath your curve graph, you won’t 
see the points on your curve. Click on the Point Curve icon to 
the right of the Point Curve pop-up menu to hide the sliders 
and see the points.) To move your top point higher, move 
your cursor right over the top point, and a cursor with a two-
headed arrow appears. Click-and-drag it upward and the 

image gets more contrasty in the highlights. By the way, if 
you start with the Linear curve, you’ll have to add your own 
points: Click about 3/4 of the way up to add a Highlights 
point, then drag it upward. Add another about 1/4 of the 
way up to add a Shadows adjustment and drag down until 
you have a steep S-shaped curve.

step four: Here, I’ve dragged the Shadow point down 
quite a bit (well, there are two, so I dragged them both down) 
to make the S-shaped curve steeper, and now I have more 
contrast in the highlight and shadow areas. Remember, the 
steeper the curve, the more contrast you’re applying. Also, 
you can adjust the individual RGB (Red, Green, and Blue) 
channels by clicking on the Channel pop-up menu, choos-
ing a channel to edit, and dragging the curve to add more 
contrast to that particular color channel.

tip: adding mega-contrast
If you did apply some Contrast in the Basic panel, using the 
tone curve actually adds more contrast on top of that con-
trast, so you get mega-contrast.

step five: There’s another way to adjust contrast us-
ing the tone curve, but before we get to that, click on the  
little Point Curve icon to reveal the curve sliders again. Each 
slider represents part of the curve, so if you don’t like the 
idea of dragging the curve, you can drag the sliders instead, 
as shown on the next page. (More on this in Step Seven.) 
Besides using the sliders, you can also use the Targeted Ad-
justment tool (or TAT, for short). The TAT is that little round 
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name of the area you’ll be adjusting appears at the bottom 
of the graph (in this case, it says Darks). Now, click-and-drag  
straight downward (if you drag straight upward, it brightens 
the building instead). You can move around your image and 
click-and-drag straight upward to adjust the curve to brighten 
those areas, and drag straight downward to have the curve 
darken those areas. When you’re done, click the TAT back 
where you found it. By the way, the keyboard shortcut to 
get the TAT is Command-Option-Shift-T (PC: Ctrl-Alt-Shift-T).

step seven: The final method of adjusting the tone 
curve is to simply click-and-drag the four Region sliders (High-
lights, Lights, Darks, and Shadows) near the bottom of the 
panel, and as you do, it adjusts the shape of the curve. Here, 

target-looking icon in the top-left corner of the Tone Curve 
panel. It lets you click-and-drag up or down directly on your 
image, and adjusts the curve for the part you’re clicking on. 
The crosshair part is actually where the tool is located (as 
shown)—the target with the triangles is there to remind you 
which way to drag the tool, which, as you can see from the 
triangles, is up and down.

step six: Now, let’s put it to use. First, reset the Point 
Curve pop-up menu to Strong Contrast. Then, take the TAT 
and move it over your photo (I put it over the building on the 
left because I want that area to be darker). Look at the tone 
curve and you’ll see two things: there’s a point on the curve 
where the tones you’re hovering over are located, and the 
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I dragged the Highlights slider to the right to brighten the 
highlights. I dragged the Darks to the left to lower the mid-
tones a bit, and I also dragged the Shadows slider to the left 
to keep everything from looking washed out. Finally, I moved 
the Lights slider quite a bit to the right to bring out some 
upper midtones and lower highlights. Also, if you look at the 
sliders themselves, they have the same little gradients behind 
them as in the Basic panel, so you know which way to drag 
(toward white to make that adjustment lighter, or toward 
black to make it darker). By the way, when you adjust a curve 
point (no matter which method you choose), a gray shaded 
area appears in the graph showing you the curve’s boundary 
(how far you can drag the curve in either direction).

step eight: That’s the 
scoop. To adjust your pho-
to’s contrast, you’re going to 
either: use a preset contrast 
curve from the Point Curve 
pop-up menu; use the TAT 
and click-and-drag up or 
down in your photo to ad-
just the curve; use either one 
of those two, then move the 
point up/down using the Ar-
row keys on your keyboard; 
or manually adjust the curve 
using the Region sliders. 
Note: If you find that you’re 
not using the sliders, you can 
save space by hiding them 
from view (as I mentioned 
earlier): click on the Point 
Curve icon to the right of the 
Point Curve pop-up menu. If 
you decide you want them 
back one day, click that 
same icon again.
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slider covers the midtones. Clicking-and-dragging that 
midtones Range slider to the right decreases the space 
between the midtone and highlight areas, so your Lights 
slider now controls less of a range, and your Darks slider 
controls more of a range. To reset any of these sliders to 
their default position, just double-click directly on the one 
you want to reset.

step ten: The second 
thing you’ll want to know is 
how to reset your tone curve 
and start over. Just double-
click directly on the word 
Region and it resets all four 
sliders to 0. The third thing is 
how to see a before and af-
ter of the contrast you’ve added with the Tone Curve panel. 
You can toggle the Tone Curve panel adjustments off and on 
by using the little switch on the left side of the panel header. 
Just click it on or off. As we finish this, here’s a before and 
after with no adjustments whatsoever except for the tone 
curve. It’s more powerful than it looks. ■

step nine: There are 
three more things you’ll 
need to know about the 
Tone Curve panel, and then 
we’re set: The first is how to 
use the three slider knobs 
that appear at the bottom 
of the graph. Those are 
called Range sliders, and es-
sentially they let you choose 
where the black, white, 
and midpoint ranges are 
that the tone curve will ad-
just (you determine what’s 
a shadow, what’s a midtone, and what’s a highlight by 
where you place them). For example, the Range slider on 
the left represents the shadow areas, and the area that 
appears to the left of that knob will be affected by the 
Shadows slider. If you want to expand the range of what 
the Shadows slider controls, click-and-drag the left Range 
slider to the right. Now your Shadows slider adjustments 
affect a larger range of your photo. The middle Range 
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One of the greatest features of Lightroom Mobile is that it’s  
updated with new features and functionality on a regular rolling 
basis. There’s finally some good news for Android users, plus a 
few important updates for iOS users, too.

catching up with  
lightroom mobile	
B Y  R O B  S Y L V A N
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I first wrote about Lightroom Mobile back in the July/August 

2014 issue of Photoshop User magazine (KelbyOne subscrib-

ers can view that issue at http://kelbyone.com/magazine/

issue/july-august-2014), and a lot has changed since then. 

I’ll pick up where I left off by exploring the new features that 

have been added.

android support
One of the most important pieces of news on the Lightroom 

Mobile front is the long-awaited expansion to the Android 

platform. Somewhat similar to when Lightroom Mobile first 

launched and was only available on the iPad, the expansion to 

the Android platform is starting out being limited to Android 

phones only. My understanding is that Adobe wanted to be 

able to deliver a consistently good experience on the relatively 

smaller screen sizes of the Android phones while they worked 

to optimize the experience for larger tablet screens. There 

hasn’t been an indication of when support will expand to 

tablets, but I can only hope it won’t be too long.

Android users can grab Lightroom Mobile from the 

Google Play store, and keep in mind that as of this writing, 

the Android version of Lightroom Mobile is at 1.0.1 and may 

lag a little behind the iOS version in features. Just as with 

the iOS version you’ll need to be a Creative Cloud subscriber 

to take advantage of Lightroom Mobile, though there is a 

30-day free trial to check it out.

ios version updated
On that note, since I last wrote about Lightroom Mobile for 

iOS, we have seen support expand to the iPhone, and the 

latest version of the app is 1.3.1, which has introduced a few 

welcome new features. 

segmented view
One of the ways I use Lightroom Mobile is to manage all 

of the photos I take with my iPhone. I have a special col-

lection just for iPhone photos, which is set to automatically 

import new photos from my Camera Roll. As a result there 

are a lot of photos in that collection, and up until this latest 

update I could only view that collection as one very long 

scrolling grid. The addition of a new Segmented view gives 

me the ability to view the contents of a collection by group-

ing the photos by date. To access this new view you first 

need to enter a collection, then tap the name of the collec-

tion at the top of the screen to open the menu for filtering 

the way it is viewed. 

Here you’ll see the original view option named Flat and the 

new option named Segmented. Once Segmented is chosen, 

the photos are automatically grouped by date. You can long-

tap any date heading to see a list of alternative date group-

ings (hour, day, month, and year).

presentation mode
There are times when you probably hand off your mobile 

device to another person to let him or her scroll through a 

set of photos. To avoid the inadvertent changing of flags, 

ratings, or Develop adjustments, you might want to consider 

switching the collection into Presentation mode before hand-

ing it over. Start by entering the collection you want to show, 

then tap the Share icon in the upper-right corner and choose 

Present at the bottom of the menu (see next page). 

http://kelbyone.com/magazine/
http://kelbyone.com/magazine/


›  ›  l i g h t r o o m  ›  ›

› 
› 

p
h

o
t

o
s

h
o

p
 u

s
e

r
 ›

 a
p

r
il

 2
0

15

104

When they hand it back, you can exit Presentation mode 

by tapping the X in the upper-left corner, then confirming 

your choice to exit.

copy-and-paste
By far the most useful addition in this update is the ability 

to copy-and-paste settings from one photo to another. At 

first look that might not see very significant, but if you dive a 

little deeper you’ll see it opens a range of new possibilities as 

it allows you to copy-and-paste settings that aren’t exposed 

inside of Lightroom Mobile. Let me take you through a cou-

ple of examples.

I mentioned earlier that I use Lightroom Mobile on my 

phone to manage all of my iPhone photos, and you may 

be aware that in Lightroom Desktop it’s possible to apply a 

lens correction profile to JPGs created by an iPhone, but lens 

corrections (among other things) aren’t something you can 

apply from within Lightroom Mobile. To take advantage of 

this new feature, I created and synced a special collection  

I call iPhone Lens Profile, and inside it I have a single iPhone 

photo with a lens profile applied via Lightroom Desktop. Now 

I can apply it to any of my new iPhone photos right from 

inside the Lightroom Mobile app. Here’s how:

step one: Open the photo in Lightroom Mobile contain-

ing the settings you want to copy, long-tap the photo to 

open the Copy pop-up menu, and choose Copy Settings.

step two: This opens the Copy Settings dialog where 

you can choose from the list of all possible settings that have 

been applied. In this case I first tapped Deselect All to clear it, 

and then only chose Lens Corrections. Then tap OK.

step three: Open the photo you want to paste the set-

tings onto. For this I went back to my main iPhone photos 

collection and selected a new photo.

step four: Long-tap the photo to invoke the menu and 

choose Paste Settings.

Another way this is super useful is if you only have time to 

apply adjustments to one photo from a shoot in a collec-

tion synced to Lightroom Mobile, you can now easily copy-

and-paste those settings from that one photo to the rest 

of the photos in the collection (which can include every-

thing from noise reduction to camera profiles and local 

adjustments to tone curves). Unfortunately, there’s not 

yet a way to batch copy-and-paste (at least none that I’ve 

yet to discover), but here’s a relatively quick way to move 

through a collection. 

Step One Step Two Step Four
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step one: Just like before, start with the photo contain-

ing the settings you want to copy. Long-tap that photo and 

choose Copy Settings.

step two: Make your choices from the list of settings 

you want to paste to the other photos in the Copy Settings 

dialog, and click OK. In my case I’m choosing all settings 

except Basic Tone because I want to adjust those settings on 

a per image basis. 

step three: Swipe to the left to advance to the next (un-

edited) photo in the collection and invoke the Paste Settings 

command via long-tap on the photo.

step four: Continue to advance to each photo and paste 

the settings each time before moving on.

Is that a bit tedious? Yes. Would it be great if you could select 

all and apply or sync across a group of photos? Yes, yes it 

would. Until that time comes, though, at least we’re making 

progress in that direction. I’m starting to see people create 

collections of photos that have some of their favorite presets 

applied that they can pick and choose for copying-and-pasting  

to other photos from inside the app. Would having the ability 

to access custom presets be a lot better? Sure, but this is still 

a version 1 app, and I can only expect increased functionality 

is on the way. Who knows, perhaps by the time you read this 

there will have been even more new features added. 

improved sharing
I briefly mentioned the ability to view and share a collection of 

photos through Lightroom Web View (lightroom.adobe.com)  

at the end of my last column on this topic, and since that 

time this functionality has improved a great deal. You can 

share a collection from within Lightroom Desktop by clicking 

the Share button at the top of the synced collection, or from 

within the app via the Share menu by choosing Web Collec-

tion Sharing.

Once shared publicly you can send a link to another person 

for viewing via their Web browser, which is great. However, 

if that person logs in with an Adobe ID he or she then has 

the ability to leave comments and “like” the photo. Any com-

ments and likes are then synced back to the app and Light-

room Desktop, where you can view them and even reply. Back 

in Lightroom Desktop you’ll see there’s a special badge for 

when comments are left on a photo, and the comments them-

selves can be viewed and replied to via the Comments panel. ■

ALL IMAGES BY ROB SYLVAN

https://lightroom.adobe.com


The Tiffen Company recently launched version 

4 of Dfx, their popular digital filter suite. I came 

across version 3 of Dfx and was really surprised 

at its depth. Dfx uses presets as the foundation 

of the program, with more than 2,000 simula-

tions available. In addition to film stocks, there 

are also gel and gobo libraries, along with a vast 

array of other filters.

tiffen dfx v4  
photo plug-inMaximum 

Workflow B Y  S E A N  M c C O R M A C K
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The presets are great, but the fact that you can access and 

change the underlying parameters is even better. Dfx v4 

also uses layers to build up looks, and has some of the top 

masking options I’ve seen in a plug-in. Of course, Dfx now 

comes in a standalone form as well. There are also video 

options, with a price to match. Being “Maximum Work-

flow,” it’s the Photo Plug-in that interests us, so that’s 

what we’ll be working with. 

installation
Installation is straightforward. Unzip the installer and run 

it. The installer contains all the variants of the plug-in, so in 

the Select Components dialog, choose the one to match 

your license (or select all, if you want to run them as a 

demo). It detects compatible software, so it even allows 

you to install it in older applications. For Lightroom, an 

Edit In Additional External Editor preset is created as part 

of the install. You need to restart Lightroom after installa-

tion completes for this to load. 

getting started
For this article, we’ll make the assumption that you have 

no previous experience with Dfx. To open an image from 

Lightroom, run the Dfx v4 plug-in from the Photo>Edit In 

menu. Alternatively, Right-click on the image and choose 

Edit In>Dfx v4.0.

[KelbyOne members may download the file used in 

this first tutorial at http://kelbyone.com/magazine/issue/

april_2015. All files are for personal use only.]

The Edit Photo with Dfx Lightroom dialog will appear. 

Choose what you want to do with it here and click Edit. 

We’ve opted to Edit a Copy with Lightroom Adjustments, 

and work with an 8-bit JPEG in sRGB to speed editing. For 

higher quality, you may want to go with a TIFF.

Dfx will open with the file in the center of the interface. 

You probably won’t be surprised to see how similar it 

looks to Lightroom, which seems to be the inspiration for 

more plug-ins now. We’ve selected Curves from the Color 

group in the Filters panel at the bottom of the interface 

just to have something to show in the right panel here. 

Curves is one of the new Filters in v4. There are six main 

parts to the Dfx user interface:

1. �The file tools at the top left are Done (return to Light-

room), Cancel, Reset All, and Add Mask.

2. �The preview tools are situated above the central pre-

view and used for zooming, before and afters, showing 

masks, the histogram, as well as creating and viewing 

snapshots of your progress.

3. �This is the Effect panel where you can view layers, add 

additional filter layers, and view masks. Layers and their 

masks can be turned on and off here. 

4. �This panel contains the available Presets and the Param-

eters for the currently selected filter. Presets initially 

contain just the factory looks, but by going to the 

Parameters tab at the bottom, you can tweak the look 

and save your own presets by clicking the Create Cus-

tom Preset icon (turned page) to the right of the preset 

name in Parameters. You can make this new preset a 

Favorite by clicking on the star icon to the right of the 

Presets search panel. 

http://kelbyone.com/magazine/
http://kelbyone.com/magazine/
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5. �The Filters panel at the bottom (which looks like the Film 

Strip in Lightroom) is where you choose different filter 

groups. The options are Color, Film Lab, HFX Diffusion, 

HFX Grads/Tints, Image, Lens, Light, Special Effects, and 

Favorites. Color is a new filter group in Dfx v4.

6. �These are the individual filters in each filter group in a 

thumbnail preview form.

time to play
As we’ve already applied Curves and they’re a new fea-

ture, let’s take a look at them first. Curves is one of the 

most powerful color-changing tools available. Lightroom 

has them, but the advantage Dfx has is that you can mask 

the curve—something I really wish you could do via the 

Adjustment Brush in Lightroom.

Let’s work on the sky first. In the Value drop-down 

menu, choose Blue for the Blue channel. Increase it from 

the center. Then select Red, and pull it down from the 

center. This increases the cyan in the image—the opposite 

of red. Decreasing blue would give yellow, and decreas-

ing green would give magenta. The settings we’ve used 

are below. The sliders under the curve let you increase or 

decrease each channel, while the little square icon to the 

far right of the slider lets you reset it.

previewing our changes
To see what we’ve done, let’s take a look at our preview 

tools. The last two tools, the Histogram and the Magnifier, 

could be left on all the time. The Histogram panel shows 

the range of color and its intensity in the photo. The Mag-

nifier panel gives a zoomed view of the image. Click-and-

drag in the panel to move the view around. Holding and 

releasing also gives a comparison view between the origi-

nal and the edited versions.

Looking at the remaining options starting from the left, 

the first two tools are Zoom In and Zoom Out. While the 

zoom percentage appears to be selectable for manual 

entry, it’s not. The next tool is the Zoom to Fit tool. This 

brings the entire image back into view. Fourth is the Zoom 

tool; click-and-drag around an area to zoom into it. Next is 

the Pan tool to move a zoomed area around.

Clicking the Side-by-Side Comparison icon moves 

the after image to the left, showing the before on the 

right—the opposite of Lightroom. The difference in the 

sky is subtle, but I like what we’ve done to the wheel. The 

ground on the other hand is horrible, so we’ll use a mask 

to fix it shortly.

Next are the Vertical Split Comparison icon, the Hori-

zontal Split Comparison icon, and the A/B Comparison. 

Clicking this adds an icon to the right to toggle between 

before and after views. 

Next is the Snapshot tool, which records the current 

view. A new icon is created when you use this: View Snap-

shot. This lets you view that snapshot as you edit further.

The final icon is the Show Mask icon, one we’ll be using 

almost immediately. To fix the ground, we need to mask 

the Curves effect, so on the top left, click the Add Mask 

icon. From the list of options, choose Gradient.
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we’ve selected Invert to make the edge black. To make the 

edges rougher and more random, we’ve tweaked the rele-

vant sliders a little. Finally, we softened the edge to reduce 

the artifacts that these tweaks made. 

Pressing the Done icon (gear) on the top left saves 

the file and brings it back into Lightroom beside the 

original file. 

A Gradient mask is applied. The only hints of it in your 

photo are the circles in each corner of the photo. Click the 

Show Mask icon, or press M, to make the mask visible. 

Drag the individual circles to change the mask gradient as 

shown here. Toggle the mask off to see the effect. 

To add a new filter to this, click the Add Layer icon 

at the top left of the Effect panel. From the Filters panel, 

select the Film Lab group, click on Film Stocks, and select 

Kodachrome 200 in the Presets panel. 

Finally for this image, let’s add a border. Go to the Spe-

cial Effects group in the Filters panel and select the first 

option, which is Borders. We’ve selected the Border 5 pre-

set in the Presets panel. Switching to the Parameters panel, 
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ez mask
EZ Mask really lives up to its name. While Refine Edge makes 

working with masks in Photoshop easier, EZ Mask does as 

good a job without any of the work. To demonstrate this, 

we’ll use a new image. The area behind Lola is a little blank; 

so let’s add some lighting. Choose Light from the Light 

group in the Filters panel. (These gobos are one of my favor-

ite things in Dfx, and I have a whole series of photos using 

them.) For this image, I’ve gone for Spring Branches–251.

The light is covering her 

face, and we really only want 

it on the background. EZ 

Mask in the Add Mask menu 

comes to the rescue. You’ll 

see a series of masking tools 

appear at the top.

To begin, select the 

Paint Foreground tool 

(looks like a pencil on 

a person). Paint around 

the edge of the sub-

ject (the green stroke in 

the image to the right). 

There’s no need to fill it 

in, although there is a 

Fill tool (paint bucket) to 

do so if you want. Now 

switch to the Paint Background tool; it’s the one with the 

pencil above the person. Paint on the background around 

the subject (the red stroke). Now click the Generate Mask 

icon (person with a gear) at the end of the row.

The mask is generated, and we can see the lit areas 

where the feathers and hair strands have been masked cor-

rectly. If they aren’t, add more foreground and background 

paint to give EZ Mask more information, and generate 

the mask again. If your mask is masking the background 

instead of the subject, click the Invert Mask icon (half-black, 

half-color square) above the Effect panel.

To see the image without the mask painting, click on 

the photo thumbnail in the layer stack. To move the light-

ing effect, click-and-drag the little circle in the image.

further additions
We’ve covered some of the new features, but let’s look 

quickly at a few more. Develop in the Color group gives 

a panel reminiscent of the Lightroom 3 Basic panel in the 

Develop module. The Pearlescent and Black Pearlescent 

presets in the Pearlescent group in the HFX Diffusion 

group add highlight glows, with the Black version giv-

ing more contrast control. Radial Tint in the HFX Grads/

Tints group adds four color tints in radial patterns on the 

photo for a super-gelled effect. Tone Adjust in the Color 

group re-creates the HDR look via contrast tweaking. 

Detail in the Image group allows for precision sharpen-

ing or smoothing. This smoothing can be masked for skin 

work, for example. 

“Maximum Workflow” covers quite a lot of third-party 

plug-ins. Dfx v4 has a host of new features that make it 

possible to use as your only plug-in, if you were forced to 

choose only one. I’m a huge fan of this plug-in, but fortu-

nately, I don’t have to make that choice; however, I’d hate 

not to have this plug-in in my effects arsenal. ■
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the export dialog
The most common way to prepare a file that can be used for 
other purposes is to use the Export dialog (File>Export, or click 
the Export button at the bottom left of the Library module). 
The Export dialog contains a number of settings that determine 
where the images are exported to, whether they’re renamed, 
how they’re exported (file format, size, and quality), and other 
choices, as well. At the top of the dialog, make sure Export To is 
set to Hard Drive.

export dialog solo mode
The array of different choices may be somewhat overwhelm-
ing at first. To simplify the list, Command-click (PC: Ctrl-click) 
on the triangle next to an expanded section name to close all 
the tabs (this shortcut also works on panels throughout Light-
room). Now you can open them one by one and go through 
them in order. 

file settings and image size
In terms of image size and quality, the File Settings and Image 
Sizing tabs contain what are arguably the most important set-
tings in the Export dialog. Select an Image Format, Quality, 
and the Color Space in File Settings, then set the image size 
in the Image Sizing tab. Rather than specify an exact dimen-
sion, I set the Resize to Fit menu to Long Edge and then enter 
a value for the longest edge of the image. If the image will be 
sent out for prints, make sure the Resolution is large enough 
for that purpose.

export location
For the Export Location tab, unless you need to export files to a 
specific folder location, set the Export To menu to Choose Folder 
Later (Useful for Presets). When you click the Export button at the 
bottom right, the Choose Folder dialog will open and you can 
specify the folder (or create a new one) at this time. Speaking of 
presets, if you’ll be using these same settings again in the future, 
click the Add button at the bottom left to save a preset of the 
currently configured export settings.

There are other ways to get your images out of Lightroom, of 
course, and we’ll take a look at those in a future column. ■

One of the more common questions I hear from new Lightroom 
users is how to get photos out of Lightroom while still preserving 
all the adjustments you may have applied in the Develop mod-
ule? Read on for some solutions. 

beware the casual drag-and-drop
Recently, I worked with a client who wanted to attach a photo to 
an email. He dragged the thumbnail from the Library module to 
the open email message he had started. The image came along 
and was attached to the email, but none of the Develop module 
adjustments came with it. The reason for this is that the changes 
you apply in Lightroom are not permanently written to the actual 
image file; they’re stored as instructions in the catalog database. 
To preserve those changes while moving a photo out of Light-
room, you have to follow more prescribed paths.

using the email photo dialog
Let’s begin with the email example. In the File menu, you’ll see 
a choice for Email Photo. Choosing this will prepare the selected 
photo (or photos) as attachments that will be added to an email. 
In the Email Photo dialog, there are fields for entering the email 
address, subject line, and choosing the email program you want 
to use. 

An important thing to note is that you do not have to enter 
an address here; just choose a size from the Preset menu at the 
bottom left and click Send. If no address is entered, a new email 
message will open with the photo already attached. This way you 
can enter the address in the message and it will autofill to com-
plete the address. From the Preset menu, you can choose Small, 
Medium, Large, or Full Size (not recommended for most email 
purposes). You can also choose any existing presets that are des-
ignated for email, or choose Create New Preset and choose your 
settings in the Export dialog that appears (see below). I created 
the For Email 1100px preset via this option. 

ALL IMAGES BY SÉAN DUGGAN

SEÁN DUGGAN

ADOBE PHOTOSHOP   Lightroom Section ›  ›

& TipsTricks
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Product Reviews

HDR, Zoomed, and Super-Resolution Images  
from Your iPad and iPhone
Review by Erik Vlietinck

Automatically Process Images  
Using a Set of 100 Film Styles 
Review by Erik Vlietinck

 Film Styles for Capture One 

Hydra, from Creaceed, is known for its ability to generate HDR 

images quickly from up to seven photos. Now there’s also an iOS 

Hydra app to shoot HDR images and video, noise-free low-light 

images, and zoomed photos at native resolution. In addition, it 

provides a Hi-Res mode that doubles or quadruples your iPhone or 

iPad’s built-in camera resolution.

With a 64-GB iPad Air 2 running iOS 8.1.3, you can shoot 

8-megapixel JPEG images; but low-light photos may disappoint 

because of ugly chroma noise. Shooting in Lo-Light mode with 

the Hydra app reduces noise to almost indiscernible levels, even in 

a dimly lit room. There’s a catch, however: The app takes some 10 

shots and composes these to arrive at the result. While shooting on 

the iPad Air 2 is blazingly fast, you had best use a tripod (or similar 

device) to get sharp results.

The HDR capability using Hydra is simple but effective: The app 

shoots a large number of photos and then presents you with an 

image that, by default, has Medium HDR strength applied. You can 

choose from B&W and Strong as alternatives, but you can’t tune the 

results, as you can with Hydra for the Mac.

There’s one thing that has always been missing from Capture 

One: film emulation styles. Film Styles for Capture One seeks to fix 

this. The Film Styles for Capture One bundle has 100 black-and-

white and color film styles combined. 

The developer, Alexander Svet, didn’t scan films for Film Styles 

for Capture One, but re-created them based on research  and 

experience. When you buy his styles bundle, you’ll get two fold-

ers, one for Capture One 7 and one for version 8. You can use 

Capture One to import the styles or drop the folders into the host 

app’s Styles folder in the Library directory, with the latter allowing 

for better organization. The developer’s online explanation on the 

benefits of each method—as well as on how to use the second, 

manual-installation route—is helpful.

I opted for the manual folder drop to organize my styles in 

the B&W and Color categories already created by the developer. 

In the Capture One Pro 8 Styles and Presets drop-down, I found 

the B&W Film Styles and Color Film Styles under User Styles in 

the Styles Library tab. The list of films that Svet has re-created 

Zooming is also based on multiple shots. In essence, digital zoom-

ing is cropping. The Hydra algorithm blows up the cropped image 

and applies anti-aliasing to the edges. The result looks smoother, 

and as sharp as zooming with the iOS 8 Camera app.

With Hi-Res mode, Hydra blows up the 8-megapixel native reso-

lution of the iPad or iPhone to a 32-megapixel image. The images do 

have slightly jagged edges, though.

Finally, HDR video actually creates more balanced video with 

shadow areas opened up and highlights somewhat tuned down. 

Even with little motion, the lens keeps auto-focusing, which gave 

awkward results in my test. ■

is impressive, with a number of unique film types like PL PX-70 

and PX-680, which are exclusive to Film Styles for Capture One.

The quality of the film styles is identical to other such applica-

tions, but there’s one thing they don’t offer: grain presets. You 

need to set grain yourself. I don’t think that’s a bad thing, consid-

ering that these are styles, not exact duplicates of real film. Also, 

Capture One Pro 8 makes it very easy to add grain—even different 

types—to create just the look you want. Capture One, however, 

does lack support for “real” film grain, so you may never get what 

you want if your goal is to have an exact film look. ■

 �Hydra for iOS 8

Company: Creaceed S.P.R.L.	 Price: $4.99

Web: www.creaceed.com	 Rating: ◆ ◆ ◆ ◆

	 Hot: HDR quality; noise-free low-light shooting

	 Not: HDR video keeps auto-focusing; no HDR tuning

Company: Alexander Svet	 Price: $49.95 

Web: http://captureonestyles.com	 Rating: ◆ ◆ ◆ ◆

	 Hot: Unique films; easy to adjust to your liking

	 Not: No grain presets

http://www.creaceed.com
http://captureonestyles.com
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Great Glass Makes a Difference
 Review by Michael Corsentino

Portable Lighting System for Photographers
 Review by Erik Vlietinck

 �Rogue FlashBender 2 XL Pro Lighting System

Even the best cameras are left wanting without good glass. 

Pro photographers have long known that great lenses (a.k.a. 

glass) make all the difference. This is especially true with lenses 

designed specifically from the ground up to pair seamlessly with 

a particular camera body. Last issue, we looked at the FUJIFILM 

X-T1 mirrorless camera. I think it’s safe to say that the FUJINON 

XF56mmF1.2 R APD lens is its soul mate. 

Full disclosure: I own and love this lens. Why do I love it? There 

are several reasons, starting with its superior image quality and 

crisp resolving power. This is due in large part to a new optical 

design featuring 11 elements in 8 groups. Spherical and chro-

matic aberrations are reduced by two ED (extra-low dispersion) 

elements and one double-sided aspherical element. Four of the 

elements feature convex surfaces to ensure excellent light cover-

age, even when shooting wide open. 

At f/1.2, this lens is wicked fast; in other words, it lets in a ton 

of light. This makes it the perfect choice for low-light shooting. 

The main benefit of its f/1.2 aperture, along with the built-in APD 

(apodization) filter, is that it delivers beautiful background bokeh 

The FlashBender 2 XL Pro Lighting System comes with a 2 XL 

Reflector, a 2 XL Soft Box Diffuser, a 2 XL Strip Grid, and a travel 

bag. The reflector has a new Velcro attachment system, and its 

white surface is less opaque than the previous FlashBender ver-

sion. The new 2 XL Pro Strip Grid produces a long and narrow light 

for edge and rim lighting.

To compare the new FlashBender 2 XL Pro Reflector with the 

first-generation XL Pro, I mounted the camera and a LumoPro 

LP160 off-camera flash with the FlashBenders attached on tri-

pods and shot a white surface with identical settings. My biggest 

problem with the FlashBender XL Pro Reflector was that not only 

was it heavy (306 grams vs. 236 grams for the FlashBender 2 XL 

Pro Reflector), but also that the attachment system would easily 

slip when handling accessories with the reflector still attached to 

the flash head. 

With the improved system on the 2 XL Pro, you wrap the inte-

grated attachment strap around the flash head, pull the strap 

through one of two buckle positions, and fasten everything with 

the Velcro strip. Because the material is very strong, you can pull as 

hard as you want and fix the reflector more securely.

I was also curious to see whether the thinner fabric would 

influence the white balance or luminosity value of the light being 

for portraits. The APD filter smoothes the bokeh’s outlines, and 

has only been available in manual focus lenses until now. Com-

patible with any FUJIFILM X Series camera, the FUJINON 56mm 

lens is my go-to optic for portraits. That statement might raise a 

few eyebrows were it not for the lens’s 85mm-equivalent focal 

length, when compared to 35mm format. 

When it comes to image quality, size, and a dynamite 

choice for portraits, the FUJINON XF56mmF1.2 R APD is hard 

to beat. All this greatness ain’t cheap, though, so start saving 

your pennies! ■

reflected. I’m happy to report that 

it didn’t. The first-generation Flash-

Bender XL Pro Reflector had a lumi-

nosity value of 198.05, while the 

FlashBender 2 XL Pro Reflector had 

a luminosity value of 191.60. With 

white balance, too, I could only find 

a pretty much invisible difference. 

I had hoped that the silver/flag 

combination that came with the 

FlashBender XL Pro Lighting System 

would be included with the new 2 

XL Pro system; but it would have 

added to the weight. Of course, 

you can achieve the same effect by mounting a gel filter onto 

your flash. ■

 FUJINON XF56mmF1.2 R APD

 ›  ›  GET THE SCOOP ON THE LATEST GEAR

Company: ExpoImaging, Inc.	 Price: $99.95

Web: www.expoimaging.com	 Rating: ◆ ◆ ◆ ◆ ◆

	 Hot: Secure fasteners; lighter weight; better strip grid 

	 Not: 

Company: Fujifilm Corporation	 Price: $1,498.95 

Web: www.fujifilm.com	 Rating: ◆ ◆ ◆ ◆

	 Hot: Image quality; fast aperture; 85mm-equivalent focal length

	 Not: Price

http://www.expoimaging.com
http://www.fujifilm.com
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Silky-Smooth Video Footage on the Fly 
Review by Michael Corsentino

Retouching Extension for Photoshop
Review by Daniel M. East

Everybody loves smooth-as-silk handheld action shots; footage 

so stable that it leaves you asking, “How the heck did they do 

that? My handheld footage always looks like I shot it while I was 

drunk.” The answer: They used a gimbal. Once out of reach 

for all but pro cinematographers, gimbals are now available at 

a price point reasonable enough for folks other than Martin 

Scorsese. Other than price, the big impediments to gimbal use 

up until now have been setup, learning curve, and portability. 

The brand-new G2x gimbal from DEFY solves all this and more. 

The lightest, most powerful, powered gimbal in its class, the 

G2x is able to support up to 3.5 lbs., and it sports killer features 

such as pre-selected auto-tuned modes for different camera 

weights and an inverted, flat-top configuration that does away 

with the need to first balance on a stand. Seriously, you can be 

balanced and shooting within three minutes, all without soft-

ware or the need for calibration. With its dual IMU sensors for 

auto-sensing camera orientation, it’s easy to use this extremely 

compact, 4.5-lb gimbal either inverted or upright for hours of 

comfortable shooting.

This is serious gear with a serious price. If you’re in need of 

super-smooth handheld footage delivered via an easy-to-set-

Portrait retouching is something of an art form, and although there 

are great plug-ins that seem to do it all for you, there is more to 

finesse from your subject images than just a preset that makes the 

eyes pop and smoothes out the rough spots. With PixelGear 2, 

each step is its own aspect of the retouching process, allowing 

greater precision in tuning up your photos. 

Be careful not to overuse the smoothing and tonal corrections. 

They’re so effective that you may not realize that you’ve turned 

skin from smooth to plastic (unless you want that effect). The 

best results come from adjusting the presets (the default may be 

a bit strong) to the desired levels, and saving them as user presets. 

Another way to do this is to make the refinements and corrections 

first, and then adjust the layer opacity to see if the corrections still 

look natural. This is a better gauge versus simply turning off the 

layer, and it helps to refine your presets for the best possible results.

This product is very task-specific in that it is for use with head-

shots. Each aspect of your correction, from skin surface to tonal 

balance and details, looks great with proper use. Each type of cor-

rection has its own nondestructive layer that allows adjustments 

after the initial application. 

up-and-use, flexible, portable gimbal solution, then the DEFY 

G2x is the tool for you. Supported cameras include: Black Magic 

Pocket Cinema; Panasonic GH2, GH3, and GH4; Sony NEX 

Series, a7S, and a6000; Canon EOS 5D and 7D with 16–35mm 

L series, 24–105mm L series, and lighter; and Nikon D800 with 

lens combos under 3.5 lbs. The company says it will add others 

as they test and approve them for use on the G2x. ■

When comparing PixelGear 2 to its competition, the $49.90 

price tag is a big saving over Imagenomic’s Portraiture ($199.95). 

And on1 Software’s Perfect Portrait 9 standalone version comes in 

at $59.95, but adds a few features like teeth whitening and color 

correction. Check out some of the video demos and trial versions 

of these titles to help find the best one for your specific needs. ■

 DEFY G2x Gimbal

 PixelGear 2

Company: DEFY	 Price: $1,995

Web: www.defywithus.com	 Rating: ◆ ◆ ◆ ◆ ◆

	 Hot: Lightweight; portable; powered; easy-to-use; auto configuring

	 Not: 

Company: PSKiss 	 Price: $49.90 

Web: www.pskiss.com	 Rating: ◆ ◆ ◆

	 Hot: Ease of use; real-time previews; excellent output quality

	 Not: Easily over-applied; no support for Photoshop before CC

http://www.defywithus.com
http://pskiss.com
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High-Performance After Effects Plug-In
 Review by Daniel Bryant

Photoshop Action Set for Creating Planetary Texture Maps
Review by Daniel M. East

 Element 3D V2

As a motion designer, I can remember being frustrated at not 

being able to make or use real 3D objects inside After Effects. 

Yeah, of course we’ve always had the option to use the 3D space 

in After Effects; but we were only able to use two-dimensional 

objects, and everything created always looked a bit faux-3D. 

I can still remember the excitement I felt when Adobe added 

3D text and shape options to After Effects; but then I was left 

vaguely disappointed when I realized just how few my options 

were—not to mention that complex 3D rendering in After Effects 

is a rendering nightmare.

With almost perfect timing, Video Copilot stepped in with Ele-

ment 3D, which is an After Effects plug-in that offers 3D object 

import and texturing capabilities at incredible speeds. It also has 

the option to create primitive shapes and 3D renderings based on 

masks and text to create and animate dynamic 3D inside After 

Effects. Recently, Video Copilot released Element 3D V2.

Element 3D is not a 3D graphic-creation program, such as Cin-

ema 4D or Maya (we have those programs to do that); however, it is 

a 3D rendering and animation beast. The speed alone is worth the 

Let’s get this out of the way right up front: Cosmic Pack 3D is not 

an update to Digital Heavens’ popular Cosmic Pack 3 actions, but 

they can work together. Cosmic Pack 3D is for creating the texture 

maps for use with 3D editing products such as Cosmic Pack 3, 

Lightwave, and 3ds Max. 

Make no mistake: This is a pro-application set of Adobe Pho-

toshop actions. The learning curve is a bit steeper than most click-

and-go action sets in that there’s far more control over each tex-

ture layer and the look of each image. The output is, of course, 

adjustable with the max capability of 8K (8,192x4,096) resolution 

in the standard version (as tested). The Professional version of 

Cosmic Pack 3D can produce 16K (16,394x8,192) resolution for 

animations or extreme close-up views of your own personal solar 

system. Like Cosmic Pack 3, the Professional version is a heavier 

drain than some action sets on processors and system RAM. 

While these actions work well with Photoshop CS3 or later, hav-

ing hardware that is more recent will help to reduce wait times as 

the textures render.

Given that, Cosmic Pack 3D is really an add-on to existing 3D 

editors and not a standalone software title. Of course, the texture 

purchase. On Video Copilot’s website, there’s a ton of resources, 

such as tutorials on how to use Element 3D V2, as well as many 

additional 3D graphic models and professional shaders available 

for purchase. There is a bit of a learning curve, though, especially 

on how to navigate the plug-in’s pop-out window, but the learn-

ing process is seamless when creatively mixed with the dynamic, 

real-life, problem-solving tutorials available on the website.

In my opinion, Element 3D V2 is a must-have, and a motion 

graphic game-changer. ■

and image-output quality can take you as far as your mind’s eye 

can see. The standard version is excellent for applications where 

some far-out textures might also make for unique backdrops or 

surface images. So, from the atmosphere to the city lights one 

might imagine on some distant world, a bit of patience and imagi-

nation are really your only personal requirements with this fun set 

of actions. ■

 Cosmic Pack 3D

Company: Video Copilot 	 Price: $199.95 (Upgrade: $99.95) 

Web: www.videocopilot.net 	 Rating: ◆ ◆ ◆ ◆

	 Hot: A necessity for motion graphic designers 

	 Not: Bit of a learning curve

 ›  ›  GET THE SCOOP ON THE LATEST GEAR

Company: Digital Heavens	 Price: �Standard: £49.95 (approx. $77);   
Professional: £89.95 (approx. $135)

Web: www.digitalheavens.co.uk	 Rating: ◆ ◆ ◆

	 Hot: Excellent output detail and quality; includes lots of usable content

	 Not: High processor/RAM drain; large space requirement

http://www.videocopilot.net
http://www.digitalheavens.co.uk
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If you own a GoPro camera, regardless of your self-evaluated 

skill with the device, this is a great book to own. It’s interest-

ing to read about how the product developed in the Forward, 

Preface, and Introduction. Those sections may even encourage 

you to go forward with the idea that’s been bubbling along in 

the back of your head for the past few years. Even if you’ve 

been using a GoPro for years, don’t skip Chapter 1, GoPro 

Primer. The devices have some fantastic options about which 

you may not know. Most of the rest of the book describes spe-

cific video projects, including QR codes and URLs so you can 

view the actual video being described. In addition to learning 

how to use a GoPro, you’ll find hours of entertainment in the 

videos. It comes in both a print version, reviewed here, and as 

an e-book for $27.99.

If you’re interested in improving the content of your You-

Tube videos or want to create professional-looking videos to 

promote yourself or your products on your own website and 

don’t want to spend a fortune in the process, start with this 

book. Working with iPhones, DSLRs, and affordable software, 

this book walks you through the steps necessary to produce 

high-quality video. If you want to add video to your wedding 

photography business, this is also worth a look. From gear 

selection to planning to lighting to capture to postproduction, 

this book covers every aspect. There are also associated videos 

available on the book’s website, although some of the outside 

videos referenced in the videos on the book’s site are hard to 

find or not available. The author also offers advice on preparing 

videos for uploading to various websites. Most of the editing 

techniques can be done in Photoshop.

Video NationGoPro: Professional Guide to Filmmaking
By Jefferson GrahamBy Bradford Schmidt & Brandon Thompson

          

Publisher: Peachpit Press	 Pages: 296

Website: www.peachpit.com

	 Price: $34.99		  Rating:  ◆ ◆ ◆ ◆ ◆

Publisher: Peachpit Press	 Pages: 239

Website: www.peachpit.com

	 Price: $29.99	 Rating:  ◆ ◆ ◆ ◆ ◆

http://www.peachpit.com
http://www.peachpit.com
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To: Charlie
From: KelbyOne Help Desk

GoPro cameras capture video and still images, and are 

designed for the adventurous. With a variety of mount-

ing options, including some military-specific helmet 

mounts, they can be used to capture what’s ahead of 

you or capture you during the course of your adven-

tures. They’re highly popular with snowboarders, skate-

boarders, and a variety of other people who like to share 

their exploits with friends (and strangers, too). The vid-

eos can be posted online or shared privately.

Currently, there are a number of models available, 

ranging in price from $129.99–499.99. All models, 

including the most basic, are waterproof to a depth 

of 131' and can handle some of the most challeng-

ing weather conditions you can survive. (As we used 

to say back when I lived in the Bavarian Alps, “There’s 

no such thing as bad weather, just inappropriate cloth-

ing.”) I would have loved to have a GoPro during my 

Alpine extreme skiing days to record some of our more 

daring exploits; instead, I carried a rather substantial 

35mm camera and a couple of lenses in a fanny pack. 

It’s hard to change lenses at subzero wind chills on 45° 

slopes—and there were times when my camera would 

simply freeze up, something I’ve never heard happen 

to a GoPro.

First, decide what you want to capture during your 

adventure. That will determine what sort of mounting 

equipment you’ll need—pointing backward at you or 

forward at what you’re seeing. You can also use the 

Wi-Fi capabilities built into all models to control the 

camera remotely.

Remember, too, that a GoPro video camera doesn’t 

need to be used only in extreme conditions or death-

From The Help Desk	
›  ›

The KelbyOne Member  
	 HELP DESKS 

Are you taking advantage of the Help Desks at the KelbyOne member website? This is the place where you can get all of your 

Photoshop and Lightroom questions answered either by other KelbyOne members or by our Help Desk experts. Not only that, you 

can get photo and computer gear help and advice, as well. What are you waiting for? Visit the Community section on the 

KelbyOne member site today! ■

defying adventures. They’re also great for simply record-

ing an interview or a wedding, filming the kids opening 

birthday or Christmas gifts, or making a video record of 

your vacation travels.

Depending on what model you have, you may need 

to use the free GoPro Studio software to convert the 

video to an uncompressed file that can be opened in 

Photoshop. Typically, from Photoshop you’ll use the 

MP4 file format and H.264 video codec for sharing on 

the Web. You can share via YouTube, Instagram, Face-

book, and Vimeo, as well as your personal website.

Once you have downloaded the video to your hard 

drive (and converted it, if necessary), you can open the 

file in Photoshop with the File>Open command or in 

Bridge by choosing File>Open With. (Double-clicking 

the file on the hard drive is likely to open the video into 

another program.) 

In Photoshop, your main feature for editing video is 

the Timeline panel. You can add multiple video clips into 

a single video, editing out sections that don’t help con-

vey your story (e.g., the short clip of you screaming like 

a baby as your kayak shoots through a particularly rocky 

section of the river). You can also add titles, replace 

audio, and add transitions between segments of your 

video. (After using the File>Export>Render Video com-

mand in Photoshop, remember to make a backup copy 

on DVD or another hard drive.)

You’ll find an excellent introduction to video editing 

in Photoshop by Lesa Snider in the last edition of Photo-

shop User (March 2015, p. 64), as well as book reviews 

of GoPro: Professional Guide to Filmmaking and Video 

Nation on page 116 of this issue. 

I recently received a GoPro camera for my birthday and want to get some tips on how to use it and 
how to edit the video in Photoshop. Any ideas?—Charlie

C O L U M N  › ›

 BY PETER BAUER

Answers to Photoshop and gear-related questions

https://kelbyone.com/my-account/helpdesk/
https://kelbyone.com/my-account/helpdesk/
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